Defekt am Kenwood KR-910 Receiver

+A -A
Autor
Beitrag
mp3freak
Neuling
#1 erstellt: 01. Apr 2007, 21:51
Hallo liebe Hifi-Forum User.
Seit heute habe ich einen Defekt an meinem Kenwood KR-910. Er war in Betrieb wobei 2 Kabel von den B Boxenpaar angeschlossen am Receiver auf dem Boden lagen. Die anderen Kabel für das Boxenpaar A waren auch angeschlossen. Wobei nur eine Box angeklemmt war, da ich die andere Box vergessen hatte wieder anzuklemmen nachdem ich sie um woanders hingestellt hatte. Jedenfalls ging ich kurz aus dem Zimmer raus um was zu erledigen. Als ich aber wieder reinkam war der Receiver aus. Seither macht er keinen Mux mehr.Spannung bekommt er aber noch, das kann man merken wenn man mit dem Finger über das Metall gleitet. Könnt ihr mir da helfen was ich jetzt machen soll oder hat jemand das selbe Problem mit einem anderen Receiver gehabt?
Danke schon mal im Vorraus
armin777
Gesperrt
#2 erstellt: 02. Apr 2007, 09:21
@mp3freak

Dein kleiner Kenwood Receiver aus dem Jahr 1983 hat vermutlich einen Kurzschluß an einem der Boxenkabel erlebt, die da so dekorativ am Boden herumlagen

Schau doch mal nach (bei abgezogenem Netzstecker!!!) ob die Sicherungen F1 und F2 (befinden sich hinten in der Nähe der großen Siebelkos in zwei Sicherungshaltern - Gerät muß dazu von unten geöffnet werden!) durchgebrannt sind. Nach Einsetzen von neuen brennen diese entweder sofort wieder durch (dann ist eine Endstufe defekt) oder es geht wieder alles.

Viel Glück!

Wenn Du nicht allein klar kommst: hier fragen oder Gerät zu mir senden.

Beste Grüße
Armin777
mp3freak
Neuling
#3 erstellt: 02. Apr 2007, 15:20
Die Feinsicherung F1 ist durch. Danke für den Tipp. Werde sie mal austauschen. Mal sehen ob es dann wieder geht.


[Beitrag von mp3freak am 02. Apr 2007, 15:20 bearbeitet]
mp3freak
Neuling
#4 erstellt: 02. Apr 2007, 16:11
Leider ging die zweite Sicherung auch wieder durch. Wie teuer wäre denn ein Austausch der Endstufe in etwa?
mfg
mp3freak
armin777
Gesperrt
#5 erstellt: 02. Apr 2007, 17:37
@mp3freak

Bei uns etwa 60-70 Euro (alles zusammen).

Beste Grüße
Armin777
o-OchrizzO-o
Neuling
#6 erstellt: 31. Mrz 2009, 17:02
hallo
ich habe auch den kenwood kr 910 reciver
leider ging er mir bei der letzten party kaputt
ich habe geschaut und es war die sicherung f2 durchgebrannt und irgendwie sind auch ale kabel der chinchanschlüsse von innen von der schraube wo sie drann gelötet waren abgegangen?! vorher ging alles
hab au schon ne neue sicherung eingesetzt die is aba sofort wieder durchgebrannt
danke schonmal für antworten im vorraus ^^
Altgerätesamler
Inventar
#7 erstellt: 31. Mrz 2009, 19:38
Da ist dir warscheindlich die Endstufe durch überhitzung oder überlastung defekt gegangen.

Entweder bei einer Fachwerkstatt deiner Wahl einen kostenvoranschlag beantragen, dann weisst du bescheid, wie teuer eine reparatur etwa wird und du kannst selber entscheiden ob du sie reparieren lassen willst.

Oder fals Elektronikkentnisse vorhanden sind die Endstufe selber reparieren.

Wichtig ist hier einfach, dass du auf die Sicherheit achtest. Also wenn du das Gerät öffnest bitte immer den Netzstecker ziehen!!
Suche:
Das könnte Dich auch interessieren:
Kenwood KR-910 reparatur
Musikwilli am 27.12.2007  –  Letzte Antwort am 06.01.2008  –  6 Beiträge
Kenwood KR-910 B Leuchtmittel tauschen
Joerg7119 am 24.02.2018  –  Letzte Antwort am 26.02.2018  –  7 Beiträge
Kenwood KR 2600 defekt
cpm75 am 01.02.2014  –  Letzte Antwort am 27.02.2014  –  22 Beiträge
Kenwood KR-2010 Trafo defekt !
bin_H am 09.05.2009  –  Letzte Antwort am 05.07.2018  –  35 Beiträge
Kenwood KR 5200 - Poti defekt?
Huterbix am 11.07.2007  –  Letzte Antwort am 28.08.2007  –  19 Beiträge
Kenwood KR-7070 Optokoppler defekt
udowi am 14.05.2014  –  Letzte Antwort am 18.05.2014  –  2 Beiträge
Schaltplan Kenwood KR 710
René2310 am 13.05.2008  –  Letzte Antwort am 14.05.2008  –  2 Beiträge
Kenwood KR-8040, keinTunerempfang.
mg151170 am 11.03.2014  –  Letzte Antwort am 23.03.2014  –  5 Beiträge
Kenwood KR 4070 Signal
Michi76_ am 25.11.2017  –  Letzte Antwort am 09.12.2017  –  6 Beiträge
Kenwood KR-A56R
vfralex1977 am 29.06.2007  –  Letzte Antwort am 31.08.2007  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.556 ( Heute: 6 )
  • Neuestes MitgliedHarley-1968
  • Gesamtzahl an Themen1.449.990
  • Gesamtzahl an Beiträgen19.590.089

Top Hersteller in Hifi-Klassiker Widget schließen