JVC JA-S77, Spannungsspitzen

+A -A
Autor
Beitrag
jvc_graz
Stammgast
#1 erstellt: 03. Apr 2007, 12:38
noch ein interessantes problem an einem verstärker



des jahres 1977:

- beim drehen des lautstärkepotis ab einem gewissen drehwinkel (bzw. bei einem rückdrehen gegen 0) zeigt sich am vu meter ein extremer ausschlag und die schutzschaltung spricht an. nach ca. einer minute ist wieder betrieb möglich. im kopfhörer ist ein "knacks" zu hören

in listenform mal alle bisherigen tätigkeiten:

- alle (!) elkos getauscht (nicht die beiden ganz grossen 15.000mF)
- lautstärkepoti getauscht (gegen ein hochwertiges alps)
- alle bipolar elkos getauscht
- diverse bauteile am Ton apm. PC board (ceramic cond)

service manual ist vorhanden.
hat jemand eine idee- WAS für ein bauteil hier spinnt?

gruss, jvc_graz


[Beitrag von jvc_graz am 03. Apr 2007, 13:35 bearbeitet]
jvc_graz
Stammgast
#2 erstellt: 03. Aug 2007, 14:17
ich fand nun endlich zeit das problem anzugehen. war in wirklichkeit ganz einfach-

eine abgehobene leiterbahn und ein bruch des kupfers dort. eine isolierte drahtbrücke angelötet und alles war behoben.

diese stelle lag aber für die augen versteckt hinter den abdeckblechen. man sollte halt die platinen alle ausbauen und genau ansehen
gruss, jvc_graz
bukongahelas
Inventar
#3 erstellt: 03. Aug 2007, 16:13
Hatte einen JVC AN-300 Verstärker,der Rumpel- und Knisterstörungen zeigte,beide Kanäle,alle Eingänge betroffen,ohne Signal am Eingang.
Endstufe vom Signal getrennt,2 Drähte am Eingang der ES abgelötet: Fehler war weg.
Folgerung: Es liegt im Vorverstärker.Also Trans,Dioden,Elkos geprüft,getauscht,alles nachgelötet,Potis und Schalter Kontaktspray: OHNE WIRKUNG (groll).
Gleichrichter und Hauptelkos sowie Ausgangskoppelelkos (Quasikomplementärendstufe) erneuert: OHNE WIRKUNG (grollgroll).
Auf der Endstufenplatine sah ich einen Lötstift mit der Bezeichnung "Protector" und dort war eine schwankende Gleichspannung zu messen,im Rhythmus der Störungen.
Protector Leitung aufgetrennt:Störungen weg !
Protector Leiterbahn verfolgt (Rep ohne Schaltplan oder gar SM),ging zu einem Ladeelko von einem Trans gespeist.
Es waren nicht die Elkos rund um den Protector Trans,sondern dieser selbst.Hatte ihn schon vorher ausgebaut und gemessen,schien OK zu sein,aber in der Schaltung unter höherer Spannung und Strom machte er Unsinn.
Die Endstufe wurde vom Protector fehlerhafterweise ultrakurz abgeschaltet,übrigens kein Boxenschutzrelais,was zu den Störungen führte.
Es war ein 2SA711A.Wurde mit Fön und Kältespray lokalisiert.
Den defekten hab ich dann im Schraubstock zerquetscht,da gings mir nach 4 Stunden Repzeit wieder besser.

bukongahelas
Suche:
Das könnte Dich auch interessieren:
LS Schutzschaltung spricht kurz an
doc_relax am 03.03.2013  –  Letzte Antwort am 20.03.2013  –  14 Beiträge
YAMAHA CA-V1 Mystischer Ausschlag
hfaudio22 am 22.10.2010  –  Letzte Antwort am 24.10.2010  –  10 Beiträge
JVC Verstärker JA-S22 Vu-Meter Birne defekt
franz_flash am 07.11.2010  –  Letzte Antwort am 03.05.2011  –  7 Beiträge
VU-Meter Beleuchtung Pioneer SA 506
assiv8 am 06.04.2008  –  Letzte Antwort am 09.04.2008  –  3 Beiträge
VU-Meter kalibrieren (UHER LA-1200)
KEF-User am 03.09.2016  –  Letzte Antwort am 06.09.2016  –  13 Beiträge
Onkyo M-5570 VU-Meter Problem
micha5877 am 02.11.2013  –  Letzte Antwort am 18.11.2013  –  6 Beiträge
Pioneer SA-508 Lautstärke 0 trotzdem voller Ausschlag
amber66 am 01.05.2018  –  Letzte Antwort am 06.05.2018  –  2 Beiträge
Elkos defekt an Verstärker Rotel RA 980 BX?
novocaine am 06.01.2010  –  Letzte Antwort am 06.01.2010  –  8 Beiträge
YAMAHA RX 1130 schaltet nach drücken des Sourroundschalters ab!
Rick_Bässer am 27.12.2007  –  Letzte Antwort am 27.12.2007  –  5 Beiträge
Verschmutze Lautstärkepotis
Audio_Tom am 02.01.2006  –  Letzte Antwort am 01.08.2009  –  51 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 10 )
  • Neuestes Mitgliedmelody100
  • Gesamtzahl an Themen1.449.617
  • Gesamtzahl an Beiträgen19.583.991

Top Hersteller in Hifi-Klassiker Widget schließen