Problem mit Crown CSC-850L

+A -A
Autor
Beitrag
mmcodomino
Neuling
#1 erstellt: 03. Feb 2010, 19:06
Hallo!

Das ist jetzt mal mein erster Eintrag hier im HiFi-Forum.
Ich habe ein problem mit meinem Crown CSC-850L. Besonders bei der Einstellung Phono gibt es ein sehr störendes Hintergrundbrummen, das sich auch mit der Lautstärke verstärken lässt. Wenn ich Anschlüsse an der Seite berühre, wird das Brummen weniger, aber es ist immernoch sehr deutlich da.
Woran kann das liegen und wie kann ich es beheben?
Lohnt sich eine Reparatur überhaupt oder soll ich dirket nach einem neuen schauen?
Das blöde ist, dass ich mir das Teil grade erst gekauft habe und das Kassettendeck für teures Geld habe reparieren lassen... Außerdem hab ich extra ein neues selbstgebautes Regal passgenau für dieses Modell gezimmert und deshalb möchte ich es auf jeden Fall erhalten bzw. kann es nur gegen ein gleiches Modell austauschen.
Wer aber Ideen für ein anderes Modell mit den ungefähren Maßen 60x35x15 cm hat, der kann hier bitte auch gerne antworten.

Vielen Dank schon einmal an alle hier anwesenden Experten!

Hoffentlich wird der Ghettoblaster bald seinem Titel als Krone wieder gerecht.

Viele Grüße,

Max
georgy
Inventar
#2 erstellt: 03. Feb 2010, 19:11
Wenn es gerade repariert wurde, ist wohl was falsch gelaufen.
Ich würde mit dem Reparateur Kontakt aufnehmen.
mmcodomino
Neuling
#3 erstellt: 03. Feb 2010, 19:32

georgy schrieb:
Wenn es gerade repariert wurde, ist wohl was falsch gelaufen.
Ich würde mit dem Reparateur Kontakt aufnehmen.

Werde ich morgen auch machen. Ich meine 70 Euro für Schalter reinigen und neue Riemen...da sollte das Teil auch danach funktionieren.
Danke für den Beitrag. Hast du denn trotzdem eine Idee, was das Problem sein könnte?

Vielen Dank,

Max
cmoss
Inventar
#4 erstellt: 04. Feb 2010, 15:45
Hallo,

ich würde sagen, das ist ein Masseproblem. Ist der Plattenspieler mit dem zusätzlichen Massekabel angeschlossen?
Hast Du schon mal probiert, die Phono-Eingänge kurzzuschließen?

Gruß
Claus
mmcodomino
Neuling
#5 erstellt: 04. Feb 2010, 16:01
Hallo!

Danke! Es kann gut sein, dass es ein Masseproblem ist. Ich habe über die Chinch Eingänge momentan einen MP3 Player angeschlossen...ich habe aber auch gesehen, dass mein Plattenspieler ein solches Erdungskabel hat.
Ich werde mal versuchen, die Eingänge kurz zu schließen.

Danke nochmal!

Max
mmcodomino
Neuling
#6 erstellt: 04. Feb 2010, 16:11
Okay, hab die beiden jetzt mal kurzgeschlossen.
Hat auf den ersten Blick nichts bewirkt, aber ich habe festgestellt, dass das Brummen nur so schlimm ist, wenn der MPs Player NICHT eingestöpselt ist. Jetzt wo alles verbunden ist, hört man kaum noch ein Brummen.
Wenn man allerdings voll aufdreht, dann ist das Brummen wieder da und es ist eindeutig (auch laut VU Meter) im linken Lautsprecher stärker.
Mein Vater (der mir auch den Plattenspieler gegeben hat damals) meinte jetzt, dass es ein Verstärkerproblem sein könnte, also dass das irgendwie Hintergrundgeräusche von dem alten Verstärker im Gerät sind. Ich weiß nicht, ob das stimmt. Jedenfalls finde ich es merkwürdig, dass man, wenn man am Gehäuse anfässt, das Brummen verringern kann...
Momentan ist es tolerierbar, aber es wäre schon schön, wenn das gute Stück wieder komplett auf Gang kommt.

MfG,

Max
cmoss
Inventar
#7 erstellt: 04. Feb 2010, 17:49
Hallo,

was tut das Ding, wenn außer den Lautsprechern gar nichts angeschlossen ist? Mir schaut es danach aus, als wäre irgendwo im Gerät eine Masseverbindung nicht angeschlossen. Aber wenn er eh bei der Rearatur war und Du schon den x-fachen Marktwert investiert hast, solltest Du das wirklich reklamieren.

Gruß
Claus
mmcodomino
Neuling
#8 erstellt: 04. Feb 2010, 21:58
Hallo!

Dann brummt es auch nach wie vor. Wenn man dann das Metallgehäuse anfasst, wird es weniger.

Ich werde doch mal den Reparateur kontaktieren...eigentlich ist das doch dann ein Reklamationsfall, oder? Ich möchte nämlich nicht noch mehr Geld in das Teil stecken. Die 70 Euro waren schon *Schluck*. Zumal mir erst was von max. 40-50 Euro erzählt wurde :(. Ich hoffe, dass das kein Abzock Betrieb ist. Immerhin haben sie die Riemen gut erneuert...

Danke nochmal.

Max
hf500
Moderator
#9 erstellt: 04. Feb 2010, 22:27
Moin,
wenn es vorher nur schlappe Riemen hatte und nicht brummte, ist es ein Reklamationsfall.

73
Peter
mmcodomino
Neuling
#10 erstellt: 08. Feb 2010, 19:02
Problem gelöst

Ich habe die Anschlüsse sauber gemacht (da war ein bisschen Flugrost dran) und jetzt ist das Brummen echt nur noch total leise und eigentlich nur zu hören bei voller Lautstärke.

Vielen Dank an alle hier!

I <3 MY CROWN CSC-850L
BlasterFan
Hat sich gelöscht
#11 erstellt: 17. Dez 2011, 19:23
habe auch ein Problem mit mein crown 850l wo bekommt ich die
Riemen bloß her

da ich die alten nicht mehr habe

denn die haben sich im wahrsten sinne des Wortes in Staub auf gelöst was nun

so habe ich keine mase wer kann helfen
Suche:
Das könnte Dich auch interessieren:
Crown CSC 850L brauche neue Riemen
BlasterFan am 17.12.2011  –  Letzte Antwort am 16.07.2019  –  2 Beiträge
Crown CSC-850L Ghettoblaster Stereo Defekt was tun?
Dugan am 16.07.2019  –  Letzte Antwort am 17.07.2019  –  9 Beiträge
Antriebsriemen Crown CSC 950 Boombox
Homerazzi am 09.12.2010  –  Letzte Antwort am 10.12.2010  –  5 Beiträge
Wer repariert mir CROWN DC300A ?
Popanz am 14.06.2016  –  Letzte Antwort am 17.06.2016  –  4 Beiträge
Reparatur gesucht - Crown Stereo Music Center SHC-5500
toib am 18.10.2016  –  Letzte Antwort am 21.10.2016  –  5 Beiträge
Problem mit Marantz 2285B
am 13.09.2007  –  Letzte Antwort am 14.09.2007  –  5 Beiträge
Problem mit Sherwood Receiver
oleschneider am 26.12.2007  –  Letzte Antwort am 26.12.2007  –  2 Beiträge
Problem mit Grundig RPC200
StevenvdF am 15.08.2008  –  Letzte Antwort am 20.08.2008  –  4 Beiträge
problem mit lautstärkereglung
marcello1986 am 07.09.2008  –  Letzte Antwort am 08.09.2008  –  4 Beiträge
Problem mit Summit Frequenzweiche
GrafZahl1 am 13.01.2009  –  Letzte Antwort am 15.01.2009  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 47 )
  • Neuestes MitgliedNeo9248
  • Gesamtzahl an Themen1.454.365
  • Gesamtzahl an Beiträgen19.672.473