Mysterium: Loewe Videorekorder Netzteil tod

+A -A
Autor
Beitrag
HDbjoern
Ist häufiger hier
#1 erstellt: 23. Apr 2007, 18:26
Hallo,

habe hier von meinem Schwiegervater einen Loewe Videorekorder der angeblich kaputt geht, wenn man ihn zu lange vom Stromnetz trennt.

Schlauerweise ist leider genau dieses passiert. Der Videorekorder stand 3-4 Wochen ohne Strom in der Ecke und sagt nun kein piep mehr.

Kann das wirklich sein? Ein Videorekorder Netzteil geht kaputt, weil er kein Strom bekommt? Angeblich soll da irgendwas durchbrennen..

Jemand ein Tipp für mich?

Danke!

PS: Hoffe mal, ich bin in der richtigen Kategorie gelandet.. Videorekorder sind ja wirklich selten geworden
DB
Inventar
#2 erstellt: 23. Apr 2007, 19:31
Hallo,

da brennt meist nichts durch, sondern die darin befindlichen Elkos sind so verschlissen, daß das (Schalt-)Netzteil nicht mehr korrekt anläuft. Meistens tickern die nur so bissel vor sich hin.
Alle Elkos im Netzteil tauschen, gleich auch noch kalte Lötstellen beseitigen.

MfG

DB
hifibrötchen
Inventar
#3 erstellt: 23. Apr 2007, 19:49
Wenn es ein Hifi Stereo Viedeorecorder ist könnte man das gelten lassen . Ich verschieben dich erstmal . Gruß Brötchen
HDbjoern
Ist häufiger hier
#4 erstellt: 23. Apr 2007, 19:55
Danke für die hilfreiche Antwort. Werde mir den Videorekorder mal vorknöpfen.

Sorry wegen dem falschen unterforum. Das Forum ist sooo riesig, dass es mir manchmal schwer fällt die richtige Kategorie zu finden
oldiefan1
Inventar
#5 erstellt: 28. Apr 2007, 21:32
Hallo,

das Symptom ist häufig.

Es ist meist ein kleiner Kondensator im Schaltnetzteil auf der Primärseite, der ausgetrocknet ist (z.B. etwa 1 Mikrofarad, 400V). Dann schwingt das Netzteil nicht mehr an.

Empfehlung:

Auf der Primärseite alle kleinen Elkos tauschen. Dafür 105°C Typen verwenden.

Zu 90% der Fälle ist das Problem dann für wenigstens die nächsten 20 Jahre behoben.

Gruss,
Reinhard
Suche:
Das könnte Dich auch interessieren:
Schaltbild/Hilfe Braun VC4 - Gerät tod, Netzteil def?
6ender am 29.11.2008  –  Letzte Antwort am 30.11.2008  –  5 Beiträge
Loewe Integrated Amplifier 6394
soundvernatiker am 29.06.2010  –  Letzte Antwort am 20.07.2010  –  19 Beiträge
Marantz 1072 rechter Kanal Tod?
wannabe am 07.11.2010  –  Letzte Antwort am 08.11.2010  –  2 Beiträge
Marantz 2230 linker Kanal tod
Peterpan61 am 13.05.2014  –  Letzte Antwort am 14.05.2014  –  3 Beiträge
Loewe Opta "Musiktruhe"
Alteshaus21 am 26.10.2013  –  Letzte Antwort am 28.10.2013  –  4 Beiträge
AKAI VS-F600 Videorekorder tot
wernerdann am 30.12.2013  –  Letzte Antwort am 03.01.2014  –  11 Beiträge
Pioneer CT 939 MK II - schleichender Tod
reineisenband am 12.03.2007  –  Letzte Antwort am 18.03.2007  –  10 Beiträge
Technics SU-C800UM2+SE-A900SM2 Mucksmäuschenstill - Tod!
Steff0081 am 16.01.2016  –  Letzte Antwort am 28.01.2016  –  18 Beiträge
LOEWE TA 6000
UriahHeep am 21.05.2009  –  Letzte Antwort am 28.05.2009  –  12 Beiträge
Loewe Opta Bella Luxus
Betty2810 am 05.06.2010  –  Letzte Antwort am 11.06.2010  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 35 )
  • Neuestes MitgliedThantos
  • Gesamtzahl an Themen1.449.949
  • Gesamtzahl an Beiträgen19.589.234

Top Hersteller in Hifi-Klassiker Widget schließen