Denon PMA-655R : einseitiges Rauschen UND noch mehr!

+A -A
Autor
Beitrag
ColorJ
Neuling
#1 erstellt: 08. Apr 2010, 23:23
Hallo allerseits!

Ich hab mich jetzt schon einige Zeit damit herumgeschlagen ein ähnliches Problem hier im Forum zu finden, kapituliere aber und stell daher nun meine Frage:

Mein Denon PMA-655R hat seit einiger Zeit eine merkwürdige Macke: Wenn ich den Lautstärkeregler komplett runter drehe habe ich auf dem rechten Kanal immer noch Sound.
Damit könnte ich zwar leben da die Mute-Taste funktioniert.
Allerdings bemerke ich seit neuem das der rechte Kanal immer ein ganz schwaches Rauschen hat - egal welche Signalquelle gewählt ist, wo der Balance- oder Lautstärkeregler steht.
Dazu kommt das ich im rechten Kanal bei präzisen Bässen auch knarrende Geräusche höre.

All das oben beschriebene bemerke ich auf beiden Ausgängen als auch auf dem Kopfhörerausgang.

Hat irgendwer von euch ne Idee nach was ich Ausschau halten sollte/was kaputt sein könnte?
Kann es etwas damit zu tun haben, das ich meinen PC häufig an den Verstärker angeschlossen und getrennt habe?

Vielen Dank für alle Antworten!

Jochen
bukongahelas
Inventar
#2 erstellt: 09. Apr 2010, 16:55
Netzstecker ziehen, einige Stunden abwarten, Elkos entladen lassen, Gehäuse ab, Gerät entstauben.
KONTAKT 61 oder TESLANOL T6 (und nichts anderes!) in
Potis und Schalter sprühen und oft betätigen. Saugpapier unterlegen, was aus den Potis/Schaltern herausläuft,"spülen".
Bringt das nichts bzw wenig, nach gebrochenen Lötstellen
an Potis und Schaltern suchen, da wo sie in die Platinen eingelötet sind.
Wenn das Mastervolumepoti rechts die Masse verloren hat,
könnte beschriebener Fehler auftreten.
"Dazu kommt das ich im rechten Kanal bei präzisen Bässen auch knarrende Geräusche höre.
All das oben beschriebene bemerke ich auf beiden Ausgängen als auch auf dem Kopfhörerausgang."
Wo denn nun, rechts oder beide ? Verwirrend.
Egal, mach es wie oben beschrieben.
Rauschen etc können Folgefehler der Kontaktprobleme sein.

bukongahelas
ColorJ
Neuling
#3 erstellt: 09. Apr 2010, 18:46
Vielen Dank für die schnelle Antwort!

Zu der verwirrenden Formulierung: Ich meinte beide Speaker-System Ausgänge A+B, jeweils auf der rechten Seite Probleme.

Werde mal nach deinen Vorschlägen vorgehen und hoff das ich das Problem so finden kann.

Danke nochmal.

Jochen
Blatsound
Stammgast
#4 erstellt: 21. Mai 2010, 13:35
Hi, ich antworte mal hier.

Ich habe einen Denon PMA-710 und habe dort auch das einseitige Rauschen auf dem rechten Kanal. Egal ob Speaker A/B oder Kopfhörer.

Ich habe auch schon alles in meinem Zimmer stromlos gemacht und nur den Strom am Verstärker dran gehabt, alle anderen Kabel ab.

Hilft aber nix.

Dann hatte ich den Verstärker zum Hirsch-Ille gebracht, die haben das Gerät zu Denons Servicepartner gebracht.

Nach 2 Wochen kam das Gerät wieder zurück, mit dem Vermerk, kein Fehler gefunden und alle Werte (auch EMV usw) innerhalb der Toleranzen.

Na toll.

Inzwischen hört man es etwas stärker. Und es ist egal wie laut oder leise ich den Regler mache, nur bei Stummschaltung ist es weg.

Jedoch ist bei mir das Rauschen nicht immer da, einmal rauscht es für 2 Minuten, dann kann es wieder für 30 Minuten weg sein.

Ich bin darüber total enttäuscht, so lange das Problem auftritt, ansonsten bin ich mit dem Verstärker zufrieden.
bukongahelas
Inventar
#5 erstellt: 21. Mai 2010, 23:47
Den Verstärker (seine Innereien) mal bei laufendem Betrieb
mit Fön erwärmen , ob der Fehler evtl davon abhängt.
Wenn ja kann man mit Kältespray einzelne verdächtige
Bauteile abkühlen und so den Fehlerkandidaten einkreisen.

In AKAI Tonbandgeräten ist vielfach der als "Rauschkugel"
bekannte Transistor 2SC458 von Hitachi eingebaut.
Falls man einen solchen auch in anderen Geräten entdeckt,
ersetzen durch 2SC945 (funktions- und pinkompatibel).
Mit diesem Fehler ist bewiesen, daß Transistoren halbdefekt
angeschossen rumspinnen können. Oft ist dies temperaturabhängig.

Man kann auch mit großer Vorsicht bei laufendem Gerät mit
einem langen elektrisch nichtleitendem Plastikstab Bauteile
bewegen und die Platine(n) LEICHT biegen. Wenn der Fehler darauf reagiert, sind es schlechte Lötstellen, uU kaum zu sehen , Haarrisse.

bukongahelas
Suche:
Das könnte Dich auch interessieren:
Denon PMA 655r offset im linken kanal
wocken am 10.04.2008  –  Letzte Antwort am 14.02.2012  –  4 Beiträge
Denon Pma-920 (von Boxen unabhängiges) Dauerrauschen
Projct am 09.09.2017  –  Letzte Antwort am 06.10.2017  –  38 Beiträge
Denon PMA 320 - Kurzschluss
zastafari am 07.07.2012  –  Letzte Antwort am 11.07.2012  –  12 Beiträge
Denon PMA 800
Sholva am 03.09.2012  –  Letzte Antwort am 23.06.2013  –  14 Beiträge
Denon PMA 920 Schaltplan
bubi31 am 28.09.2019  –  Letzte Antwort am 29.09.2019  –  3 Beiträge
Denon PMA 777 Fehlersuche
Der-Denon am 23.02.2018  –  Letzte Antwort am 25.02.2018  –  13 Beiträge
Denon PMA 2000R
Infinity-Jack am 27.06.2014  –  Letzte Antwort am 28.06.2014  –  6 Beiträge
Denon pma 1560 Umrüstung
08/14 am 20.02.2018  –  Letzte Antwort am 21.02.2018  –  3 Beiträge
Denon PMA-980R Defekt
jpsegeln am 06.04.2007  –  Letzte Antwort am 26.03.2012  –  8 Beiträge
Denon PMA 790 defekt ?
hawisch55 am 13.02.2009  –  Letzte Antwort am 14.02.2009  –  4 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 12 )
  • Neuestes MitgliedDirke1968
  • Gesamtzahl an Themen1.453.784
  • Gesamtzahl an Beiträgen19.662.279

Hersteller in diesem Thread Widget schließen