Marantz 1200b kein Ton

+A -A
Autor
Beitrag
Jazzrocker
Neuling
#1 erstellt: 11. Mai 2007, 19:15
Hallo!
Bin neu hier und hoffe an der richtigen Stelle zu posten.
Wie auch immer, habe einen Marantz 1200b nach langer "Lagerzeit" (ca. 5 Jahre) wieder in Betrieb genommen. Vor der Lagerung funktionierte er ohne Probleme, dann wurde er in Plastik eingepackt und stehen gelassen. Nun der klägliche Versuch der Reaktivierung. In der Hoffnung "anschliessen, anmachen, Musik hören" wurde ich dann entäuscht. Gehäuse geöffnet, entstaubt (war nix drin, weil Plastiktüte), Kontaktspray, keine Meldung vom Marantz. Gerät leuchtet, er "klickt" auch, kurze Zeit nach dem Einschalten, an den Boxen kommt was an (das "normale" Rauschen, wenn man voll aufdreht), allerdings keine Signale vom CD-Player oder Tuner, jedenfalls nicht an den Boxen. An der Rückseite den Volumeknopf berücksichtigt, Anschlüsse alle richtig (6 Augen-Check).
Weiß jemand Rat, oder bleibt mir nur der Gang zur Fachwerkstatt? Müssen sich irgendwelche elektronischen Bauteile erst wieder "laden" oder so?
Danke für alle Beiträge.

Gruß Jazzrocker


[Beitrag von Jazzrocker am 11. Mai 2007, 19:17 bearbeitet]
DaPickniker
Inventar
#2 erstellt: 11. Mai 2007, 19:48
Hast du schon geschaut, ob der "TAPE MONITOR" Schalter aktiviert ist ? Wenn ja dann kommt keine Musik aus den Boxen, weil am Verstärker dann die Tape Eingänge auf "Abhören" geschaltet sind

Da dein Verstärker "rauscht" wenn du die Lautstärke ganz aufdrehst ist ganz normal und lässt darauf schliessen, dass Vor und Endstufe in Ordnung sind und nur auf deine Musik warten
Jazzrocker
Neuling
#3 erstellt: 13. Mai 2007, 19:13
Hi!
Ja, Tape Monitor ist ausgeschaltet. Der Verstärker war jetzt 10 Stunden an, um irgendwas aufzuladen, falls es dawas gibt. Funktioniert aber nach wie vor nicht. Kann es sein, dass irgendwelche Relais kaputt sind. Was passiert denn mit dem Signal ab Eingang Verstärker? Doch eigentlich nicht mehr viel. Wenn Vor- und Endstufe ok sind müsste es doch eigentlich irgendwie funktionieren...?? Ich habe keine Ahnung mehr...

Gruß und danke
J
ruesselschorf
Inventar
#4 erstellt: 13. Mai 2007, 19:40
...sind die pre-out ---main in Buchsen (glaube der 1200B hat so was) entweder durch Schalter an der Rückwand oder durch ein Cinchkabel verbunden ??

Noch was, hör mal mit Kopfhörer in die tape-dubbing-out Buchse rein, wenn der preamp ok ist sollte man da leise das gewählte Eingangssignal hören

Gruß, Helmut


[Beitrag von ruesselschorf am 13. Mai 2007, 19:50 bearbeitet]
Jazzrocker
Neuling
#5 erstellt: 13. Mai 2007, 21:30
Danke Helmut.
Ja, die Verbindung ist auch drin.
Pro Kanal ist eine Brücke gesteckt zwischen Pre-Amp-out und Amp-In. Dann gäbe es noch scope-in, aber das wird es wohl auch nicht sein...

Gruß J

Das mit dem Kopfhörer muß ich nochmal checken...


[Beitrag von Jazzrocker am 13. Mai 2007, 21:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Marantz 1200B 120V Version Umrüsten
Mr-Retro am 24.11.2011  –  Letzte Antwort am 26.11.2011  –  7 Beiträge
Marantz 2252B kein Ton?
sirquickly1977 am 13.01.2015  –  Letzte Antwort am 14.01.2015  –  7 Beiträge
Marantz Superscope kein ton mehr
mardorf am 12.12.2010  –  Letzte Antwort am 17.12.2010  –  27 Beiträge
MARANTZ CD 84 kein Ton
bretohne am 02.02.2011  –  Letzte Antwort am 10.10.2012  –  4 Beiträge
Marantz SR14Mk2 kein Ton mehr
Autoschrauberix am 05.08.2018  –  Letzte Antwort am 07.11.2018  –  24 Beiträge
Marantz MR215L nach Reinigung kein Ton mehr?
filou123 am 14.02.2010  –  Letzte Antwort am 14.02.2010  –  2 Beiträge
MARANTZ MR215-nach reinigung kein Ton mehr ?
filou123 am 16.02.2010  –  Letzte Antwort am 18.02.2010  –  3 Beiträge
Marantz 1515 Receiver kein Ton Beleuchtung dunkel
dahith am 31.03.2013  –  Letzte Antwort am 01.04.2013  –  4 Beiträge
Marantz 4240 ein Kanal kein Ton
Ruedi007 am 09.01.2016  –  Letzte Antwort am 09.01.2016  –  2 Beiträge
Marantz 2252 B ohne Ton
rookz am 08.07.2016  –  Letzte Antwort am 10.07.2016  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 7 )
  • Neuestes MitgliedMartin991
  • Gesamtzahl an Themen1.449.907
  • Gesamtzahl an Beiträgen19.588.470

Top Hersteller in Hifi-Klassiker Widget schließen