kenwood eleven III - kein stereoempfang

+A -A
Autor
Beitrag
toddrundgren
Stammgast
#1 erstellt: 19. Mai 2007, 03:35
hallo,

habe einen 11/3 in der bucht geschossen. das dumme: ein stereo empfang ist so gut wie ausgeschlossen, obwohl die sender in mono mit großer stärke reinkommen. wenn dann mal die stereo-anzeige erscheint, gibt es ein ohrenbetäubendes pfeifen und rauschen.

weiss jemand von euch da weiter?

viel grüsse,
todd
andisharp
Hat sich gelöscht
#2 erstellt: 19. Mai 2007, 09:54
Mach zuerst mal den Drehko sauber, geht mit Tuner 600, oder im Notfall auch mit Kontakt WL, dazu einen Pinsel, oder eine alte Zahnbürste. Dabei die Platten nicht verbiegen.
toddrundgren
Stammgast
#3 erstellt: 19. Mai 2007, 17:59
hi udo,

habe den drehko nach allen regeln der lunst gesäubert. hat leider nichts gebracht. ich hatte schon mal einen kr5400 dessen tuner plötzlich nur noch mono funktionierte.

hat jemand noch ne idee?
viele grüsse
todd
rorenoren
Hat sich gelöscht
#4 erstellt: 20. Mai 2007, 09:55
Hallo,

ich kenne den Receiver speziell nicht.

Oft ist fehlender Stereoempfang auf den Stereodecoder zurückzuführen.

Ein Abgleich kann da schon Wunder wirken.
(auch im Empfangsteil bewirkt ein fachgerechter Abgleich Wunder)

Im Falle eines richtigen Defekts wird es schwieriger.
Als erste Prüfung kann man die Stereolampe untersuchen.

In einigen Geräten ist ohne diese (also auch bei defekter Lampe) kein Stereoempfang möglich.
(Edit: gerade erst gesehen, dass Lampe ok ist)

Falls der Abgleich selbst durchgeführt werden sollte unbedingt die Stellung des/ der Potis markieren.

An den Spulen besser nicht ohne richtige Messmittel drehen.

An den Potis lässt sich oft schon etwas bewirken.

Das ist zwar nicht der 100%ige Abgleich, aber wenn´s hilft. (und wieder rückgängig zu machen ist, markieren!)

Gruss, Jens


[Beitrag von rorenoren am 20. Mai 2007, 09:56 bearbeitet]
toddrundgren
Stammgast
#5 erstellt: 20. Mai 2007, 12:08
danke für die antwort, rorenoren!

ähem, dumme frage: wie gleicht man denn einen tuner ab???

gruss, todd
rorenoren
Hat sich gelöscht
#6 erstellt: 20. Mai 2007, 13:14
Hallo,
"dumme Frage" "dumme Antwort":

Gar nicht, wenn man nicht weiss, wie!

Im Ernst, ich kann es nicht, du auch nicht, also besser Finger weg!
(da war mein Hinweis darauf dann eher irreführend)

Das mit dem Stereodecoder auzuprobieren ist ansich harmlos.

Nur die Potis verstellen und nochmal: Stellung vorher markieren!

Ich habe auch durch "Zufallsabgleich" im FM Teil einiges Zeug wieder hinbekommen, empfehlenswert ist es aber auf keinen Fall. (zumal bei wertvollen Geräten)
Schnell ist ein Ferritkern zu Pulver zerbröselt!

Sicherer ist es, dafür einen Profi zu konsultieren.
Der kann auch gleich Teile erneuern, die aus der Toleranz gelaufen sind. (evtl. deshalb der Fehler)

Tut mir Leid, wenn ich Hoffnungen auf konkrete Tips geweckt haben sollte!


Gruss, Jens
aileena
Gesperrt
#7 erstellt: 20. Mai 2007, 13:35
Lass es sein, da geht mehr zu verstellen als nötig ist. Und am Ende geht gar nichts mehr. Diese Sammlerstücke gehören in die Hand eines Kundigen, der Abgleich ist nur mit dem richtigen Equipement zu bewerkstelligen.
armin777
Gesperrt
#8 erstellt: 21. Mai 2007, 09:45
@toddrundgren

Hallo Todd, nur damit Du mal eine Vorstellung hast, wie umfangreich der Abgleich des Tuners eines Eleven III ist, habe ich die drei DIN-A4-Seiten aus dem Manual mal fotografiert:



Wahscheinlich kann man nicht so viel erkennen, aber ich wollte Dir nur mal den Umfang darlegen. Zudem benötigt man einen FM-Stereo-Generator, ein Multimeter und ein Oszilloscope als Mindestausstattung.

Beim Profi, der über alle diese Instrumente und das Service-Manual mit der Abgleichanleitung verfügt, dauert der gesamte Abgleich nur 15-45 Minuten (je nach Modell und Aufwand) und kostet daher auch nicht allzuviel.



Beste Grüße
Armin777
toddrundgren
Stammgast
#9 erstellt: 21. Mai 2007, 22:57
hallo armin,

das sieht tatsächlich so aus, als wäre es nicht für laien.


sag mal: könntest du eventuell die technischen daten des 11/3 mal hier reinstellen (ich meine nur das übliche, keine diagramme usw). würde gerne mal wissen, was das teil so "unter der haube" hat. hast du auch welche vom 9000G?

die daten bei fertinger stimmen nicht immer so ganz, wie ich schon feststellen musste.


viele grüsse,
todd
HisVoice
Inventar
#10 erstellt: 21. Mai 2007, 23:01

toddrundgren schrieb:
hallo armin,

............. die technischen daten des 11/3 mal hier reinstellen (ich meine nur das übliche, keine diagramme usw). würde gerne mal wissen, was das teil so "unter der haube" hat.
todd


Todd in deinem anderm Thread 10 vs 9 hatte ich sie dir schon gepostet

Grüße Martin


[Beitrag von HisVoice am 21. Mai 2007, 23:02 bearbeitet]
aileena
Gesperrt
#11 erstellt: 21. Mai 2007, 23:38
Hier sind die Daten aus dem SM vom 9000G/NineG:

-- URL entfernt ---- URL entfernt --[/URL]

-- URL entfernt ---- URL entfernt --[/URL]

-- URL entfernt ---- URL entfernt --[/URL]
toddrundgren
Stammgast
#12 erstellt: 22. Mai 2007, 12:23
@ peter: vielen dank!!!
@ HisVoice: ebenso herzlichen dank!

habe übrigens den 11/3 und den 9000G gestern in die audioklinik gebracht. alle schönheitskorrekturen hatte ich ja erledigt. jetzt muss der profi ran.

zum thema "kein stereoempfang" beim 11/3 meinte der meister: "das kann nichts schlimmes sein". zum thema beim 9000G "pointer weicht von tatsächlicher frequenz ab, je höher in der tunerskala, desto mehr" [ihr erinnert euch?] zog er eine recht krause stirn.


ich werde euch berichten, was passiert!

gruss,
todd
Bertl100
Inventar
#13 erstellt: 22. Mai 2007, 12:40

zum thema beim 9000G "pointer weicht von tatsächlicher frequenz ab, je höher in der tunerskala, desto mehr"

klingt so, also ob der abgleich des UKW HF teils nicht mehr ganz stimmt!

Gruß
Bernhard
armin777
Gesperrt
#14 erstellt: 22. Mai 2007, 13:03
@todd

Bei aileenas KR-5010 stimmte die Skala um ganze 3 MHz nicht mehr!!! Ging aber gut einzustellen.

Beste Grüße
Armin777
toddrundgren
Stammgast
#15 erstellt: 22. Mai 2007, 14:08
@ armin: war es bei peters tuner denn auch so, dass sich die grösse dieser abweichung entlang der skala fortlaufend veränderte? das irritiert mich so.

gruss,
todd
Bertl100
Inventar
#16 erstellt: 22. Mai 2007, 17:21
das braucht dich nicht irritieren.
das "standard"verfahren wie sowas abgeglichen wird, ist ein zweipunktverfahren.
also einmal am linken und einmal am rechten ende der skala.

damit kann man praktisch nicht nur die skala verschieben sondern auch spreitzen/stauchen.

Gruß
Bernhard
armin777
Gesperrt
#17 erstellt: 22. Mai 2007, 18:44
@todd

Bei Peters war sie aber linear um 3 MHz verschoben (95,8 lag bei 98,8)

Beste Grüße
Armin777
toddrundgren
Stammgast
#18 erstellt: 25. Mai 2007, 18:08
hallo,

der eleven 3 ist inzwischen repariert. war überhaupt keine grosse sache, wie armin richtig vermutet hat.

ebenso ist der 9000G jetzt richtig abgeglichen, war für den profi auch ein klacks. jetzt ist die skala nicht mehr gestreckt und ich habe nun zwei super geräte. was bleibt ist das "problemchen", welcher mir besser gefällt.

im moment gerade der 11.

gruss,
todd


[Beitrag von toddrundgren am 25. Mai 2007, 18:10 bearbeitet]
aileena
Gesperrt
#19 erstellt: 25. Mai 2007, 18:10
Was hat es gekostet? Wenn man fragen darf? Gerne auch per PM
toddrundgren
Stammgast
#20 erstellt: 25. Mai 2007, 18:20
du hast post, peter.
jim-ki
Inventar
#21 erstellt: 25. Mai 2007, 18:31
seid ihr gemein
armin777
Gesperrt
#22 erstellt: 25. Mai 2007, 23:11

aileena schrieb:
Was hat es gekostet? Wenn man fragen darf? Gerne auch per PM :D

@toddrundgren

Jaaah, das ürde mich auch interessieren!
Und wer war der Fachmann?

Poste doch mal ruhig!

Beste Grüße
Armin777
toddrundgren
Stammgast
#23 erstellt: 26. Mai 2007, 01:53
hallo miteinander,

da gibt es kein grosses geheimnis. ich gehe in die audioklinik düsseldorf. das ist hier gleich um die ecke und der versand entfällt.

ich kann die kosten für die tunerabstimmung schwer beziffern, weil ich mehrere arbeiten an verschiedenen geräten habe durchführen lassen. es werden dort die üblichen preise berechnet und den service kann ich uneingeschränkt weiterempfehlen. wer mag kann sich dort ja informationen holen.

gruss, todd


[Beitrag von toddrundgren am 26. Mai 2007, 01:53 bearbeitet]
andisharp
Hat sich gelöscht
#24 erstellt: 26. Mai 2007, 01:59
Das glaube ich gerne, hab mit Rainer Vogel schon gesprochen, macht einen netten und kompetenten Eindruck. Erste Adresse für alte Macs.
toddrundgren
Stammgast
#25 erstellt: 26. Mai 2007, 02:02
ja, bei ihm stehen auch immer einige sehr kapitale macs, wenn ich mal reinschaue.
Suche:
Das könnte Dich auch interessieren:
Kenwood Eleven III Problem.Brauche Hilfe.
tuffy am 18.11.2010  –  Letzte Antwort am 20.11.2010  –  3 Beiträge
Linn Plattenspieler und Kenwood Eleven III?
baalrog83 am 05.01.2010  –  Letzte Antwort am 07.01.2010  –  11 Beiträge
Kenwood Receiver Model Eleven III Skalenbeleuchtung
Akkusta am 04.12.2010  –  Letzte Antwort am 08.12.2010  –  2 Beiträge
Kenwood KR-A4050 kein Stereoempfang
ducati-v_werner am 09.10.2016  –  Letzte Antwort am 12.10.2016  –  22 Beiträge
SANSUI 881 kein Stereoempfang
muellermoxx am 04.08.2008  –  Letzte Antwort am 10.08.2008  –  16 Beiträge
Sansui 771: kein Stereoempfang
cpm75 am 30.12.2014  –  Letzte Antwort am 30.12.2014  –  3 Beiträge
Kenwood Eleven G Balance links ausgefallen
Fie am 17.07.2009  –  Letzte Antwort am 17.07.2009  –  8 Beiträge
Mehrere Probleme mit neuem Kenwood Eleven GX
Benztown-BC am 05.11.2017  –  Letzte Antwort am 05.11.2017  –  2 Beiträge
Kenwood KT 8300 hat keinen Stereoempfang
DaPickniker am 04.12.2007  –  Letzte Antwort am 06.12.2007  –  8 Beiträge
Yamaha RX - 350 - Kein Stereoempfang
carnik am 02.02.2009  –  Letzte Antwort am 03.02.2009  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 5 )
  • Neuestes MitgliedFlorinVNC
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.984

Top Hersteller in Hifi-Klassiker Widget schließen