Yamaha CR 240 ein Kanal verzerrt

+A -A
Autor
Beitrag
juergen56
Stammgast
#1 erstellt: 11. Jan 2011, 19:32
Hallo, ich habe diesen schönen Receiver erstanden,
leider verzerrt der linke Kanal bei allen Eingängen.

Hat jemand einen Tip, was die Reparatur angeht ?

Gruß

Jürgen

Ein Vielfachmessgerät habe ich, leider noch keine SA gefunden
Flowi
Hat sich gelöscht
#2 erstellt: 11. Jan 2011, 22:29
Ich tippe auf einen Defekt in der Vorstufe, kann aber auch andere Gründe haben...
Mfg Flo
juergen56
Stammgast
#3 erstellt: 11. Jan 2011, 22:58
Hallo,

OK, ich habe inzwischen das Schaltbild und werde mal verscuchen, mich hineinzudenken
Gruß

Jürgen
bukongahelas
Inventar
#4 erstellt: 12. Jan 2011, 04:40
Die Stereosignale von der Vorstufe via MastervolPoti
kommend zu den Endstufen gehend unterbrechen.
Nun Signale in die Endstufen direkt einspeisen,
also die Endstufen allein testen.
Zur Boxenschonung (alten) Kopfhörer verwenden.
Wenn Endstufen OK, Ausgangsignale der Vorstufe oszillografieren und/oder über anderen Amp oder Casstape abhören.Irgend ein Gerät, das NF-Signale in hörbares
Audio verstärkt.
So den Verzerrungsfehler der Vor- oder Endstufe zuordnen
und dort eliminieren.
Sich dem Fehler durch Ausschlußprinzip nähern und durch
Signalverfolgung lokalisieren.
Evtl Kontaktprobleme von Potis und Schaltern beseitigen
(Spray Ozillin Teslanol T6). Erst wenn die ausgeschlossen
sind, lohnt eine echte Elektronikfehlersuche.
bukongahelas
juergen56
Stammgast
#5 erstellt: 12. Jan 2011, 08:41
Danke, das hilft mir sehr viel weiter, wenn man einen Plan hat....

Werde demnächst berichten.

Gruß

Jürgen
RJShark
Ist häufiger hier
#6 erstellt: 11. Apr 2019, 13:19
Hallo zusammen,
ein alter Beitrag aber aktuell ;-)
Ich habe hier auch einen CR 240. Auch er verzerrt auf einer Seite...
Was verwundert: Auf dem Kopfhörerausgang laufen beide Seiten wunderbar. Klarer unverzerrter Klang.
Daher meine Frage: Wurde damals der Defekt gefunden? War es wirklich eine kalte Lötstelle?
Freue mich auf Hinweise ;-)
CarlM.
Inventar
#7 erstellt: 11. Apr 2019, 13:47
Da die Trennung zwischen Kopfhörer und Lautsprechern erst nach den LS-Schutzrelais erfolgt, kann der Defekt nur an zwei Problemen liegen:

Entweder ...
a. verschmutzter oder abgenutzter Lautsprecherwahlschalter:
Abhilfe: zunächst mehrmals hin- und herdrehen. Nachhaltige Lösung: Ausbau und Reinigung.
... oder ...
b. kalte Lötstelle im Bereich Lautsprecherschalter und Lautsprecherbuchsen.
Abhilfe/Test: Umstecken der Lautsprecher (bei gezogenem Netzkabel) von "A" auf "B" und Wahlschalter entsprechend umstellen.


Link zum Service Manual:
https://elektrotanya.com/yamaha_cr240.pdf/download.html
Siehe Seite 9


[Beitrag von CarlM. am 11. Apr 2019, 13:47 bearbeitet]
RJShark
Ist häufiger hier
#8 erstellt: 11. Apr 2019, 14:23
Vielen Dank für den Tipp. Es ist nur so, dass es bei beiden Lautsprecheranschlüssen gleichermaßen verzerrt. Also scheiden die Lautsprecherschalter als Ursache aus. Ich gehe nochmal auf die Suche nach kalten Lötstellen bei den Lautsprecheranschlüssen ....
RJShark
Ist häufiger hier
#9 erstellt: 11. Apr 2019, 16:58
Es ist zum Mäusemelken....
Zwischen Headphone und Lautsprecherausgang sind keine Teile, die in beiden Kanälen kaputt sein könnten....und doch ist es wie es ist....kalte Lötstellen finde ich keine. Kann es des Relais sein?!?
CarlM.
Inventar
#10 erstellt: 11. Apr 2019, 17:21

RJShark (Beitrag #9) schrieb:
Kann es des Relais sein?!? :?


Dies ist eher unwahrscheinlich, wenn der Kopfhörer wirklich einwandfrei funktioniert.
Wenn das Relais nur bei den Lautsprechern versagt, müsste es bei geringeren Strömen besser funktionieren. Dies ist eher entgegengesetzt der Fall - verschmutzte Relais funktionieren häufig bei höherer Lautstärke besser!

Trotzdem kannst Du - unter aller Vorsicht - mit einem nicht-leitenden Gegenstand im Betrieb verschiedene Bauteile "abklopfen". Ich benutze dafür z.B. den Stiel eines Plastikkochlöffels. Damit kannst Du auch das Gehäuse des LS-Schalters abklopfen etc.
Ich drücke Dir die Daumen!
RJShark
Ist häufiger hier
#11 erstellt: 11. Apr 2019, 19:52
Hallo,
vielen Dank für den Tipp....es bleibt leider dabei. Auch klopfen an den Schalter hilft nicht weiter.....Was ich besonders merkwürdig finde ist halt, dass es bei Lautsprecherpaar A und bei Paar B gleichermaßen (natürlich dieselbe Seite) verzerrt klingt. Es sind auch nicht die Lautsprecher...die habe ich natürlich auch schon von links auf rechts gewechselt....bin ratlos
CarlM.
Inventar
#12 erstellt: 11. Apr 2019, 20:07
Hast Du auch auf Haarrisse in den Leiterbahnen geprüft?
Am sinnvollsten wäre es, wenn Du bei gezogenem Netzstecker mit dem Multimeter im Widerstandsbereich (oder mit dem Durchgangsprüfer) testest,
ob der Widerstand zwischen dem Ausgang des Relais und den roten LS-Anschlüssen jeweils niederohmig ist.
Den Test auf beiden Kanälen und mit ein- sowie ausgestecktem Kopfhörer und auch bei verschiedenen Schalterstellungen machen.

Ist da alles soweit okay, müsste man in Betracht ziehen, dass die Endstufen nicht ausreichend mit Energie versorgt werden - schließlich benötigen die LS weitaus mehr Power..
RJShark
Ist häufiger hier
#13 erstellt: 11. Apr 2019, 20:35
Das werde ich gleich prüfen.
Ich stelle hier nochmal ein Foto ein...Es zeigt einen kleinen Ausschnitt der Platine rund um das Relais. Dort sind 4 Widerstände zu sehen (R451, R452, R449 und R450, wenn ich das Schaltbild richtig zuordne). Die Widerstände tragen alle die Aufschrift "10 Ohm". Während R451 und R452 tatsächlich 10 Ohm messen lassen, haben sowohl R449 als auch R450 nur 0,4 Ohm. Auch das kann doch eigentlich nicht sein?!?!

CR240
CarlM.
Inventar
#14 erstellt: 11. Apr 2019, 20:59
Ich finde diese Bezeichnungen nicht im Schaltplan:
https://elektrotanya.com/yamaha_cr240.pdf/download.html

Es sollte sich aber um Widerstände des Netzteils handeln, wenn die Bezeichnungen z.B. R 407 oder ähnlich sind.
Dann wäre es sowieso irrelevant, weil Fehler im Netzteil beide Kanäle betreffen würden.

Dafür habe ich im Schaltplan gesehen, dass als Endstufe Hybrid-IC-Module verwendet werden.
Diese zeigen nach meiner Erfahrung häufiger die von Dir beschriebenen lastabhängigen Defekte.
Man müsste dies natürlich verifizieren. Ich würde aber schon daruf tippen.
RJShark
Ist häufiger hier
#15 erstellt: 11. Apr 2019, 21:11
Hallo,
die "407" in dem Bild ist der Rest von "TR407". Leider sind auf der Platine die Widerstände gar nicht beschriftet :-(
Aber hybrid-Endstufen habe ich da auch nicht gesehen. Vielmehr gute alte Transistoren ....
Ich schaue morgen weiter. Für heute muss leider Schluss sein....
CarlM.
Inventar
#16 erstellt: 11. Apr 2019, 21:20
Das Bild ist vom Radiomuseum. Da wo die gelben Pfeile hinzeigen, sollten zwei Hybrid-Power-Amp-Module sein ...

Yamaha_CR240_Hybride
CarlM.
Inventar
#17 erstellt: 11. Apr 2019, 21:27
Du hast einen Yamaha CR 420 und keinen 240!!! Oder???

Dann fangen wir noch einmal von vorne - am besten in einem neuen Thread - an.
Das kostet Dich ein Faß Bier.


p.s.
Das mit den Widerständen ist dann auch geklärt. R 449 und R 450 liegen parallel zur Luftdrossel. Der Ohm'sche Widerstand ist deshalb gering.
Also alles okay.

SM:
https://elektrotanya.com/yamaha_cr420_sch.pdf/download.html


[Beitrag von CarlM. am 11. Apr 2019, 21:35 bearbeitet]
RJShark
Ist häufiger hier
#18 erstellt: 11. Apr 2019, 21:39
oh wie peinlich.... ein Zahlendreher
...ich mache dann morgen besser ein neues Thema auf oder ?!?
Und ein virtuelles Fass hast Du verdient .... sorry nochmal ....
CarlM.
Inventar
#19 erstellt: 11. Apr 2019, 21:46
Hauptsache, ich habe es bemerkt.

Mache Dir nicht zuviele Gedanken - so etwas passiert halt.
Ich wünsche eine gute Nacht.
Suche:
Das könnte Dich auch interessieren:
Yamaha CR-820 Kanal rechts verzerrt
Lightcommander am 14.10.2008  –  Letzte Antwort am 19.10.2008  –  8 Beiträge
Yamaha CR-420 verzerrt Ausgangssignal
RJShark am 12.04.2019  –  Letzte Antwort am 18.05.2019  –  11 Beiträge
Yamaha CR-1020 Instandsetzung
arabica am 25.01.2009  –  Letzte Antwort am 17.02.2009  –  57 Beiträge
Yamaha CR 2020 ein Kanal zeitweise schlecht
Acht_Bit am 20.11.2010  –  Letzte Antwort am 29.03.2016  –  6 Beiträge
Uher CR 260, 240 Ton schwindet
Dualisten am 05.03.2011  –  Letzte Antwort am 15.03.2011  –  3 Beiträge
Yamaha CR 700 Restauration
n4zz0r am 24.10.2013  –  Letzte Antwort am 25.05.2017  –  30 Beiträge
Yamaha CR 640 - rechter Kanal schwach
Bow_More am 17.11.2012  –  Letzte Antwort am 17.11.2012  –  2 Beiträge
Yamaha CDX-900 / Ein Kanal verzerrt - Hilfe!
pioneertapefan am 02.06.2009  –  Letzte Antwort am 04.06.2009  –  11 Beiträge
Yamaha CR-800 Relais
Rillenohr am 14.10.2007  –  Letzte Antwort am 26.03.2013  –  7 Beiträge
Reparaturbericht Yamaha CR-2020
majaatdwf am 01.04.2009  –  Letzte Antwort am 19.04.2009  –  26 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 30 )
  • Neuestes MitgliedSualk_Tpuanellow
  • Gesamtzahl an Themen1.453.810
  • Gesamtzahl an Beiträgen19.662.744

Top Hersteller in Hifi-Klassiker Widget schließen