Denon PMA-920 ein Kanal oft stumm

+A -A
Autor
Beitrag
Bönx
Ist häufiger hier
#1 erstellt: 05. Feb 2011, 15:56
Hallöchen,

hab hier so ein kleins Problemchen mit meinem Lieblingsverstärker.

Höre ich mit dem Ding CD ist alles in Butter, höre ich aber LP oder Radio was häufig vorkommt ist der rechte Kanal meist stumm. Ab und an kommt noch ein knacken bzw. rauschen.
Wenn ich nebenbei CD laufen lasse und die Quelle schnell hin und herschalte läuft auch LP oder Radio wieder jut. Aber nur bis die nächste Rille kommt. Heißt ein wirkliches Hörerlebniss kommt da nicht mehr auf.

Hat da wer eine Idee? Wirklich defekt kann der Kanal ja nicht sein...

Bin für jeden Tipp sehr dankbar!
shabbel
Inventar
#2 erstellt: 05. Feb 2011, 18:02
Könnten Kontaktprobleme der Quellenwahlschalter sein. Reinigen und dann weiterschauen.
Bönx
Ist häufiger hier
#3 erstellt: 05. Feb 2011, 18:05
Ne, glaub ichg eher nich, das sind so Taster...

Der Plattenspieler hat nen eingebauten Vorverstärker, den kann ich also auch an den CD Input hängen, da hab ich leider das selbe Problem...

Danke trotzdem!
Bönx
Ist häufiger hier
#4 erstellt: 08. Feb 2011, 16:17
Hm, keiner mehr 'ne Idee?
Bönx
Ist häufiger hier
#5 erstellt: 26. Feb 2011, 10:41
Ich will ja nicht nerven aber normal wisst ihr doch immer alles

Also ich wäre sehr dankbar und würde mich auch bei einem erolgreichen Tipp mit netter Post bedanken!
Toni_
Hat sich gelöscht
#6 erstellt: 26. Feb 2011, 13:50
Hallo,


um dieses Gerät handelt es sich :

http://wegavision.pytalhost.com/Denon89/16.jpg


Die Eingangswahltasten, rasten die ein, ( Schalter ) oder sind es Tiptaster ( geben Kontakt so lange sie gedrückt werden ) ?

Wenn sie rastend sind, hat "shabbel" recht, dann hier
weiter schauen :

http://www.hifi-foru...m_id=185&thread=6968


Gruß
Toni


[Beitrag von Toni_ am 26. Feb 2011, 13:52 bearbeitet]
Bönx
Ist häufiger hier
#7 erstellt: 26. Feb 2011, 13:54
Also ich würde nicht sagen, dass sie rastend sind. Aber vielleicht stell ich mich auch zu blöde an. Ich werd es mir mal anschauen und bescheid geben!
Bönx
Ist häufiger hier
#8 erstellt: 11. Mrz 2011, 20:33
Also das ging leider mal ganz schön nach hinten los.

Die Taster sind tatsächlich Taster und nicht rastend...naja, hab ich mir die Hauptplatine angeschaut und diverse kalte Lötstellen gesehen... Die hab ich dann mal nach gelötet und was ist nun?

Nix mehr

Das einizge was noch geht ist die LED wenn man ihn einschaltet und die LEDs der Quellenwahl funktionieren auch noch.

Ich hab eben auch nochmal nach geschaut, eine Brücke habe ich nicht rein gelötet. Die Lötpunkte sind ja zum Glück auch groß genug.

Also kennt das vielleicht wer oder hat doch vielleicht mal irgendwer einen Schaltplan?

Danke!
dinamo7
Neuling
#9 erstellt: 24. Apr 2011, 13:27
Hallo,
bevor ich einen neuen Thread eröffne, versuche ich mein Glück in dem bestehenden zu finden.

Bei meinem PMA-920 ist ein Kanal auch oft stumm, und seit kurzem geschieht das auch beim anderen. Dies ist unabhängig von der Quelle und auch durch mehrfaches bewegen des Lautstärke- oder Balanceregler tut sich nichts. Ab und an ist der Ton nur ganz leise und rauschend/knisternd vernehmbar. Mit der Zeit kehrt der Ton dann wieder zurück oft erst mit knisternden Unterbrechungen. Wenn er dann wieder zurück ist, spielt der Verstärker wie in seinen besten Tagen.

Hat einer eine Idee oder starke Vermutung was das sein kann und was eine Reparatur ungefähr kosten könnte?

Vielen Dank schon mal!
Suche:
Das könnte Dich auch interessieren:
Denon PMA-920 - Kanal setzt teils aus
dinamo7 am 26.04.2011  –  Letzte Antwort am 14.04.2012  –  4 Beiträge
Denon PMA 920 Schaltplan
bubi31 am 28.09.2019  –  Letzte Antwort am 29.09.2019  –  3 Beiträge
Denon PMA 920
goldi79 am 05.01.2015  –  Letzte Antwort am 07.01.2015  –  8 Beiträge
Denon PMA 920 rauscht
grandmasterB am 05.10.2007  –  Letzte Antwort am 06.01.2008  –  4 Beiträge
Denon pma-920 Reperatur Tipps
localnative am 19.06.2014  –  Letzte Antwort am 19.06.2014  –  4 Beiträge
Denon Pma-920 (von Boxen unabhängiges) Dauerrauschen
Projct am 09.09.2017  –  Letzte Antwort am 06.10.2017  –  38 Beiträge
Denon PMA 920 Verstärker geht immer aus!
Iva am 20.04.2015  –  Letzte Antwort am 20.04.2015  –  6 Beiträge
Denon PMA-1060 - Problem
KaLi9000 am 08.09.2007  –  Letzte Antwort am 09.09.2007  –  3 Beiträge
Denon pma 777 defekt
contioz86 am 24.10.2013  –  Letzte Antwort am 28.10.2013  –  12 Beiträge
DENON PMA-720A Defekt
miga am 11.07.2016  –  Letzte Antwort am 12.07.2016  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.263 ( Heute: 13 )
  • Neuestes Mitgliedsenapusboucher
  • Gesamtzahl an Themen1.453.985
  • Gesamtzahl an Beiträgen19.665.577

Top Hersteller in Hifi-Klassiker Widget schließen