Gehe zu Seite: Erste Letzte |nächste|

Akai Reference Master series

+A -A
Autor
Beitrag
lens2310
Inventar
#1 erstellt: 09. Jan 2005, 22:13
Wer hat Erfahrung mit dieser Serie ? Akai, AM 95, AM 73, AM 75, AT 93, CD 73, GX 95 usw.
Habe Schwierigkeiten mit dem CD Player. Ließt nicht mehr alle CD`s usw. Der Verstärker hat Probleme mit den Eingangswahlschaltern. Der Tuner gibt manchmal nur ein Geknatter von sich.

Eckhard
ac3-top
Neuling
#2 erstellt: 22. Jan 2005, 02:08
Hallo lens2310,
das Problem kommt mir bekannt vor. Ich habe einen AM-M 939. Folgendes Problem: Kein Empfang mehr über die optischen Eingänge, beim Tunerbertrieb geh nach dem einschalten der Ton aus. Erst nach dem ich die Quelle gewechselt habe und zurück auf Tuner stelle beleibt der Ton an. Nach Aussage der Werkstatt ist das Digitalmodul defekt. Das Problem ist jetzt, noch Ersatzteile zu bekommen.

Gruß AC3-Top
lens2310
Inventar
#3 erstellt: 22. Jan 2005, 12:45
Ja, leider. Schade eigentlich. Wird man wohl mit leben müssen.

Eckhard
Hacki_2
Neuling
#4 erstellt: 12. Mrz 2005, 09:56
Hi,hatte dieses Problem anfangs auch als ich meinen AM-75
bekam.Ich konnte dem Drama aber mit Kontaktspray abhelfen.
(Marke Kontakt 60)erhältlich bei Conrad Electronic
lens2310
Inventar
#5 erstellt: 12. Mrz 2005, 11:58
Kontaktspray hab ich auch schon probiert. Hilft aber nur für ein paar Tage.
gdy_vintagefan
Inventar
#6 erstellt: 12. Mrz 2005, 16:57
Ich hatte Schwierigkeiten mit den Tapedecks GX-75 und GX-67, und das schon nach relativ kurzer Zeit.

Mit dem GX-75 waren nach wenigen Jahren keine Aufnahmen mehr möglich, immer nur Lautstärkeschwankungen, und das Kalibrieren funktionierte auch nicht mehr. Besser war die Aufnahmequalität mit dem kleineren Bruder GX-67, aber dafür hatte das Teil nach einigen Jahren starke Gleichlaufprobleme und schaltete sich auch mal mitten in der Wiedergabe ab.

Ich vermute mal, dass die Köpfe des GX-75 magnetisiert waren (ehemals einwandfreie Aufnahmen klangen nach ein paar Jahren auch miserabel), und das GX-67 hätte wohl einen neuen Antriebsriemen vertragen können.
Habe mich aber nicht mehr darum gekümmert, da ich zu der Zeit schon langsam auf CD-R umstieg.

Ich war aber schon ziemlich enttäuscht, da ich bei Geräten dieser Preisklasse schon eine deutlich längere Betriebszeit ohne solche Probleme erwartet hatte. Das GX-75 klang schon nach ca. 2 bis 3 Jahren nicht mehr ganz so frisch, beim 67er fingen die Probleme nach ca. 5 Jahren an.

Lediglich mit dem Tuner AT-57 hatte ich in den gut 12 Jahren Nutzungsdauer nie Probleme. Einen AKAI-Verstärker hatte ich nicht.
Dingsbums
Stammgast
#7 erstellt: 13. Mrz 2005, 02:03
Ich ärger mich über meinen kürzlich erworbenen AM75. War schon einmal bei meinem Händler, der kriegt das Problem auch nicht wirklich in Griff.
Die Eingangswahlschalter (alle drei) sind eigentlich Schrott.
Und Ersatz gibts nicht mehr. Kontaktspray ist nichts von Bestand, das mechanische Reinigen war auch nichts von Dauer. Klanglich wär der Amp eigentlich sehr gut, aber wer will schon einen Verstärker, der ständig Kanalausfälle hat und knackt und kratzt. Grrrrr!
Mein GX75 MKII - oder ist es das 95- egal läuft seit dem Neukauf perfekt und war eines der besten Decks, welches mir über den Weg gelaufen ist. Die Aufnahmen sind sehr gut.

Insgesamt hält meiner Meinung nach die Technik bei Akai nicht das, was die Optik und die Preisgestaltung versprechen.
gdy_vintagefan
Inventar
#8 erstellt: 13. Mrz 2005, 14:44
Mein GX-75 II war allerdings auch mehrere Stunden pro Tag in Betrieb, musste also viel mitmachen, denn zu der Zeit war die Kassette bei mir das mit Abstand meistgenutzte Medium.
Trotzdem hätte ich bei DEM Preis eine etwas längere Zeit ohne Verschleiß erwartet.

Meine Yamaha-Tapedecks hatten (bis auf eine Ausnahme) dann doch wesentlich länger bei gleichbleibender Qualität durchgehalten. Auch wenn sie nicht an die Verarbeitung und Anfassqualität des GX-75 herankamen.

Dann hatte ich von AKAI auch mal diverse Videorecorder Bj. 1989-93, allerdings nur Einstiegsklasse. Von dem einen Typ (irgendwas mit 467) hatte ich 3 Stück, wobei der erste nach wenigen Stunden seinen Geist aufgab und ausgetauscht wurde, die anderen beiden hatten auch nur ca. 3 Jahre gehalten. Dann hatte ich den VS-G24, ein absoluter Plastikbomber, der erste war sofort nach dem Auspacken kaputt (nur Ton, kein Bild), der zweite hat 10 Jahre überlebt und wurde dann von mir im immer noch funktionstüchtigen Zustand verkauft.

Lediglich mein AKAI Tuner AT-57 war nach 12 1/2 Jahren noch wie absolut neu (habe ihn letztens verkauft, da er wegen eines Receivers überflüssig wurde).

Für die beiden Decks bekam ich auch noch ganz gute Preise damals, sie spielten auch noch, waren aber dann doch nicht mehr so ganz mängelfrei (was ich auch beim Verkauf angab).
Mr._Universum
Stammgast
#9 erstellt: 13. Mrz 2005, 18:42
Hallo,

hatte auch vor vielen Jahren folgende Geräte von AKAI:

Verstärker AM-67
Tuner AT-57
Tape Deck GX-75 MK II

Verstärker und Tuner haben stets einwandfrei funktioniert, allerdings habe ich sie nur ca. 2 Jahre lang besessen. Damals hörte sich das Umschaltgeräusch der Relais beim wählen der Programmquelle am Verstärker schon recht wertvoll an. Das genau die heutezutage bei einigen von Euch für Kontaktschwierigkeiten verantwortlich sind ist sicherlich traurig. Damals wurden in der Werbung eher die Vorteile gegenüber elektronischen kontaktlosen Schaltern gepriesen.

Geblieben ist mir aber immer noch das GX-75 II. Das wird allerdings kaum noch genutzt, macht aber in der Anlage immer noch optisch eine gute Figur (wie die anderen beiden Komponenten damals auch). Wenn ich es einschalte hört man im Laufwerk für einige Sekunden ein leichtes Rattergeräusch (allerdings nur wenn keine MC im Laufwerk ist - es wird wohl versucht, die Cassette etwas zu spannen). Ich führe das mal darauf zurück, dass es zu selten in Betrieb ist. Die Aufnahmen scheinen noch ganz ordentlich zu werden.

Habe auch noch einen VHS-Videorecorder von AKAI herumstehen. Er ist einer der allerersten. Habe ihn mal geschenkt bekommen, weil er nicht mehr lief. Als ich ihn geöffnet habe fiel mir ein kleines Achsteil auf. Nachdem ich den Ort, an den es gehörte gefunden und es eingesetzt hatte, lief das Teil wieder einwandfrei. Der Recorder ist recht schwer, aber im Gegensatz zu späteren AKAI Videorecordern noch sehr solide verarbeitet. Das waren eben noch andere Zeiten.


Gruß,

Hansi


[Beitrag von Mr._Universum am 13. Mrz 2005, 18:45 bearbeitet]
lens2310
Inventar
#10 erstellt: 13. Mrz 2005, 19:26
Die alten Akais haben wie die meisten alten Verstärker keine Relais zum schalten der Programmquellen. Das Signal wird rein mechanisch über Schalter verbunden. Die einzigen Relais sind für die Lautsprechergruppen. Auch deren Kontakte verschleißen im Laufe der Jahre. Bei einem alten Dual habe ich sie vor kurzem ausgetauscht. Seitdem läuft er wieder einwandfrei. Allerdings werden hier die Programmquellen elektronisch uber Mos-IC`s geschaltet.
Rauscht fürchterlich wenn man ihn nicht linear betreibt.
Mr._Universum
Stammgast
#11 erstellt: 13. Mrz 2005, 21:29
Ah ja, beim AM-75 und AM-95 sind auf der Front noch große Drehschalter für die Wahl der Programmquelle. AM-67 und AM-57 kamen etwas später und hatten dafür Tipptasten. Die gehörten ja auch gar nicht zur Reference Master Serie.

Hatte zwar nie einen 75er oder 95er, fand die vom Aussehen aber immer sehr wertig. Damals wollte ich aber unbedingt eine Fernbedienung. Die hatten dann die neueren Modelle, leider mit Abstrichen in der Verarbeitung.

Gruß,

Hansi


[Beitrag von Mr._Universum am 13. Mrz 2005, 21:31 bearbeitet]
Dingsbums
Stammgast
#12 erstellt: 25. Mrz 2005, 10:48
Da ich meinen Händler seit Wochen bequängel hat er sich anscheinend doch ein paar Gedanken bezüglich meiner Relais und damit mich wieder ruhig stellen gemacht und ein paar Ersatzteile aufgetrieben. Mal schauen, was so reinkommt.
Klanglich würde ich den Akai schon vermissen und nur als Subwooferendstufe will ich ihn nicht enden lassen. Das muss schon mein alter Dual erleiden (duck und weg) bei dem der Vorverstärker ziemlich hinüber ist.
am2400
Schaut ab und zu mal vorbei
#13 erstellt: 28. Mrz 2005, 23:20
Fragen an Dingsbums:

WIE? wurde "mechanisch" gereinigt?
- selbst gemacht oder durch einen Händler?
Würde mich sehr intessieren, weil ich vermutlich in einiger Zeit denselben unangenehmen Spaß am AM93 vor mir habe.

Falls der Händler Ersatz für die Eingangswähler gefunden hat, was hats gekostet?

Deine Einschätzung "hält qualtitativ nicht was Preis+ Optik verspricht" ist zum Teil auch meine Meinung, denn Akai hat es mit der Wertigkeit der Schalter früher mal weit besser gekonnt (oder gewollt?) und das schon in deutlich tieferen Preisklassen.
Daß Kontaktspray bei "neueren" Geräten oft nur kurz oder auch gar nicht hilft, kenne ich schon von meinem bisherigen 10 J. alten Yamaha. Da waren es interessanterweise Alps-Bausteine die versagten, eigentlich kein schlechter Name für Potis und Schalter...
Dagegen hat Ballistol-Waffenöl früher an meinem uralten ersten Akai (aus der Ära vor Helmut Kohl) als der mit ca 10 Jahren Knisterer bekam, für weitere 20 Jahre lang alle Knisterer und Knacker für jeweils ca ein halbes Jahrzehnt (!) völlig beseitigt und auch bei späteren Technics Geräten gut und vor allem sehr lange gewirkt. Allerdings überhaupt nicht bei den Yamahas! Bei denen half aber "Mechanisch reinigen", sprich Schalter völlig zerlegen und Oxidationsschichten runterscheuern bis die Kontakte wieder spiegelblank waren. Das reichte aber noch nicht, erst als ich zusätzlich die nur sehr schwach aufliegenden Kontaktfedern durch sehr dosiertes Verbiegen auf mehr Druck gebracht hatte, benahm sich der wieder wie neu.
Mein Akai AM-93 zeigt nun leider auch Anfänge zu Knisterern und Aussetzern und bei dem sind die 3 Eingangsschalter wohl ähnlich unangenehm filigrane Bauteile wie die des Yamaha.

an ac3-Top:
Das Aussetzen wenn ich auf eine Digitalquelle geschaltet habe ich am AM93 manchmal auch. Ich hatte nur eher den Eindruck daß es weniger das Digitalteil ist als vielmehr bloß der Umschalter, der beim Schalten auf D/A bzw zurück auf andere Quellen nur einen "knisternden" Wackelkontakt und zeitweise Aussetzer macht, so daß mal die eine und mal die andere Quelle nicht durchkommt. Hier muß ja der Input-Wähler bei Position "D/A" auch gleichzeitig noch das gesamte Digitalteil an- oder ausschalten.
Es kann aber auch sein, daß es bei Dir tatsächlich was anderes (Händlerdiagnose defektes Digitalteil?) ist als bei mir.
Wenn ich Händler wäre und wenig Lust zur Suche nach den wohl alles andere als gängigen Umschaltern hätte und ohnehin keine große Lust diese vermutlich ziemlich fiese Bastelarbeit zu machen und würde ich evt auch so erhabene Argumente gegenüber dem lästigen Kunden anführen wie "Digitalteil kaputt, nicht mehr lieferbar..." Ist aber nur ne vage Vermutung.
So jetzt erst mal Schluß mit der Lästerei, denn ich will jetzt mal meinen vor wenigen Tagen gekauften AT93 anschließen.
Grüße an alle Akai-Dinos!

PS: wer mir evt eine Bedienungsanleitung zum Tuner AT-93 kopieren oder leihen kann (natürlich gegen Aufwandersatz) bitte melden.
lens2310
Inventar
#14 erstellt: 29. Mrz 2005, 19:34
Das Problem liegt wohl wirklich nur in den Schaltern oder Relais. Die Relais kann man durch andere handelsübliche austauschen (auf Kontaktbelegung und Spannung achten, bzw mit Drahtbrücken entsprechend anpassen). Glaube nicht das es die Schalter noch als Ersatzteile gibt. Bleibt wohl nur die Möglichkeit zu zerlegen, reinigen und eventuell vergolden. Die ganze Sache mit Kontaktspray bringt meiner Erfahrung nach nichts. Weiß nicht wie das mit Ballistol funktioniert. Vieleicht probiert das mal einer ?
pombaerchen
Ist häufiger hier
#15 erstellt: 30. Mrz 2005, 14:48
hi,

ich hatte nen AM-95, sehr gutes teil, spitze verarbeitet, nach ca 8 jahren war dann aber der eine umschalter für Speaker A+B nicht mehr ganz i.O., hatte manchmal wackler und aus dem einen speaker kam nix mehr. zum händler gebracht, spray drauf fertig. hatte auch das GX 95 tape (hab ich immer noch, will ich verkaufen), hier wurde nach 8 jahren der antriebsriemen
für schliessmechanismus getauscht und alles gereinigt. läuft seither wieder...
gruss
thomas
lens2310
Inventar
#16 erstellt: 01. Apr 2005, 20:45
Das lag aber wahrscheinlich nicht am Schalter, sondern am Lautsprecherrelais. Wenn die nicht luftdicht gekapselt sind verwarzen auch deren Kontakte.
Großinquisitor
Hat sich gelöscht
#17 erstellt: 01. Apr 2005, 22:26
@lens2310


Die alten Akais haben wie die meisten alten Verstärker keine Relais zum schalten der Programmquellen. Das Signal wird rein mechanisch über Schalter verbunden.



Kann ich so jetzt nicht bestätigen. Hatte selber früher etliche Bausteine von Akai, auch mehrere Verstärker, und mind. ab dem AM39 (hab mit dem AM49 angefangen) wurden die Quellen über ein bzw. zwei IC´s umgeschaltet. Der Eingangswahlschalter war eigentlich nur noch ein Kodierer für den Eingangsquellen IC, bzw. dann eh über Tipptasten ausgeführt.

Hab sogar noch ein paar Service Manuals irgendwo rumfliegen.

Zufrieden war ich immer sehr, und für die reine Stereowiedergabe bereue ich es heute noch die Teile verkauft zu haben.


[Beitrag von Großinquisitor am 01. Apr 2005, 22:27 bearbeitet]
lens2310
Inventar
#18 erstellt: 01. Apr 2005, 22:40
Deine Akais müßten späteren Datums sein.
Habe einen Schaltplan. Das Signal wird rein mechanisch geschaltet.
Davon abgesehen sind die Teile erste Wahl.
Auch andere Hersteller haben diese Probleme.
Großinquisitor
Hat sich gelöscht
#19 erstellt: 01. Apr 2005, 22:51
Also mind. ab den AM39 wird elektronisch geschalten.

Kann Dir den Plan gerne einscannen und hier mal posten, der AM39 u 49 sind bis auf die höhere Leistung fast Baugleich.


[Beitrag von Großinquisitor am 01. Apr 2005, 22:52 bearbeitet]
lens2310
Inventar
#20 erstellt: 02. Apr 2005, 18:45
Lt. Prospekt 94 AM59 und AM69 mechanischer Quellenwahlschalter höchster Qualität. Fernsteuerbar durch Schrittmotor.
Großinquisitor
Hat sich gelöscht
#21 erstellt: 02. Apr 2005, 23:08
Hmmm, vielleicht hat man bei den beiden wieder was anderes gemacht.
lens2310
Inventar
#22 erstellt: 03. Apr 2005, 19:26
Also, Am39 und 49 werden elektronisch geschaltet, darüber wieder mechanisch und die "alten" 75 und 95 ebenfalls.
Löst leider nicht das dauernde Kontaktproblem.
Zidane
Hat sich gelöscht
#23 erstellt: 04. Apr 2005, 18:16
Hi..

Vor 3 Jahren oder war es mehr, habe ich mir einen gebr. Verstärker mit 1 Jahr Garantie gekauft. es handelt sich dabei um den AM-95 der auch heute noch läuft. Allerdings scheint der *digital* Teil etwas rumzuzicken. Hatte ja vor einer Weile eine Soundkarte digital Out an dem hängen, CD-Player, liefen auch. Habe dann mal nur den PC drangehabt, und das schien mit mal nicht zu gehen. Da er ja auch anzeigt ob 32/44/48Khz* was in diesem Fall zutrifft, erst als ich den CD-Player an einen anderen Eingang mit angeklemt habe, ging mitmal auch von der Soundkarte. Mittlerweile nutze ich den digitalen Teil sehr selten da der analoge besser klingt mit meinen Geräten die ich hier stehen habe.
am2400
Schaut ab und zu mal vorbei
#24 erstellt: 10. Apr 2005, 02:37
Zitat: "Weiß nicht wie das mit Ballistol funktioniert. Vieleicht probiert das mal einer ? "

Ich habe es nun "probiert" weil ich bei anderen Geräten mit Ballistol sehr gute Langzeiterfahrungen hatte, außer bei Yamaha. Bei meinem AM93 wars der Digitalwahlschalter und zum zweiten der normale Eingangwähler. Beide hatten ein erst auf ganz wenig Positionen beginnendes Aussetzer-Leiden . Aber so hats früher bei Yamahas auch angefangen.
Dummerweise hat der AKAI ja gleich ein halbes Dutzend dieser Umschalter, wenn man die "Records" und Direct/DA mitzählt.
Die Front des M-93 sieht übrigens dem AM-95 und AM75 so extrem ähnlich, daß ich annehmen daß auch die ganze Schaltungstechnik innen identisch ist, nämlich fast alles nur rein mechanische Alps-Umschalter.

Verfahren für Faule zum Probieren: Gerät natürlich geöffnet und evt Front halb abgebaut. Logisch daß vorher alle Kabel abmüssen, das Netzkabel sowieso zuerst!
Auf den Kopf (auf 2 stabile Kartons) bzw auf der Seite jeweils so gestellt, daß auslaufendes Mittel sich nirgendwohin verlaufen kann, wo es nicht hinsoll. Rauslaufendes Mittel auf Zeitung tropfen lassen oder besser noch auf halbem Weg mit Zewa abfangen. Die Eingangswähler mit Ballistol-Waffenöl (Spray) mittels sehr langer Sprühnadel durch die wenigen kleinen Öffnungen ziemlich unter ein Schaumbad setzen und dabei viel die Schalter betätigen. Anschließend rundum "Zewa" neben die Schalter gepreßt und wieder normal hingestellt und weiter öfters die Schalter betätigt, damit möglichst viel von dem Öl, das noch rausläuft, weggesaugt wird. Es ist wichtig, daß nichts davon anderswo ins Gerät kommt, vor allem nicht an die Netzspannung führenden Teile
Mit Geschick und Geduld kriegt mans so hin, daß ins Gerät gar nichts ausläuft. Falls doch sorgfältig wegsaugen.

Ergebnis bei mir: der Amp ist seit 10 Tagen völlig aussetzerfrei - und ich habe bewußt oft Kopfhörer genommen, wo man Knister-Aussezter brutal gut hört"
Natürlich ist's ein viel zur kurzer Zeitraum, um zu sagen ob das von Dauer ist, aber ich mache das erfolgreich mit Akai-Geräten seit den 80er Jahren.

PS eine Bitte - wer evt zum AKAI Tuner AT-93 eine Bedienungsanleitung hat, bitte melden.
lens2310
Inventar
#25 erstellt: 10. Apr 2005, 10:17
Hab irgendwo noch eine Kopie rumliegen.
Muß mal suchen.
rayy
Ist häufiger hier
#26 erstellt: 03. Jan 2006, 16:32
Hallo,
Mein Akai AM-69 hat das problem dass der rechte ausgang rauscht und hin und wieder ganz ausfällt. habe den balance und den A+B regler mit öl und dünnen papierstreifen gereinigt. für einige wochen spielte er ohne rauschen und ausfälle. aber jetzt fängt das gleiche wieder von vorne an. bei sehr hohen tönen rauscht der rechte kanal leicht.
des weiteren ist der B lautsprecherausgang tot.

sollte ich vielleicht die ganze front platine ausbauen und mit seifenlauge reinigen? oder ist das nicht so ne gute idee, könnten dabei andere bauteile kaputt gehen?
hat vielleicht jemand eine vermutung wieso der B ausgang tot ist? die sicherungen sind alle ok.

grüsse rayy
Pewaves
Neuling
#27 erstellt: 07. Aug 2006, 11:16
Hi all,

ich habe Teile der Reference Master Serie (CD-Player, Tape-Deck und Digitalradio) und mein Dad will mir jetzt den passenden Verstärker dazu geben.

Was mir fehlt sind passende Boxen. Kann mir jemand einen Tipp geben, was da gut zu passen könnte?

Höre vorwiegend Musik (Pop, Jazz, Klassik),
ein wenig TV und DVD.
Möchte nicht mehr als ca 900 EUR ausgeben.

Kann mir jemand etwas raten?
Tipps geben?
Unser Saturn ist eine Katastrophe und der Hifi-Laden, wo ich war, hat nur super High-End-Zeugs. Mich würde die gute Mitte interessieren.
Worauf muss ich achten?

Ich bin mir unsicher mit Dolby Surround. Bisher fand ich gute Standboxen immer besser.
Wie seht ihr das mittlerweile?

Danke für eure Hilfe!

LG
P
marqus
Stammgast
#28 erstellt: 14. Jan 2007, 21:56
Hi,

könnt ihr mir sagen was der Unterschied zwischen Akai AM57 und AM67 ist???

danke,
Markus
Stormbringer667
Gesperrt
#29 erstellt: 14. Jan 2007, 21:58

marqus schrieb:
Hi,

könnt ihr mir sagen was der Unterschied zwischen Akai AM57 und AM67 ist???

danke,
Markus


10!
marqus
Stammgast
#30 erstellt: 14. Jan 2007, 22:03
:-)
Suuuper...du nasenbär

nein mal ehrlich. Was genau ist der Unterschied. Ich finde nix dazu.

danke euch
hal-9.000
Inventar
#31 erstellt: 15. Jan 2007, 00:27
meine irgendwo gelesen zu haben, dass der eine 2X100W und der andere 2X110W hat - da wäre auch wieder die 10
gandhi
Stammgast
#32 erstellt: 15. Jan 2007, 01:55
Ich hatte ein GX 75 MK II und einen Videorecorder VS-Irgendwas (HiFi-Stereo mit Bandeinmessung). Das Tapedeck lief von ca. 1991 bis zu seinem Verkauf 1999 problemlos. Die ersten Jahre war es die meistgenutze Quelle in meiner Kette mit entsprechend vielen Aufnahmen. So ca. ab 1997 stand es fast nur rum.

Der Videorecorder war ein Phänomen: Gekauft habe ich ihn 1990, 1997 hatte das Laufwerk Probleme, das konnte allerdings für wenig Geld repariert werden (Irgendwelche Andruckrollen wurden getauscht). 2006 habe ich ihn (absolut funktionsfähig) an einen Bekannten verschenkt. Also 16 Jahre für einen VHS-Recorder mit erstaunlich komplexer Mechanik und er läuft immer noch. Respekt!

Insofern habe ich mit Akai nur positive Erfahrungen gemacht.

ciao

gandhi
marqus
Stammgast
#33 erstellt: 15. Jan 2007, 13:15
Hi,

nochmal was zum Unterschied...
Wie unterscheiden sich die tapedecks GX75/95 vom GX75/95 MK2?
Was macht das MK2 aus?
Und nochmal, wisst ihr, ob der Akai AM57 einen optischen Digitaleingang hat?

dake,
Markus
gandhi
Stammgast
#34 erstellt: 15. Jan 2007, 21:38
Der größte und wichtiges Unterschied zwischen GX75/95 und der jeweiligen MKII-Version ist wohl der vergütete Löschkopf. Bei der ersten Serie führt der Löschkopf bei wiederholten Abspielen zu Höhenverlust. Habe ich allerdings nie selber probiert weil ich gleich das MK II hatte.

ciao

gandhi
marqus
Stammgast
#35 erstellt: 16. Jan 2007, 11:24
Ab wann gab es die Modelle MKII?

danke
Mr._Universum
Stammgast
#36 erstellt: 16. Jan 2007, 13:53
Hallo Markus,

die Cassettendecks GX-75 / 95 MKII gab es ab 1991.
Weitere Unterschiede zur Vorversion waren meines Wissens Veränderungen an der Laufwerksklappe sowie nunmehr die serienmäßig mitgelieferte Infrarot-Fernbedienung.

Die Verstärker AM-67 und AM-57 stammen von 1992.
Größter Unterschied besteht in dem zusätzlichen Digitalwandler im AM-67. Den hat der 57 nicht. Laut der mir vorliegenden Prospektangaben hat der AM-67 eine Nenn-Ausgangsleistung von 2x220 Watt und der AM-57 2x180 Watt (jeweils an 4 Ohm bei 1 KHz). Die sonstigen technischen Daten sind identisch.

Gruß,

Hansi


[Beitrag von Mr._Universum am 16. Jan 2007, 13:54 bearbeitet]
marqus
Stammgast
#37 erstellt: 16. Jan 2007, 16:20
HI,

ich danke dir! Wenn du mir jetzt noch sagst, wofür dieser zusätzliche Digitalwandler gut sein könnte, wäre ich dir sehr dankbar.
Einen optischen Digitalausgang hat der 57er wohl auch, oder?
Oder anders, was kann ich als Laie mit dem 67er machen, was aber mit dem 57er nicht geht? Leistung ist mir egal.

danke,
MArkus
Mr._Universum
Stammgast
#38 erstellt: 16. Jan 2007, 16:50
Hallo Markus,

der AM-67 ist ein Verstärker mit integriertem Digital-Analog-Wandler. Der kann genutzt werden, um beispielsweise einen CD-Player mit Digital-Out Signal direkt anzuschließen. Die Wandlung des digitalen Signals findet in dem Fall nicht mehr, wie üblich, im CD-Player statt, sondern direkt im Verstärker. Tieferer Sinn ist die verlustfreie Übertragung des digitalen Signales zum Verstärker, unabhängig von Kabeln und Einstreueffekten. Bisweilen konnte der Klang auch profitieren (zumindest theoretisch), wenn der Digital-Analog-Wandler im Verstärker besser oder moderner war, als der im CD-Player.
Um die Zeit von 1992 waren auch DAT-Recorder gebräuchlich, die über eine Samplingfrequenz von 48 KHz (gegenüber 44 KHZ bei CD-Playern) verfügten. Auch diese Geräte konnten an den AM-67 auf digitaler Basis angeschlossen werden.
Der AM-67 hatte insgesamt drei digitale Eingänge: 1x optisch, 2x koaxial. Hinzu kam ein optischer Ausgang, beispielsweise für die Aufnahmefunktion des DAT-Recorders.

Den AM-57 hatte ich selbst einmal. Er hat definitiv keine digitalen Ein- und Ausgänge, also auch keinen Digital-Analog-Wandler. Der AM-57 ist also ein klassischer analoger Verstärker mit ausschließlich analogen Cinch Ein- und Ausgängen.

Von ihren sonstigen Eigenschaften dürften sich beide Geräte nur unerheblich voneinander unterscheiden. Auch die Differenzen in den Leistungsangaben dürften nur marginal (wenn überhaupt)vorhanden sein.

Gruß,

Hansi


[Beitrag von Mr._Universum am 16. Jan 2007, 17:58 bearbeitet]
Steve_B
Stammgast
#39 erstellt: 29. Apr 2008, 23:36
guten abend,
hm schon länger nichts geschrieben hier
Naja egal aufjedenfall kann ich nur sagen dass ich bei meinen AKAI AM-73 auch die kontaktprobleme hatte, und es dann, nachdem ich hier im forum gelandet bin, mal ausprobiert habe mit reinigen der auswahlschalter und ich kann nur beste empfehlungen geben es ist mittlerweile 2 monate her dass ich die reinigung durchgeführt habe und trotzdem funktioniert alles einwandfrei. Wobei ich aber nicht Kontakt 60 bnutzt habe sondern "röder service spray" was mir ein bekannter gab. hat aber die gleichen eigenschaften wie das kontakt 60. löst, schmiert, pflegt und schützt also es lohnt sich solche sprays zuzulegen ist zumindest meine meinung
Gruß, Steve_B
lens2310
Inventar
#40 erstellt: 30. Apr 2008, 20:55
Hallo,
Finde nichts über dieses Mittel.
Kannst Du mal nähere Angaben machen ?
Dieser ständige Kanalausfall nervt mich maßlos.
Steve_B
Stammgast
#41 erstellt: 02. Mai 2008, 00:25
Guten Abend,

Hätte nicht gedacht dass das noch wen interessiert
Also das mittel scheint extra für ein authaus hier zu sein.
Es ist von audi für das autohaus "röder" waslum/dinslaken. mehr kann ich leider auch nicht sagen steht wie gesagt nur "service spray" drauf. habs von nem bekannten von mir, der da arbeitet.

Gruß, Steve_B
gooseman86
Schaut ab und zu mal vorbei
#42 erstellt: 02. Mai 2008, 01:30
Sehr schönes Kassettendeck, hatte ich auch lange Zeit!
Steve_B
Stammgast
#43 erstellt: 02. Mai 2008, 14:55

Sehr schönes Kassettendeck, hatte ich auch lange Zeit!

Ahja,
Sicher dass du dich nicht vertust ? der AKAI AM-73 ist ein vollverstärker
Steve_B
Stammgast
#44 erstellt: 29. Mai 2008, 13:53
Soo,

Nach langer Zeit melde ich mich hier mal zurück..
Testbericht zu den knotaktspray:

So langsam fängt der "Direct Operation" Sschalter wieder an aber eher selten... jetzt innerhalb dieser woche 2 mal nur kurz gehabt. ein kurzer schnipser gegen den Schalter und alle kanäle liefen wieder

Melde mich dann wieder wenn nichts mehr geht

In diesem sinne

Gruß, Stephan
Moe_Szyslak
Neuling
#45 erstellt: 29. Mai 2008, 15:36
Guten Tag.

Habe einen Akai AM-95 Verstärker und hätte zwei Fragen.

a.Gibt es eine Möglichkeit an eine Gebrauchsanleitung zu kommen? Akai hat mir leider wiederholt nicht geantwortet...

b.Der Verstärker hat Wiedergabeschwierigkeiten bzw. -aussetzer auf verschiedenen Kanälen sowohl optisch analog als auch amLautsprecherausgang,

d.h. Ton wird im Fall des rechten Lautsprecherausgangs nicht wiedergegeben und im Fall der optischen und analogen Eingänge zeitweise verzerrt und leiser ausgegeben.Woran könnte das liegen und wie könnte ich das selber beheben?

Vielleicht kann mir jemand weiterhelfen.Danke.
Steve_B
Stammgast
#46 erstellt: 30. Mai 2008, 15:53
Guten Tag,
Ja das mit dem verzerrtem ton ist wohl anscheinend (so wars zumindest bei mir) alles zusammenhängend mit den auswahlschaltern. Z.B. der "direct operation" schalter. Wenn du ein bischen technisches verständnis hast, dann versuch mal diese auswahlschalter zu reinigen.
Wie das genau geht steht ja schon etwas weiter hier oben beschrieben im thread ansonsten einfach nochmal nachfragen.
In diesem sinne, Gruß Stephan
Steve_B
Stammgast
#47 erstellt: 23. Jun 2008, 00:02
Soo, habe heute nochmal nachgereinigt mit kontaktspray.
Ist seit heute öfters das problem gewesen aber immer nur der "direct operation" wahlschalter. habe diesmal auch nur diesen gereinigt mal schauen wie lange es diesmal hält

Werd dann natürlich wieder ein feedback geben.

Gruß, Stephan
fatul
Ist häufiger hier
#48 erstellt: 15. Apr 2011, 19:40
Habe heute nach langer Zeit mein GX-95 wieder in Betrieb genommen.

Nachdem ich es gereinigt habe und das 1. Tape abgespielt habe, muss ich sagen, die Aufnahmen klingen noch wie am 1. Tag.

Habe mal gelesen, dass die Glas Ferrit Köpfe von Akai nur unter Lizenz gebaut wurden.

Weis jemand, wer die ursprünglich erfunden hat bzw das Patent hat?

Beste Grüße

fatul


[Beitrag von fatul am 17. Apr 2011, 10:55 bearbeitet]
cmoss
Inventar
#49 erstellt: 19. Apr 2011, 09:44
Hallo,

ich habe mein GX-95 seit gut 20 Jahren, nicht viel in Betrieb, läuft aber nach wie vor einwandfrei, bis heute keine Reparatur, kein Riemen o.ä. defekt.

Gruß
Claus
daniel1990**
Ist häufiger hier
#50 erstellt: 12. Nov 2012, 23:06
Hallo!

Wurde schon sehr lange nicht miehr hier geschrieben aber ich versuche es trotzdem mal ;-)

Ich habe auch einen AKAI AM 95.
Der hat auch das Problem das auch die Schalter von der Quellenauswahl nicht mehr so gut gehen.

Aber das größere Problem ist wenn ich den internen equalizer nutze (also direct operation: off) und dann die Lautsärke verstelle Knallen die Boxen richtig laut.... da hat man schon Angst um seine LS!!! Wenn man die Lautstärke nur gaaaanz langsam verstellt funktioniert alles ohne Problemee.... Kann mir jemand bei diesem Problem weiterhelfen?

MfG

Daniel
daniel1990**
Ist häufiger hier
#51 erstellt: 13. Nov 2012, 23:32
Keiner mehr aktiv hier der mir weiter helfen könnte?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Akai AM75 Reference Master Phono Probleme
maggo.h am 03.12.2016  –  Letzte Antwort am 19.09.2017  –  13 Beiträge
AKAI AM-95 Servicebericht
AKAI_1972 am 12.04.2019  –  Letzte Antwort am 28.07.2019  –  11 Beiträge
Reference 3A Midi Master / Bass-Mittelmembran gesucht oder Reparatur
Test_It_All am 24.03.2010  –  Letzte Antwort am 24.09.2010  –  5 Beiträge
Uher Reference
Subwoofer_freak am 08.06.2009  –  Letzte Antwort am 19.06.2009  –  7 Beiträge
Akai 635d
v.steppi am 08.07.2007  –  Letzte Antwort am 09.07.2007  –  2 Beiträge
AKAI 635d
Makosch am 21.02.2008  –  Letzte Antwort am 20.03.2008  –  16 Beiträge
AKAI 635d
Makosch am 12.05.2008  –  Letzte Antwort am 13.05.2008  –  3 Beiträge
AKAI GX10M
Torsten-cbr am 11.03.2009  –  Letzte Antwort am 15.03.2009  –  2 Beiträge
AKAI AM2400
zastafari am 05.07.2012  –  Letzte Antwort am 05.07.2012  –  5 Beiträge
Akai 1030
Sondermann am 27.07.2012  –  Letzte Antwort am 06.08.2012  –  19 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.158 ( Heute: 35 )
  • Neuestes MitgliedANTAMA
  • Gesamtzahl an Themen1.452.138
  • Gesamtzahl an Beiträgen19.629.058

Hersteller in diesem Thread Widget schließen