Beocord 5000 Type 4705 Problem mit PPM

+A -A
Autor
Beitrag
karsten555
Ist häufiger hier
#1 erstellt: 07. Mai 2011, 10:44
Moin Moin,

Mein B&O Beocord 5000 macht Probleme. Ich habe mit dem Gerät volgendes Problem:

Ich lege ein bespieltes Band ein und betätige die Wiedergabe Taste nun höre ich auch die Musik auf dem Band einwandfrei. Meine Pegelanzeige schlägt zwar aus ist aber extrem dunkel bzw. ich kann sie nur im dunklen Raum ablesen.
Könnte mir bitte jemand helfen.

Ich danke schonmal.

Gruß Karsten
M.Schopf
Stammgast
#2 erstellt: 07. Mai 2011, 17:43
Ich denke da wird ein Bauteil gealtert sein. B und o sind wartungsunfreundlich, weil das Design alles diktiert.
karsten555
Ist häufiger hier
#3 erstellt: 07. Mai 2011, 18:07
Hallo,

vielen Dank für ihre Antwort.
Haben sie eventuell eine Idee wo ich da ansetzen kann?
Zerlegt habe ich den Rekorder bereits. Das war eigentlich nicht so schlimm.
Ich stelle gleich nochmal einen Schaltbildauszug ein der das PPM zeigt.

Vieleicht könnte sie oder jemand anderes ja noch mal einen Blick darauf werfen.

Danke

MFG karsten
karsten555
Ist häufiger hier
#4 erstellt: 07. Mai 2011, 18:20
Scannen0002So hier jetzt noch mal der Schaltbild ausschnitt:
Gelscht
Gelöscht
#5 erstellt: 08. Mai 2011, 10:42

karsten555 schrieb:
So hier jetzt noch mal der Schaltbild ausschnitt:

Der Fehler dürfte rund um 2TR28 zu finden sein.

1.) Sind die -11 V ok?
2.) Liegen am Emitter von 2TR28 -6.5 V an?
3.) Liegen an der Basis von 2TR28 -5.8 V ± 0.3 V an?
4.) Hat 2R68 noch 15 Ohm?

Gruß

Thomas
karsten555
Ist häufiger hier
#6 erstellt: 08. Mai 2011, 12:29
Guten Tag,

danke für dien hilfreiche Antwort Thomas ich werde diese sachen mal nachmessen kann allerdings eine weile dauern den ich habe immoment Prüfung.

Gruß

Karsten
karsten555
Ist häufiger hier
#7 erstellt: 08. Mai 2011, 19:29
Guten Abend,

ich habe mal die Spannungen um den TR28 gemessen. Sie stimmen alle auch der Widerstand R68 der am Kollektor des Transistors ligt ist in ordnung.

Habt ihr ansonsten noch eine Idee.
Mal ne andere Frage wie kann ich denn die Eingangsspannung des PPM überprüfen. Die soll ja laut dem Schaltbild 2200mV betragen. Wie bekomme ich den einen konstannten Ton auf den Eingang.

Ich danke schonmal für die hilfe.

MFG Karsten
Gelscht
Gelöscht
#8 erstellt: 08. Mai 2011, 20:39

karsten555 schrieb:
ich habe mal die Spannungen um den TR28 gemessen. Sie stimmen alle …

Gilt das auch dann, wenn ein Band mit hohem Pegel abgespielt wird? Evtl. bricht die Spannung ein, wenn Lämpchen leuchten (sollen).

Deine Aussage war: "Pegelanzeige geht, ist aber viel zu dunkel". Das geht eigentlich nur, wenn die Betriebsspannung für die Glühlämpchen zu niedrig ist. Kann es sein, dass alle Glühlämpchen mal getauscht wurden - mit falschem Wert (z.B. 12V statt 6V)?

Gruß

Thomas
karsten555
Ist häufiger hier
#9 erstellt: 10. Mai 2011, 10:45
Hallo liebes Forum,

so hatte heute frei und konnte mich mal in ruhe transetzen.
Als erstes die Spannungen bei einem hohen Pegelband gemessen. Da bricht nichts zusammen, die sind alle stabil.
So nun habe ich mal folgendes probiert:
Ich bin mit meinem Finger auf den Eingang des PPM`s gegangen und es passierte nichts. Also die Schaltung nochmal studiert und dann Festgestellt das als Koppelkondensatoren (C2,C4) Tantalelkos verwendet wurden.
Die habe ich jetzt im verdacht. Kann ja sein das die gealtert sind. Das Gerät ist immerhin auch schon über 30 Jahre alt.

Freundliche Grüße
Karsten
Suche:
Das könnte Dich auch interessieren:
Beocord 5000 Andruckrollen
karsten555 am 29.08.2011  –  Letzte Antwort am 29.08.2011  –  3 Beiträge
Beocord 8000 Problem
Bastian27 am 28.02.2012  –  Letzte Antwort am 26.07.2012  –  5 Beiträge
Beocord 2000 DIN Stecker gegen Cinch Tauschen ?
Zystofix am 28.04.2014  –  Letzte Antwort am 29.04.2014  –  2 Beiträge
Beomaster 5000
Schnino am 01.02.2016  –  Letzte Antwort am 01.08.2016  –  4 Beiträge
Bang & Olufsen Beocord 8002 HX Pro Motor bekommt keinen Strom
JonasH am 26.04.2008  –  Letzte Antwort am 28.04.2008  –  14 Beiträge
Röhrenradio Grundig Type 3095
nonogoodness am 10.09.2008  –  Letzte Antwort am 27.10.2008  –  26 Beiträge
Grundig Radio Type 2040W
cmkrz am 19.01.2009  –  Letzte Antwort am 21.01.2009  –  6 Beiträge
Dual Type HS 39
davidnh am 08.10.2017  –  Letzte Antwort am 11.10.2017  –  9 Beiträge
CassTape B&O Beocord 2000 nimmt nicht auf
bukongahelas am 18.02.2008  –  Letzte Antwort am 25.02.2008  –  7 Beiträge
Beocord 2000 Cassette stoppt von alleine kurz nach Start
optima54 am 31.05.2012  –  Letzte Antwort am 05.06.2012  –  7 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.858 ( Heute: 14 )
  • Neuestes MitgliedThunderstruck33
  • Gesamtzahl an Themen1.407.011
  • Gesamtzahl an Beiträgen18.796.185

Top Hersteller in Hifi-Klassiker Widget schließen