Pioneer SA-7800

+A -A
Autor
Beitrag
xKaiserx
Neuling
#1 erstellt: 27. Jul 2011, 20:02
Servus ,
spiele schon seit langem mit dem Gedanken, mir mal eine halbwegs vernünftige Anlage zuzulegen und bin heute zufällig in meinem Keller, über die alten Hifi Geräte meines Vaters gestolpert.
Bei den Sachen steht unter anderem ein Pioneer SA-7800 Verstärker und ein Radio (Tuner) der optisch genauso aussieht. Die Sachen sehen ja echt Hammermäßig aus !! Alles aus Aluminium kein Plastikschrott dran zu finden und mit der blauen Beleuchtung machen die Dinger echt schon was her.

Nun habe ich mal versucht die Geräte in Gang zu bringen, Die Anzeigen leuchten zwar allerdings kommt kein Ton raus :Y. Selbst wenn ich den Verstärker an einen CD player anschließe tut sich nichts, es kommt weder Ton noch bewegt sich irgendwas auf der Anzeige. Gibt es vllt irgendwie einen Fachmann bei dem man die Dinger reparieren bzw mal durchsehen lassen kann, oder kann ich die auch zum nächsten Fernseh/Radiotechniker bringen?
ooooops1
Inventar
#2 erstellt: 27. Jul 2011, 20:13
Moin,

aber LAUTSPRECHER oder einen KOPFHÖRER hast du schon angeschloissen
Und eine Bedienungsanleitung hast du dir auch besorgt
Ooooops1
xKaiserx
Neuling
#3 erstellt: 28. Jul 2011, 14:29
ja einen Lautsprecher hab ich natürlich angeschlossen .
Komisch ist eben, das sich im Anzeigenfeld nichts rührt, da müsste doch so eine Art Equalizer angezeigt werden, also so Balken die sich von links nach rechts bewegen oder sowas.
dettel
Stammgast
#4 erstellt: 28. Jul 2011, 15:51
Prüfe mal ob der Monitorschalter auf "OFF" steht.
Wenn er auf Tape 1 oder Tape 2 steht kann nichts rauskommen, wenn kein Tape angeschlossen ist und läuft.
Und am Funktionsschalter muss natürlich die entsprechde Quelle (nach Anschluss) eingestellt sein.

Wenn dann noch nichts geht bedarf es einer tiefergehenden Prüfung.

Gruß detlef
Suche:
Das könnte Dich auch interessieren:
Pioneer SA-7800 Balance Poti (?)
riverdancer am 14.03.2014  –  Letzte Antwort am 15.03.2014  –  4 Beiträge
Pioneer SA 7800 kein Ton mehr
rosenbaum am 02.04.2012  –  Letzte Antwort am 02.04.2012  –  4 Beiträge
PIONEER SA-7800 Verstärker Volume Poti gesucht
whitehighlander am 25.03.2012  –  Letzte Antwort am 25.03.2012  –  5 Beiträge
pioneer sa 7800 schaltet sich ab
forumforum am 29.01.2010  –  Letzte Antwort am 29.01.2010  –  7 Beiträge
Pioneer SA-900
zio am 04.01.2008  –  Letzte Antwort am 23.02.2008  –  11 Beiträge
Pioneer TX-7800 Frequenzanzeige verschoben
lupus55 am 08.08.2007  –  Letzte Antwort am 14.08.2007  –  25 Beiträge
Pioneer SA-800 schaltet Endstufe aus
gewaltspirale am 01.12.2012  –  Letzte Antwort am 03.12.2012  –  22 Beiträge
Pioneer SA 606 Pegelbeleuchtung Hilfe!
defence am 28.09.2006  –  Letzte Antwort am 17.08.2016  –  41 Beiträge
Pioneer SA-9100 Schutzschaltung reparieren
-Darian- am 03.10.2015  –  Letzte Antwort am 04.10.2015  –  4 Beiträge
Pioneer SA 8500 Ton Defekt
zweig2 am 02.04.2017  –  Letzte Antwort am 03.04.2017  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.582 ( Heute: 22 )
  • Neuestes MitgliedStolker
  • Gesamtzahl an Themen1.456.382
  • Gesamtzahl an Beiträgen19.705.443