Pioneer SA-7800 Balance Poti (?)

+A -A
Autor
Beitrag
riverdancer
Neuling
#1 erstellt: 14. Mrz 2014, 17:23
Hallo Leute!

Ich habe einen Pioneer SA-7800, der bis jetzt hervorragende Dienste geleistet hat.

Seit neuestem allerdings folgendes Problem: Wenn die Balance auf "Mitte" gestellt ist, dann ist die eine Box 10-20 mal so laut wie die andere. Nach Umschließen der Boxen das gleiche Problem. Die Boxen fallen somit als Fehlerquelle aus. Fehleranalayse: Nach drehen des Balance-Reglers nach rechts liefert die rechte Box normalen Klang, drehe ich den Balance-Regler komplett nach links hört man die eine Box nur sehr, sehr (!) leise. Nach Meinung eines befreudeten Handwerkers mit Hobby-Hifi-Ambitionen könnte das Balance-Potentiometer kaputt sein (oder vielleicht die Endstufe?).

Vielleicht hat jemand ja eine Idee woran das liegen könnte bzw. einen Lösungsvorschlag!

LG

Felix
sky55
Ist häufiger hier
#2 erstellt: 14. Mrz 2014, 19:06
Hallo
Meiner Meinung nach ist das Balance Poti verschmutzt, werden Dir bestimmt noch andere antworten.
Ausbauen und reinigen.
Frage ist noch ob es bei unterschiedlichen Signalquellen immer gleich ist?

Mfg
riverdancer
Neuling
#3 erstellt: 15. Mrz 2014, 13:25
Das Problem entstand halt mehr oder weniger von einem Tag auf den anderen. Hatte vorher sogar noch das Problem dass die eine Box beim lauteren Musik-Hören geknistert hat und ich 2-3 Stunden den Balance-Regler auf ganz rechts gestellt hab um nur aus einer Box den Sound zu bekommen. Am nächsten Tag dann das Problem, dass von der einen Box fast nichts mehr zu hören war.

Probieren kann man es ja zumindest mal (Ausbauen und reinigen).

LG
sky55
Ist häufiger hier
#4 erstellt: 15. Mrz 2014, 16:57
Hallo
Gib doch mal bisschen mehr Input!
Meine Frage war so gemeint ob bei Wechsel der Eingangsquelle zb Tuner und CD usw.
die Störungen gleich bleiben. Wenn du nur ein Gerät angeschlossen hast einfach mal auf einen
anderen Eingang umstecken.
Das Balance-Poti ist für mich die wahrscheinlichste Störquelle geht hin bis zum Totalausfall
des Kanals mit starkem Knistern besonders beim betätigen.
Ich nehme dazu im noch eingebauten Zustand Kontakt IPA Isopropanol Spray,
vorrausgesetzt man bekommt das irgendwie in das Poti und nicht alles daneben,
sonst halt ausbauen.
Mfg

Ingo
Suche:
Das könnte Dich auch interessieren:
PIONEER SA-7800 Verstärker Volume Poti gesucht
whitehighlander am 25.03.2012  –  Letzte Antwort am 25.03.2012  –  5 Beiträge
Pioneer SA-7800
xKaiserx am 27.07.2011  –  Letzte Antwort am 28.07.2011  –  4 Beiträge
Pioneer SA 9500; Balance Poti spinnt.
Zivi94 am 09.10.2018  –  Letzte Antwort am 15.01.2019  –  13 Beiträge
pioneer sa 9500 poti
klein1955 am 25.08.2015  –  Letzte Antwort am 26.08.2015  –  2 Beiträge
pioneer sa 7800 schaltet sich ab
forumforum am 29.01.2010  –  Letzte Antwort am 29.01.2010  –  7 Beiträge
Pioneer SA 7800 kein Ton mehr
rosenbaum am 02.04.2012  –  Letzte Antwort am 02.04.2012  –  4 Beiträge
Balance-Poti Pioneer A_Serie A-717
CarlM. am 21.10.2018  –  Letzte Antwort am 29.10.2018  –  2 Beiträge
Balance-Poti Sansui eight
charlymu am 21.11.2009  –  Letzte Antwort am 27.12.2009  –  7 Beiträge
Alps balance poti
bretohne am 03.06.2017  –  Letzte Antwort am 05.06.2017  –  11 Beiträge
Lautstärke-Balance-Poti
Diddieck am 15.03.2019  –  Letzte Antwort am 15.03.2019  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.127 ( Heute: 57 )
  • Neuestes MitgliedTopscorer78
  • Gesamtzahl an Themen1.461.244
  • Gesamtzahl an Beiträgen19.788.517