Kenwood DP 6020 - CD Player - rappt

+A -A
Autor
Beitrag
Hann45500
Stammgast
#1 erstellt: 19. Dez 2011, 15:58
Hallo Forum,
lange Jahre hat er seinen Dienst zu meiner Zufriedenheit erledigt. Und nun, nach meinen Umzug , macht das gute Stück Zicken.

Nach dem Einschalten und Einlegern der CD, "rappt" der Player. Also springt im Titel und hält die Zeit nicht. Von 0:40 geht es auf 3:20 und dann auf 1:23 oder ähnlich. Dieser Effekt stellt sich nach ca. 30 bis 45 Minuten, bei eingeschaltetem Gerät, ein. Egal ob mit eingelegter CD oder ohne.

Ich habe eine dieser "Reinigungs CD`s" mal eingelegt.... wird nicht besser aber auch nicht schlechter.
Ist die Lasereinheit defekt? Oder sollte ich das Teil einfach entsorgen.

Danke für jede Anregeung.
Helmut
pioneerfan
Stammgast
#2 erstellt: 20. Dez 2011, 07:40
Also meine Empfehlung wäre eine neue Lasereinheit zu verbauen.
Es müsste sich um eine KSS210A handeln. (Google)
Habe schon ein paar ältere Player damit wiederbelebt.
Der Einbau ist wirklich einfach!!!
Und das beste ist, diese Einheit kostet ca. 10 Euro bei Ebay.
Kann Dir gerne helfen, wenn Du magst.

Grüße
Dirk
Hann45500
Stammgast
#3 erstellt: 20. Dez 2011, 14:27
Hallo Dirk,
vielen Dank für Deine Antwort. Das ist doch mal eine echte Aussage
Ich werde den Player mal öffnen und nachsehen....in der Bucht ist die Lasereinheit mit Laufwerk für ganze 12,50 zu haben und die Lasereiinheit von 7,50 bis 17,50 . Sollte ich eher die für 17,50 nehmen?

Ist der Einbau so einfach? Oder muss da noch etwas "eingestellt" werden? Mit einigen Schrauben und Steckverbindern komme ich gerade noch klar.

Vorweihnachtliche Grüsse
Helmut


[Beitrag von Hann45500 am 20. Dez 2011, 14:31 bearbeitet]
Bertl100
Inventar
#4 erstellt: 20. Dez 2011, 15:21
Hallo,

es ist definitiv besser, das ganze Laufwerk zu tauschen.
Dann tauscht z.B. auch gleich den Spindelmotor mit.
ABER: es kann sein, dass das neue Laufwerk eben nicht genau gleich zum alten ist. Das ist sogar häufig so.
Und es kann auch sein, dass da das Laufwerk nicht eingebaut kriegst!

Gruß
Bernhard
pioneerfan
Stammgast
#5 erstellt: 20. Dez 2011, 19:47
Ich kenne die Laufwerke von "Hagelpro"
Diese Kompletten Laufwerke haben meine Okano Player runderneuert. Passt wie Original.
Ist ein Sony Standartlaufwerk, wie es viele Hersteller verbaut haben. Kannste bedenkenlos kaufen!!!
Günstiger kannst Du nicht an eine funktionierende Lasereinheit mit guter Qualität kommen. Der Händler hat viele Fotos eingestellt. Das ist gut zum Vergleichen.
Schraub den Kenni mal auf und guggemal....
Es lohnt sich schon, wenn man nur den Laser braucht.
Stell hier mal Bilder rein, falls Du nicht sicher bist.

Grüße
Dirk
Hann45500
Stammgast
#6 erstellt: 21. Dez 2011, 15:40
Ein freundliches "Hallo" an Euch alle

Vielen Dank für die Nachrichten. Ich glaube, mit Euerer Hilfe bekomme ich den Kenny wieder zu laufen. Danke

Zur Sicherheit werde ich den Player mal besser öffnen und einige Photos posten.

Bis denne... Tschüs
Helmut
Hann45500
Stammgast
#7 erstellt: 28. Dez 2011, 12:39
Hallo,
ich hoffe Ihr habt die Festtage gut verbracht. Jau

Nun habe ich auch die Zeit gehabt meinen Kenny aufzuschrauben.

Die Lasereinheit trägt die Aufschrift: KSS-150A
Lasereinheit -  Kenwood DP-6020

Du kannst ja mal testen ob sich ggf. doch hartnäckiger Schmutz auf der Linse festgesetzt hat. Hab ich noch so gedacht - und mal mit`nem Wattestäbchen und Alkohol versucht an die Linse zu kommen. Nicht einfach da ran zu kommen - aber egal, falls der Laser defekt ist kann ich das Ding sowieso austauschen.

Also gereinigt,angeschlossen und gestaunt. BINGO - er macht es wieder und zwar einwandfrei.

Euch allen nochmals vielen Dank...und `nem guten Rutsch in`s neue Jahr.

Beste Grüsse
Helmut
pioneerfan
Stammgast
#8 erstellt: 02. Jan 2012, 19:56
Glückwunsch !!!

Ist doch schön, wenn etwas auch mal Problemlos klappt !!!
Der Einbau einer neuen Lasereinheit ist aber auch kein Hexenwerk.

Viele Grüße
Dirk
Bertl100
Inventar
#9 erstellt: 02. Jan 2012, 21:34
Hallo zusammen,

versteh ich falsch? Ich habe verstanden, dass der TE nur die Linse gereinigt hat!?

Gruß
Bernhard
Hann45500
Stammgast
#10 erstellt: 05. Jan 2012, 08:23
Hallo Bernhard,
jau....ist richtig.
Ich habe nur die Linse gereinigt...und bingo..das Teil läuft wieder. Manchmal hat man auch mal Glück...aber eben nur manchmal
Suche:
Das könnte Dich auch interessieren:
Kenwood disk player DP - 1030
pingulin##176 am 23.09.2015  –  Letzte Antwort am 25.09.2015  –  14 Beiträge
Probleme mit Kenwood DP-1060
hdtv_fanatiker am 11.05.2009  –  Letzte Antwort am 12.05.2009  –  2 Beiträge
Kenwood DP-7020 spinnt rum
Smoke_Screen am 18.08.2013  –  Letzte Antwort am 26.08.2013  –  6 Beiträge
Yamaha CDX750-Kenwood DP 5030
garrett666 am 04.02.2018  –  Letzte Antwort am 06.02.2018  –  13 Beiträge
Kenwood CD-Spieler DP 1100D benötigt Hilfe
ole_soerensen am 10.11.2018  –  Letzte Antwort am 19.11.2018  –  11 Beiträge
Service Manual von Kenwood DP-7030
Balou7054 am 28.12.2008  –  Letzte Antwort am 29.12.2008  –  7 Beiträge
Kenwood Laser für DP-990SG o.1100SG
bretohne am 15.11.2012  –  Letzte Antwort am 30.11.2012  –  4 Beiträge
CD Player Kenwood DP-7050 Ausfall der LCD Anzeige
RichardJefan am 16.04.2011  –  Letzte Antwort am 17.04.2011  –  2 Beiträge
Kenwood DP 601 Laser (Justage möglich?)
cinergy am 06.04.2013  –  Letzte Antwort am 07.04.2013  –  4 Beiträge
Frage: Reparatur Kenwood CD Player
udsche am 11.05.2010  –  Letzte Antwort am 12.05.2010  –  4 Beiträge
Foren Archiv
2011
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 47 )
  • Neuestes MitgliedNeo9248
  • Gesamtzahl an Themen1.454.365
  • Gesamtzahl an Beiträgen19.672.460