1976 Sony TA-6FB, Poti Knarzen und LS-Anschluss Umbau?

+A -A
Autor
Beitrag
Metallsau
Stammgast
#1 erstellt: 30. Mrz 2012, 09:44
Hi,

nachdem mir hier im Forum dazu geraten wurde meinen alten Sony Ta-6fb zu
reparieren (rechter kanal ist defekt gewesen) bin ich nunmehr 2 Jahre
damit sehr glücklich gewesen.

Leider wird das Knarzen des Potis, bzw. der Wackelkontakt wieder schlimmer.

Ich habe gehört man solle den Mechanischen Mute-knopf überbrücken lassen ?

Dessweiteren hätte ich gerne einen Link mit anleitung oder evlt. auch direkte hilfestellung
wie ich die veralteten Klemmanschlüsse durch neue Bananenstecker konforme ersetzen kann?


Ich Betreibe damit 2 Eckhorn-systeme nach klipsch und wollte 4-6mm² Kabel nutzen.

allerdings ist mehr als 2,5mm² in diese uralt-anschlüsse zu bekommen kaum möglich


>ungenutzte litzen


Gruß
Lennart777
Inventar
#2 erstellt: 05. Apr 2012, 17:05
Wie wäre es denn mit solchen Adaptern, bevor man gleich die Buchsen umbaut?

tn_klemme-banana-adapter


Grüße
Lennart


[Beitrag von Lennart777 am 05. Apr 2012, 17:05 bearbeitet]
Metallsau
Stammgast
#3 erstellt: 05. Apr 2012, 18:45
ja grade habe ich 2x 1,5 mm² kabel mit versilberten Spitzen und da hinten dran sind banans-adapter


was sast du zu dem Knarzen und dem überbrükcen des mute-schalters?
Poetry2me
Inventar
#4 erstellt: 05. Apr 2012, 20:24
Sag mal, meintest Du nicht den Sony TA-F6B statt TA6FB ??

Falls ja, könntest Du den Titel des Thread als Themenersteller noch selbst ändern.

- Poetry2me
Lennart777
Inventar
#5 erstellt: 06. Apr 2012, 06:26

was sagst du zu dem Knarzen und dem Überbrücken des Mute-Schalters?


Die Schalter kann man, wie in jedem Gerät, vernünftig reinigen (nötigenfalls auch mit zerlegen) und dann geht das wieder für Jahre.

Grüße
Lennart
Metallsau
Stammgast
#6 erstellt: 06. Apr 2012, 16:13
ich habs schon mal an einen hi-fi reperateur gebracht und das knarzen bzw.
der wackelkontakt war besser aber nie weg. Mir wurde gesagt das bauteil welches ich erneuern müsste gibt
es nicht mehr zu kaufen, was könnte das sein, dann mach ich mich im gebrauchtmarkt mal
auf die suche
Poetry2me
Inventar
#7 erstellt: 06. Apr 2012, 23:21
Hallo Metallsau,

ich will Dich ja nicht entmutigen, aber das "Knarzen" (Kratzen?) imLautstärkeregler geht durch den Tausch des Muting-Schalters nicht weg.
Ausserdem: Ersatz für den LS-Regler und den Schalter wirst Du nicht so einfach finden, auch nicht gebraucht.

Also ist eine erneute Reinigung, diesmal vielleicht etwas gründlicher, so wie es Lennart beschreibt, wirklich das Mittel der Wahl.

- Poetry2me
Suche:
Das könnte Dich auch interessieren:
Sony TA-F470 Verstärker
berndbloed am 29.07.2007  –  Letzte Antwort am 29.07.2007  –  2 Beiträge
Lautstärken Poti Sony TA-E 530ES abgebrochen
schrauber008 am 23.01.2015  –  Letzte Antwort am 10.02.2015  –  30 Beiträge
Poti reinigen, Sony TA F770 ES
holger_73 am 15.03.2014  –  Letzte Antwort am 30.03.2014  –  13 Beiträge
Sony TA-V7-Anlage
Florianska am 08.06.2009  –  Letzte Antwort am 10.06.2009  –  4 Beiträge
SONY TTS-8000 Plattenspielerlaufwerk von 1976
armin777 am 25.05.2009  –  Letzte Antwort am 29.05.2009  –  4 Beiträge
Sony TA-AX2-Verstärker pulsiert rechtsseitig
raphael.t am 03.06.2016  –  Letzte Antwort am 23.08.2017  –  14 Beiträge
Sony TA-N80ES "Protect"
Wilhelm-ES am 11.03.2010  –  Letzte Antwort am 14.03.2010  –  9 Beiträge
Hilfe! Sony TA-1144
kartoffelking am 05.10.2014  –  Letzte Antwort am 05.10.2014  –  6 Beiträge
Sony TA-N80 defekt
Blondy3 am 21.03.2010  –  Letzte Antwort am 27.03.2010  –  17 Beiträge
Defekter Sony TA-N77ES
ehi72 am 13.05.2013  –  Letzte Antwort am 26.08.2013  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 60 )
  • Neuestes Mitgliednumberless
  • Gesamtzahl an Themen1.454.527
  • Gesamtzahl an Beiträgen19.675.561