Kenwood KT-7500 Trafo defekt

+A -A
Autor
Beitrag
DaPickniker
Inventar
#1 erstellt: 12. Aug 2007, 23:48
Hallo Leute

Der Netztrafo meines Kenwoodtuners KT-7500 hat die Grätsche gemacht(Windungsschluss).Der Trafo wird bei Netzanschluss heiss und fängt nacht ca. 2 Minuten Betrieb zu qualmen an.Die Sekundäranschlüsse zur Tunerplatine hab ich zur Sicherheit abgehängt.Es sind sekundärseitig auch keine Spannungen (AC)mehr am Trafo zu messen. Die restliche Elektronik des Geräts scheint aber in Ordnung zu sein.
Daher benötige ich einen passenden Netztrafo für das Gerät!
Nun meine Frage an euch:
Hat vielleicht jemand von euch einen defekten KT-7500 wo der Trafo noch ok ist und ich den Trafo gegen einen Unkostenbeitrag bekommen könnte.
Alternativ würde mir auch das Servicemanual weiterhelfen, damit ich erfahren könnte, welche Sekundärspannungen am KT7500 Netztrafo vorhanden sind. So könnte ich einen passenden Ersatztrafo zB bei Reichelt bestellen.

Also dann bin ich mal über eure Antworten gespannt und über jegliche Hilfe dankbar


[Beitrag von DaPickniker am 12. Aug 2007, 23:49 bearbeitet]
armin777
Gesperrt
#2 erstellt: 13. Aug 2007, 10:10
@dapicknicker

Der Trafo im KT-7500 heißt L01-1275-05 (für die europäische Version!) und liefert 2 mal 14,5 Volt sekundär.



Beste Grüße
Armin777
DaPickniker
Inventar
#3 erstellt: 13. Aug 2007, 20:25
@armin777

Danke dir für deine Hilfe. Ich hab vorhin nochmal per Google recherchiert und bin auf www.fmtunerinfo.com gestossen, wo ich das komplette Servicemanual und den Schaltplan des Kt7500 als PDF downloaden konnte. Im Schaltplan sind an den Sekundärwicklungen auch 2x14,5V angegeben.Find ich schon mal beruhigend, dass deine Angabe mit der von der von fmtunerinfo.com übereinstimmt
Find ich aber trotzdem sehr nett von dir, dass du dir die Mühe gemacht hast, für mich nachzuschauen

Da ich davon ausgehe, dass ich den Original Kennwood Trafo nicht mehr beschaffen kann, werde ich mich mal bei Reichelt nach nem passenden Ersatz umschauen.
armin777
Gesperrt
#4 erstellt: 29. Aug 2007, 14:08
@Dapicknicker

Inzwischen kann ich Dir den bewußten Trafo im Original für vernünftiges Geld anbieten (aus einem Opfergerät!)

Schreib bitte eine PM bei Interesse!



Beste Grüße
Armin777
DaPickniker
Inventar
#5 erstellt: 29. Aug 2007, 17:20
@armin777

PM is raus
Suche:
Das könnte Dich auch interessieren:
Kenwood KT-7500 / keine Beleuchtung
hifi-robert am 11.02.2013  –  Letzte Antwort am 14.02.2013  –  14 Beiträge
Kenwood KT 1100 DEFEKT
drroman am 11.10.2013  –  Letzte Antwort am 17.10.2013  –  37 Beiträge
Kenwood KT-1100 defekt. Hilfe !
Smoke_Screen am 11.03.2013  –  Letzte Antwort am 14.06.2013  –  7 Beiträge
Kenwood KR-2010 Trafo defekt !
bin_H am 09.05.2009  –  Letzte Antwort am 05.07.2018  –  35 Beiträge
Kenwood KT- 6500 Beleuchtung
Yankee8 am 01.03.2012  –  Letzte Antwort am 03.03.2012  –  6 Beiträge
Kenwood KT 7020 vergesslich
Broesel02 am 29.11.2012  –  Letzte Antwort am 10.12.2012  –  5 Beiträge
Grundig V 7500 defekt
X-Runner am 28.11.2015  –  Letzte Antwort am 13.12.2015  –  6 Beiträge
Schaltplan Kenwood KT-1100 SD
Beomaster am 16.06.2007  –  Letzte Antwort am 16.06.2007  –  5 Beiträge
Kenwood KT-1100 Reparaturtip gesucht
leo45 am 17.11.2007  –  Letzte Antwort am 18.11.2007  –  4 Beiträge
Kenwood KT 2001 braucht Hilfe.
Holg_er am 24.10.2009  –  Letzte Antwort am 27.10.2009  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.945
  • Gesamtzahl an Beiträgen19.589.204

Top Hersteller in Hifi-Klassiker Widget schließen