Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautstärke bei Phono...

+A -A
Autor
Beitrag
front
Inventar
#1 erstellt: 28. Apr 2003, 20:48
Hi,
ist es normal das man im Phono Betrieb die Anlag wesentlich weiter aufdrehen muß um den gleichen Pegel wie im CD Betrieb zu erhalten ?
DrNice
Moderator
#2 erstellt: 28. Apr 2003, 20:52
An welchen Eingang des Verstärkers hast du den PS denn angeschlossen? Um an den normalen Line-in - Anschlüssen einen passablen Klang zu erzielen, benötigst du einen Phono-Vorverstärker, der zwischen den Plattenspieler und den Amp geschaltet wird
Holger
Inventar
#3 erstellt: 28. Apr 2003, 20:54
Es kann schon mal Lautstärkeunterschiede geben, aber extrem sollten sie eigentlich nicht sein.
Wie weit musst Du denn bei Phono aufdrehen ? Rauscht es dann auch deutlich ?
Hintergrund der Frage ist, dass man ein zu leises Signal auch erhält, wenn man ein leises MC-System an einen normalen MM-Eingang anschließt.
Welches System ist denn in dem Plattenspieler eingebaut und an welchem Amp ist er angeschlossen, kann der evtl. von MM auf MC umgeschaltet werden ?
Habe gerade gesehen, dass DrNice auch geantwortet hat (2 Minuten vor mir ;)) - ich bin jetzt mal davon ausgegangen, dass der PS an einem Phonoeingang angeschlossen ist und nicht an einem Line- bzw. Aux-Eingang.


[Beitrag von Holger am 28. Apr 2003, 20:57 bearbeitet]
front
Inventar
#4 erstellt: 28. Apr 2003, 20:56
Hi,
habe nen ordentlichen Stereoamp (Marantz pm 17 mk II M) und gehe da ganz normal in den Phono Eingang (das Phono Teil soll bei diesem Verstärker auch sehr gut sein habe ich mir sagen lassen). Muß trotzdem wesentlich weiter aufdrehen um ordentliche Pegel zu erreichen. Normal oder nicht ? Wenn CD bei 9 Uhr stellung laut ist wird es die Platte erst bei ca. 12.
front
Inventar
#5 erstellt: 28. Apr 2003, 20:59
Plattenspieler ist übrigens ein neuer Pro-ject. Aber es klingt irgendwie nicht richtig, keine Ahnung warum, das mit der MM/MC Stellung habe ich auch schon versucht, da wirds noch schlechter...
Holger
Inventar
#6 erstellt: 28. Apr 2003, 20:59
Okay, habe gerade mal nachgeschaut : der kann MM und MC.
Ist richtig eingestellt ?
Holger
Inventar
#7 erstellt: 28. Apr 2003, 21:00
Okay : welches System ist drin ?
front
Inventar
#8 erstellt: 28. Apr 2003, 21:05
Ääähhhmmm, was meinst mit System ? Player ist ein Pro-ject Debut II falls das hilft. Also mit dieser MC/MM Geschichte, bei einer Stellung wird der Sound total Bassig und Dumpf, das kann nicht richtig sein. In der anderen Stellung ist der Sound besser, aber er wirkt sehr sehr Hell, manchmal zu Dünn und ich muß halt verdammt weit aufdrehen. Nun habe ich seit JAHREN keinen Plattenspieler mehr gehabt und habe deshalb keine Ahnung mehr davon, vielleicht ist das ja auch einfch so, kann ich mir aber nicht so recht vorstellen....
Holger
Inventar
#9 erstellt: 28. Apr 2003, 21:11
Mit System meine ich das Tonabnehmersystem, das eingebaut ist.
Laut dem Vertrieb www.audiotra.de ist ein Ortofon OMB5 eingebaut (sieht so aus : www.phonophono.de/html/ortofon_details1_5.html), das hat eine Ausgangsspannung von 4mV, andere MM-Systeme kommen auf über 6 bis sogar 7 mV (z.B. Goldring, Rega), die sind dann lauter.
Wenn also der Amp auf MM geschaltet ist, dann ist alles richtig so und dann musst Du wohl damit leben, so leid es mit tut.
Es sei denn natürlich, irgendwas ist defekt, das läßt sich aber nur mit Querchecks feststellen : anderes System einbauen bzw. den Plattenspieler so wie er ist an einem anderen Amp ausprobieren.


[Beitrag von Holger am 28. Apr 2003, 21:14 bearbeitet]
front
Inventar
#10 erstellt: 28. Apr 2003, 21:15
Jep,
das ist es. Naja, schade auch. Werde mich mal so langsam wieder ran testen, sollte ich tatsächlich sehr großen Gefallen daran finden werde ich wohl oder übel in ein anderes System investieren müssen. Das Laufwerk kann ja erstmal bleiben. Der Tonarm ist jedenfalls kompatibel, das weiß ich, nur nicht wie weit....
Holger
Inventar
#11 erstellt: 28. Apr 2003, 21:25
Bei einer eff. Tonarmmasse von 8,5g für den Arm des Debut solltest Du auf alle Fälle ein System nehmen, das wie das OMB5 eine höhere Nadelnachgiebigkeit hat, dann passt's.
Da gibt's eine ganze Menge, für jeden Geldbeutel. Das OMB5 ist halt schon ein ziemliches Billigteil.
front
Inventar
#12 erstellt: 29. Apr 2003, 07:39
Hi,
was kann ich denn an den Debut 2 so alles dranhängen, wie macht sich das dann jeweils bemerkbar und wie Kostenspielig wird das ganze um eine wirklich deutliche verbesserung zu mercken ?
Sonus
Stammgast
#13 erstellt: 29. Apr 2003, 08:36
Der Pegelunterschied zwischen Phono und Lineeingang/hier CD
kann gewaltig sein. Das möchte ich ausdrücklich betonen.
Nicht selten liegt die Ausgangsspannung eines CDSpieler bei
1,5 V oder noch höher.
Dagegen die Ausgangsspannung eines MMSystem bei 1 cmSchnelle
unter 1 mV. Ein "Lautes" MMSystem kann Abhilfe schaffen.
Bei mir zum Beispiel 9.00 Uhr Stellung Phono lauter, wogegen
CD bereits bei 7.oo Uhr die Post abgeht, hoffnungslos übersteuert.
Es fehlen am Verstärker Eingangspegelregler um einen einheitlichen Verstärkerausgangspegel zu bekommen.


Sonus
front
Inventar
#14 erstellt: 29. Apr 2003, 08:42
Hmm,
was mir noch aufgefallen ist, ist das die höhen, vor allem die ts und tz usw Laute sehr schrill werden und manchmal schon fast kratzig werden. Irgendwie ist das alles nicht so dolle, dabei sollte aber der Player eigentlich okay sein und das Phono Teil beim pm 17 ist mit sicherheit auch nicht schlecht.

@Sonus:Verstehe ich nicht, was übersteuert bei dir, CD oder Platte ???

Wie sollte es denn eigentlich sein ? Habe so das Gefühl das irgendwas nicht stimmt, denn mein Händler hat mir das blaue vom Himmel vorgeschwärmt, von wegen, hör dir mal die Gleiche Scheibe als Platte und als CD an, du wirst nie wieder cd hören wollen, bla bla bla....


[Beitrag von front am 29. Apr 2003, 08:44 bearbeitet]
Sonus
Stammgast
#15 erstellt: 29. Apr 2003, 09:00
Der Regelbereich am Lautstärkeregler des Verstärker ist mir
bei CD zu gering. Weil wie gesagt bereits bei 7.oo Uhr
volles Rohr. Ich hätte gerne einen feinfühligeren größeren
Regelbereich.
Die Hersteller scheinen nicht in der Lage einen CDSpieler
mit Ausgangspegelregler anzubieten.

Also nun bleib mal ruhig, Dein Händler hat nicht ganz Unrecht

Sonus
front
Inventar
#16 erstellt: 29. Apr 2003, 09:13
HILFE HILFE HILFE !!!!!!!!! Habe das Problem gefunden. Es ligt an dem MM/MC SCHalter an dem Amp. Also, es gibt 2 feste Einstellungen, reingedrückt oder eben raus. Beim einen wird es Dumpf, beim anderen Hell im Klang. Wenn ich ihn genau dazwischen halte (eben halb reingedrückt) ist der Klang richtig, er kommt also quasi zu weit raus wenn ihr wisst was ich meine. Deshalb wahrscheinlich auch dieses leichte Knacksen beim betaätigen dieses Schalters. Was mach ich n da ? Normal ist das wohl nicht, oder ? Amp umtauschen ?
Sonus
Stammgast
#17 erstellt: 29. Apr 2003, 09:22
ja Potzblitz, Pauken und Trompetenschlag
also doch nicht der Plattenspieler.

der Umschalter sollte vielleicht doch funktionieren.
Da würde ich drauf drängen. Das kann einem ja den ganzen Spaß verderben.


Sonus
front
Inventar
#18 erstellt: 29. Apr 2003, 14:14
Finde das ehrlich gesagt ganz schön ärgerlich, darf IMO bei einem Verstärker dieser Preisklasse nicht passieren.

Naja, habe eben angerufen, kann ihn am Fr. umtauschen.

P.S. Welchen Tonkopf würdet ihr denn für den Debut II empfehlen und sind die Unterschiede wirklich so groß ?
cr
Moderator
#19 erstellt: 29. Apr 2003, 14:26
Von Stereoplay gibts eine Test-CD mit verschiedenen Tonabnehmern, wo man deutliche Unterschiede hört.
Suche:
Das könnte Dich auch interessieren:
Brummen beim Phono-Betrieb. Richtige Erdung?
Ctwhy am 22.02.2006  –  Letzte Antwort am 03.03.2006  –  10 Beiträge
"Restbrummen" bei Phono im allgemeinen. (normal ?)
alonso am 23.04.2005  –  Letzte Antwort am 24.04.2005  –  5 Beiträge
brummen im Phono-preamp
rafi am 12.09.2003  –  Letzte Antwort am 22.09.2003  –  7 Beiträge
Frage zu Phono Entzerrern
DasMammut am 31.01.2010  –  Letzte Antwort am 06.02.2010  –  4 Beiträge
Phono-Pre im Plattenspieler ?
heip am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  18 Beiträge
Dynavox VR70E II Phono - Phono-Vorverstärker defekt
Donkelmann am 10.10.2015  –  Letzte Antwort am 11.10.2015  –  6 Beiträge
"Phono" von StereOO
ja? am 09.12.2005  –  Letzte Antwort am 22.12.2005  –  7 Beiträge
Kaufberatung Phono Pre
wendy-t am 18.09.2016  –  Letzte Antwort am 15.10.2016  –  57 Beiträge
Camtech Phono
nostalgiker am 03.11.2007  –  Letzte Antwort am 04.11.2007  –  4 Beiträge
Plattenspieler,Phono Vorverstärker,Verstärker
#duck360# am 03.01.2013  –  Letzte Antwort am 04.01.2013  –  6 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 36 )
  • Neuestes MitgliedHIFI_Novize_Wien
  • Gesamtzahl an Themen1.345.955
  • Gesamtzahl an Beiträgen17.675.364