Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Camtech Phono

+A -A
Autor
Beitrag
nostalgiker
Stammgast
#1 erstellt: 03. Nov 2007, 22:12
Hallo,
meine Camtech Phonovorstufe zeigt ein eigenartiges Verhalten. Es sind 2 Ausgänge vorhanden, aber sobald ich beide in Betrieb nehmen möchte, wird der zuerst genutzte leiser; er kehrt zur alten Lautstärke zurück, wenn ich die Cinchleitung aus dem 2.Ausgang wieder herausziehe. Ist das so gewollt oder liegt da ein Defekt vor?
Wäre schön, wenn dazu jemand etwas wüßte.
Gruß
nostalgiker
Hörbert
Moderator
#2 erstellt: 03. Nov 2007, 23:35
Hallo!

Falls am zweiten Cinchkabel am anderen Ende ebenfalls ein Verstärkereingang hängt ist das einfach zu erklären, der Ausgang deines Entzerrers liegt dann an einem zweiten zusätzlichen Spannungsteiler der den Stromfluß erhöht. Da die kleine Operationsverstärkerschaltung diesen Strom offenbar nicht liefern kann bricht deine Spannung um einen gewissen Betrag ein. Das nimmst du dann als Lautstärkeveränderung wahr.

MFG Günther
nostalgiker
Stammgast
#3 erstellt: 04. Nov 2007, 17:41
Hallo Günther,
vielen Dank für Deine Antwort. Natürlich hängt am 2. Ausgang ein Verstärkereingang, ansonsten würde sich mir der Sinn eines 2.Ausgangs auch nicht erschließen (verstehe ich da möglicherweise etwas nicht?).Wenn Deine Erklärung richtig ist - und daran zweifele ich nicht - ist das Leiserwerden trotzdem eine komische Angelegenheit; das hätte man doch bestimmt besser lösen können bei einem Gerät, das mal 2500 DM gekostet hat.
Gruß
Wolfgang
Hörbert
Moderator
#4 erstellt: 04. Nov 2007, 17:59
Hallo!

Die Physik ist da leider eindeutig, bei einem geringerem Widerstand und gleicher Spannungshöhe fließt eben entsprechend mehr Strom. Wäre der Strom in diesem Falle nicht begrenzt, wäre der Ausgang deines Entzerrers auch nicht Kurzschlußfest. Selbsverständlich hätte es auch die Möglichkeit gegeben das Ganze mit einem Umschalter (A oder B plus A+B) zu realisieren. Allerdings hätte das eventuell zu einer mangelenden Akzeptanz des Gerätes bei diversen Klangparanoikern führen können für die jedes zusätzliche, nicht unbedingt notwendige, Bauteil gleich als klangmindernd gilt.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Camtech Phono
nostalgiker am 25.04.2006  –  Letzte Antwort am 26.04.2006  –  4 Beiträge
Tonarm kehrt nicht in Ausgangsposition zurück
tonarmleuchter am 13.08.2005  –  Letzte Antwort am 19.08.2005  –  4 Beiträge
Phonovorstufe
Norbert1970 am 15.01.2006  –  Letzte Antwort am 20.01.2006  –  11 Beiträge
Camtech Phonoverstärker Brumm
HerEVoice am 13.03.2008  –  Letzte Antwort am 03.04.2008  –  20 Beiträge
Tonarm kehrt stes zurück zur Ausgangsposition
Prince_Yammie am 15.05.2009  –  Letzte Antwort am 22.05.2009  –  13 Beiträge
Mal wieder Phono Vorverstärker
nrwskat1 am 08.11.2015  –  Letzte Antwort am 13.11.2015  –  30 Beiträge
Neulingsfrage: Akai AP-M395 in Betrieb nehmen
Choriste am 10.04.2015  –  Letzte Antwort am 17.04.2015  –  4 Beiträge
Älteren Thorens TD160 mit TP16 in Betrieb nehmen
offpistesau am 05.10.2014  –  Letzte Antwort am 10.10.2014  –  14 Beiträge
Rechter Phono Kanal verabschiedet sich
orbitana am 08.03.2015  –  Letzte Antwort am 09.03.2015  –  6 Beiträge
"Thorens TD 316 Mk II" wieder in Betrieb nehmen
Georg73 am 05.01.2015  –  Letzte Antwort am 06.01.2015  –  11 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 102 )
  • Neuestes Mitgliedruebe14
  • Gesamtzahl an Themen1.345.629
  • Gesamtzahl an Beiträgen17.668.900