Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wieviel ist ein Technics SL-1710 wert?

+A -A
Autor
Beitrag
der-rumo
Schaut ab und zu mal vorbei
#1 erstellt: 28. Jan 2010, 14:57
Hallo. Bin relativ neu bei der ganzen Sache dabei. Habe mir einen NAD 3020A gekauft dazu 2 KEF C20 Lautsprecher und suche zur Zeit noch einen Plattenspieler. Ich bin weder DJ noch audiophil.

Nachdem ich eine Weile Plattenspieler a la Rega P2/ NAD 533 im Auge hatte habe ich heute ein Angebot bekommen:

einen Technics SL-1710, guter Zustand. Nadel ist an der Spitze gebrochen, Tonabnehmer sei wohl in einem guten Zustand. Kosten soll der Spaß 70€, ich würde ihn abholen und könnte ihn mir anschauen.

1.) Ist das Ding 70€ wert?
2.) Wie teuer wird so eine Nadel?
3.) bzw. was würde ein "normales", den alltäglichen Ansprüchen genügender TA kosten?
4.) Tips, die ich beim Vor-Ort-angucken kontrollieren kann?
5.) Hat die Serie bekannte Mängel (es ist die mknix version)
6.) Der ist doch aus Metall?


VIELEN DANK für die Antworten!

Daniel
Hörbert
Moderator
#2 erstellt: 28. Jan 2010, 22:47
Hallo!

Die SL-1600-1800 MK nix waren ihrerzeit die etwas kleinere Serie neben den SL-1300-1500 Boliden und hatten als besonderheit ein Subchassis.

Der Verbaute Direktantrieb ist nicht ganz so riesig wie der der größeren Serie aber noch ganz ordentlich. Auch der etwas leichtere Tonarm mit dem weniger wuchtigen Lagerblock ist ein recht ordentliches Konstrukt.

Ja der Plattenspieler hat eine Aluzarge, er wiegt nicht ganz so viel wie z.B. ein SL-1400 aber seine 7 Kilo bringt er noch gut auf die Waage.

Echte Schwächen und auffällige Fehler hat der SL-1700 MK nix eigentlich keine. Allerdings kann in seltenen Fällen der Einschaltkontakt (Tastster) am Tonarm oxydiert sein (Standschaden) hier hilft reinigen. Auch die Potis zur Geschwindikeitseinstellung könnten nach das langen Zeit defekt sein, aber das sind keine spezifischen Probleme der SL-1600-1800er Serie sondern eher allgemeine bei so alten Geräten.

Im übrigen sind 70 Euro für einen SL-1710 mK nix m.E. ein sehr fairer Preis.

MFG Günther
urmelaufdemeis
Ist häufiger hier
#3 erstellt: 28. Jan 2010, 23:33
würde keine 70 Euronen anlegen, für 300 gibt es schon gute Neue.

Gruß

urmel
_ES_
Administrator
#4 erstellt: 28. Jan 2010, 23:34
Das ist mal eben das 4fache mehr..
urmelaufdemeis
Ist häufiger hier
#5 erstellt: 28. Jan 2010, 23:38
das mag sicher sein, der Klang ist aber sicherlich auch 4 mal besser

urmel
directdrive
Inventar
#6 erstellt: 29. Jan 2010, 07:58
Moin,

Hörbert schrieb:

Die SL-1600-1800 MK nix waren ihrerzeit die etwas kleinere Serie neben den SL-1300-1500 Boliden und hatten als besonderheit ein Subchassis.

Der Verbaute Direktantrieb ist nicht ganz so riesig wie der der größeren Serie aber noch ganz ordentlich.

Ja der Plattenspieler hat eine Aluzarge, er wiegt nicht ganz so viel wie z.B. ein SL-1400 aber seine 7 Kilo bringt er noch gut auf die Waage.


Das trifft nicht zu: SL-16/17/18x0 sind die Nachfolger der SL-13/14/15x0-Baureihe, nicht Modelle einer kleineren Serie.
Die Antriebe sind bei den genannten Modellen nahezu baugleich.
Der SL-1700 wiegt keine 7kg, sondern knappe 9 kg.


Hörbert schrieb:

Im übrigen sind 70 Euro für einen SL-1710 mK nix m.E. ein sehr fairer Preis.


Diese Aussage ist dafür um so richtiger - 70,- € sind für einen intakten SL-1710 ein sehr korrekter Preis.


Tja, und das Urmel bewegt sich auf dünnem Eis...

Viele Grüße, Brent
lunatic303
Stammgast
#7 erstellt: 29. Jan 2010, 08:24
@der-rumo:

Zu 5. kann man vielleicht noch ergänzen, dass die Tonarmliftfunktion bei den Technicsen gerne mal kaputt geht. Diese würde ich vor einem Kauf also auch auf Herz und Nieren prüfen.

@directdrive: Urmel sind den Trollen nah verwandt, da würde ich mich also nicht wundern..

Grüße,

Patrick


[Beitrag von lunatic303 am 29. Jan 2010, 08:25 bearbeitet]
novocaine
Ist häufiger hier
#8 erstellt: 29. Jan 2010, 08:50
Hallo,

70 € für einen Technics SL-17xx Mk I in ordentlichem technischen und optischen Zustand sind ein sehr guter Preis für einen Ende der 70er Jahre gebauten stabilen und hochwertig verarbeiteten Spieler.

Zu überprüfen wäre ob das Tonarmlager horizontal und vertikal spielfrei ist, der Lift sowie die automatische Tonarmrückführung funktionieren. Letztere Teile können bei einem über 30 Jahre alten Plattenspieler auch schon mal verharzen, was aber auch reparabel ist. Der Gleichlauf sollte stabil sein, was über das Stroboskop leicht nachzuprüfen ist.

Nach der Bedienungsanleitung von hier hätte die Ersatznadel des Originalsystems die Bezeichnung "EPS-270ED" - dafür gibt es aber wohl nur noch Nachbaunadeln für 20 - 25 €. Als Ersatz wäre ein Nagaoka 321BE (MM) für rund 40 € aber eine Empfehlung. Verbessern kann man sich natürlich immer, z.B. die Benz-Reihe MC20E2, Silver bis Ace (H) wären möglich, oder eventuell Denon DL-110/160. Alles HO-MC's, die am Phono MM-Eingang problemlos betrieben werden können.

Gruß Thomas

Edit: Präzisierung


[Beitrag von novocaine am 29. Jan 2010, 09:14 bearbeitet]
der-rumo
Schaut ab und zu mal vorbei
#9 erstellt: 29. Jan 2010, 10:46
Hallo,

Danke für die Antworten!

Wie kontrolliere ich am besten, ob das Tonarmlager spielfrei ist?

Den Lift teste ich einfach durch betätigen und schauen, ob er sich sauber runtersenkt etc? Oder worauf kann ich da achten?

Funktioniert die Endabschaltung auch ohne Nadel im System, also kann ich das auch so kontrollieren? --> Bedienungsanleitung beantwortet diese Frage

Und wo finde ich denn mal eine Anleitung, wie das Stroboskop zu deuten ist (damit ich den Gleichlauf kontrollieren kann)?

Nochwas. Habe inzwischen herausgefunden, dass der Tonabnehmer ein SHURE V-15 III L-M ist. Google&Co sagen mir, na ist ja gar nicht mal schlecht Ich bin auch fast schon soweit, mir eine Nadel zu besorgen phonophono.de in Berlin bietet einen Nachbau an für 35,80€. (Komme aus Berlin, daher könnte ich sie heute abholen und alles testen)

Verschenke ich damit das Potenzial des Tonabnehmers? Oder reicht die für den Anfang aus?

DANKE
daniel, der sich nachher den Technics abholt.

-> Muss ich was beachten beim tragen? Hole ihn mit den Öffentlichen ab.


[Beitrag von der-rumo am 29. Jan 2010, 10:57 bearbeitet]
novocaine
Ist häufiger hier
#10 erstellt: 29. Jan 2010, 11:41
Hallo,

Zum Tonarmlager:
Den Tonarm leicht in Längsrichtung horizontal ziehen bzw. schieben (keine Gewalt anwenden!), dann (den Tonarm) zwischen Daumen und Zegefinger versuchen zu verdrehen. Hierbei sollte kein Spiel erkennbar sein.

Um die Leichtgängigkeit zu testen, kann man den "Anblastest" durchführen: Tonarm mittels Balancegewicht ins Gleichgewicht bringen und diesen dann vorsichtig horizontal von der Seite anblasen. Dabei sollte er sich ohne Wiederstand zur Tellermitte bewegen (Aniskating auf 0).

Lift:
Der Lift sollte nicht als Fallbeil auf den Plattenteller abstürzen, allerdings auch nicht zu lange zum Absenken benötigen (1 - 3 sec.). Im ersten Fall wäre keine Dämpfung mehr vorhanden, in letzterem wäre eine Verharzung der Mechanik wahrscheinlich. Eine Reinigung und Neubefüllung des Liftzylinders ist möglich, kann aber einen Ausbau des Tonarms bedeuten, um da ranzukommen.

Stroboskop:
Sollte beim Einschalten leuchten
Am Plattentellerrand sind 4 Reihen mit Punktmarkierungen. Jeweils 2 für 50 Hz und 2 für 60 Hz. Interessant für unser Netz sind die Markierungen für 50 Hz. Dabei dürfte die obere für 45 und die untere für 33 Umdrehungen zuständig sein. Die Geschwindigkeit kann mit den Pitchreglern angepasst werden. Der 1710 ist servogesteuert, da kann es auch mal eine Minute dauern, bis die Geschwindigkeit stabil ist (ist bei meinem 1200 MkI so). Danach sollte sie sich aber nicht mehr verändern.

Tonabnehmer SHURE V-15 III L-M:
Ein hervorragender, leicht warm abgestimmter TA, der bei den alten DUAL-Spitzenmodellen häufig Verwendung fand. Die Nadelnachgiebigkeit liegt aber etwas hoch (20 - 25 cu), ob das noch mit dem schwereren Tonarm optimal harmoniert ist die Frage. Auf keinen Fall würde ich für das Shure einen billigen Nadelnachbau in Erwägung ziehen, hervorragende Ergebnisse liefert wohl eine Jico SAS - Nadel (Import aus Japan, bzw. Thakker).

Transport:
Wenn Du ihn unbedingt herumtragen musst, sollten auf jeden Fall die beweglichen Teile (Plattenteller, Balancegewicht, Headshell) abgenommen werden. Haubenauflage puffern, eventuell mit Tesa an der Zarge verkleben. Zur Sicherung der Antriebseinheit gibt es wohl einen Plastikring, der um die Achse festgeschraubt wird - sollte auch vorhanden sein.

Ansonsten viel Glück mit dem Dreher.

Gruß Thomas


[Beitrag von novocaine am 29. Jan 2010, 11:44 bearbeitet]
lunatic303
Stammgast
#11 erstellt: 29. Jan 2010, 14:16
zum Tonabnehmer / Nadel:

ich würde Dir von den billigen Nachbaunadeln abraten. Die Jico SAS kostet zwar ca. €80.- bis €120.- (je nachdem, ob Du in Japan, D, oder USA bestellst), das Geld ist aber in jedem Fall gut angelegt. Du hast danach einen hervorragend klingenden TA.

Grüße,

Patrick
der-rumo
Schaut ab und zu mal vorbei
#12 erstellt: 29. Jan 2010, 14:41
Okee... soviel Geld habe ich gerade nicht über.

Mein Plan ist es, mir nachher dazu noch ein AT95E oder ein OM 10 zu kaufen (beide so 30€) damit er erstmal spielt. Vielleicht gefällt mir der Klang ja dann auch schon. Falls nicht, oder auch wenn ich demnächst wieder flüssig bin, hole ich mir die Jico Nadel.

Muss ich beim Montieren des Tonabnehmers viel beachten (brauche ich unbedingt eine Schablone?)?
lunatic303
Stammgast
#13 erstellt: 29. Jan 2010, 14:44
Also dann nimm lieber das Nagaoka BE321, das hier, glaube ich, auch schon empfohlen wurde. Gibt es so ab ca. €40.- und klingt sicher besser als die von Dir genannten. Das AT95 habe ich schon gehört und fand es furchtbar. OM10 kenne ich nicht, soll aber auch nicht so toll sein. Vorteil wäre, dass man es später durch höherwertigere Nadeln aufrüsten kann, allerdings geht das mit dem Shure natürlich auch. Schablone zum Einstellen wäre schon sinnvoll, evtl. noch Geodreick und Lupe, je nachdem, wie genau Du es nehmen willst Links und Infos zum Justieren gibt es hier zuhauf..

Grüße,

Patrick
novocaine
Ist häufiger hier
#14 erstellt: 29. Jan 2010, 15:22
Das AT95 hat vor allem eine breite Serienstreuung, selbst ein gutes Exemplar muss man sich nicht unbedingt antun. Das Nagaoka habe ich selber an meinem Technics Sl-1900 Bürodreher und finde, dass man da fürs Geld schon recht ordentlich Musik hören kann.

Zur Justage ist meiner Erfahrung nach eine Schablone nicht unbedingt erforderlich, man kann sie aber auch problemlos aus dem Netz herunterladen und verwenden. Wenn der Abstand Headshell Steckerende - Nadelspitze 52 mm beträgt und die Kanten des TAs parallel zu denen des Headshells ausgerichtet sind, ist das schon mal nicht zu verkehrt.

Gruß Thomas
der-rumo
Schaut ab und zu mal vorbei
#15 erstellt: 29. Jan 2010, 22:09
So... Hab den Spieler jetzt.

Aber: Der Tonarm zieht nach rechts außen. Die Lager haben kein Spiel, aber wenn ich puste, kommt er wieder zurück.

Hab ick Mist gekauft?
lunatic303
Stammgast
#16 erstellt: 29. Jan 2010, 22:22
Nicht zwingend. Hast Du das Antiskating überprüft? Dieses muß für den "Blasetest" auf 0 stehen, sonst kommt der Arm zurück. Wenn er in der Schwebe ist, sollte er durch Bewegung auf Verändern des Antiskating-Wertes reagieren..

Grüße,

Patrick
der-rumo
Schaut ab und zu mal vorbei
#17 erstellt: 29. Jan 2010, 22:28
Ich hab folgendes gemacht:

Antiskating auf 0. Gewicht angeschraubt. Den Tonarm aus der Arretierung genommen, den Lift abgesenkt. Dann den Arm ins Gleichgewicht gebracht. Das Problem ist, dass wenn ich den Arm Richtung Plattenteller ziehe und loslasse, habe ich gar nicht genug Zeit den Lift zu senken, da der Tonarm nach rechts zieht bis zur Arretierung.

Wie gesagt, der Arm hat kein Spiel weder nach vorne hinten, noch wenn ich ihn zwischen Daumen und Zeigefinger drehe.

Hier hatte jemand schonmal das Problem, und hat es behoben. Ich weiß aber nicht, welche die Justierschraube ist...
Link zum Thread

Der Plattenspieler stand auch gerade.

Woran könnte es noch liegen? Bin am verzweifeln
lunatic303
Stammgast
#18 erstellt: 29. Jan 2010, 22:33
Sorry, das verstehe ich gerade nicht ganz.. Du meinst, Du hast den Lift abgesenkt und den Arm mit dem Gegengewicht in die Schwebe gebracht, so dass er weder auf dem Teller aufsetzt, noch der TA nach oben wegzieht, richtig?

Was meinst Du demnach mit

"wenn ich den Arm Richtung Plattenteller ziehe und loslasse, habe ich gar nicht genug Zeit den Lift zu senken, da der Tonarm nach rechts zieht bis zur Arretierung."

Der Plattenspieler ist schon auch ausgeschaltet dabei?

Grüße,

Patrick
lunatic303
Stammgast
#19 erstellt: 29. Jan 2010, 22:35
auch noch vergessen: Meld Dich am besten mal bei www.vinylengine.com an. Nach der Anmeldung gibt es Anleitung und Service Manual kostenlos zum Download. Im Service Manual findest Du diese Justierschraube bestimmt..
der-rumo
Schaut ab und zu mal vorbei
#20 erstellt: 29. Jan 2010, 22:57
Ach ich glaube ich habe es.

Nach ich die Balance des Tonarms bei abgesenktem Lift eingestellt habe, habe ich dann die Skala auf 0 gedreht und dann das Gewicht bis 1,25 (Auflagekraft des verbauten Shure V15 III).

Jetzt kann ich die Armarretierung lösen, den Lift nach oben betätigen, den Arm auf eine beliebigen Stellung belassen (wobei der immer auf dieser viertelkreisgroßen Schiene läuft) den lift herunterlassen und er zieht nicht nach rechts

Morgen probiere ich es mit einer Nadel und Platte drunter

und dazu:
"wenn ich den Arm Richtung Plattenteller ziehe und loslasse, habe ich gar nicht genug Zeit den Lift zu senken, da der Tonarm nach rechts zieht bis zur Arretierung."

Der Plattenspieler ist schon auch ausgeschaltet dabei?

Ne, der lief. ICh muss ja den Arm an dem kleinem schniepel zur Platte bewegen und dann den Lift nach unten betätigen. Aber da die Auflagekraft des Arms nicht richtig eingestellt war, lief der Arm nicht auf dieser kleinen Schiene und zog dadurch dann sofort nach rechts..so erkläre ich mir das gerade.
lunatic303
Stammgast
#21 erstellt: 29. Jan 2010, 23:04
Nee, einfach den Spieler ausschalten, wenn der Lift unten ist und der Arm auf der Armablage ruht. Dann Ausbalancieren und gut
novocaine
Ist häufiger hier
#22 erstellt: 29. Jan 2010, 23:23
Oder erst gar nicht einschalten.
Der Lift funktioniert auch bei ausgeschaltetem Antrieb. Der Dreher muss waagerecht stehen, dann bei abgesenktem Lift den Tonarm ins Gleichgewicht bringen.

Dass der Arm bei eingestellter Auflagekraft nicht nach Außen zieht ist klar, da die offensichtlich im Ausgangszustand leicht(?) vorhandene Antiskatingkraft im Verhältniss deutlich kleiner ist.

Interessant wäre jetzt zu wissen, wie stark der ausgependelte Arm (Auflagekraft = 0) nach Außen gezogen wird? Nach BDA und meinen Erfahrungen (Technics SL-1200) ist eine leichte Zurückbewegung zur Tonarmstütze durchaus normal (und gewollt).

Was allerdings die Tonarmlager-Justierschrauben mit der Antskatingeinrichtung bei sonst spielfreiem und leichtgängigem(?) Lager zu tun haben, entzieht sich meiner Kenntnis - da würd ich auch nicht einfach so daran herumschrauben.

Die Leichtgängigkeit des Lagers sollte durch den Anblastest festgestellt werden, der Arm darf dabei nicht ruckartig / plötzlich abgebremst werde - da kann man auch die Intensität des Anblasens so anpassen, dass sich der Arm gleichmäßig zur Mitte bewegt. Zur Überprüfung der senkrechten Bewegunsachse kann die Headshell leicht von oben angestoßen werden und sollte sich danach wieder horizontal einpendeln.

Gruß Thomas

Edit: das Übliche


[Beitrag von novocaine am 29. Jan 2010, 23:45 bearbeitet]
lunatic303
Stammgast
#23 erstellt: 29. Jan 2010, 23:30

novocaine schrieb:
Oder erst gar nicht einschalten..


Hast Du auch wieder Recht. Hatte den TE immer vor Augen, bei eingeschaltetem Player und am Justieren..

Bei meinem 1600er ist die Antiskatingvorrichtung stark genug, um den ausbalancierten Arm komplett zurückzuziehen, wenn man auf 3 stellt und das sogar recht zügig. Bei 0 bewegt er sich in etwa auf Mitte der Platte und bleibt dort stehen..

Grüße,

Patrick
novocaine
Ist häufiger hier
#24 erstellt: 29. Jan 2010, 23:43

Bei meinem 1600er ist die Antiskatingvorrichtung stark genug, um den ausbalancierten Arm komplett zurückzuziehen, wenn man auf 3 stellt und das sogar recht zügig. Bei 0 bewegt er sich in etwa auf Mitte der Platte und bleibt dort stehen..


So siehts bei meinem 1200er in etwa auch aus, das scheint durchaus normal zu sein. Wenn der Arm beim 1710 jetzt in Stellung 0 deutlich stärker zurückgezogen wird, müsste man doch weitere Überlegungen anstellen.

Gruß Thomas
lunatic303
Stammgast
#25 erstellt: 30. Jan 2010, 00:04
Ja, das würde ich auch so sehen.. An die Justierschraube würde ich aber auch nicht ran, ohne vorher das Service-Manual zu konsultieren... Ob man damit die Federspannung erhöhen kann?
der-rumo
Schaut ab und zu mal vorbei
#26 erstellt: 30. Jan 2010, 16:30
So...

zu Testzwecken habe ich einen Tonabnehmer angebaut, vom Player her funktioniert soweit alles. Aber bei der Gelegenheit habe ich herausgefunden, das wahrscheinlich mein Phonoeingang defekt ist. Tolle wurst..
wer evtl. weiter weiß hier
der-rumo
Schaut ab und zu mal vorbei
#27 erstellt: 31. Jan 2010, 02:27
funktioniert einwandfrei nach Reinigung der Kontakte des Tonabnehmers und des Tonarms...

ich liebe es
lunatic303
Stammgast
#28 erstellt: 31. Jan 2010, 08:53
Perfekt! Freut mich für Dich

Viel Spaß mit dem Technics Dickschiff

Grüße,

Patrick
der-rumo
Schaut ab und zu mal vorbei
#29 erstellt: 05. Feb 2010, 09:50
Update:

Funktioniert nicht einwandfrei...

1) Das Chinch-Kabel vom Plattenspieler hat ein Wackelkontakt, nur wenn ich das Kabel in einer bestimmten Position auch aus beiden Kanälen Musik, sonst nur aus einem.
Wie kann ich da ein neues Kabel anbringen? Ist es schwer zum innenliegenden Teil des Kabels zu kommen? (Der Wackelkontakt ist so ziemlich genau da, wo das Kabel am Gehäuse austritt..)

2) Der Lift ist nicht mehr sehr gedämpft. Die Nadel bewegt sich quasi parallel zum Absenken des Tonarms. Bei anderen Spielern kann man den Hebel runterdrücken und der Arm senkt sich dann ganz langsam ab.
Ist das nu bei dem Technics so, dass es so schnell geht? Und wenn nicht, kann man das reparieren? Alternativ bewege ich den Hebel immer ganz langsam, so geht das auch..

Weiß da jemand was?

Danke!
lunatic303
Stammgast
#30 erstellt: 05. Feb 2010, 11:09
Moin,

also das Kabel zu tauschen, ist kein größeres Problem. Du musst den Player aufmachen, das Kabel ist innen einfach auf einer Platine angelötet, beim 1210er war diese in der Tonarmdose, weiß nicht mehr genau, wie das bei den Automaten ist. Entlöten, neues dran und gut. Allerdings musst Du darauf achten, ein Kabel mit niedriger Kapazität zu verwenden und es sollte auch nicht länger als notwendig sein. Passende Kabel müsstest Du über Google mit dem Begriff "Phono" kombiniert finden, ansonsten mal die Suche hier bemühen.

Das Öffnen des Technics wird im Service Manual schön beschrieben, zu bekommen auf vinylengine.com, sonst schreib mir PM mit Deiner eMail, ich kann es Dir auch mailen.

Was die Dämpfung des Liftarmes angeht, muss ich leider passen. Der sollte sich schon langsamer absenken, meines Wissens ist es aber nicht ganz trivial, solche Probleme zu beheben.

Grüße,

Patrick
der-rumo
Schaut ab und zu mal vorbei
#31 erstellt: 05. Feb 2010, 11:36
Ich nehme dann einfach das Kabel was schon dran ist, nur halt ein wenig kürzer dann
Muss ich beim Löten etwas beachten (max. Temperatur? Besonderes Lötmaterial?).

Hab mich soeben auf VE angemeldet, und suche gleich mal.

Irgendwie finde ich jetzt nicht die Stelle , an der das Öffnen erklärt ist?
Danke schön soweit


[Beitrag von der-rumo am 05. Feb 2010, 11:42 bearbeitet]
lunatic303
Stammgast
#32 erstellt: 05. Feb 2010, 11:42
Wenn das alte Kabel ansonsten noch ok ist, warum nicht weiterverwenden, hast schon recht. Die sind von der Kapazität natürlich perfekt abgestimmt. In dem Fall würde ich es nur soweit kürzen, wie notwendig, um die defekte Stelle zu entfernen.

Beim Löten musst Du nichts besonderes beachten, würde ich sagen. Ich habe bleihaltiges Löt verwendet, weil ich keine Lust hatte, so heiß zu löten, wie es das neuartige Löt z. T. erfordert.

Einfach schön vorsichtig vorgehen, das sind richtig alte Platinen

Grüße,

Patrick
Suche:
Das könnte Dich auch interessieren:
Technics SL 1710
zwittius am 06.11.2008  –  Letzte Antwort am 07.11.2008  –  10 Beiträge
Technics SL-1710 MK2
lagu1 am 25.12.2011  –  Letzte Antwort am 05.02.2012  –  72 Beiträge
Systemberatung für Technics SL 1710
christoph1988 am 11.09.2013  –  Letzte Antwort am 21.05.2015  –  84 Beiträge
Technics SL 1710 MK2 aufwerten
Stephan64 am 28.09.2014  –  Letzte Antwort am 12.11.2014  –  33 Beiträge
Technics SL 1700 wieviel Wert?
nichtvielAhnungaberlernwillig am 19.02.2008  –  Letzte Antwort am 19.02.2008  –  4 Beiträge
der Technics SL 1700 / 1710 Thread
.JC. am 14.12.2013  –  Letzte Antwort am 01.11.2016  –  241 Beiträge
Technics Sl 1710? Tonabnehmer, Haube, Plattenteller
dual_cs_520 am 29.10.2012  –  Letzte Antwort am 07.05.2013  –  19 Beiträge
Hilfe bei Restauration technics sl 1710
Domdomnerd am 01.02.2015  –  Letzte Antwort am 23.08.2015  –  36 Beiträge
Pin-Belegung Technics SL-1710?
flip85 am 22.02.2012  –  Letzte Antwort am 23.02.2012  –  3 Beiträge
Technics SL 1710 MK2 defekt
bacherle am 26.09.2016  –  Letzte Antwort am 11.10.2016  –  19 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD
  • Sinuslive
  • Speed Link

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.430