Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen bei Rega Tonearm

+A -A
Autor
Beitrag
roamling
Ist häufiger hier
#1 erstellt: 08. Okt 2010, 08:44
Hallo,

ich habe einen modifizierten Rega Tonearm. Der Arm wurde neu verkabelt (innen und aussen) und verfügt über ein Erdungskabel welches vorne am Arm nebem den Tonabnehmer angelötet ist (wurde alles vom Fachman gemacht)

Ich habe ein elektrisches Brummen das neben dem normalen Grundrauschen zu hören ist, allerdings gibt es einige Dinge die ich nicht verstehe um die Ursache des Brummens zu erkennen. Ich werde mal auflisten was passiert:

- es brummt auch wenn der Plattenspieler vom Netz getrennt ist
- wenn ich das Metalgegengewicht am Ende des Tonarms berühre verschwindet das Brummen fast
- wenn ich Plattenteller (Metal) anfasse verstärkt sich das Brummen
- wenn ich Nadel näher Richtung Motor bewegen verstärkt sich das Brummen

Ich habe gestern mal den Arm überprüft (visuell) und die Masseverbindung scheint intakt zu sein (wenn ich Masskabel vom Phono Verstärker entferne wird Brummen richtig laut, von daher vermute ich das das Kabel ok ist)

Irgendwelche Ideen was das Brummen verursachen könnte?

Danke


[Beitrag von roamling am 08. Okt 2010, 08:45 bearbeitet]
stefansb
Inventar
#2 erstellt: 08. Okt 2010, 16:55
HI,

für mich hört sich das nach mangelhafter Arbeit durch den "Fachmann" an.
Also reklamieren und zurück mit dem Plattenspieler.

Gruss Stefan
Hörbert
Moderator
#3 erstellt: 08. Okt 2010, 17:04
Hallo!

Es gibt einige möglichkeiten die das Brummen erklären könnten. Allerdings sind bei der jetzigen Informationslage allnfalls Mutmaßungen möglich.

Daher einige Fragen die wohlmöglich geeignet ind Licht ins Dunkle zu bringen.

Ist an der gleichen Stereroanlage eines oder mehre Antennenkabel angeschlossen? B.z.w. Geräte mit Antennenanschluß?

Gib es eines oder mehre Geräte die einen der derzeit so belieben Schuko-Netzkabelanschlüsse verwenden?

Welches Abtassystem wird benutzt?

Wie genau ist der Plattenspieler am Verstärker angeschlossen?

Wurde die Neuverdrahung des Tonarmes professionell durchgeführt? Wenn ja, was sagt der verantwortliche Profi zu deinem Problem? Diese Person sollte eigentlich dein Ansprechpartner Nr.1 in diesem Falle sein.

MFG Günther
roamling
Ist häufiger hier
#4 erstellt: 08. Okt 2010, 18:26

Hörbert schrieb:
Hallo!

Es gibt einige möglichkeiten die das Brummen erklären könnten. Allerdings sind bei der jetzigen Informationslage allnfalls Mutmaßungen möglich.

Daher einige Fragen die wohlmöglich geeignet ind Licht ins Dunkle zu bringen.

Ist an der gleichen Stereroanlage eines oder mehre Antennenkabel angeschlossen? B.z.w. Geräte mit Antennenanschluß?

Gib es eines oder mehre Geräte die einen der derzeit so belieben Schuko-Netzkabelanschlüsse verwenden?

Welches Abtassystem wird benutzt?

Wie genau ist der Plattenspieler am Verstärker angeschlossen?

Wurde die Neuverdrahung des Tonarmes professionell durchgeführt? Wenn ja, was sagt der verantwortliche Profi zu deinem Problem? Diese Person sollte eigentlich dein Ansprechpartner Nr.1 in diesem Falle sein.

MFG Günther



Hallo, danke schonmal fuer die Antworten. Antennenanschluss wird nicht verwendet. Abtaster ist ein Goldring 1022GX, Plattenspieler ist ein alter Goldring der von Transrotor damals etwas aufgemotzt wurde (GR1-T-M). Ich habe den Tonarm vor ueber 2 Jahre bei Origin Live in England neu verkabeln lassen. Ging auch soweit prima. Habe schon mit dehnen geredet und mir wurde angeboten den Arm einzusenden (gegen Servicegebuehr). Angeschlossen ist alles an einem Cambridge P640. Hab den vor 2 Wochen angeschlossen, da ist mir das Brummen aufgefallen. Habe aber auch noch mal meinen alten Phone Pre (Graham Slee 2) angeklemmt und da brummt es auch.Zwecks Strom, wohne derzeit in Irland, verwende UK Stecker und UK Leiste fuer die Anlage, Plattenspieler hat aber "normalen" zweipoligen DE Stecker.

Was mich halt stutzig macht ist warum veraendert sich das Brummen wenn ich den Alu Teller anfasse. Hab fast den verdacht es liegt nicht am Arm.
Hab schon drueber nachedacht eventuell das alte Teil einzumotten und auf Pro-Ject umzusteigen....

Gruss, Roberto
Hörbert
Moderator
#5 erstellt: 08. Okt 2010, 18:43
Hallo!

Das Problem liegt wohl bei der Masseführung, hänge doch mal alle Geräte ausser den Plattenspieler vom Verstärker ab.

Wenn du Pech hast nützt das allerdings gar nichts.

Unter Umständen hängt der Brumm mit Eigntümlichkeiten der Hausverdrahrung zusammen, auch hier gibt es solche Fälle mit sogenannter klassischer Nullung in Altbauten. Du kannst dnn nur noch auf Geräte ausweichen die kmplett mit den zweipoligen Europasteckern ans Netz angebunden sind. Diese Geräte haben eine aufwendigere Isolierung anstatt der Netzerde liegt hier die Netzteilmasse auf den Gehäusen und sorgt für eine gewisse Schirmung. Damit bleiben dir jedenfalls die Masseschleifen über den Schutzkontakt erspart. Leder ist es der HiFi-Indusdrie ja mittlerweile mit viel Werbung gelungen die billigere Schutzkontaktlösung modisch zu machen, damit bleiben den Konsumenten diese Ärgernisse leider nicht erspart.

MFG Günther
roamling
Ist häufiger hier
#6 erstellt: 08. Okt 2010, 19:07

Hörbert schrieb:
Hallo!

Das Problem liegt wohl bei der Masseführung, hänge doch mal alle Geräte ausser den Plattenspieler vom Verstärker ab.

Wenn du Pech hast nützt das allerdings gar nichts.

Unter Umständen hängt der Brumm mit Eigntümlichkeiten der Hausverdrahrung zusammen, auch hier gibt es solche Fälle mit sogenannter klassischer Nullung in Altbauten. Du kannst dnn nur noch auf Geräte ausweichen die kmplett mit den zweipoligen Europasteckern ans Netz angebunden sind. Diese Geräte haben eine aufwendigere Isolierung anstatt der Netzerde liegt hier die Netzteilmasse auf den Gehäusen und sorgt für eine gewisse Schirmung. Damit bleiben dir jedenfalls die Masseschleifen über den Schutzkontakt erspart. Leder ist es der HiFi-Indusdrie ja mittlerweile mit viel Werbung gelungen die billigere Schutzkontaktlösung modisch zu machen, damit bleiben den Konsumenten diese Ärgernisse leider nicht erspart.

MFG Günther


Ja der Strom hier ist eine Katastrophe, da brummen Ringkerntrafos die eigentlich nicht brummen sollten.....
Ich hatte auch schon in die Richtung gerdacht

falls es das Problem ist, Frage: da ich eh ueber einen neuen Plattendreher nachdenke, wuerde es was bringen wenn der neue Plattenspieler einen UK Stecker als Netzversorgung hat?
Ein Austausch der anderen Geraete kommt nicht in Frage.

Gruss Roberto


[Beitrag von roamling am 08. Okt 2010, 19:15 bearbeitet]
Hörbert
Moderator
#7 erstellt: 09. Okt 2010, 07:37
Hallo!

Nein, ich denke nicht das ein andrer Plattenspieler ein deutlich anderes Ergebniss erbringen ürde. Den Brumm bei Phono wirst du entweder las odr nicht.

Nicht die Netzversorgung an sich dürfte das Problem darstellen sondern die Kombination deiner Geräte mt der Hausinstllation.

Eine Alternative wäre also schlicht und ergreifend in eine Wohnung oder in Haus umzuziehen das über eine modernere Fachgerechte Installation verfügt.

Ansonsten kannst du dir allenfalls noch mit Ground-Liftern in den Cinchleitungen des Plattenspielers behelfen, oder ein MC mit übertragern fahren, das hat den gleichn Effekt.

Wenn möglich solltest du aber einmal einen unmodifizierten Rega-Tonarm auf deinen Plattenspieler setzen undtesten ob damit dr Brumm immer noch vorhanden ist b.z.w. noch genau so stark zu vernehmen ist. Die Wahrschinlichkeit das es ein Problem der modifizierten Tonarmverdrahtung ist besteht nac wie vor.

MFG Günther
vinylrules
Stammgast
#8 erstellt: 13. Okt 2010, 09:51
Hallo Roberto,

Aluteller können bei ungenügender Masseführung schon mal Probleme bereiten. Führe doch testweise mal ein Kabel vom Tellerlager zur Tonarmschraube und gucke (höre) was passiert und zwar einmal mit und ohne Erdungskabel am Verstärker. Es können durchaus Massepotentiale sein und der Versuch kostet nichts.

Gruß

Matthias
Suche:
Das könnte Dich auch interessieren:
Brummen bei rega rp1
2.000Watt am 08.12.2014  –  Letzte Antwort am 08.12.2014  –  5 Beiträge
Brummen
Laddly am 22.04.2014  –  Letzte Antwort am 25.04.2014  –  11 Beiträge
Welches System mit Pro-Ject 9c Tonearm
cohibamann am 18.01.2007  –  Letzte Antwort am 10.02.2007  –  5 Beiträge
Rega P2 knistert bei Berührung des Tonarms
TheDude85 am 11.05.2011  –  Letzte Antwort am 12.05.2011  –  4 Beiträge
Incognito-Modifikation bei REGA?
Chris64 am 04.11.2003  –  Letzte Antwort am 08.12.2003  –  2 Beiträge
Rega Planar bei eBay
wowo.schmidt am 03.01.2004  –  Letzte Antwort am 03.01.2004  –  3 Beiträge
Fertigungstoleranzen bei Rega-Tonarm?
newoverkill am 12.06.2005  –  Letzte Antwort am 20.06.2005  –  14 Beiträge
REGA P9 :-)
HIFI_Thomas am 18.09.2012  –  Letzte Antwort am 20.09.2012  –  6 Beiträge
Hilfe- Bei Phono habe ich ein Brummen aus den Lautsprechern
scotch7 am 13.12.2015  –  Letzte Antwort am 15.12.2015  –  11 Beiträge
Knistern und Brummen mit MM system
eventide_ am 19.10.2012  –  Letzte Antwort am 19.10.2012  –  8 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 76 )
  • Neuestes Mitgliedano11
  • Gesamtzahl an Themen1.345.095
  • Gesamtzahl an Beiträgen17.659.514