Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Soundproblem (brummen) beim Debut E

+A -A
Autor
Beitrag
Fry82
Ist häufiger hier
#1 erstellt: 06. Jun 2011, 21:39
hallo.
wie ein paar unter euch wissen, habe ich mir einen pro-ject debut e aus der bucht gekauft.

jetzt habe ich das problem dass ich neben dem normalen laufgeräusch der platte auch noch ein brummen höre.
dieses brummen hört man erst dann wenn die nadel auf der platte aufliegt.
es hat nichts mit dem masse kabel zu tun, denn wenn ich dieses vom vorverstärker ab mache, kommt ein anderes viel lauteres brummen dazu.

jetzt habe ich herausgefunden, dass ich das brummen dahezu auf 0 bekomme, wenn ich das auflagegewicht der nadel erhöhe.
für meine nadel sind 1,8 gramm vorgesehen (laut youtubevideoanleitung).

jetzt meine fragen. es kann ja nicht normal sein wenn man bei der vorgeschriebenen auflagekrafft ein brummen hört und bei höherer nicht.
ist meine nadel defekt?
kann ich da etwas nachjustieren oder brauche ich eine ersatznadel?
könnte ich auch mit höherer auflagekraft weiter machen oder schadet dass auf dauer der nadel und den platten?
Fry82
Ist häufiger hier
#2 erstellt: 06. Jun 2011, 22:03
oder könnte der tonarm falsch justiert sein?
ich weiß ja nicht ob die unterseite der ortofon 5e nadel beim aufliegen 100% parallel zur schallplatte sein muss oder ob das egal ist.
Graudiba
Hat sich gelöscht
#3 erstellt: 07. Jun 2011, 07:10
Moin, ich habe selber einen Debut und habe auch ein leichtes Brummen bei aufgelegtem Tonarm, es ist das Laufgeräusch des Motors. Um das bei Dir zu testen lege den Tonarm bei ausgeschalteten Motor auf die Auslaufrille. Ist das Brummen weg ist es der Motor.

Gruß aus Kiel
Fry82
Ist häufiger hier
#4 erstellt: 07. Jun 2011, 10:39
das problem ist dass es ein debut 3 e ist. das bedeutet dass sich der tonarm nicht absenken lässt solange der plattenspieler ausgeschaltet ist. erst bei eingeschaltetem motor hört man ein klick geräusch und erst dann kann man den tonarm absenken.
Graudiba
Hat sich gelöscht
#5 erstellt: 07. Jun 2011, 12:13
O.K, dann schalte den Spieler ein und setze den Arm an das Ende eines Musikstückes und lasse den Spieler in die Leerrille zum nächsten laufen. dann wirst Du das Brummen hören. Dann
den Spieler schnell ausschalten, Brummen sollte dann weg sein.
Ich habe den "normalen" Debut, deswegen der erste Tipp. Ein leichtes Motorgeräusch ist bei den Dingern normal, das Laufgeräusch des Motors wird über den Riemen auf den Plattenteller übertragen. Habe aus diesem Grund mir einen anderen Plattenspieler gekauft.

Gruß aus Kiel


[Beitrag von Graudiba am 07. Jun 2011, 12:14 bearbeitet]
akem
Inventar
#6 erstellt: 07. Jun 2011, 12:26
Wenn Du während des Abspielvorgangs (also wenn es brummt) den Tonarm anhebst - brummt es dann auch noch? Oder brummt es nur, wenn wirklich die Nadel Kontakt zur Platte hat?

Gruß
Andreas
Fry82
Ist häufiger hier
#7 erstellt: 07. Jun 2011, 12:42
also es brummt wirklich nur wenn die nadel kontakt mit der platte hat.

das mit dem ausschalten während des titelüberganges funktioniert auch nicht, denn sobald ich den plattenspieler ausschalte hebt sich der tonarm automatisch an. da ist keine zeit zu hören ob das brummen nach dem ausschalten weg ist.

habe mal an den motor gegriffen während er lief und er vibriert schon recht stark und die frequenz könnte auch stimmen.
aber warum wird das brummen weniger wenn die nadel mit mehr gewicht aufliegt?

sollte es doch der motor sein, gibt es da etwas was man machen könnte? zb einen anderen pro-ject motor einbauen der nicht so vibriert?


[Beitrag von Fry82 am 07. Jun 2011, 12:47 bearbeitet]
LucioFulci
Stammgast
#8 erstellt: 07. Jun 2011, 13:40

Moin, ich habe selber einen Debut und habe auch ein leichtes Brummen bei aufgelegtem Tonarm, es ist das Laufgeräusch des Motors.


Also ich hatte auch mal einen Debut III. Hatte aber nie ein Brummen durch den Motor. Ich glaube auch nicht, dass man Laufgeräusche des Motors als Brummen bezeichnen kann.

Ist das Brummen denn laut oder nur minimal zwischen den Liedern wahrnehmbar?

Die Kontakte am System sind fest?


aber warum wird das brummen weniger wenn die nadel mit mehr gewicht aufliegt?


Hast du vielleicht die Möglichkeit das System zur Probe zu wechseln?

Beste Grüße
Fry82
Ist häufiger hier
#9 erstellt: 07. Jun 2011, 13:53
hi. leider habe nicht nicht die möglichkeit das system zu wechseln.

das brummen ist zwar nicht so stark wie wenn man das massekabel vom vorverstärker ab macht, aber es ist meiner meinung nach lauter als das normale grundrauschen welches man beim abspielen einer platte nun mal hat und man hört es gerade bei leiseren und ruhigeren songs schon recht stark und es nerft einfach nur tierisch.

darum bin ich ja so verwundert weil viele behaupten der debut 3 währe ein wirklich guter einsteigerplattenspieler der als einziges "problem" die zu billige 5e nadel hat. es würden ja nicht so viele leute vom debut 3 schwärmen wenn man bei jedem dieses brummen hören würde, denn dass hat nichts mit audiophilem hörgenuss zu tun.

ich weiß ja nicht ob es normal ist dass der motor vibriert oder ob man da normalerweise so gut wie gar nichts spühren dürfte wenn man den motor direkt berührt während er läuft.

ich habe jetzt mal den tonarm bei argeschaltetem gerät tunter gedrückt biss die nadel auf der platte auflag und da war kein brummen zu hören.
boozeman1001
Inventar
#10 erstellt: 07. Jun 2011, 14:16
Du kannst zum testen auch einfach den Riemen abnehmen und den Motor so laufen lassen, damit sich die Nadel absenken lässt.
Außerdem kannst Du so auch feststellen, ob es eine Übertragung vom Motor auf den Teller gibt.

Ich kenne dieses Problem auch von meinem ProJect 0.5.
Da hatte ich auch dieses leise Brummen. OK, wenn die Musik läuft hört man es nicht unbedingt, aber in ganz leisen Passagen und zwischen den Titeln hörte man es schon.

Seit mein ProJect die Grätsche gemacht hat (Motor defekt), habe ich einen schönen Thorens TD 166 Mk II aus der Bucht und weiß erst jetzt, wie gut meine Platten klingen können.
Ich war eigentlich auch immer der Meinung, dass die kleinen ProJect eigentlich ganz anständig sind, weil sie auf allen Schnickschnack verzichten, aber der Unterschied vom ProJect zum Thorens ist schon immens.
Fry82
Ist häufiger hier
#11 erstellt: 07. Jun 2011, 14:45
also wenn ich den antriebsrieme ab mache, den motor einschalte und die nadel auf die still stehende platte lege dann höre ich das brummen ganz deutlich.

wiviel hatte der Thorens TD 166 Mk II gekostet?

kann man da gar nichts machen um das brummen zu beseitigen?
man hört ja überheupt er sound wenn die nadel wo aufliegt. und wenn ich den spieler einschalte und einfach eine platte unter die nadel halte bis sie auf der platte aufliegt dann höre ich das brummen auch. also scheint sich die vibration des motor auch auf den tonarm zu übertragen, denn bei abgeschaltetem motor höre ich bei der gleichen methode kein brummen.
boozeman1001
Inventar
#12 erstellt: 07. Jun 2011, 15:09
Das ist ja merkwürdig. Also scheint sich ja die Motorvibration oder auch eine elektrische Störung auf den kompletten Tonarm zu übertragen.
Hast Du dir mal die Aufhängung des Motors angesehen? Bei meinem ProJect 0.5 war der Motor in 2 Gummibändern aufgehängt, um ihn vom Chassi zu entkoppeln. Ist das bei Dir auch so? Wenn ja, hat das Motorgehäuse irgendwo direkten Kontakt zum Chassi?

Für den Thorens habe ich in der Bucht 190€ incl. Versand gegeben. Nicht unbeding das Superschnäppchen, dafür aber in einem sehr guten Zustand, mit recht brauchbarem TA und Spikes.
Ich vermisse meinen ProJect jedenfalls nicht die Bohne... ;-)


[Beitrag von boozeman1001 am 07. Jun 2011, 15:11 bearbeitet]
akem
Inventar
#13 erstellt: 07. Jun 2011, 15:30
Ich würde den Dreher reklamieren.
Das "Lustige" bei Synchronmotoren ist ja, daß man sie wohl entweder komplett entkoppeln oder komplett ankoppeln muß - irgendwas dazwischen führt zu Brumm. Rega klebt die Motoren im Chassis fest, früher waren sie geschraubt. In einem meiner Eigenbauten habe ich einen Rega-Motor verwendet und habe auch eine mit Gummidämpfern entkoppelte Aufhängung versucht - brummt wie Sau. Nachdem ich den Motor mit Gewindestangen fixiert habe war Ruhe...
Also scheint Project da eine etwas halbgare Lösung zu verwenden

Gruß
Andreas
Albus
Inventar
#14 erstellt: 07. Jun 2011, 16:03
Tag,

na ja, ist schon gesagt worden, aber falsch wird dadurch nicht, was auch ich hier noch beilege. - Messungen an Geräten des Project Debut-Typs zeigen immer ein hohes Niveau von Motorvibrationen und magnetischen Einstreuungen. Hier dann noch erhöht, da auch dann, wenn kein etwa durchgehärteter Antriebsriemen als Vibrationsbrücke zwischen Motor und Plattenteller dient (Rumpeln).

Es soll so sein: Der Motor hängt auf einem weichen Gummi frei in der Ausssparung, die seitlichen Halterungen am Motor sind unbenutzt, auch ohne Kontakt zum Chassis. Ist der Einhängegummi zum Beispiel ohne gehörige Elastizität und innere Dämpfung, dann übetragen sich die Motorvibrationen annähernd komplett auf das Chassis. Der so gegebene Körperschall läuft dann bis in den Arm (was man per Stethoskop nachvollziehen kann). Ist dann auch noch das Lagergummi im Nadeleinschub nicht homogen elastisch oder flasch montiert, dann wirken sich die durchlaufenden Vibartionen eben bei geringen einwirkenden Auflagekräften aus, bei höheren Auflagekräften nicht mehr.

Wie hoch ist denn die AK der robusten Rumpelstörungen, d.h. zum Beispiel: 2,5 g und das Extrarumpeln ist unmerklich?

Freundlich
Albus


[Beitrag von Albus am 07. Jun 2011, 16:04 bearbeitet]
Fry82
Ist häufiger hier
#15 erstellt: 07. Jun 2011, 16:28
also reklamieren kann ich den spieler nicht da es ja ein privat kauf gewesen ist.

das brummen höre ich bei einer auflagegraft von 1,75g. es ist FAST verschwunden bei einer auflagekraft von 3,5g. da ist aber das problem dass bei dickeren platten der tonabnehmer mit dem hintern auf der platte aufsitzt.

der motor selbst ist freischwebend an zwei gummis befestigt. wie diese von innen aussehen weiß ich natürlich nicht. aber sie sind noch nicht spröde und noch elastisch.
ich habe schon versucht den motor mit hilfe der transpportschrauben zu fixieren aber das brummen blieb trotzdem.
Albus
Inventar
#16 erstellt: 07. Jun 2011, 18:34
Tag,

versuchen wir es weiter: Wenn das Tragegummi (unter dem Gewicht des Motors) seitlich auf dem Brett (Chassis) aufliegt, dann könnte man einen Versuch der Abkoppelung mittels eines Stückes Schaumgummis machen; an der Kontaktstelle zwischen Gummistrang und Brett legen. Vielleicht sind auch die eingedrehten Schrauben, um die das Gummi geschlagen ist, zu weit ins Brett eingedreht, was die Kontaktstelle zwischen Tragegummi und Brett erst möglich macht. Merke: Kontaktbrücken zwischen Motor und Brett (Chassis) sind zu vermeiden.

Die 3,5 g sind für den Tonabnehmer auf Dauer zuviel, nicht weiter so machen, bitte.

Freundlich
Albus
Fry82
Ist häufiger hier
#17 erstellt: 07. Jun 2011, 20:35
hallo. also erst einmal muss ich mich für eure tolle hilfe bedanken. das leben ist eben etwas komplizierter wenn man etwas audiophil ist und wert auf guten klang legt und nicht einfach seine ganze musik in der hosentasche mit sich rumträgt und über weiße stöpselkopfhörer anhört.

das gute ist dass ich jetzt das problem gefunden und beseitigt habe.
das problem lag an der unterseite des plattenspielers. es waren die kabel die zum motor führen. diese kabel vibrieren natürlich schön mit dem motor mit. und dummerweise waren die so "verlegt" dass sie direkt vom motor gegen das chassies drückten und somit natürlich die ganze vibration übertragen haben. ich habe sie jetzt etwas weg gebogen und festgelebt, damit sie nicht wieder an dieser stelle das chassie berühren. jetzt muss ich zwar die eine schwarze platikabdeckung vom motor weglassen, aber dass sieht ja keiner an der unterseite des plattenspielers.

bin echt froh dass ich ihn jetzt doch noch behalten kann und mir demnächst doch eine besser nadel kaufen kann.

also noch mal vielen dank für eure tolle hilfe und unterstützung.
Albus
Inventar
#18 erstellt: 07. Jun 2011, 20:46
Tag,

gut beobachtet, muss ich sagen. Dann also viel Spannung und Entspannung mit Musik von Schallplatten.

Freundlich
Albus
Fry82
Ist häufiger hier
#19 erstellt: 07. Jun 2011, 21:01
danke. so ein lob tut natürlich gut.
ob ich so ein problem bei einem anderen plattenspieler auch gefunden und behoben hätte weiß ich nicht, da ja der debut III zum glück ein sehr einfach aufgebauter plattenspieler ist.
Fry82
Ist häufiger hier
#20 erstellt: 07. Jun 2011, 21:55
allerdings scheint jetzt der antriebsrieme die vibration zu übertragen, da ich das brummen bei dünneren platten ungefähr bei den letzten 6 minuten wieder höre.
gibt es da noch etwas was man machen kann? zb dickere unterlage oder so?
akem
Inventar
#21 erstellt: 08. Jun 2011, 10:19
Bei positionsabhängigem Brummen tippe ich eher auf magnetische Induktion. Heb mal die Nadel an und höre, ob es immer noch brummt.

Gruß
Andreas
Fry82
Ist häufiger hier
#22 erstellt: 08. Jun 2011, 12:25
wenn ich die nadel an der stelle wo es brummt anhebe dann höre ich nichts.
ich hatte ja mal gelesen dass es der motor ist wenn dass brummen zur mitte hin immer lauter wird. und da es bei mir wirklich von jetzt auf gleich anfängt zu brummen denke ich schon dass es der motor ist.

es ist zwar jetzt etwas besser geworden wo ich den motor mit den transportschrauben fixiert habe, aber man hört das brummen trotzdem noch.
Albus
Inventar
#23 erstellt: 08. Jun 2011, 12:56
Tag,

das ist nun einmal so bei dem Produkt, kräftige Motorovibrationen und magnetische Einstreuungen verderben den Rumpelgeräuschspannungsabstand; so sehr, dass sogar die noch stets nachsichtigen sog. Fachmagazine AUDIO und STEREOPLAY auf diese Störungen und deren Zusammenhänge verweisen. Mit Kopfhörern ist's dann ganz daneben.

Der Abtaster ist hochohmig, die magnetischen Einstreuungen nehmen daher in Annäherung an den Motor zu. Um die 50 Hertz herum überlagern sich die zwei Störungen (Motorvibrationen, Einstreuungen), eventuell kommt noch eine Unwucht des Plattentellers oder dessen Achse hinzu - und die Stille als Moment von Musik ist dahin.

Da kann man nicht wirklich für Abhilfe am Objekt sorgen.

Freundlich
Albus


[Beitrag von Albus am 08. Jun 2011, 12:58 bearbeitet]
Fry82
Ist häufiger hier
#24 erstellt: 08. Jun 2011, 14:20
schade. also werden ich ihn wohl doch verkaufen müssen wenn ich meine platten richtig geniessen will?

ich höre ja meine musik sehr oft mit kopfhörern und da höre ich das geräusch dann schon mehr als wenn ich normal über boxen anhöre.
Albus
Inventar
#25 erstellt: 08. Jun 2011, 14:57
Tag erneut,

die Antwort lautet: Ja. - Das Produkt ist für die unterste Anspruchsklasse gemacht (von den üblichen fünf AK, Ein Stern bis Fünf Sterne).

Freundlich
Albus
boozeman1001
Inventar
#26 erstellt: 08. Jun 2011, 16:06
Wie ich ja oben bereits schrieb, bin ich von meinem ProJect 0.5, der ja dem Debut sehr ähnlich ist, auch (notgedrungen) umgestiegen auf einen gebrauchten Thorens.
Diesen Schritt habe ich bislang kein Stück bereut, im Gegenteil! Das, was dieser Dreher, der ja auch mindestens schon 25 Jahre auf dem Teller hat, aus meinen PLatte rausholt, ist schon ein sehr deutlicher Unterschied zum ProJect. Habe seit neuestem auch noch eine neue bessere Nadel auf dem Audio Technica System und bin von den Socken.

Schade, dass Du diese Erfahrung mit dem Debut machen musstest, aber für das Geld hättest Du sicher etwas deutlich besseres altes aus der Bucht bekommen.
Fry82
Ist häufiger hier
#27 erstellt: 08. Jun 2011, 16:35
naja ich habe ihn ja für ca 120€ bekommen.

also ist es so dass bessere plattenspieler entweder erst ab 500€ losgehen oder wenn sie so um die 200 kosten sind es ältere die aber mindestens genau so gut klingen wie die teuren.

also dann werde ich wohl ein letztes mal eine platte auf meinem debut auflegen und mich von ihm verabschieden.
Albus
Inventar
#28 erstellt: 08. Jun 2011, 18:09
Tag erneut,

sag' beim Abschied leise: "Servus, mein Project."

Freundlich
Albus
boozeman1001
Inventar
#29 erstellt: 08. Jun 2011, 21:49

Fry82 schrieb:
naja ich habe ihn ja für ca 120€ bekommen.



Selbst für weniger bekommst Du klanglich und qualitativ bessere Gebrauchte. Z.B. werden einige sehr anständige Japaner (Technics) für sehr kleines Geld gehandelt.
OK, die sind vielleicht nicht so schick, wie der ProJect, aber entscheidend ist doch eher der Klang, oder?
Fry82
Ist häufiger hier
#30 erstellt: 09. Jun 2011, 01:21
natürlich ist der klang entscheidend. ich hatte mir den debut III ja auch gekauft weil es ja der "günstigste audiophile plattenspieler" auf dem markt ist (vom neupreis her). und da denkt man sich ja wenn es ein audiophiler plattenspieler ist dass er einem auch audiophilen sound liefert und nicht so etwas.

heute zu tage steht audiophil wohl eher für tolles design und überhöhte preise anstatt für klangliche topqualität.

ich werde wohl mal einen neuen betrag starten wo ich mir mal ein paar kaufvorschläge geben lasse, damit ich nicht noch einmal so einen fehlkauf mache.


[Beitrag von Fry82 am 09. Jun 2011, 01:22 bearbeitet]
boozeman1001
Inventar
#31 erstellt: 09. Jun 2011, 14:37
Da braucht es nicht unbedingt einen neuen Thread, blätter Dich einfach mal durchs Analog-Forum, da gibt es Kauftipps zu Hauf...
Fry82
Ist häufiger hier
#32 erstellt: 09. Jun 2011, 17:46

boozeman1001 schrieb:
Da braucht es nicht unbedingt einen neuen Thread, blätter Dich einfach mal durchs Analog-Forum, da gibt es Kauftipps zu Hauf... :prost


naga aber es muss ja auch in meine preisspanne passen.
mal sehen.

was komisch ist, ist dass das brummen schwächer wird bei dickeren platten und dass es auch etwas schwächer wird wenn ich das antiskatinggewicht aushänge.

werde evtl am we von meinen eltern eine gummiunterlage besorgen und sehen ob sich da nicht doch etwas tut. wenn nicht kommt er weg.
DOSORDIE
Inventar
#33 erstellt: 09. Jun 2011, 18:34
Kann es nicht auch am System liegen? Bei meinem Reloop war ein billiges gelabeltes Reloop System dabei (sieht aus wie Audio Technika), das war glaub ich echt nur dafür da um überhaupt hören zu können.

OK, der RP 2000 ist ein Direkttriebler, aber ich habe dann ein Concorde gekauft und seitdem ist nix mehr mit Brummen, auf Riementrieblern brummt auch das Reloop System nicht, auch wenn ich es nicht wirklich benutzen würde. Vielleicht harmoniert ja dein System nicht mit den Motoreinstreuungen?

Auch mit anderen Systemen an anderen Direkttrieblern hatte ich Brummprobleme, auch wenn der Pro-Ject ein Riementriebler ist, wenn der Motor ungünstig positioniert ist, kommt der Arm ja auch daran vorbei, aus meinen Beobachtungen kenne ich es auch, dass das Brummen unterschiedliche laut ist - je nach Position des Tonarms.

Natürlich kann man Reloop nicht mit Pro-Ject vergleichen, zumindest vom Ruf her nicht. Einsteiger DJ Plattenspieler will kein Audiophiler Testzeitschrift Voodooladen verstrahlter haben, auch wenn die mit Sicherheit zum Hören teilweise brauchbarer und besser verarbeitet sind, als die Pro-Jects.

Ich durfte mal einen Debut II hören, da hat nichts gebrummt, der klang ganz hervorragend, auch das montierte System hat gepasst. Allerdings ist da nichts mit Automatischem Lift oder Geschwindigkeitsumstellung per Knopfdruck...

Die Experimente mit der Auflagekraft würde ich nur mit Platten machen, die dir nicht so viel bedeuten, vor allem beim Aushängen des Antiskatinggewichts können die Platten Schaden nehmen.

LG, Tobi
akem
Inventar
#34 erstellt: 09. Jun 2011, 19:10

Fry82 schrieb:

werde evtl am we von meinen eltern eine gummiunterlage besorgen und sehen ob sich da nicht doch etwas tut. wenn nicht kommt er weg.


Versuche es doch mal mit einer weichen Schaumgummimatte. Notfalls selbst zurechtschneiden...

Gruß
Andreas
Fry82
Ist häufiger hier
#35 erstellt: 09. Jun 2011, 20:02

akem schrieb:

Fry82 schrieb:

werde evtl am we von meinen eltern eine gummiunterlage besorgen und sehen ob sich da nicht doch etwas tut. wenn nicht kommt er weg.


Versuche es doch mal mit einer weichen Schaumgummimatte. Notfalls selbst zurechtschneiden...

Gruß
Andreas


bekomm ich mot sicherheit nicht so gerade hingeschnitten, dass doe platte da wirklich plan aufliegt.

und wenn das brummen sowieso immer ist sobald das antiskatinggewicht eingehängt ist dann hat es keinen sinn.
germi1982
Moderator
#36 erstellt: 09. Jun 2011, 22:46
Besorg dir einen gebrauchten Dreher aus der Hochzeit der Wiedergabe von Schallplatten, dem spendierst du eine neue Nadel oder einen neuen Tonabnehmer und du wirst zufrieden sein, glaub mir. Am besten Direktantrieb, die Geräte sind nahezu wartungsfrei. Ich würde zum Dual 604 oder 704 raten, je nach Budget.

Für den Preis den du für den Pro-Ject bezahlt hast hättest du ein Laufwerk der Spitzenklasse bekommen und auch noch eine neue Nadel für dessen Tonabnehmer dazu...


[Beitrag von germi1982 am 09. Jun 2011, 22:47 bearbeitet]
Fry82
Ist häufiger hier
#37 erstellt: 10. Jun 2011, 00:49
wann genau war denn die hochzeit der plattenspieler? in den 70er oder 80er jahren? und woher weiß ich welcher plattenspieler wann gebaut wurde?

dann würde ich auch noch gerne wissen wo ich den tonabnehmer wechseln lassen könnte wenn es denn soweit kommen sollte? habe bei mir in der nähe nur kleine musikläden welche aber bestimmt auch keine ahnung davon haben da sie nur gitarren und so zeug verkaufen.
germi1982
Moderator
#38 erstellt: 10. Jun 2011, 01:45
Die Hochzeit der Plattenspieler war so in etwa ab Mitte der 70er bis in die 80er hinein. Ab 1983 gabs ja dann die CD.

Zu der Zeit waren die Geräte schon so gut, das der limitierende Faktor das Medium selbst war.

Die zwei von mir in dem vorigen Posting empfohlenen Modelle stammen in etwa aus der Zeit 1976-79, sind beides Geräte mit Direktantrieb und es sind Halbautomaten d.h. sie haben die eine Endabschaltung.

Sowohl vom Tonarm als auch vom Laufwerk her sind beide dem Pro-Ject um Welten vorraus...der 704 ist der größere, damals in der Spitzenklasse des Herstellers angesiedelt. Der 604 ist eine Nummer kleine, obere Mittelklasse. Sollte als Antwort auf die Welle von mittelpreisigen Direkttrieblern dienen die zu der Zeit aus Japan hierher schwappte.

Kannst du dir mal anschauen. Da gibts auch ein bisschen Material drüber.

Dual 704:

Prospekt:

http://dual.pytalhost.eu/dual/704.html

Test der Zeitschrift "STEREO" über den 704:

http://dual.pytalhost.eu/704t/

Dual 604:

Prospekt:

http://dual.pytalhost.eu/1978-1/dual78-14.jpg

Den Tonabnehmer kannst du selbst wechseln. Schablonen für die Justage gibts kostenlos im Netz zum ausdrucken.

Ich würde wie schon geschrieben den Dual 704 preferieren, der hatte ab Werk ein Shure V15 Typ III montiert. Dem eine neue Nadel von Jico spendiert und da bist du erstmal bedient. Die letzte Ausführung des V15 kostete vor ein paar Jahren noch 600€. Shure ist leider ganz aus dem Bereich der Oberklasse-Tonabnehmer ausgestiegen.
Kostenpunkt bei ebay für einen 704 in gutem Zustan mit V15 etwa 100-150€.

Und schau dir die Seite mal an, das ist eine interessante Sammlung von Prospekten, sortiert nach Hersteller und nach Jahren. Es finden sich zudem bei manchen auch Gebrauchs- und Serviceanleitungen. Oder auch Tests von Zeitschriften.

http://wegavision.pytalhost.com/


[Beitrag von germi1982 am 10. Jun 2011, 02:12 bearbeitet]
Fry82
Ist häufiger hier
#39 erstellt: 11. Jun 2011, 23:03
kann man da sagen das fast jeder plattenspieler der firma dual gut ist und dass die immer besser werden je höher die nummer ist? also das ein 721 besser ist als der 704 usw?
germi1982
Moderator
#40 erstellt: 11. Jun 2011, 23:30
721 und 704 sind eine Generation, gabs also zeitgleich, 704 ist ein Halbautomat und 721 ist ein Vollautomat. Gabs beide zeitgleich. Nachfolger sind 714Q bzw. 731Q. Vorgänger des 721 ist der 701, vom 704 gabs keinen Vorgänger.

Bei Vollautomaten entriegelt man den Tonarm und drückt auf die Start-Taste. Dann fängt der Teller an sich zu drehen, der Tonarm bewegt sich dann selbstständig zur Einlaufrille und wird abgesenkt um dann die Platte abzutasten. Man kann den Player aber auch per Hand starten. Am Ende der Platte wird der Tonarm angehoben und wieder zurück zur Tonarmstütze gefahren. Dann wird der Motor des Plattentellers abgeschaltet. Das gleiche passiert auch wenn man vor Ende der Platte die Stop-Taste betätigt.

Hier sieht man das mit dem Starten, ist ein 701, der Vorgänger des 721:

http://www.youtube.com/watch?v=Ar30-TLi9nw

Da dran hängt ein AT OC 9 ML II, Neupreis ca. 450€. Die alten Teile können also auch hochwertige und hochpreisige Tonabnehmer vertragen...

Bei einem Halbautomaten muss man per Hand starten, also Tonarm per Hand zur Einlaufrille und absenken. Am Ende der Platte wird der Tonarm angehoben und der Motor des Plattentellers abgeschaltet. Bei manchen Modellen wird vorher auch der Tonarm zur Stütze zurückgefahren (Halbautomat mit Tonarmrückführung). Der 704 hat keine Rückführung, sein Nachfolger der 714Q schon.

Die 7er und die 6er-Baureihe sind ok. Aber ich würde da die Modelle 604, 621 bzw. 704, 721 bevorzugen.

Dual hat bei den Nachfolgern einen extrem leichten Tonarm verbaut, sogenannter ULM-Tonarm. ULM steht für Ultra Low Mass. Das ist nicht so das Problem, eher dass die Arme eine spezielle Montage haben und man nicht die üblichen 1/2"-Tonabnehmer montieren kann. Man ist also in der Auswahl der Tonabnehmer eingeschränkt. Wobei die ULM-Systeme schon nicht schlecht waren. Um normale Tonabnehmer nutzen zu können bei den Plattenspielern braucht man einen Adapter, und der fehlt meist, und die Dinger werden nicht billig gehandelt. Dafür sind die Dreher umso billiger.

Neue Nadeln für die ULM-Tonabnehmer bekommt man übrigens noch, die Tonabnehmer kamen seinerzeit von Ortofon.


[Beitrag von germi1982 am 11. Jun 2011, 23:39 bearbeitet]
Fry82
Ist häufiger hier
#41 erstellt: 12. Jun 2011, 12:32
ok habe gerade einen dual cs 704 ersteigert mit einem SHURE-Tonabnehmer Typ M75.

wie gut ist dieser tonabnehmer im vergleich zu einem ortofon omb 30? denn ich wollte mir ja für meinen debut III ursprünglich die 30er nadel holen.
germi1982
Moderator
#42 erstellt: 12. Jun 2011, 15:21
Ok, was du wahrscheinlich brauchen wirst ist ein Adapter von DIN auf Cinch. Oder du kannst den auch selbst umrüsten, zehn Minuten Arbeit. Eventuell ist der auch schon von DIN auf Cinch umgerüstet.

Beim M75 kommt es immer auf die Nadel an, für diesen Tonabnehmer gibt es sowohl einfache sphärische als auch elliptische Nadeln. Ob es an das OM(B) 30 heranreicht kann ich dir nicht sagen. Ich fahre an meinem 704 ein Ortofon M20 FL Super, das soll klanglich dem Vinylmaster Silver entsprechen.

Eine Nachrüstung eines OM 30 ist aber ohne Probleme möglich, und selbst für den Laien zu schaffen wenn er die Justierhilfe von Dual hat. Dann ist das in einer Minute montiert und justiert.

Was auf jeden Fall beim 704 von Vorteil ist, man kann schnell und einfach die Tonarmbasis in der Höhe verstellen. Somit ist der Dreher für die verschiedensten Tonabnehmer und deren unterschiedliche Bauhöhen gerüstet.


[Beitrag von germi1982 am 12. Jun 2011, 15:24 bearbeitet]
Fry82
Ist häufiger hier
#43 erstellt: 12. Jun 2011, 16:22
ok dann sage ich mal bescheid wenn er da ist und wie der so läuft.
germi1982
Moderator
#44 erstellt: 12. Jun 2011, 17:42
Das wird dir auf jeden Fall nützlich sein.

Gebrauchsanweisung:

http://dual.pytalhost.eu/704/

Servicehandbuch:

http://dual.pytalhost.eu/704s/

Und zu guter Letzt die Umrüstanweisung DIN/Cinch von Dual:



Und Adapter von DIN auf Cinch würde ich einen nehmen mit zusätzlichem Massekabel. Das ist nicht immer nötig, aber bei manchen Phonovorverstärkern braucht man das. Sieht in etwa so aus:

http://www.hifihit.com/images/700034.jpg

Mit einem Glasfaserradierer kann man die Kontakte der Anschlüsse an der Headshell und der Trägerplatte die den Tonabnehmer trägt schön reinigen. Je nachdem in welchem Zustand der 704 ist, denn die Kontakte sind alle versilbert. Das ist elektrisch gesehen besser als Gold, läuft allerdings auch an wenn der Dreher lange nicht benutzt wurde. Sobald da Ladungsverschiebungen stattfinden in dem Silber, auf gut deutsch Strom fließt, wenn auch nur wenig, läuft Silber auch nicht an.


[Beitrag von germi1982 am 12. Jun 2011, 17:48 bearbeitet]
Fry82
Ist häufiger hier
#45 erstellt: 15. Jun 2011, 15:28
so hab den dual jetzt bekommen aber schon gehen die probleme los.

1. ich höre trotz angeschlossenem massekabel ein sehr lautes brummen sobald der plattenspieler am strom hängt.

2. der tonarm hebt sich nicht von der platte wenn ich den hebel betätige

3. ist es normal dass der tonarm unter strom steht? das fühlt man nämlich wenn man ihn berührt.

4. bei einer schallplatte in mono höre ich nur auf der linken seite etwas.
Fry82
Ist häufiger hier
#46 erstellt: 15. Jun 2011, 16:10
ok das mit dem tonarm heben habe ich behoben.

mir ist aufgefallen dass das brummen lauter wird wenn ich mit meiner hand in die nähe der kabel der tonabnehmer komme.
wenn ich die kabel bewege wird das brummen stellenweise leiser und ich höre jetzt auch auf beiden seiten etwas bei einer mono platte.

sind da die kabel nur locker oder was könnte es noch für probleme geben?
germi1982
Moderator
#47 erstellt: 15. Jun 2011, 16:22
Ich würde mit einem Glasfaserradierer erstmal die Kontakte an der Headshell und an den kleinen Käbelchen reinigen. Die dürfen weder braun noch schwarz sein, sondern müssen richtig metallisch glänzen. Ist ja schließlich versilbert.

Hast du einen Adapter genommen mit zusätzlichem Kabel für den Potentialausgleich? So wie auf dem Bild das ich verlinkt habe?


[Beitrag von germi1982 am 15. Jun 2011, 16:23 bearbeitet]
Fry82
Ist häufiger hier
#48 erstellt: 15. Jun 2011, 16:56
mit potentialausgleich meinst du bestimmt das masse kabel oder? nein habe ich nicht da dieser schon auf chinch ungerüstet war.
germi1982
Moderator
#49 erstellt: 15. Jun 2011, 17:46
Ok, dann würde ich mal schauen ob das auch korrekt ausgeführt ist. Um das Chassis aus der Zarge zu heben macht man folgendes. Die Trägerplatte mit dem Tonabnehmer dran am besten abnehmen. Die drei Schrauben der Transportsicherung lösen so dass man die frei bewegen kann. Nur statt die hochzuziehen und festzudrehen kippst du die mit dem Kopf nach außen. Dann kannst du das Chassis aus der Zarge heben.

ABER VORSICHTIG, DENK AN DIE KABEL!!! Sowohl das Stromkabel als auch das Audiokabel. Die sind durch Zugentlastungen gesichert, die wirkt aber in beide Richtungen, so dass du diese beim unvorsichtigen Entnehmen des Chassis abreißen könntest.

Hat der Dreher bei der Umrüstung ein zusätzliches Massekabel spendiert bekommen, oder wurden nur einfach Cinchstecker angelötet? Wenn ja, dann könnte hier der Hund begraben liegen. Zudem könnte derjenige der die Umrüstung durchgeführt hat das auch schlampig gemacht haben und einzelne Fasern des Schirmes berühren nun den Signalleiter was zu Störgeräuschen wie Brummen führt. Cinchstecker zum Löten sind aufschraubbar, ich würde auch da mal einen Blick reinwerfen. Eventuell auch eine kalte Lötstelle.

Das Audiokabel am 704 verschwindet in einem Kästchen aus Metall, müsste leicht goldfarben sein. Die Abdeckung kannst du abnehmen, die ist nur geklemmt. Dann vergleichst du das mit dem Bild das ich in einem meiner vorigen Posts verlinkt habe. Das Bild über die Umrüstung von DIN auf Cinch, das kleine Bild das groß wird wenn du es anklickst. Die oberste Reihe ist für dich interessant, Links ist DIN und Rechts die Verkabelung für Cinch. Zusätzlich zum Kabel für den Potentialausgleich muss die Lötbrücke auch aus dem Kurzschließer entfernt sein. Bei der DIN-Verkabelung ist die auf dem Bild extra aus dem Grund noch rot markiert. Bei Cinch darf die nicht drin sein wenn ein zusätzliches Kabel für den Potentialausgleich gelegt wurde.

Hier sieht man das schön:

http://dual.pytalhost.eu/704s/704s-22.jpg

Links der große schwarze Kasten ist das Netzteil des Drehers. Rechts daneben der kleinere schwarze Kasten ist der Netzschalter, und rechts daneben ist der Kurzschließer in seinem goldig anmutenden Metallgehäuse. Sieht man auch direkt, da verschwindet das Audiokabel drin.

Und die Signalmasse des Tonabnehmers liegt an +28V. Das ist für einen Menschen nicht spürbar, also liegt hier wahrscheinlich irgendwas mit der Masseführung im Argen.


Das ist auf jeden Fall kein Problem des Drehers an sich, ich tippe darauf dass hier derjenige der das Teil umgerüstet hat Mist gemacht hat.

Zur Not würde ich auch den Kurzschließer übergehen, das habe ich bei meinem 704 auch gemacht. Das Audiokabel habe ich direkt an die Anschlüsse angelötet wo die Tonarmkabel auch angelötet sind. Der Kurzschließer ist eh überflüssig bei dem Modell. Der ist interessant bei Vollautomaten um Störgeräusche durch die Automatik zu unterbinden.


[Beitrag von germi1982 am 15. Jun 2011, 18:05 bearbeitet]
Fry82
Ist häufiger hier
#50 erstellt: 15. Jun 2011, 18:26
ich werde mir erst einmal einen glasfaserradierer kaufen und die kontakte sauber machen da die nicht so gut aussehen.

wenn es danach immer noch nicht besser wird dann werde ich ihn wohl mal auf machen mussen.
Fry82
Ist häufiger hier
#51 erstellt: 16. Jun 2011, 11:36
Ok. ter tonarm hebt sich jetzt wieder von der platte wie es sein soll.

das brummen und das mono problem konnte ich auch beheben. lag wohl beides daran dass der tonabnehmer nicht richtig fest war.

also als einziges problem bleibt jetzt nur noch dass der tonarm fühlbar unter strom steht. also ich bekomme keinen gewischt wenn ich ihn anfasse sondern es fühlt sich eben komisch an wenn man mit dem finger über den tonarm fährt. ungefähr so wie bei einer tischlampe die man mit einem fingertip am gehäuse einschalten und heller machen kann.
muss ich da jetzt trotzdem nach den oben beschriebenen fehlerquellen suschen oder kann das jetzt andere ursachen haben?


PS.: ich bekomme den pitch nicht 100% so eingestellt dass die kästchen am plattenteller wirklich still stehen. nach einiger zeit fangen die ganz langsam an zu wandern. ungefär halb so schnell wie ein minutenzeiger würde ich sagen. irgendwo habe ich mal gelesen dass es normal ist wenn die minimal wandern. stimmt das?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Tonarmauflage bei Pro-Ject Debut E klemmt
Fry82 am 01.06.2011  –  Letzte Antwort am 01.06.2011  –  4 Beiträge
Lautsprecher Brummen beim Platten hören!
Dr_Snugglez am 05.03.2009  –  Letzte Antwort am 05.03.2009  –  2 Beiträge
Leises Brummen
neiel am 04.11.2008  –  Letzte Antwort am 05.11.2008  –  4 Beiträge
Brummen
Arminschen am 23.01.2004  –  Letzte Antwort am 24.01.2004  –  4 Beiträge
Brummen
residentd am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  5 Beiträge
Brummen beim Phono-Betrieb. Richtige Erdung?
Ctwhy am 22.02.2006  –  Letzte Antwort am 03.03.2006  –  10 Beiträge
Project Debut III brummen nach tonabnehmerwechsel
jo0815 am 28.01.2007  –  Letzte Antwort am 28.01.2007  –  6 Beiträge
Ein Paar Fragen zum Project Debut III
V8Driver am 23.12.2006  –  Letzte Antwort am 06.01.2007  –  23 Beiträge
Brummen durch Headshell-Kabel?
D-MON am 15.08.2010  –  Letzte Antwort am 21.08.2010  –  10 Beiträge
Pro-ject Debut III e / Phonobox Clippt
agrabah am 03.11.2007  –  Letzte Antwort am 04.11.2007  –  13 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.422 ( Heute: 57 )
  • Neuestes MitgliedHifdius23!
  • Gesamtzahl an Themen1.362.551
  • Gesamtzahl an Beiträgen17.952.515