Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tonabnehmerschräubchen

+A -A
Autor
Beitrag
muggelmuggel
Stammgast
#1 erstellt: 17. Feb 2012, 12:39
Hallo,
mal saublöd gefragt, gewöhnliche Edelstahlschrauben können ja auch magnetisch sein.
Kann das mitunter für einen evtl. Brumm via Spule des TA ausschlaggebend sein?
Ich denke da konkret an das AT7v. Vielleicht ist es dahingehend etwas empfindsamer
akem
Inventar
#2 erstellt: 17. Feb 2012, 13:46
Nein, die Schrauben können zumindest auf magnetischem Wege kein Brummen verursachen. Der Brumm kommt dann entweder von einer magnetischen Einstreuung in das Kabel oder auch in das System direkt (z.B. durch den Motor des Drehers, z.B. bei Rega der Fall) oder durch eine Brummschleife (=Masseschleife). Ersteres ist klar denek ich. Zweiteres entsteht bei bestimmten Masseführungen, wenn die "Masseanschlüsse" des Tonabnehmers (genau genommen ist das nämlich keine Masse!) vom Phono-Vorverstärker tatsächlich auf Masse gelegt werden und diese Masse auch noch mit der Masse des Tonarmrohres verbunden ist. Wenn dann noch Tonabnehmergehäuse und Headshell aus Metall sind entsteht hier eine leitende Verbindung und man hat über die jeweiligen Masseleitungen und den Phono-Vorverstärker eine Masseschleife gebaut.
Das AT7NV hat aber einen Kunststoffkorpus. Wenn es bei Dir brummt, ist das nicht die Ursache. Dann streut irgendein Magnetfeld in das Kabel oder ins System selbst.
Prüfe bitte ob:
- sich das Brummen je nach Stellung des Tonarmes verändert: Abstand vom Teller, Stelleung quer über der Platte
- sich das Brummen ändert, wenn Du das Signalkabel anders verlegst
- sich das Brummen ändert, wenn Du den Phono-Vorverstärker (falls vorhanden) woanders hinstellst

Gruß
Andreas
muggelmuggel
Stammgast
#3 erstellt: 17. Feb 2012, 14:09
Hallo akem,
ich nehme:
- sich das Brummen je nach Stellung des Tonarmes verändert: Abstand vom Teller, Stelleung quer über der Platte
Ja, wenn ich den Tonarm zum Platteninneren bewege, so rauschts ansteigend vernehmbar.

Ok, das ist dann Nach wie Vor eine Renovierungsgeschichte an einem alten PE Spieler.
War eben nur eine Idee, da es ja auch Messingschrauben etc. gibt, die an anderer Stelle schon mal empfohlen wurden.
akem
Inventar
#4 erstellt: 17. Feb 2012, 17:16
In diesem Fall würde nur ein Moving Coil System (MC) helfen, die sind durch das enorm starke interne Magnetfeld sehr gut gegen Magnetfelder von außen geschützt. Allerdings haben alte Laufwerke gelegentlich magnetische Teller. In einem solchen Fall darf man kein MC verwenden, da dieses sofort nach dem Absenken auf der Platte kleben würde, da es sich von so einem Teller stark angezogen fühlen würde Also vorher sichergehen und den Teller mittels Magnet prüfen.

Gruß
Andreas
Fhtagn!
Inventar
#5 erstellt: 17. Feb 2012, 17:56
Magnetische Schrauben können sehr wohl Störungen verursachen.
akem
Inventar
#6 erstellt: 17. Feb 2012, 18:03
Sie können bestenfalls den Magneten eines MM-Systems in seiner Bewegung behindern, wenn sie sehr lang sind und in die Nähe des Magneten herunterreichen.
Aber wie sollen sie Brummen verursachen können, nur weil sie magnetisch sind? Das tät mich interessieren...

Gruß
Andreas
Fhtagn!
Inventar
#7 erstellt: 17. Feb 2012, 18:14
Theroetisch: Keine Ahnung.
Praktisch: Schon erlebt.

muggelmuggel
Stammgast
#8 erstellt: 17. Feb 2012, 18:32
Ich würde sagen, ich schaue mich morgen mal im Baumarkt nach Messingschräubchen um, tausch sie aus und werde sehen..hören
Fhtagn!
Inventar
#9 erstellt: 17. Feb 2012, 18:34
Im Baumarkt bekommt man meistens nur bis M3, du brauchst M2. Geh lieber zum Fachhandel.
Bepone
Inventar
#10 erstellt: 17. Feb 2012, 21:09
Hallo,

wenn mich nicht alles täuscht, benötigt man M2,5.

Bei ebay werden auch öfters mal Schraubensets angeboten, Edelstah V2A (unmagnetisch) und Messing (etwas schwerer, ebenfalls unmagnetisch).
Da ist man dann eingedeckt.


Gruß
Benjamin
Albus
Inventar
#11 erstellt: 17. Feb 2012, 21:36
Tag,
wie Benjamin sagt: man benötigt M2,5 oder M2,6 wenn M2,5 nicht vorhanden oder erreichbar ist.
Freundlich
Albus
akem
Inventar
#12 erstellt: 17. Feb 2012, 23:22
Gibt's auch z.B. bei Conrad.

Gruß
Andreas
lini
Inventar
#13 erstellt: 18. Feb 2012, 06:57

akem schrieb:
(...) Das AT7NV hat aber einen Kunststoffkorpus. (...)


Jein - der Montagerahmen ist zwar aus Kunststoff (*), die Generatorhülle aber sehr wohl aus Metall. Und es kann schonmal passieren, dass man je nach Einsetzrichtung entweder mit den Muttern oder den Schraubenköpfen an die Generatorhülle stößt und somit unabsichtlich ebenfalls eine doppelte Erdung/Masseschleife produziert.

Grüße aus München!

Manfred / lini

*) obendrein wär's angesicht des goldfarbenen Montagerahmens möglich, dass das keine nichtleitende "Goldfarbe", sondern eine leitende Metallbeschichtung sein könnte - aber das ließe sich mit einem Multimeter ja leicht prüfen...
muggelmuggel
Stammgast
#14 erstellt: 18. Feb 2012, 09:32
Ich habe in der Tat auch 2 schmale kleine Metall- Unterlegscheiben zum Niveauausgleich des geschundenen Systemträgers verwendet, welche auch den Systemkorpus berühren. Dennoch war der Brumm schon da, als ich nur die Schrauben ohne Plättchen montiert hatte...
Da ich ohnehin Nachschubbedarf an passenden Schrauben habe, wurde von mir eben ein großer Packen passendes Messinggeschraubs geordert.
Versuch macht kluch!

btw., mir ging da eben die Vision durch den Kopf, wie ich den schönen goldenen Korpus mit Bitumenmasse bestreiche....delikat
akem
Inventar
#15 erstellt: 18. Feb 2012, 13:55

lini schrieb:

akem schrieb:
(...) Das AT7NV hat aber einen Kunststoffkorpus. (...)


Jein - der Montagerahmen ist zwar aus Kunststoff (*), die Generatorhülle aber sehr wohl aus Metall. Und es kann schonmal passieren, dass man je nach Einsetzrichtung entweder mit den Muttern oder den Schraubenköpfen an die Generatorhülle stößt und somit unabsichtlich ebenfalls eine doppelte Erdung/Masseschleife produziert.


Dann sind wir aber auch wieder bei der elektrischen Masseschleife - und nicht bei einer magnetischen Induktion durch die Schrauben.

Gruß
Andreas
lini
Inventar
#16 erstellt: 19. Feb 2012, 00:25
Andreas: Ja, sind wir. Das würd ich auch für die wahrscheinlichere Störquelle halten, zumal die AT-MMs normalerweise recht gut abgeschirmt sind. Obendrein schiene mir auch nicht sonderlich plausibel, warum magnetische Schrauben, so sie denn überhaupt stören würden, dies dann nicht über die ganze Frequenzbandbreite tun sollten...

Grüße aus München!

Manfred / lini
kinodehemm
Inventar
#17 erstellt: 20. Feb 2012, 11:09
Moin

idealerweise nehme ich Plastik (Pevelon)Schrauben aus dem Modellbau, M2.5 / M2.6.
Oder Messing..

Leider kann man alle Schrauben dieser Welt für ein paar € pro 1000er-Packung kaufen- nur 'unsere' nicht
Pilotcutter
Administrator
#18 erstellt: 20. Feb 2012, 11:23
V2A ist nicht immer unmagnetisch, je nach Legierung. Ich habe V2A Schrauben, die leicht magnetisch sind.
V4A Schrauben sind wahrscheinlich nicht magnetisch.

Im Nachbarforum habe ich sogar schonmal gelesen, dass den serienmäßigen Schrauben des Systems ein "leicht überbetonter Stimmbereich" nachgesagt wurde und VA Schrauben wiederum "einwandfrei klangen"

So weit kann das gehen.

Ich benutze bei meinem System die besagten Hersteller-Schrauben und die sind aus Alu mit einer Rändelmutter.

Bei Systemen mit Gewindebuchsen und daher ohne Mutter, nutze ich auch meist die Polyamid Kunstoffschrauben. Das ist totes Material und einfach zu händeln. Aber ich habe auch schon normale Schrauben/Muttern benutzt und "nichts gehört".

Wenn man auf "Nummer Sicher" gehen will, nutzt man Messing oder Polyamid (Pevolon).

Gruß. Olaf
manitou0482
Stammgast
#19 erstellt: 20. Feb 2012, 11:46
Hi,
Tritt der Brumm am denon auf?
Bei meinem Dual 704 auch mit Quartz Laufwerk war ein Grado Tonabnehmer der Brummschuldige.
System gewechselt und Ruhe war.
muggelmuggel
Stammgast
#20 erstellt: 20. Feb 2012, 13:58
Morgen montiere ich mal die Messingschräubchen..ich verspreche mir ja auch gar nicht viel davon..mal schauen.
@manitou482
Nein der Plattenspieler ist ein soweit von mir gut restaurierter PE 33, kein Denon.
Sehr alt, aber die notwendigen Arbeiten habe ich zu Instandsetzung getan, läuft ja auch super bis auf einen Restbrumm, womit man eigentlich Leben kann...eigentlich.
muggelmuggel
Stammgast
#21 erstellt: 27. Feb 2012, 15:50
Neues von der Messingschraubenfront,
heute habe ich das AT7v montiert bekommen.
Meine Schrauben passten einfach nicht in das Bakelitgewinde des Systemhalters.
Nachdem ich dann einen dicken Wollfaden längs mit in das Gewinde geschraubt habe war das gute Stück fest
Es ist tatsächlich nicht mehr das deutliche brummen zu hören!
Ich habe meinen Röhrenverstärker auf ca 12 Uhr aufgedreht und dabei den abgesenkten Tonarm über den Teller geführt..ich konnte gerade so ganz dünn noch einen Brumm vernehmen..ab Mitte bis in Richtung Mittelloch..
Das ist entschieden weniger als vorher!!
Suche:
Das könnte Dich auch interessieren:
Denon DP 900M - AT7V
muggelmuggel am 16.08.2011  –  Letzte Antwort am 04.09.2011  –  44 Beiträge
Brumm Problem Plattenspieler
Tobi_3 am 28.12.2008  –  Letzte Antwort am 29.12.2008  –  5 Beiträge
Unbekannter TA
Passat am 25.03.2006  –  Letzte Antwort am 27.03.2006  –  2 Beiträge
Welchen TA an SME 3009III ?
DontKnow am 06.03.2006  –  Letzte Antwort am 20.03.2006  –  10 Beiträge
Neuer TA für 1210MKII gesucht
atemm am 01.04.2016  –  Letzte Antwort am 04.04.2016  –  16 Beiträge
TA empfehlung für SL1300
tiefton am 05.02.2008  –  Letzte Antwort am 05.02.2008  –  2 Beiträge
Auflagekraft Grado TA
Pattie am 14.02.2003  –  Letzte Antwort am 16.02.2003  –  11 Beiträge
Was für einen "Vorverstärker"/Entzerrer für einen Keramik-TA?
Liquidstone am 12.01.2014  –  Letzte Antwort am 28.05.2014  –  13 Beiträge
Plötzlicher Brumm vom PhonoPre - Woran kann es liegen?
lunatic303 am 09.08.2010  –  Letzte Antwort am 23.08.2010  –  8 Beiträge
TA für Thorens TD 280 MK2 + Vorverstärker
dkarDaGobert am 10.09.2016  –  Letzte Antwort am 05.10.2016  –  30 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 67 )
  • Neuestes Mitgliedalbone1krasniqi
  • Gesamtzahl an Themen1.345.740
  • Gesamtzahl an Beiträgen17.671.209