Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tonband Aufnahmefunktion defekt

+A -A
Autor
Beitrag
Shouter
Schaut ab und zu mal vorbei
#1 erstellt: 25. Apr 2012, 21:24
Hallo!
Ich habe mir gestern ein sehr schönes Philips N4416 gekauft. Allerdings hat es einen Fehler. Die Wiedergabe funktioniert wunderbar. Nur wenn ich etwas Aufnehmen will wird die vorherige Aufnahme nicht gelöscht und auf den stillen Stellen ist die neue Aufnahme nur ganz leise, kratzig und auf dem linken Kanal zu hören.
Man hört aber die Musik klar und deutlich WÄHREND der Aufnahme über die internen Lautsprecher.
Pegel usw sind richtig eingestellt (bis maximal 0db).

Kann man das beheben???

Danke schonmal im Voraus!


[Beitrag von Shouter am 25. Apr 2012, 21:26 bearbeitet]
Wolfgang_K.
Inventar
#2 erstellt: 26. Apr 2012, 08:38
Das Problem ist der Löschoszillator. Der Löschoszillator bewirkt, das die Aufnahme auf dem Band durch Hochfrequenz gelöscht wird. Wenn in der Schaltung ein Fehler ist, dann kann die Löschfrequenz dieses Band nicht mehr löschen und Du hörst die Voraufnahmen auf dem Band durch....Selber wird man das kaum repariert bekommen, das ist ein Fall für die Werkstatt.

Gruß Wolfgang
Shouter
Schaut ab und zu mal vorbei
#3 erstellt: 26. Apr 2012, 08:48
Aber dann müsste doch die Aufnahme in unbespielten Passagen des Bandes normal zu hören sein, oder?
Steffen_Bühler
Stammgast
#4 erstellt: 26. Apr 2012, 08:56

Wolfgang_K. schrieb:
Das Problem ist der Löschoszillator.


Daß der nicht funktioniert, kann aber auch ein simpler Wackler eines internen Schalters beim Umschalten auf Aufnahme sein. Die Oszillatorschaltung selbst habe ich in meinen Werkstattjahren nie reparieren müssen, da fließt nicht viel Strom, somit geht auch nicht viel kaputt (alte Elektronikerweisheit).

Also sollte man erstmal nach Wacklern und/oder schlechten Lötstellen suchen. Außerdem kann auch ganz simpel der Löschkopf verdreckt oder dejustiert sein, das hatte ich wiederum mehrfach.

Viele Grüße
Steffen
JLes
Stammgast
#5 erstellt: 26. Apr 2012, 09:22

Shouter schrieb:
Aber dann müsste doch die Aufnahme in unbespielten Passagen des Bandes normal zu hören sein, oder?


Der Löschoszillator wird auch für die Vormagnetisierung (Bias) verwendet. Ohne Vormagnetisierung hört die Aufnahme nämlich sehr verzerrt (leise und kratzig) an. Also muss man in diesem Fall zuerst den Löschgenerator prüfen.
Shouter
Schaut ab und zu mal vorbei
#6 erstellt: 26. Apr 2012, 10:11
Danke für eure Antworten!

Wo sollte ich denn nach den Wacklern suchen. Gibts da ein Service Manual oder kann mir jemand sagen wo sich der Oszillator befindet?
Steffen_Bühler
Stammgast
#7 erstellt: 26. Apr 2012, 11:03

Shouter schrieb:
Wo sollte ich denn nach den Wacklern suchen.


Überall auf der Platine. Dafür mußt Du das Gerät offen betreiben. Das ist lebensgefährlich. Wenn Du hier keine Erfahrung hast, laß es bleiben!

Ansonsten wie immer: Oszi an den Löschkopf, auf Aufnahme stellen und vorsichtig mit einem Schraubendrehergriff klopfen, dabei das Signal am Löschkopf anschauen.

Schau aber, wie gesagt, vorher nach der Justage und Sauberkeit des Löschkopfes. Vielleicht kommt das Signal ja auch sauber ran, aber nicht bis zum Band.

Viele Grüße
Steffen
Suche:
Das könnte Dich auch interessieren:
DIN Kabel für Aufnahme und Wiedergabe
Capitol am 12.03.2011  –  Letzte Antwort am 13.03.2011  –  14 Beiträge
Problem bei Aufnahme auf Tonbandgerät
2006gerd am 12.05.2009  –  Letzte Antwort am 31.05.2009  –  10 Beiträge
Plattenspieler+Aufnahme
m13 am 14.03.2011  –  Letzte Antwort am 15.03.2011  –  14 Beiträge
Problem mit Tapedeck (Aufnahme)
phil-z am 25.04.2005  –  Letzte Antwort am 26.04.2005  –  4 Beiträge
Linker Kanal bei Aufnahme nicht zu hören
Tom_0815 am 14.07.2006  –  Letzte Antwort am 03.08.2006  –  4 Beiträge
Cassetten Aufnahme
Pioneer_Freak am 23.11.2008  –  Letzte Antwort am 25.11.2008  –  8 Beiträge
Meine AKAI GX 260 D spinnt bei der Aufnahme
DOSORDIE am 10.07.2005  –  Letzte Antwort am 27.07.2005  –  5 Beiträge
Brummen auf linkem Kanal - Cinch-Stecker defekt?
Luke66 am 26.12.2007  –  Letzte Antwort am 26.12.2007  –  4 Beiträge
Digital-Analog- Aufnahme, eine Verschwörungstheorie!
Rabe13 am 25.11.2008  –  Letzte Antwort am 26.11.2008  –  13 Beiträge
Pioneer CTS-420 nimmt nur einkanalig auf!
Lok-DJ am 19.10.2011  –  Letzte Antwort am 20.10.2011  –  4 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 16 )
  • Neuestes MitgliedTeebaron
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.558