Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-BD20D - Motor startet nicht

+A -A
Autor
Beitrag
Dr.S.
Neuling
#1 erstellt: 06. Jun 2012, 10:17
Hallo,
ich habe einen SL-BD20D nach langer Ruhepause (min 10Jahre) aktiviert. Leider beginnt sich der Motor nicht zu drehen. Wenn ich per Hand den Teller ein paar Umdrehungen drehe (bis zum vermeintlichen Ende der Schallplatte), beginnt die automatische Rückstellung (sprich, der Arm fährt zurück und der Motor macht ein paar Umdrehungen). Stromversorgung und Motor sollten also OK sein.
Mir ist aufgefallen, wenn ich den "Tonarm-Heber" mit dem Finger nach unten drücke, beginnt manchmal der Motor für eine kurzen Augenblich (1sek.) zu drehen. Reproduzierbar ist das aber nicht und es funktioniert nur ab und zu.
Der Mechanismus zum Heben und Senken des Tonarms funktioniert -soweit ich das beurteilen kann ;-)

Kann mir vielleicht jemand einen Tipp geben?

Vielen Dank,
Dr.S.
GandRalf
Inventar
#2 erstellt: 07. Jun 2012, 08:21
Moin auch,

Schau dir mal den Schalter für die Motorversorgung an.
Er wird durch die Armmechanik geschaltet.
Vermutlich ist der, aufgrund der langen Standzeit, etwas "eingerostet". Mit etwas Kontaktspray und Fett sollte das wieder gängig zu bekommen sein.

Dr.S.
Neuling
#3 erstellt: 07. Jun 2012, 16:11
Hallo und vielen Dank für die Antwort,

ist dieser Schalter irgendwie von außen zugänglich oder muss ich das Chassie öffnen? Der Tonarm Heber hat ja eine Schraube, aber soweit ich weiß ist, ist diese nur zum einstellen der Tonarma Höhe.

lg
GandRalf
Inventar
#4 erstellt: 07. Jun 2012, 18:39
Moin nochmal, Herr Doktor,

Da musst du schon das Chassis von unten öffnen.
Wenn der Tonarm Richtung Plattenteller geführt wird, schalten die Schiebestangen den Schalter. Das sollte durchaus erkennbar sein.
Hast du irgendwelche Erfahrung in Sachen Elektrotechnik?

Dr.S.
Neuling
#5 erstellt: 07. Jun 2012, 20:51
Hallo
hab das Problem schon gefunden. Eine Feder die zur Betätigung des Motorschalters benötigt wird war ausgehängt. War ganz schön knifflig das kleine Ding wieder einzuhängen. Jetzt spielt der alte Kasten einwandfrei. Vielen Dank für deine Unterstützung, ich hab immer ein bisschen Bauchweh bevor ich was zerlegen gehe :-)

lg
Dr. S.
GandRalf
Inventar
#6 erstellt: 08. Jun 2012, 06:16
Suche:
Das könnte Dich auch interessieren:
Technics SL-BD3 Motor
ad-mh am 13.06.2016  –  Letzte Antwort am 14.06.2016  –  3 Beiträge
Neue Nadel für Technics SL-BD20D
pixelpriester am 14.06.2011  –  Letzte Antwort am 17.06.2013  –  43 Beiträge
technics sl-bd20d- einstellen bei neuem system?
ralle_deluxe am 19.02.2009  –  Letzte Antwort am 25.06.2010  –  28 Beiträge
Technics SL-BD20D Nadel kaputt
josmer am 22.02.2012  –  Letzte Antwort am 22.02.2012  –  6 Beiträge
Technics SL-23A Motor defekt?
mojo3005 am 30.04.2014  –  Letzte Antwort am 25.11.2014  –  3 Beiträge
Problem mit Technics SL-BD20D Plattenspieler - eine Box fällt aus
Intothegrave am 15.11.2009  –  Letzte Antwort am 29.11.2009  –  4 Beiträge
Technics Sl BD20D mit P34 T4P Tonabnehmer - Lohnt sich das?
enzowa am 12.05.2016  –  Letzte Antwort am 06.11.2016  –  13 Beiträge
Neuer Tonabnehmer für Technics SL-BD20D
cege am 05.04.2011  –  Letzte Antwort am 06.04.2011  –  3 Beiträge
Technics SL 1300 MK II Motor?
am 23.01.2009  –  Letzte Antwort am 25.01.2009  –  6 Beiträge
SL-BD3 Technics Plattenspieler funktioniert nicht.
Larsenes_ am 16.12.2015  –  Letzte Antwort am 17.12.2015  –  7 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 8 )
  • Neuestes Mitgliedrevoun
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.556