Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme beim Sony PS-333

+A -A
Autor
Beitrag
musikverrückt
Neuling
#1 erstellt: 25. Jun 2012, 17:07
Hallo ,

ich bin neu hier und suche Hilfe. Vielleicht kann mir jemand helfen.

Ich habe einen Sony-Plattenspieler vom Typ PS-333 geschenkt bekommen. Er war seit mehreren Jahren nicht mehr in Benutzung und macht nun ein paar Zicken, die ich vielleicht selber repariert bekomme. Ich möchte nun aber nicht einfach das Gerät blind aufschrauben und vielleicht noch mehr kaputtmachen.

Das Gerät macht bei jeder Umdrehung an einer Stelle ein kurzes Schleifgeräusch. Wenn man den Plattenteller entfernt ist das Geräusch immer noch da. Das komische ist, daß das Geräusch bei jeder zweiten Umdrehung ein kleines bißchen kürzer ist. Außerdem hört es auf, wenn ich den Plattenspieler auf einer Seite anhebe, ihn also schräg halte. Was kann das sein?

Desweiteren macht der Lift beim Zurücksetzen des Tonarms Probleme, wenn eine Platte zu Ende ist. Dieses Teil, das den Tonarm hochhält, wenn er zurücksetzt, kommt wohl nicht weit genug nach oben und die Nadel setzt dann auf der Platte auf (bei dickerem Vinyl kratzt es einmal über die ganze Platte). Auch bei manueller Anhebung des Tonarms geht es nicht ganz nach oben, man kann es mit den Fingern immer noch weiter hochziehen, allerdings senkt er sich wenig später wieder nach unten.

Das sind meine 2 Probleme, die ich mit den Gerät habe. Kann mir irgendjemand einen Tipp geben, ob das ganze ohne großen Aufwand reparabel ist und ich das selbst machen kann? Oder ist das zu aufwendig (und möglicherweise zu teuer)? Das Gerät war ein Geschenk und ich möchte ungern zu viel in eine Reparatur investieren. Vielleicht hat jemand eine Idee?

Danke schon mal im Voraus

musikverrückt
Magister_Verbae
Inventar
#2 erstellt: 25. Jun 2012, 19:44
Hallo, musikverrückt (ein "echter" Name wäre zum Ansprechen schöner).

Vorab: Ich kenne deinen Dreher nicht, trotzdem möchte ich einmal versuchen, dir zu helfen.

Zuerst dein "zweites" Problem. Hört sich für mich nach einem trockenen oder verharzten Lift an. Ist die Liftbank (das Teil, das den Tonarm hebt) gut herausziehbar (bei manuell gehobenem Tonarm)? Fällt es beim Loslassen schnell wieder zurück? Wenn ja, dann kann man eventuell mit etwas ultraviskosem Silikonöl (Wert mindestens 300.000, besser 500.000) nachhelfen, klappt - je nach Konstruktion - auch ohne Ausbau der gesamten Liftmechanik. Einfach ein bisschen des mehr honigartigen Öls auf die Lift"achse" geben, und dann einige Male betätigen. Falls das nicht möglich scheint, muss der gesamte Lift ausgebaut werden. Ist je nach Modell mehr oder weniger fuddelig, aber prinzipiell machbar (heute erst wieder bei einem alten ELAC-Dreher vollzogen, was für einige Flüche gesorgt hat - letztendlich hat's aber dann doch geklappt).
Nützlich für so etwas ist natürlich ein Service-Manual mit entsprechenden Konstruktionszeichnungen des Plattenspielers. Sowohl wegavision als auch vinylengine (kostenlose Registrierung notwendig) sind da oftmals eine große Hilfe. [Nachtrag: Leider weder dort noch da etwas zu dem besagten Dreher gefunden]
Weiter müsste der Lift wahrscheinlich in der Höhe neu justiert werden. Auch da hilft das SM oder die BDA, sofern vorhanden, weiter.
Problematischer ist allerdings das erste von dir geschilderte Problem. Hört sich für mich erst einmal nach einer schief stehenden Tellerachse an, die irgendwie in ihrem Lager herumkratzt. Kann man eventuell auch beheben, ist aber auch nicht ganz ohne Bastelei zu erledigen. Das "kratzende" Geräusch kommt definitiv auch ohne Plattenteller? Hört es auf zu kratzen, wenn die Achse lateralen Druck bekommt (ebenfalls ohne Plattenteller)? Auf jeden Fall gilt: Bis dieses Problem gelöst ist, so wenig wie möglich einsetzen, könnte irreperable Schäden anrichten.

LG

Martin


[Beitrag von Magister_Verbae am 25. Jun 2012, 19:51 bearbeitet]
musikverrückt
Neuling
#3 erstellt: 25. Jun 2012, 21:05
Hallo Martin,

ich danke dir schon mal. Die Liftbank läßt sich relativ gut herausziehen, ist also nicht festgesetzt oder dergleichen, fällt dann auch sofort wieder zurückt.

Was das andere Problem betrifft, so habe ich vorhin einfach mal eine LP durchlaufen lassen und es hat bis zum Ende dieses Geräusch gegeben. Danach habe ich es dann sein lassen. Nun wollte ich eben, nach deiner Antwort nochmal einen Test machen und plötzlich war das Geräusch sehr viel leiser bzw. ohne Plattenteller völlig weg (vorher war es auch ohne Plattenteller da). Nun habe ich mal ein bißchen an dem Mittelstift gedrückt und wenn ich ihn zu mir drücke, also zum Frontteil des Plattenspielers, kommt das Geräusch sofort wieder und wird auch lauter. In die Entgegengesetzte Richtung gedrückt, ist es verschwunden.
Nun habe ich dann noch eine Platte aufgelegt und nachdem sich die Nadel aufgesetzt hatte, kam das Kratzen wieder (allerdings ist es nun leiser als heute Nachmittag). Dann Nadel/Tonarm wieder entfernt und das Kratzen verschwindet, man hört nur ab und zu ein leichtes Klack-Geräusch, welches dann auch verschwindet, wenn man die die Gummimatte entnimmt. Das ist jetzt alles ein bißchen merkwürdig. Keine Ahnung, warum es sich jetzt anders verhält als vorher. Oder kann es daran liegen, daß sich durch die Wärme des Verstärkers, der sich momentan unter dem Plattenspieler befindet, etwas verändert hat? Der Verstärker ist jetzt seit einigen Stunden an.


LG
Stefan
cptfrank
Hat sich gelöscht
#4 erstellt: 25. Jun 2012, 21:31
Hallo,
ich würde einfach mal den Teller abheben. Sony hat oft darunter ein Papier geklebt, welches sich mit den Jahren löst und dann so ein Geräusch erzeugt.
Frank
Sorry, lese gerade, daß es auch ohne Teller da ist. Habe ich vorher überlesen.


[Beitrag von cptfrank am 25. Jun 2012, 21:33 bearbeitet]
Magister_Verbae
Inventar
#5 erstellt: 25. Jun 2012, 21:35
Hallo, Stefan.

Wenn sie sofort wieder zurückfällt, haben wir das Problemchen doch schon. Dein Dreher leidet unter der Alterskrankheit des Plumpsliftes. Mach doch bitte mal ein Photo von der "herausgehobenen" Liftbank, dann kann man sehen, ob eine "schnelle" Schmierung möglich ist Das ist dann definitv dein kleineres Problem (hochviskoses Silikonöl kostet nicht die Welt und selbst in sehr kleinem Gebinde reicht das locker ein Leben lang für alle Spieler aus).

Hm, das mit dem Knarzen ist komisch. Eventuell ist das Lageröl etwas verharzt, und wird durch die Wärme wieder flüssiger? Das wäre ein Erklärungsansatz. Zusätzlich steht eventuell die Achse (auch durch Dreckklumpen im Lager möglich) etwas schief, was durch den lateralen Druck ausgeglichen wird. Bei drehendem Plattenteller: Ist ein Höhenschlag des Tellers erkennbar? Würde zumindest das in regelmäßigen Abständen erfolgende Klacken erklären... Wenn allerdins das Geräusch auch ohne Teller auftritt...
Ich nehme mal an, dass der PS-333 zu den direktgetriebenen Plattenspielern gehört? Auch hier wäre ein Photo bei abgenommenen Teller hilfreich, eventuell kann man da schon etwas erkennen. Vor allem die Achse mal gerade von der Seite photographieren.
Hast du den Dreher schon einmal aufgemacht? Da erkennt man dann oft schon, ob man ohne Weiteres ans Tellerlager kommt.

LG

Martin
musikverrückt
Neuling
#6 erstellt: 25. Jun 2012, 21:56
Hallo Martin,

der Plattenspieler hat einen Direktantrieb. Soweit ich feststellen kann, hat der Teller keinen sichtbaren Höhenschlag. Das Geräusch war eben im "Leerlauf" mit aufgelegtem Teller und Gummitmatte erst nicht vernehmbar, kam aber nach einigen Minuten ganz ganz leise zurück. Mit einer aufgelegten LP ist es dann aber wahrnehmbar, allerdigns bei weitem nicht so laut wie gestern oder heute Nachmittag. Werde morgen mal testen, was passiert, wenn das Gerät wieder kalt ist, ob es dann wieder lauter wird.

Fotos kann ich frühestens am Wochenende einstellen, da ich keine Kamera habe und mir erst eine ausleihen muß. Werde ich dann aber gerne tun. Aufgeschraubt habe ich das Gerät noch nicht. Da ich keinerlei Erfahrungen mit Reparaturen an solchen Geräten habe, wollte ich das erstmal nicht tun. Ich kann das aber in den kommenden Tagen auch mal tun und evtl. dann auch ein Foto von der geöffneten Unterseite einstellen.

Auf jeden Fall danke ich schon mal sehr für die bisherigen Antworten. Klingt alles recht vielversprechend. Vielleicht bekomme ich das Gerät doch selber wieder hin, ohne einen Reparaturdienst zu beschäftigen.

LG
Stefan
musikverrückt
Neuling
#7 erstellt: 08. Jul 2012, 14:49
So,

nun habe ich es doch endlich geschafft, mir eine Kamera zu borgen und ein paar Bilder zu machen. Mein Problem mit dem schleifenden Geräusch hat sich übrigens inzwischen erledigt, da es, nachdem ich die Achse einmal komplett aus- und wieder eingebaut habe, komplett weg war. Ich hatte das Gefühl, daß eine Schraube nicht mehr richtig fest angezogen war, vielleicht war das der Übeltäter...nun ist schon mal der Betrieb wieder möglich, allerdings bleibt das Problem mit der Liftbank, von der ich diese Foto gemacht habe. Sollte das zu keiner Aussage reichen, ich hätte noch ein paar weitere Bilder, aber ob die besser getroffen sind....

DSCF9574


[Beitrag von musikverrückt am 08. Jul 2012, 14:51 bearbeitet]
Magister_Verbae
Inventar
#8 erstellt: 08. Jul 2012, 15:57
Ich hoffe, du hast bei der Aktion das Lager gleich noch mit geschmiert?

Das Bild von der Liftbank sieht doch schon einmal ganz gut aus. Ich nehme an, es ist möglich, diese manuell (NICHT über den Lifthebel) noch etwas herausheben zu können? Wenn die sichtbare Achse durchgänging ist, also nicht allzu sehr verjüngt wird, dann kann man die "Quick'n Dirty"-Variante anwenden... Einfach etwas hochviskoses Silikonöl (im Modellbauladen oder im Internet erhältlich) mit mindestens 300.000, besser 500.000 an die Achse schmieren (vorsichtig dosieren!!!), dabei aufpassen, dass man mit dem honigartigem Zeug nicht alles ringsum besudelt, anschließend die Liftbank wieder zurück in die "normale" Haltung führen und den Lift einige viele Male betätigen. Der Tonarm sollte sich immer langsamer senken. Anschließend bei geliftetem Tonarm einen Moment (paar Stunden) stehen lassen, anschließend wieder einige Male betätigen. Ist der Plumpslift weg? Gratulation! Plumpst er immer noch / Ist keine Veränderung erkennbar? Nochmals mit etwas mehr Silikonöl ausprobieren, ansonsten muss man wohl ausbauen...

LG

Martin
Suche:
Das könnte Dich auch interessieren:
Sony PS-333
poopoo am 08.07.2006  –  Letzte Antwort am 08.07.2006  –  3 Beiträge
hilfe bei Sony ps-333
poopoo am 29.01.2006  –  Letzte Antwort am 29.01.2006  –  6 Beiträge
Plattenspieler Sony PS-333 Einstellung?
ve-301 am 21.03.2016  –  Letzte Antwort am 22.03.2016  –  3 Beiträge
Probleme mit Sony PS X 70
kopa81 am 17.10.2011  –  Letzte Antwort am 18.10.2011  –  4 Beiträge
Sony PS-LX250H Bedienungsanleitung
machtnix38 am 21.08.2005  –  Letzte Antwort am 22.08.2005  –  2 Beiträge
Sony PS-X600
Killwalz am 12.08.2014  –  Letzte Antwort am 13.08.2014  –  8 Beiträge
Sony PS 5100 schleift
rainer_ge am 20.06.2014  –  Letzte Antwort am 28.08.2014  –  7 Beiträge
Sony PS X800
andy1966 am 07.02.2008  –  Letzte Antwort am 06.04.2011  –  12 Beiträge
Sony PS-X555ES Qualität?
Freak-Duesseldorf am 28.04.2005  –  Letzte Antwort am 29.04.2005  –  6 Beiträge
Sony PS-X 50
wobbes am 23.10.2012  –  Letzte Antwort am 26.10.2012  –  9 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.446