Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-2000 - kein Ton

+A -A
Autor
Beitrag
Aexus_S
Neuling
#1 erstellt: 27. Okt 2012, 13:56
Hallo zusammen,

habe vor kurzem oben genannten Plattenspieler erhalten. Würde Ihn gerne in meine vorhandene Anlage integrieren. Im Besitz ist ein AV-Receiver Onkyo TX-SR309.
Habe über Chinch alles miteinander verbunden, allerdings kommt kein Ton aus meinen Lautsprechern.
Habe jetzt schonmal nachgeforscht und entdeckt, das es bei Plattenspielern wohl MM- sowie MC-Systeme gibt. Habe ich es richtig verstanden, das wenn es sich um ein MC-System handelt, ich einen Phono-Vorverstärker benötige?
Wenn ja, weiß jemand um welches System es sich beim Technics SL-2000 handelt? Sowohl auf dem Gerät als auch in der Bedienungsanleitung wie auch im Internet habe ich nichts darüber gefunden.
Würde gerne vorher sicher gehen bevor ich mir einen Vorverstärker zulege... nicht das am Ende doch der Plattenspieler einen weg hat...

Grüße Aexus_S
dialektik
Inventar
#2 erstellt: 27. Okt 2012, 14:04
An den Onkyo kannst Du weder einen Dreher mit MM noch MC anschliessen, da er gar keinen Phono-Eingang hat!

Das System wird sicherlich ein MM, wenn niemand ein MC daran gebaut hat, sein, wofür Du einen MM-Vorverstärker brauchst, was die meisten sind.
Aexus_S
Neuling
#3 erstellt: 27. Okt 2012, 14:13
Super, vielen Dank für die schnelle Antwort
juergen1
Inventar
#4 erstellt: 27. Okt 2012, 14:59
Ein ganz leiser verzerrter Ton müßte auch über einen normalen Eingang rauskommen. Sonst wär auch noch was am Spieler defekt. Dreh mal ganz laut.
Gruß
Jürgen


[Beitrag von juergen1 am 27. Okt 2012, 15:00 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
technics sl-ds kein ton?
flobob99 am 03.02.2013  –  Letzte Antwort am 05.02.2013  –  5 Beiträge
Kein Ton bei Technics SL-Q2
Batsu am 02.07.2012  –  Letzte Antwort am 03.07.2012  –  5 Beiträge
Technics SL 2000 Unterschied und Qualität
AndreJXYZ am 22.02.2014  –  Letzte Antwort am 05.02.2016  –  9 Beiträge
Technics SL-2000 - Überhang
stereotom am 09.01.2007  –  Letzte Antwort am 09.01.2007  –  4 Beiträge
Technics SL 2000
baerchen.aus.hl am 02.05.2010  –  Letzte Antwort am 03.05.2010  –  2 Beiträge
Technics SL 2000
michaeltrojan am 23.10.2011  –  Letzte Antwort am 23.10.2011  –  5 Beiträge
Technics SL-2000 "übersteuert"
peter_pain am 16.06.2013  –  Letzte Antwort am 22.02.2014  –  21 Beiträge
Technics SL-2000 Gleichlaufschwankungen
veronika_lenz am 01.09.2015  –  Letzte Antwort am 01.02.2016  –  11 Beiträge
Technics SL-BD3 Ton VOLUME Probleme
manufunk am 06.09.2009  –  Letzte Antwort am 06.09.2009  –  2 Beiträge
Nadel für Technics SL-2000
SABA-Queen am 08.02.2006  –  Letzte Antwort am 07.10.2008  –  12 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.208 ( Heute: 78 )
  • Neuestes MitgliedKMalex1671
  • Gesamtzahl an Themen1.358.148
  • Gesamtzahl an Beiträgen17.880.525