Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tonarmautomatik streikt.

+A -A
Autor
Beitrag
nadelkratzer
Schaut ab und zu mal vorbei
#1 erstellt: 27. Dez 2012, 15:12
Hallo HIFI-Fans
Ich habe seit ein paar Tagen ein gravierendes Problem mit meinem Plattenspieler "Technics Automatic Turntable System SL-DD33". Was ist geschehen? Ich wollte vor Heiligabend auf meine liebgewonnenen Venylscheiben zurückgreifen und habe eine davon auf den Plattenteller gelegt. Nach lösen der Tonarm-Verriegelung den Startschalter betätigt, der Tonarm schwenkte selbsttätig in Richtung Platte/Startposition und senkte sich dann ordnungsgemäß in die Startrille ab und begann mit dem Abspielen der A-Seite. Also alles bestens. Nach einer gewissen Zeit verließ ich den Raum, ausgerüstet mit Drahtlos-Kopfhörern um in der Küche etwas anderes zu erledigen. Die Spielzeit der A-Seite war inzwischen abgelaufen. Plötzlich vernahm ich ein gewaltiges Rumpeln und Scheppern an meinen Ohren - nun ja, die Zeit für eine Seite war halt vorbei. Als ich dann wieder ins Zimmer kam stand der Plattenteller still und der Tonarm befand sich wieder in Ausgangsposition. Nach erneutem Betätigen der Starttaste begann der Plattenteller sich wieder zu drehen - das war es dann aber auch. Der Tonarm war nicht mehr bereit sich auf die Schallplatte abzusenken. Ein weiteres Betätigen der Start/Stop-Taste führte dann zwar dazu, dass der Tonarm sich wieder an seine Ruhe/Ausgangsposition an der Tonarmklemme zurückbewegte, aber auch nicht sich in die absolute Ruhelage absenkte. Weitere Startversuche schlugen allesamt fehl. Die beiden Schiebeschalter (repeat und cueing) befinden/befanden sich in Mittelstellung und auch deren Betätigung brachten kein befriedigendes Ergebnis.
Ich hoffe mit meinem Hilferuf an das HIFI-Forum einen fachlich kompetenten Ratschlag für mein aufgetretenes Problem zu erhalten.

Mit freundlichen Grüßen

nadelkratzer
Pufftrompeter
Gesperrt
#2 erstellt: 27. Dez 2012, 15:31
Wegschmeissen & neukaufen.

Ein SL-DD 33 darf nicht mehr als 25 Eur kosten ... da lohnt sich im Grunde kein Basteln; das System kannst Du ja noch retten und verkaufen ... bringt vermutlich auch nicht weniger als ein ganzer Dreher kostet.

Carsten
nadelkratzer
Schaut ab und zu mal vorbei
#3 erstellt: 27. Dez 2012, 15:35
Hallo pufftrompeter
erst mal vielen dank - doch soll das schon der weisheit letzter schluß sein???

Mfg nadelkratzer
8erberg
Inventar
#4 erstellt: 27. Dez 2012, 15:49
Hallo,

na ja, "wirtschaftlicher Totalschaden" heisst ja auch nicht, dass man sofort sein Auto wegwirft.

Wichtig. einmal mit verriegeltem Tonarm (eine Platte sollt man aber auflegen) die Automatik einmal "durchlaufen" lassen, also Start betätigen bis das Programm beendet ist.
Bei: http://www.vinylengine.com/library/technics/sl-dd33.shtml

findest Du nach Anmeldung (die machen keinen Mist mit Deinen Daten) eine Anleitung und eine Service-Anleitung in Englisch.

Guck nach, ob alles frei läuft, nach 3 Jahrzehnten ist oft Schmiermittel verharzt. Reinigen und neu schmieren.

Peter
nadelkratzer
Schaut ab und zu mal vorbei
#5 erstellt: 27. Dez 2012, 16:47
Hallo 8terberg
vielen Dank für Deine Antwort. Dein erster empfohlener Schritt hat leider nichts gebracht. Bei venylengine habe ich mich zwar angemeldet, aber meine Englischkenntnisse werden bestimmt nicht ausreichen um mit denen zu kommunizieren. Der nächste Schritt wäre dann <entharzen>, <reinigen> und <neu schmieren>, mit Sommer-oder Winteröl - soviel Spaß muß sein.

MfG nadelkratzer
Wuhduh
Inventar
#6 erstellt: 27. Dez 2012, 22:49
Nabend !

Fett kann eine baumharzähnliche Konsistenz annehmen, siehe z. B. Tonarmlifte der Telefunken S 500 + 600 - Serie.

Öl nicht. Es bindet eher Fremdstoffe wie Abrieb. Oder stinkt anna Pommesbude.

Bitte Gleitfett von weicher Konsistenz nehmen, aber nicht Vaseline, Kettenfett oder Graphitfett. Sowas wirkt bremsend auf den Mechanismus.

Viel Glück,
Erik
nadelkratzer
Schaut ab und zu mal vorbei
#7 erstellt: 28. Dez 2012, 09:07
Hallo Wuhduh
morgen....
vielen Dank für Deinen Tipp. Werde ihn bei passender Gelegenheit berücksichtigen. Im Moment mache ich erst mal Pause mit dem "Schrauben".

MfG nadelkratzer
directdrive
Inventar
#8 erstellt: 28. Dez 2012, 09:40
Moin,

die Mechanik bei den Technics-Automaten kann gelegentlich einfach "aushaken", soll heißen, eines der Nylon-Elemente, die für die Armbewegung verantwortlich sind, springt aus seiner Führung.
Dies passiert allerdings meist bei einem Transport oder einer stärkeren Erschütterung. Alternativ kann ich mir bestenfalls ein Problem mit der Plattengrößenerkennung vorstellen - verhakt oder verklemmt?

Ich habe schon mehr als zwei Dutzend derartiger vollautomatischer Technicsspieler hier gehabt und Probleme mit der Automatik sind äußerst selten aufgetreten. Vielleicht lässt sich das Problem beim geöffneten Gerät einfach erkennen, das ist schnell getan: Teller abnehmen, Arm sichern, Netzstecker ziehen, fünf Schrauben an der Bodenplatte lösen.

Viel Glück, Brent
nadelkratzer
Schaut ab und zu mal vorbei
#9 erstellt: 10. Jan 2013, 11:31
Hallo directdrive
Meine schrauberlose Zeit ist nun endgültig vorbei. Habe heute Deine (De)Montageanleitung praktisch umgesetzt - und natürlich, der berühmte Schweineblick ins Uhrwerk war das Ergebnis. Für mich als fachlichen Superlaien sieht alles sehr geordnet und alles an sein seinem Platz befindlich aus. Ich habe ein paar Fotos gemacht - die Dir evenentuell mehr sagen als mir. Vielleicht reicht ja ein fachlich geübtes Auge und ein Blick darauf - und es kommt bei Dir zu dem berühmten AHA-Erlebnis und einem weiteren Hilfetipp für mich dabei raus. Vielen Dank im Voraus.
Mit freundlichen Grüßen und einem fröhlichen Prosit Neujahr 2013

nadelkratzer

DSCI0324DSCI0325DSCI0326
directdrive
Inventar
#10 erstellt: 11. Jan 2013, 13:38
Hallo nochmal,

leider kann ich daran auch nichts auffälliges erkennen, ich weiß aber auch nicht, ob ich einen Fehler erkennen könnte. Ich habe gerade selbst 'mal im Keller gestöbert, jedoch sind da nur Modelle aus den Vorgängerbaureihen, SL-D310 und SL-Q300 - da ist die Steuermechanik noch anders gelöst.

d310

Wenn ich noch etwas Hilfreiches finde oder eine Idee habe, melde ich mich hier im Thread.

Grüße, Brent
nadelkratzer
Schaut ab und zu mal vorbei
#11 erstellt: 11. Jan 2013, 15:25
Hallo Brent/directdrive
Vielen Dank für Deine Antwort - wenn auch für den Augenblick wenig positiv für mich. Im Verhältnis zu Deiner Aufnahme sind meine Bildchen recht klein geraten. Ich versuche noch mal mehr ran zu zoomen, damit man die Mechanik noch detailierter erkennen kann.Vielleicht kann es dennoch hilfreich sein.

MfG nadelkratzer
Suche:
Das könnte Dich auch interessieren:
Wackelkontakt? Technics SL-DD33
s-m-n am 21.06.2012  –  Letzte Antwort am 09.06.2014  –  21 Beiträge
Technics SL 3310 Tonarm bewegt sich nicht mehr beim Starten
Onikoroshi am 30.04.2008  –  Letzte Antwort am 01.05.2008  –  3 Beiträge
Technics SL-DD33
olli.s am 10.03.2008  –  Letzte Antwort am 14.12.2014  –  20 Beiträge
Technics SL DD33 defekt
-Nesta- am 02.02.2012  –  Letzte Antwort am 18.11.2015  –  3 Beiträge
Technics SL-DD33 verzerrte höhen
metalbruno am 14.03.2015  –  Letzte Antwort am 15.03.2015  –  5 Beiträge
Tonarm Technics SL-D202 senkt und hebt sich ununterbrochen
HiFi-Raritäten-Fan am 27.11.2010  –  Letzte Antwort am 30.11.2010  –  2 Beiträge
Technics SL-1600 MK2 - Startautomatik streikt
lunatic303 am 28.01.2010  –  Letzte Antwort am 28.01.2010  –  2 Beiträge
Technics Sl - Q3 Problem mit Tonarm-Lift
Dennis_STILL am 25.01.2016  –  Letzte Antwort am 29.01.2016  –  8 Beiträge
Problem mit Tonarm [gelöst]
E_wie_Ente am 05.04.2014  –  Letzte Antwort am 07.04.2014  –  8 Beiträge
Plattenspieler Technics SL-7 Tonarm
pinballshark am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  2 Beiträge
Foren Archiv
2012
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 1 )
  • Neuestes MitgliedJasonhudgens
  • Gesamtzahl an Themen1.345.920
  • Gesamtzahl an Beiträgen17.674.870