Cinch Kabel am Thorens TD147 wie verlöten?

+A -A
Autor
Beitrag
marty.wap
Hat sich gelöscht
#1 erstellt: 21. Jan 2013, 16:14
Hallo Zusammen,
leider habe ich Probleme mit der Cinch Verkabelung meines TD147, gelegentlich fällt ein Kanal aus (immer Links), auch kommt es vor, das wenn man an die Verkabelung des TD147 kommt direkt ein unschöner Brumm entsteht, dieser wird lauter oder leiser, je nach weiterer Bewegung des Kabels.
Da das Problem an 2 unterschiedlichen Phono Stufen auftritt, lässt es sich mit ziemlicher Sicherheit auf die Verkabelung des TD147 zurückführen. Die Stecker habe ich bereits mit Alkohol gereinigt auch da liegt das Problem nicht.
Da des öfteren zu lesen ist das Sommer Albedo Kabel wäre gut geeignet bin ich geneigt dieses zu verwenden. Oder gibt es besser geeignetes Kabel zum Preis bis max 15€/m ?

Beim Albedo stellt sich mir noch die Frage wie verlötet ich dieses am besten? PhonoPhono hat das Kabel ja auch fertig konfektioniert im Angebot, ich habe allerdings einen Freund mit Löterfahrung und könnte mir daher das Kabel anfertigen lassen.


Vorab vielen Dank für die Hilfe.


[Beitrag von marty.wap am 21. Jan 2013, 16:15 bearbeitet]
Holger
Inventar
#2 erstellt: 21. Jan 2013, 16:50
Wenn du dir nicht gleich die ganze Arbeit machen willst, genügt meist auch ein Austausch der Stecker - der Kabelbruch ist nämlich meist direkt dahinter.
Also erstmal die Stecker plus einige Zentimeter Kabel weg und neue Stecker dran...
teestoepsel
Neuling
#3 erstellt: 24. Jan 2013, 20:55
[quote="marty.wap (Beitrag #1)"]Hallo Zusammen,
l
Beim Albedo stellt sich mir noch die Frage/quote]

... ob es ungeachtet der Qualität zu einem "Schwabbler" passt. Das Albedo gehört eher zur Fraktion der weniger flexiblen Kabel und könnte daher das Schwingverhalten des Sub-Chassis beeinträchtigen.

Ich würde es so machen wie von Holger vorgeschlagen. Kürzen und gute Neutriks o.ä. dran. Das Original-Kabel soll sooo schlecht gar nicht sein - nur bezügl. der Kapazität ist es etwas kritisch. Also was du an Zentimetern nicht unbedingt brauchst, abschnippeln.

Ich hatte dasselbe Problem am gleichen Dreher.

HTH Tom.
marty.wap
Hat sich gelöscht
#4 erstellt: 25. Jan 2013, 11:10
Hallo Zusammen,
danke für die Antworten. Ok dann schneide ich erstmal ein Stück ab :-)
_pj1_
Neuling
#5 erstellt: 07. Jan 2019, 12:20
Hallo, da ich ein ähnliches Problem habe und trotz der zahlreichen Threads zum Thema nicht weiterkomme, hoffe ich auf diesem Weg auf Tipps zum sinnvollen Weiterreparieren.

Thorens TD 147.

Ein Kanal brummt (sehr laut). Das Brummen...
- bleibt vorhanden, wenn das Netzteil entfernt wird
- verändert seine Lautstärke, wenn die Cinchkabel bewegt werden
- verändert seine Lautstärke, wenn man am Tonarm herumwackelt
- bleibt vorhanden, wenn die Kabel vom System abgezogen wurden
- VERSCHWINDET, wenn ich die Cinchmasse mit einem separaten Kabel erde

Ich habe bei dem entsprechenden Kanal einen neuen Cinch Stecker angelötet (s. dieser Thread hier weiter oben), keine Veränderung. Außerdem habe ich alle 4 Lötstellen an der Anschlussplatine neu gelötet.

Mein nächster Gedanke wäre, das gesamte Anschlusskabel zu wechseln. Da dies mit Kosten verbunden ist, wüsste ich gerne, ob dies der nächste sinnvolle Schritt ist oder ich etwas anderes vorher testen sollte.

Vielen Dank für Eure Hilfe1
_pj1_
Neuling
#6 erstellt: 07. Jan 2019, 12:55
...zum Verschwindes des Brummens bei veränderter Erdung ist es leider komplizierter als gedacht:

cinchmasse - separates kabel - heizung: brummen verschwindet
cinchmasse - separates kabel - erdung amp: brummt
cinchmasse - spearates kabel - masse an steckdose: brummt lauter...

ich bin deutlich überfordert...
Suche:
Das könnte Dich auch interessieren:
Thorens TD147 Zarge entfernen?
Oliver am 27.12.2002  –  Letzte Antwort am 27.12.2002  –  4 Beiträge
Thorens TD147 Platten hängen
strombose am 27.10.2016  –  Letzte Antwort am 05.11.2016  –  28 Beiträge
Wie NF-Phono-Kabel verlöten?
hoehne am 24.11.2014  –  Letzte Antwort am 25.11.2014  –  12 Beiträge
Thorens TD147 Jubilee System gesucht
nosecrets am 17.07.2007  –  Letzte Antwort am 17.07.2007  –  3 Beiträge
Thorens TD147 Jubile orig. Tonabnehmer?
Nops77 am 26.10.2008  –  Letzte Antwort am 26.08.2011  –  18 Beiträge
Thorens td147 dreht zu langsam
kitus am 28.01.2009  –  Letzte Antwort am 29.01.2009  –  3 Beiträge
Thorens TD147 Nubsi fehlt.woher bekomme ich einen ?
nosecrets am 03.07.2007  –  Letzte Antwort am 04.07.2007  –  2 Beiträge
Thorens TD147 mit Benz ACE H ?
lost-in-music am 28.01.2008  –  Letzte Antwort am 29.01.2008  –  4 Beiträge
Hilfe, mein Thorens TD147 dreht links rum!
ArieK am 26.04.2019  –  Letzte Antwort am 26.06.2019  –  12 Beiträge
System für TD147 ?
V40-TOM am 30.06.2016  –  Letzte Antwort am 30.10.2016  –  15 Beiträge

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.417 ( Heute: 3 )
  • Neuestes MitgliedTM510de
  • Gesamtzahl an Themen1.508.787
  • Gesamtzahl an Beiträgen20.700.919

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen