Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wie bekomme ich meinen PS Stubenrein?

+A -A
Autor
Beitrag
Hookaman
Stammgast
#1 erstellt: 31. Jul 2013, 15:15
Tag zusammen.

Ich könnte mir die Haare ausreißen
Kurze Schilderung...
Ich bin umgezogen!
Habe mich so gefreut das meine Anlage endlich steht. Als letztes Glied wurde mein geliebter Elac ganz vorsichtig her gebracht. Einzelfahrt im Kofferraum etc.
Ich stecke ihn an und das Ding brummt.
Hat er bisher nicht.
Dabei habe ich ihm zur Feier des Einzugs einen neuen Tonabnehmer spendiert.
Kurze Erleuterung der Technik...
Elac Miracord 770H
Cambridge Audio 640p
Thel Vorstufe
211er Endstufe
Ich habe mich natürlich schon auf Fehlersuche begeben.
Schritt 1
Habe alles im WZ abgesteckt. Am Preamp hängt nur ein CDP und der Turnie. Keine Besserung. Auf CD alles sauber wohlgemerkt.
Schritt 2
PS vom PrePre getrennt. Brummen weg.
Also kommt das von dem Elac Biest.
Schritt 3
Den Chinchumbau überprüft. ( Die Lady hat ja schon ein paar Jahrzehnte am Buckel, und wurde mit DIN Stecker geboren )
Für schlecht empfunden.
Schritt 4
Tonarm auseinander gebaut und neu verkabelt. Direkt vom Tonabnehmer bis zum PrePre durchgängiges Kabel!!! Keine Headshell Steckkontakte mehr dazwischen, eine Leitung.
Selbes Problem.
Gehäuse vom PS liegt auf der Strom Erdung, macht aber keinen Unterschied.

Ich bin am rumzicken, echt. Dire Straits im Ohr und das Nebengeräusch macht mich irre.
Liegt es vielleicht am Tonabnehmer?
Hat schon mal wer schlecht Erfahrungen mit einem Tonar 555 gemacht?
Klingen tut es eigentlich wirklich lecker.
Bitte Bitte Bitte
Hat wer einen Tip?
Fabian


[Beitrag von Hookaman am 31. Jul 2013, 15:27 bearbeitet]
Wuhduh
Inventar
#2 erstellt: 31. Jul 2013, 18:47
Manche Menschen haben eine Schraube locker ... vielleicht isset beim Elac nur ein Drähtchen, welches u. U. auch plötzlich durchgescheuert sein könnte. Gibt es eine Masseverbindung zwischen Tellerachse und Chassis ? Neuverkabelung 100% okay ?

Seltsam ....

MfG,
Erik
Hookaman
Stammgast
#3 erstellt: 31. Jul 2013, 20:22
So nächster Schritt....
Hatte aus meiner Car Hifi Zeit noch einen NF Filter.
Zwischen PrePre und Vorverstärker angesteckt keine Verbesserung.
Am Tonabnehmerkabel aber schon. Muss dazu sagen, dass ich die Strommasse am PS Chassis abgeklemmt habe. Zwischen PrePre und PS ein Massekabel zwecks Potentialausgleich. Die drastische Verbesserung tritt aber erst ein, nachdem ich die Gehäuse Masse des PrePre`s mit der des Chinchsteckers vom NF Filter verbinde.
?????
Jemand eine Idee?
Habe auch schon Tonabnehmer gewechselt aber selbes Problem.
Fhtagn!
Inventar
#4 erstellt: 01. Aug 2013, 17:34
Strommasse am PS Chassis?
Hookaman
Stammgast
#5 erstellt: 01. Aug 2013, 17:40
@Haakon
Nicht? Dachte gehört so.
Ich habe jetzt mal die Erdung des Stroms abgeklemmt.
Nur Potenzialausgleich zwischen PrePre und PS. Immernoch das selbe.
Welches Kabel sollte man zur Tonarminnenverkabelung nehmen? Spezielles? In meinem Projekt Arm z.B. werkeln nur einphasige Leitungen.
Tonarmrohr mit an die Masse der Chinchleitung?
Fhtagn!
Inventar
#6 erstellt: 01. Aug 2013, 18:12
Schreib mal welches Kabel du als Signalkabel verbaut hast. Hast du eine Masseleitung am Chassis des Elac angebracht und mit dem Verstärker verbunden? (extrem wichtig)
Hookaman
Stammgast
#7 erstellt: 01. Aug 2013, 18:15
Ich habe schon ein geschirmtes einadriges Kabel versucht. Und hust hust dünne Leitungen aus einem Netzwerkkabel. Glaubst du eine pseudo symmetrische Verbindung würde das Problem beseitigen? Wie müsste ich dann die 3 Phasen verschalten und wie müsste ein Chinch Adapter dann aussehen?


[Beitrag von Hookaman am 01. Aug 2013, 18:15 bearbeitet]
Fhtagn!
Inventar
#8 erstellt: 01. Aug 2013, 18:35
Wie jetzt, du hast die Tonarmkabel aus irgendwelchen Litzen gebastelt?

Mach am besten mal ein Foto.
Hookaman
Stammgast
#9 erstellt: 01. Aug 2013, 19:00
wie gesagt bin gerade umgezogen. Wo ist die Cam? Keine Ahnung. Fotohandy hab ich auch nicht, weigere mich mit der Smartphone Fraktion zu schwimmen.
Aber ja. In einem Netzwerkkabel sind 4X2 verdrillte Litzen. Mit den geschirmten Kabeln war aber das gleiche.
Hookaman
Stammgast
#10 erstellt: 03. Aug 2013, 12:21
Kurzes Update

Habe mir beim Cönräd neue Kabel für die Tonarminnenverkabelung gekauft. Also. Kabel im Tonarm gewechselt. Tonarmrohr mit an die Masse eines Kanals gehängt.
Ein XLR Kabelsatz geopfert. Den Schirm habe ich mit dem PS Gehäuse verbunden. Die beiden Innenleiter jeweils mit Signal und Masse.
Chinch - XLR Adapter gebastelt. Schirm nicht mit im Chinchstecker angeschlossen, sondern am PrePre Gehäuse. So brauch ich kein Extrakabel für den Potentialausglich.
Stromerdung nicht mehr am PS Gehäuse verschraubt.
Jetzt ist alles ruhig!
Amp und Preamp sind nach wie vor geerdet.
Suche:
Das könnte Dich auch interessieren:
PS-LX250
Professor-Futura am 14.05.2003  –  Letzte Antwort am 16.05.2003  –  6 Beiträge
wie bekomme ich den Code
eva33 am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  3 Beiträge
Wie bekomme ich meinen Dual CS 714Q wieder in Gang?
Locita-mona am 04.02.2010  –  Letzte Antwort am 11.02.2010  –  15 Beiträge
Sony PS-LX 100 Nadel wechseln- wie?
Smeilus am 29.10.2016  –  Letzte Antwort am 29.10.2016  –  2 Beiträge
Sony PS X800
andy1966 am 03.08.2008  –  Letzte Antwort am 11.08.2008  –  6 Beiträge
Sony PS-LX5
Claude1234 am 27.11.2014  –  Letzte Antwort am 27.11.2014  –  2 Beiträge
BDA Sony PS-X 600
janosch7 am 13.12.2007  –  Letzte Antwort am 04.11.2010  –  19 Beiträge
Aufwertung PS Yamaha YP-B2B
Micha_Gf am 04.08.2009  –  Letzte Antwort am 04.08.2009  –  4 Beiträge
Plattenspieler Sony PS-LX 231
amathehammer am 08.03.2011  –  Letzte Antwort am 09.03.2011  –  2 Beiträge
Wie bekomme ich 2 Kanäle ?
maxschiffer am 05.11.2015  –  Letzte Antwort am 06.11.2015  –  8 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 96 )
  • Neuestes MitgliedKfurt
  • Gesamtzahl an Themen1.345.898
  • Gesamtzahl an Beiträgen17.674.497