Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL QD33 Fragen

+A -A
Autor
Beitrag
Bügelbrett
Hat sich gelöscht
#1 erstellt: 19. Jan 2014, 23:31
Hi, habe einen QD 33 aus dem Müll gezogen. Er sollte doch eine automatische Tonarmrückführung am ende der Platte haben,oder ???
Wenn ja, ist diese defekt. Hat jemand ne idee wie oder was man da reparieren bzw. einstellen kann ??
Aus dem Service Manual werde ich dahingehend nicht schlau
schon mal Danke
Jens
Detektordeibel
Inventar
#2 erstellt: 20. Jan 2014, 18:35
pöhh ich glaub die Tonarmrückführung geht da über nen Riemen...

Was passiert denn? Läuft der in der auslaufrille weiter? oder bleibt er da nur stehen und die Endabschaltung dreht den Teller ab?
boozeman1001
Inventar
#3 erstellt: 20. Jan 2014, 20:36
Beim QD33 ist (soweit ich weiß) die Automatik über einen zweiten Motor gesteuert.
Der QD33 ist ja ein Dirct Drive, insofern würde mich da ein Riemen für die Automatik wundern.
Ich würde die Kiste mal aufschrauben und die Mechanik ansehen. Meist liegt es nur an verhazten Schmierstoffen.
Bügelbrett
Hat sich gelöscht
#4 erstellt: 20. Jan 2014, 22:49
aalso
Arm fährt nach drücken der Start Taste brav auf die LP und alles läuft. Drückt man Stopp fährt er brav zurück. Nur hebt der Tonarm eben am Ende der Platte in der Auslaufrille nicht ab ( laüft weiter ). Aufgeschraubt hatte ich ihn schon, kein Dreck, alle beweglichen Teile leichtgängig. Es soll wohl eine optoelektronische Endabschaltung sein, einen Riemen gibts ( auch nach Service Unterlagen) nicht. Ich dachte an irgendeine " Endpunkt Justage" oder sowas. Die Plattengröße erkennt er übrigens auch Regelrecht.
LG
Jens
RS-1700
Stammgast
#5 erstellt: 20. Jan 2014, 23:31
Ich hatte mal diesen hier: SL 1410 MK2

Die Endabschaltung wird über eine optische Linse auf der Platine unterhalb der Tonabnehmeraufhängung gesteuert. Der richtige Abschaltpunkt muss beim Einbau durch Einrichten der Platine genau eingestellt werden. Wenn das beim SL QD33 ähnlich ist würde ich mal die Linse reinigen, oder nachmessen ob sie noch intakt ist. Vielleicht ist die Platine auch locker und hat sich verschoben.

Gruß, Michael

p.s. der SL 1410 ist ein Traum von einem Plattenspieler, leider macht Ihn der brechende Kunststoffbügel zum Alptraum

Gruß, Michael


[Beitrag von RS-1700 am 20. Jan 2014, 23:35 bearbeitet]
killnoizer
Inventar
#6 erstellt: 21. Jan 2014, 01:17


... wie bei praktisch allen bauähnlichen Plattenspieler findest du die justageSchraube direkt am Tonarmlager , von oben zugängig ohne den ps zu zerlegen , sie ist mit einem kleinen Gummistopfen verschlossen .

Und der Plattenspieler mit dem Riemenantrieb am Lift ist der SL-Q33 .


[Beitrag von killnoizer am 21. Jan 2014, 01:19 bearbeitet]
Bügelbrett
Hat sich gelöscht
#7 erstellt: 21. Jan 2014, 01:24
ich dachte die Schraube sei nur für die Start Position ??
Bügelbrett
Hat sich gelöscht
#8 erstellt: 22. Jan 2014, 11:47
so, nun habe ich mal das in der Service Anleitung beschriebene " 8V Adjustmet " durchgeführt und danach die Startposition nochmal eingestellt und.... ...Heureka...es funzt
killnoizer
Inventar
#9 erstellt: 24. Jan 2014, 07:59
ach dafür ist die Serviceanleitung ??
Bügelbrett
Hat sich gelöscht
#10 erstellt: 24. Jan 2014, 16:15
haha..ich geb offen zu, ich hab keine Ahnung was ich da gemacht habe
killnoizer
Inventar
#11 erstellt: 24. Jan 2014, 21:14
... passt doch zu deinem Avatar !!
Bügelbrett
Hat sich gelöscht
#12 erstellt: 24. Jan 2014, 21:43
immer schön sachlich bleiben gelle....
killnoizer
Inventar
#13 erstellt: 26. Jan 2014, 13:20
Hey , das war absolut positiv gemeint und auf deine Animation bezogen !!
Bügelbrett
Hat sich gelöscht
#14 erstellt: 29. Jan 2014, 11:15
dann wars ein Mistverständnis
killnoizer
Inventar
#15 erstellt: 30. Jan 2014, 11:52
Muss mir auch mal so'n Zappelding basteln !

Ist das ein .gif ??
Welche Pixel/Dateigröße macht da Sinn wg. Ladezeit ?
Bügelbrett
Hat sich gelöscht
#16 erstellt: 30. Jan 2014, 22:08
das sind 100X100 px von irgendner Gifs for free Seite geladen. Ansonsten einfach testen
hier gibts ganz nette allerdings größer: Vinyl gifs
killnoizer
Inventar
#17 erstellt: 31. Jan 2014, 03:12
ne ne ...

selbst bauen ist angesagt .

doc_barni
Inventar
#18 erstellt: 31. Jan 2014, 05:46
Hallo Michael,

du schreibst in # 5


p.s. der SL 1410 ist ein Traum von einem Plattenspieler, leider macht Ihn der brechende Kunststoffbügel zum Alptraum


das war ( vielleicht) einmal, heute gibt es Methoden, das Teil so zu reparieren, daß es eher die nächsten 30 Jahre übersteht, als der Rest des Drehers.....

zustimmen möchte ich aber dem Teil des deiner Aussage:


der SL 1410 ist ein Traum von einem Plattenspieler


freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 31. Jan 2014, 06:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Technics SL-QD33 Problem
rudeboy10 am 11.06.2007  –  Letzte Antwort am 25.06.2007  –  11 Beiträge
Technics SL-QD33 oder Dual 621 ?
experience63 am 22.06.2010  –  Letzte Antwort am 24.06.2010  –  4 Beiträge
Technics SL-QD33
Frudel am 14.10.2008  –  Letzte Antwort am 14.10.2008  –  2 Beiträge
Technics SL-QD33
tabebuia am 31.07.2013  –  Letzte Antwort am 01.08.2013  –  6 Beiträge
Defekter Technics SL-QD33
SVB_1904 am 26.09.2016  –  Letzte Antwort am 27.09.2016  –  5 Beiträge
Technics SL-QD33
sascha26 am 10.10.2016  –  Letzte Antwort am 14.10.2016  –  25 Beiträge
Tonprobleme mit Technics SL-QD33
King_Joe am 13.07.2008  –  Letzte Antwort am 13.07.2008  –  2 Beiträge
Probleme mit Technics SL-QD33
darkzine7gsr am 16.10.2010  –  Letzte Antwort am 30.11.2012  –  28 Beiträge
Cueing-Funktion Technics SL-QD33
HiFi-Raritäten-Fan am 03.03.2011  –  Letzte Antwort am 03.03.2011  –  3 Beiträge
System für Technics SL-QD33
michiber am 10.04.2013  –  Letzte Antwort am 11.04.2013  –  10 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 15 )
  • Neuestes Mitgliedwini-hamburg
  • Gesamtzahl an Themen1.345.808
  • Gesamtzahl an Beiträgen17.672.444