Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Saba PSP 910 hat heftige Gleichlaufprobleme

+A -A
Autor
Beitrag
korbiXXL
Stammgast
#1 erstellt: 22. Jun 2014, 09:51
Morgen zusammen,

am Freitagabend habe ich endlich meinen Plattenspieler in Betrieb genommen.

Es handelt sich um einen gebraucht gekauften Saba PSP 910 mit Ortofon-Headshell und Goldenote Babele als Abnehmer. Der Saba ist ein direkt angetriebener Plattenspieler und müsste eigentlich ein Quartz besitzen, bin mir da aber nicht sicher.
Einstellung habe ich gemacht.

Verstärkung erfolgt durch einen Denon PMA 700V.

Folgendes:
Wenn ich den Player anschalte und den Gleichlauf justiere (Stroboskop), funktioniert's eine Zeit lang, dann driftet der Saba wieder ab, mal vor und mal zurück. Wenn der Gleichlauf mal passt, klingt die Musik (Pop, erste aufgelegte Scheibe war True Blue, habe ich noch original aus den 80ern) ganz gut, den Unterschied zu digital hört man raus, gefällt mir aber. Und das kurze Kratzen beim Aufsetzen.

Nur hat der Player abgesehen vom leichten Vor/Zurück, das mich nicht stört, ab und zu richtig heftige Schwankungen (3-5 Mal pro Platte). Dann wirds richtig langsam und das Stroboskop spielt verrückt. Die Abspielgeschwindigkeit ist nur halb so schnell.

Ja, es ist analog und deshalb wird es nie perfekt sein, aber das ist mir dann doch zu wild.

An der Platte kanns eigentlich nicht liegen, habe das Problem auch bei neu gekauften Platten.
Der Saba hat bis jetzt noch keine Wartung von mir bekommen, wie der Vorbesitzer ihn behandelt hat, weiß ich nicht.

Jemand eine Idee, woran es hapert?
Wo kann ich nach Fehlern suchen, was darf einen Klecks PTFE-Spray bekommen, was einen Klecks Langzeitöl und was lasse ich am besten ganz in Ruhe?

Grüße K


[Beitrag von korbiXXL am 22. Jun 2014, 09:51 bearbeitet]
akem
Inventar
#2 erstellt: 22. Jun 2014, 10:37
Ohne den Saba jetzt zu kennen, aber bei vielen Direkttrieblern treten solche Symptome auf. Meistens soll es an alten, verschmutzten und teils verschlissenen Potentiometern. Wenn Du Einstellregler für die Geschwindigkeit hast (oft als Pitch bezeichnet), dann dreh da bei ausgeschaltetem Gerät mal ein paar dutzend mal dran rum. Vielleicht löst sich der Schmutz dann wieder. Ansonsten aufmachen und schaun, ob diese Potentiometer offen sind. Wenn ja, mal mit Kontaktspray versuchen. Wenn das alles nichts hilft schaun, ob man die Werte ablesen kann. Dann müßte man die Potis mal austauschen.
Evtl. können es auch Trimmpotentiometer auf der Platine sein. Da gilt das gleiche in grün, wobei Du Dir da vor dem Verdrehen die Ausgangseinstellung markieren solltest.

Gruß
Andreas
korbiXXL
Stammgast
#3 erstellt: 22. Jun 2014, 10:48
Hallo Andreas,

ja, sind in der Tat Potis dran.
Habe auch gerade aufgemacht und mal kontrolliert.
An die Potis komme ich (noch) nicht dran, weil die Knöpfe offenbar draufgeklebt sind.

Weißt du zufällig, wie ich die Knöpfe abbekomme?
Einfach beherzt dran rupfen?
Die Werte könnte ich auch ausmessen, habe ein Messgerät da.

Mechanisch scheint alles so weit leichtgängig zu laufen.

Trimmpotentiometer habe ich bis jetzt keine gefunden.


[Beitrag von korbiXXL am 22. Jun 2014, 10:50 bearbeitet]
tomtiger
Moderator
#4 erstellt: 22. Jun 2014, 10:53
Hi,

bei vinylengine gibt es das Servicehandbuch (nach kostenfreier Registrierung). Drei Tropfen Lageröl sollen es sein, in die Lagerbuchse.

Ansonsten gibt es drei Potis, je einer für 33 und 45 und der Trimmer am Gehäuseboden. Wenn es nur bei 33 oder 45 auftritt, das jeweilige Poti ersetzen, wenn es bei beiden auftritt den Trimmer.

Eventuell reicht es auch, den Trimmer mal hin und her zu drehen, für den Fall von Verschmutzungen oder so.

LG Tom
akem
Inventar
#5 erstellt: 22. Jun 2014, 10:55
Normalerweise sind die nur gesteckt. Da ist ein Metallfeder-Ring drin, der den Plastikgriff fixiert.
Schau aber mal am Rand, ob da nicht irgendwie ein Loch drin ist, in dem sich eine Schraube zur Fixierung befindet.
Aber versuche doch erstmal, die Potis so ~50 mal hin und her zu drehen. Dann siehst Du wenigstens, ob Du auf der richtigen Spur bist.
Aber vielleicht kann noch jemand was dazu sagen, der das Gerät kennt...

Gruß
Andreas
korbiXXL
Stammgast
#6 erstellt: 22. Jun 2014, 11:10
Nochmal danke euch beiden,

das mit dem Hin/Herdrehen habe ich bereits erfolglos versucht. Zwar nicht ganz so oft, aber versucht habe ich es schon.

Kann denn ein bisschen Schmutz für so starke Schwankungen verantwortlich sein? Und warum schwankt der Gleichlauf dann, wenn ich den Poti nicht bewege? Der Dreher läuft dann doch eigentlich konstanbt? Eventuell mit abweichender Geschwindigkeit, aber konstant?

Habe das Poti jetzt rausbekommen, sind zwei mit je 2K.

Trimmerpotis habe ich auch gefunden, sind zwei in der Nähe vom Motor, beschriftet mit VR1 und VR2.
Steht da eins für 45 und eins für 33 rpm?
Bepone
Inventar
#7 erstellt: 22. Jun 2014, 11:16
Hallo,

bevor an den internen Potis (Trimmpotis = Potis = Potentiometer = ...) herumgedreht wird, sollten die außenliegenden (die zur Bedienung gedacht sind) mit Kontaktspray behandelt werden.
Vergessen wurde hier noch der Umschalter für die 33er und 45er Geschwindigkeit.

Ja, wenn Potis und / oder Schalter schlechten Kontakt geben, wird die Geschwindigkeit absolut aus dem Tritt kommen.


Gruß
Benjamin
korbiXXL
Stammgast
#8 erstellt: 22. Jun 2014, 11:24
Bist du dir mit dem Kontaktspray sicher?

Habe hier im Forum schon sehr kontroverse Diskussionen dazu gelesen.

Den Umschalter auch einsprühen damit oder austauschen?

Versteht mich nicht falsch, es darf auch was kosten, wenn ich danach meine Ruhe habe und die musik genießen kann.
An den paar Euro für ein neues Poti oder einen neuen Umschalter soll es nicht scheitern.
korbiXXL
Stammgast
#9 erstellt: 22. Jun 2014, 11:34
Beim Messen der Werte an den Potis hat eines ohne Drehen schwankende Widerstandswerte. In der maximalen Stellung schwanken die von 1,8K bis 2,2K.

Das wird der Übeltäter sein?
akem
Inventar
#10 erstellt: 22. Jun 2014, 12:24
Sieht schwer danach aus.

Gruß
Andreas
2xmono
Ist häufiger hier
#11 erstellt: 22. Jun 2014, 12:35
In 90% der Fälle mit Gleichlaufschwankungen sind es die Potis!
Falls du nicht die passenden Poti's bekommst, kann man diese auch mechanisch reinigen.
Dazu müssen sie ausgelötet werden.
Meißt sind die alten Dinger nicht Staubgeschützt und leicht zuöffnen.
Wen sie zerlegt sind, kommt man sehr gut an die Kontakte und kann sie mit einem Glasfaserradierer reinigen.
Da die Teile meißt Silberkontakte haben, sind diese oft angelaufen, heißt oxidiert.
Das Oxid bekommt man sehr schwer und nur mit aggressiven Mitteln wieder weg.
Ich finde eine mechanische Reinigung besser. Man muß halt beim aus und wieder zusammen bauen aufpassen.
tomtiger
Moderator
#12 erstellt: 22. Jun 2014, 12:47
Hi,

die Potis für 33 und 45 sind die selben, zum Testen kannste die ja mal tauschen (einer hat einen Vorwiderstand).

LG Tom
Janus525
Hat sich gelöscht
#13 erstellt: 22. Jun 2014, 12:52

korbiXXL (Beitrag #8) schrieb:
Bist du dir mit dem Kontaktspray sicher? Habe hier im Forum schon sehr kontroverse Diskussionen dazu gelesen.

Bei Elektronik nehme ich auch kein herkömmliches Kontaktspray..., und auch kein Ballistol, falls jemand auf die Idee kommen sollte. Ich arbeite - wenn gesprüht werden soll - mit Oszillin - t6 Tunerspray wie Du es auf dem Foto siehst; gibt es in der Bucht...

Unter bzw. um das zu besprühende Element (Schalter, Poti etc.) einen saugenden Lappen oder zusammengefaltetes Küchenpapier legen..., durch Schlitze oder andere Öffnungen hindurch mit aufgesetztem Sprühröhrchen einsprühen..., Schalter oder Poti 20x bis 30x betätigen..., nochmal sprühen und ein paar Minuten einwirken lassen..., wieder kurz sprühen..., wieder 20x bis 30x betätigen..., dann durch intensiveres Sprühen gründlich auswaschen...., trocknen lassen...., testen. Wenn das nichts hilt muss mechanisch gereinigt oder ausgetauscht werden.

Oszillin


[Beitrag von Janus525 am 22. Jun 2014, 13:12 bearbeitet]
korbiXXL
Stammgast
#14 erstellt: 22. Jun 2014, 13:34
Ich tausche einfach gleich beide Potis aus.

Sonst habe ich in einem halben Jahr mit dem 45er das nächste problem an der Backe.

Ich melde mich, wenn ich die Potis ausgetauscht habe.

Beim Conrad habe ich keine passenden gefunden, nur ebay... grr, wieder was bestellen.

Danke soweit!
Janus525
Hat sich gelöscht
#15 erstellt: 22. Jun 2014, 13:55

korbiXXL (Beitrag #14) schrieb:
Sonst habe ich in einem halben Jahr mit dem 45er das nächste problem an der Backe.

Eigentlich nicht. Wenn die Ursache nur Schmutz war hast Du wahrscheinlich viele Jahre Ruhe. Ich habe jede Menge alter Plattenspieler wieder auf Vordermann gebracht und musste noch nie ein Poti tauschen, habe auch nie wieder Probleme mit einem gereinigten bekommen. Aber musst Du selber wissen, wenn Du Dir die Arbeit machen möchtest...
Hörbert
Moderator
#16 erstellt: 22. Jun 2014, 14:20
Hallo!

Das sind alte Kohleschichtpotis und die Ursache solcher Störungen liegt nicht in irgendeinem "Schmutzbelag" sondern darin daß die Kohleschichtbahn die unter dem Schleifer liegt im laufwe der Zeit wenn sie nicht betätigt werden oxidiert.

Ein 50-100 maliges Betätigen des Potis von einem Ende der Schleiferbahn bis zum anderen solltte die Qxidation beseitigen, (bei einigen Exemplaren sind auch einige volle Drehungen mehr notwendig aber es funktioniert so eigentlich immer.)

Kontaktspray und Austausch sind also gar nicht notwendig, gehen diese Dinger einmal wirklich kaputt ist überhaupt keine Regelung mehr möglich da sich dann die Kohleschicht vollendas abgerioeben hat und ein Kurzschluß vorliegt.

MFG Günther
Janus525
Hat sich gelöscht
#17 erstellt: 22. Jun 2014, 14:43

korbiXXL (Beitrag #6) schrieb:
das mit dem Hin/Herdrehen habe ich bereits erfolglos versucht. Zwar nicht ganz so oft (Anm.: 50x), aber versucht habe ich es schon.
tomtiger
Moderator
#18 erstellt: 22. Jun 2014, 14:49
Hi Janus,

2K Monopiti, wohl linear, kosten idR. Centbeträge und sind leicht zu tauschen. Wenn man das nicht oft braucht ist es preiswerter als Dein Spray.

Bei Deinem - hmmm DAC? - mit 19 Trimmern und wo man alles aufmachmen muss um die auszulöten ist es was anderes.

Wenn der TE sowas nicht häufiger macht (und dann wüsste er, was zu tun ist und hätte auch alle Hilfsmittel) rentiert sich das mE. nicht.

LG Tom
korbiXXL
Stammgast
#19 erstellt: 22. Jun 2014, 14:51
Das ist jetzt mein einziger Plattenspieler und wird es auch vorerst bleiben, wenn das mit den Potis hinhaut.

Deswegen denke ich auch, dass ich mit neuen Potis günstiger fahre.
Janus525
Hat sich gelöscht
#20 erstellt: 22. Jun 2014, 15:07

tomtiger (Beitrag #18) schrieb:
Wenn der TE sowas nicht häufiger macht (und dann wüsste er, was zu tun ist und hätte auch alle Hilfsmittel) rentiert sich das mE. nicht. LG Tom

Und Du meinst das mit dem Aus- und Einlöten bekommt er eher hin, wenn er nichtmal den Knopf alleine runter bekommt...? (T´schuldige korbi, ist nicht böse gemeint). Nun denn...
Und klar, ich brauche sowas andauernd. Nicht zuletzt weil Vorbessitzer von Geräten zur "Pflege" Ballistol oder sowas verwendet haben. Guck mal, so sieht das dann nach ein paar Jahren aus..., und so nach dem "Auswaschen". Sachen gibt´s...

Quellenumschalter --- Quellenumschalter-B
korbiXXL
Stammgast
#21 erstellt: 22. Jun 2014, 16:20
Ja, bekomme ich hin, weil die Potis nicht auf einer Platine sind, sondern mit einem Kabel verbunden
Seitenschneider hilft

Selbst wenn Platine, dann wäre das auch kein Problem, habe schon an Notebooks gelötet. Und normal kriege ich auch einen Potiknopf ab. Hat mich nur gewundert, dass der so fest saß. Scheint wohl Qualität zu sein.

Aber mit einem Schraubenzieher konnte ich ihn doch runterhebeln.
Janus525
Hat sich gelöscht
#22 erstellt: 22. Jun 2014, 17:52
Und..., ähhh..., warum hast Du den Knopf abgemacht...? Du musst doch sowieso von der Unterseite an die Potis ran. Oder irre ich mich...? Frage nur aus Interesse...
2xmono
Ist häufiger hier
#23 erstellt: 22. Jun 2014, 18:02
Bei Feld, Wald und Wiesenpotis lohnt sich der Aufwand mit öfnen natürlich nicht
Hoffe du berichtest ob der Tausch der Potis geholfen hat.
Viel Erfolg beim tauschen.
korbiXXL
Stammgast
#24 erstellt: 28. Jun 2014, 11:31
Der Tausch hat es behoben!

Der Gleichlauf ist jetzt auch viel besser einstellbar, die Platte läuft exakt so wie sie sollte. Das Strobo ist so gut wie statisch, bewegt sich vielleicht alle 20 Sekunden mal einen Millimeter.

Jetzt klingt das so, wie es sollte!

Muss nur noch Gran Turismo zu einem vertretbaren Preis finden
Janus525
Hat sich gelöscht
#25 erstellt: 28. Jun 2014, 11:38

korbiXXL (Beitrag #24) schrieb:
Der Tausch hat es behoben! Der Gleichlauf ist jetzt auch viel besser einstellbar, die Platte läuft exakt so wie sie sollte. Das Strobo ist so gut wie statisch, bewegt sich vielleicht alle 20 Sekunden mal einen Millimeter. Jetzt klingt das so, wie es sollte!

Prima, gratuliere. Waren es mal wieder die Potis...
2xmono
Ist häufiger hier
#26 erstellt: 30. Jun 2014, 23:32
Sauber so muss das sein

Viel Spass mit dem Saba und viel Erfolg beim Suchen
korbiXXL
Stammgast
#27 erstellt: 02. Jul 2014, 15:13
Nix geht
mache dazu einen neuen Fred auf, dann sehens mehr. Hat nichts mehr mit den Gleichlaufproblemen zu tun, Gleichlauf wunderbar.
Suche:
Das könnte Dich auch interessieren:
SABA PSP 350 Tonarmreperatur
cadisch am 10.02.2012  –  Letzte Antwort am 12.02.2012  –  12 Beiträge
Saba PSP 350 Headshell Frage
evosociety am 12.08.2013  –  Letzte Antwort am 18.08.2013  –  12 Beiträge
SABA PSP 284 - Auflagegewicht etc ?
Gonzore am 17.10.2013  –  Letzte Antwort am 17.10.2013  –  5 Beiträge
Starke Gleichlaufschwankungen bei SABA PSP 250
krugerdave am 25.11.2015  –  Letzte Antwort am 26.11.2015  –  7 Beiträge
Saba PSP 350 Startproblem / Kein Kontakt?
joschbass am 02.09.2014  –  Letzte Antwort am 03.09.2014  –  4 Beiträge
Saba PSP 248 - lohnen sich Investitionen?
am 13.09.2007  –  Letzte Antwort am 14.09.2007  –  7 Beiträge
Fragen zu SABA PSP 350 Plattenspieler
Deniz139 am 24.08.2013  –  Letzte Antwort am 27.08.2013  –  18 Beiträge
Saba PSP 250 / System und Nadel Frage
Powermonger am 28.11.2016  –  Letzte Antwort am 01.12.2016  –  15 Beiträge
Saba PSP 480
Dynacophil am 29.07.2010  –  Letzte Antwort am 12.08.2011  –  44 Beiträge
Saba psp 350 Datenblatt
shivalittle am 03.01.2013  –  Letzte Antwort am 03.01.2013  –  8 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 157 )
  • Neuestes MitgliedChupethino
  • Gesamtzahl an Themen1.344.957
  • Gesamtzahl an Beiträgen17.657.567