Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual CS 505-4 läuft nur wiederwillig an

+A -A
Autor
Beitrag
stuntman__mike
Ist häufiger hier
#1 erstellt: 19. Okt 2014, 16:42
Hallo erstmal.
Ich hoffe ich bin hier richtig.

Erstmal vorweg. Ich bin neu hier und hab mein problem mit der suchfunktion nicht gefunden da ich nicht weiß nach was ich genau suchen sollte.

Ich haben einen Dual CS 505-4 sozusagen geerbt (der vorbesitzer wollte ihn entsorgen).
Dieser braucht immer einige versuche bis sich der teller anfängt zu drehen. Wenn er dann warm ist gibt es bei weiteren neustarts keine probleme. Allerdings fängt er da sehr langsam an zu drehen (ist das bei dem model normal?).
An was könnte das liegen?
Danke schon mal.
unterberg
Stammgast
#2 erstellt: 19. Okt 2014, 16:49
Das hört sich wie ein ausgeleierter Antriebsriemen an.

Vorübergehend Abhilfe schafft das Kochen des Riemens. Im heißen Wasser zieht er sich zusammen und ist wieder brauchbar für einige Zeit.

Auf Dauer muss ein neuer her. Das kostet nicht die Welt.

Gruß Frank
stuntman__mike
Ist häufiger hier
#3 erstellt: 19. Okt 2014, 16:57
Das war auch mein erster gedanke. Laut vorbesitzer wurde der vor 3-4 jahren gewechselt.
Ich könnte mir auch vorstellen das man da etwas schleifen hören sollte beim einschalten. Ist aber totenstille.
Ich habe auch versucht per hand nachzuhelfen. Fehlanzeige


[Beitrag von stuntman__mike am 19. Okt 2014, 16:59 bearbeitet]
Tywin
Inventar
#4 erstellt: 19. Okt 2014, 17:16
Hallo,

die Laufflächen auf denen der Riemen läuft, sollten vor dem Aufsetzen eines neuen Riemen auch - z.B. mit Alkohol/Spiritus - entfettet werden.

VG Tywin
8erberg
Inventar
#5 erstellt: 19. Okt 2014, 19:04
Hallo,

guck Dir auch mal die Führung des Riemens an, siehe

http://dual.pytalhost.eu/505-2s/

Der Dreher wird noch heute gebaut, Ersatzteile sind daher problemlos erhältlich.

Peter


[Beitrag von 8erberg am 19. Okt 2014, 19:04 bearbeitet]
stuntman__mike
Ist häufiger hier
#6 erstellt: 21. Okt 2014, 18:27
Ich hab jetzt mal zeit gefunden um mir das anzusehen.
Hab den plattenteller und den riemen abgenommen und eingeschaltet. Der antrieb fängt sich aber erst nach einigen versuchen an zu drehen weswegen ich den riemen ausschliessen kann.
lini
Inventar
#7 erstellt: 21. Okt 2014, 23:44
Dann wirst Du vermutlich neue Phasenschieber-Kondensatoren brauchen...

Grüße aus München!

Manfred / lini
directdrive
Inventar
#8 erstellt: 23. Okt 2014, 00:36
Sorry, aber alle Tipps bis hierhin waren lediglich Raterei. Bei deinem CS-505 ist - wie bei allen 505-3 und 505-4 - das Fett am Betätigungshebel für den Ein/Aus-Schalter verharzt. Du musst das Chassis aus der Zarge ausbauen, die Mechanik des Hauptschalters an der Unterseite des Geräts reinigen und neu fetten. Schnelle und schmutzige Lösung: die Mechanik des Schalters mit Tunerspray oder Teslanol Oszillin kurz einsprühen.

Das Problem ist typisch für die späteren Baureihen des 505, bei frühen Modellen und den bauähnlichen 506 und 522 tritt es nicht auf. Liegt offenbar am eingesetzten Schmiermittel.

Grüße, Brent
lini
Inventar
#9 erstellt: 23. Okt 2014, 04:59
Brent: Die Schalter-Kur kann sicher auch nicht schaden, aber verharzte Schaltmechanik schiene mir das von Mike oben erwähnte, sehr langsame Anlaufen noch nicht hinreichend zu erklären.

Grüße aus München!

Manfred / lini
stuntman__mike
Ist häufiger hier
#10 erstellt: 23. Okt 2014, 05:16
Erstmal danke für die antworten.

Ich habe gestern das ganze teil zerlegt und mir die kondensatorn angeschaut. Bei den runden kos weiß ich wie ein defekter aussieht aber bei den alten eckigen leider nicht. Per sichtprobe hab ich jedenfalls keinen fehler gefunden und zum durchmessen hab ich leider nichts.

Aber wenn ich schon mal drinnen bin hab ich auch ein wenig an der mechanik herumgefummelt. Nach dem zusammenbau hat er sich beim einschalten zwar ein wenig geplagt, jedoch hat es beim ersten mal funktioniert. Das mit dem verharzten fett ist schon mal ein heißer tip.

Welches fett empfiehlt sich denn nach dem reinigen zu verwenden? Oder kommt da auch wieder eher kontaktspra in frage?


[Beitrag von stuntman__mike am 23. Okt 2014, 05:17 bearbeitet]
8erberg
Inventar
#11 erstellt: 23. Okt 2014, 06:53
Hallo,

Kontaktspray? Ohh Gott! Nur nicht! Kontaktspray ist nur was für den Notfall und muss danach auch unbedingt mit Kontakt WL ausgespült werden, weil sonst die Oberflächen komplett zerstört werden! Kontakt 60 ist hochagressiv!

Der Motor wird NICHT gefettet, die Motor-Sinterlager (nach dem Öffnen des Lagerdeckels zu erreichen) nur mit Sinterlageröl oder Motorenöl schmieren, vorher säubern mit Spiritus oder ähnlichem!

Ich hab Dir den Link zur Serviceanleitung gegeben, schau sie Dir genau an, http://dual.pytalhost.eu/505-1s/505-08.jpg
dort sind die Stellen und die Schmiermittel angegeben. Statt Shell Alvania kann man auch technische Vaseline nehmen.

Gugg Dir den Lagerspiegel an, wenn der Motor so schwer anläuft ist ab & an das Lager schon eingelaufen..

Peter


[Beitrag von 8erberg am 23. Okt 2014, 06:58 bearbeitet]
directdrive
Inventar
#12 erstellt: 23. Okt 2014, 07:51

lini (Beitrag #9) schrieb:
Brent: Die Schalter-Kur kann sicher auch nicht schaden, aber verharzte Schaltmechanik schiene mir das von Mike oben erwähnte, sehr langsame Anlaufen noch nicht hinreichend zu erklären.


Moin Manfred,

doch, der Schalthebel gibt den Netzschalter praktisch in Zeitlupe oder eben gar nicht frei, bis dahin bleibt auch die Geschwindigkeitsumschaltung blockiert und der Antrieb wird gebremst.
Ein gebrauchter und womöglich ausgeleierter Riemen ist natürlich ebenfalls nicht von Vorteil. Lager und Motor etwas Öl zu gönnen ist angesichts der eingesetzten Schmiermittel auch keine schlechte Idee.

Ich hatte sicher ein Dutzend 505er mit diesem Problem, betraf alle 505-3 und 505-4 ohne Ausnahme.

Grüße, Brent
stuntman__mike
Ist häufiger hier
#13 erstellt: 23. Okt 2014, 10:26
Ich habe eigentlich nicht vor das ich mir für je 3 tropfen öl ein eigenes spezielles besorge.
Im haus hätte ich neoval mto300, wd40, nähmaschinenöl, silikonspray und ein unviversal schmierfett. Was lässt sich damit anfangen?
8erberg
Inventar
#14 erstellt: 23. Okt 2014, 10:39
Hallo,

Neoval ans Sinterlager vom Motor, Schmierfett hauchdünn an die in der Skizze angegebenen Stellen ok.

Peter


[Beitrag von 8erberg am 23. Okt 2014, 10:40 bearbeitet]
lini
Inventar
#15 erstellt: 23. Okt 2014, 15:08
Brent: Ah, gut zu wissen. Ich kannte das Schalter-Fehlerbild bislang nur in der Variante "geht gar nicht mehr an".

Grüße aus München!

Manfred / lini
stuntman__mike
Ist häufiger hier
#16 erstellt: 25. Okt 2014, 09:50
Gestern hab ich das ganze zerlegt, so gut wie es ging gereinigt und neu geölt/gefettet.
Der erste probelauf war sehr gut und heute die ernüchterung. Wieder 3 versuche bis was zu drehen beginnt.
Kann es sein das der motor ermüdungserscheinungen hat?
8erberg
Inventar
#17 erstellt: 25. Okt 2014, 09:52
Hallo,

ein popeliger Synchronmotor gehört zu den unkaputtbaren Dingen. Wenn er nicht heiß wird liegts m.E. an der Elektrik, also Schalter oder Kondensator.

Peter
stuntman__mike
Ist häufiger hier
#18 erstellt: 25. Okt 2014, 12:32
Dann werd ich das ganze mal tauschen.
Soweit ich das sehe ist c3 unnötig?!
C1 +2 hab ich mir inzwischen rausgesucht. Aber bei den angaben der drossel bin ich mir nicht sicher.
http://www.conrad.at...on-MICC-470K-02-1-St
oder
http://www.conrad.at...os-B82144A2473J-1-St
Suche:
Das könnte Dich auch interessieren:
Dual CS 505-4 Stoboskop
Der_Eisenschmyd am 24.11.2005  –  Letzte Antwort am 28.11.2005  –  6 Beiträge
Dual CS 505 - Anlaufschwierigkeiten
zockie am 30.12.2012  –  Letzte Antwort am 02.01.2013  –  7 Beiträge
Dual 1218 vs. Dual CS 505-4
Bromtatan am 12.05.2008  –  Letzte Antwort am 15.05.2008  –  12 Beiträge
Dual CS 505-4
HiFiMan am 03.02.2015  –  Letzte Antwort am 03.02.2015  –  2 Beiträge
Wert Dual CS 505-3 ?
vogstone am 04.06.2008  –  Letzte Antwort am 04.06.2008  –  4 Beiträge
Noch immer probleme mit Dual CS 505-4
stuntman__mike am 13.12.2014  –  Letzte Antwort am 14.12.2014  –  15 Beiträge
Dual Cs 505-4 gekauft und nun rauscht es leider
ANDY00F am 03.05.2014  –  Letzte Antwort am 12.05.2014  –  40 Beiträge
Dual cs-505-4--> Riemen schleift
tabul am 01.05.2005  –  Letzte Antwort am 06.05.2005  –  2 Beiträge
Dual CS 505-4 Rechter Kanal brummt
odmc am 13.01.2016  –  Letzte Antwort am 04.02.2016  –  42 Beiträge
Tonabnehmer für Dual CS 505-4
Baltazar-1959 am 03.11.2008  –  Letzte Antwort am 05.11.2008  –  14 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 89 )
  • Neuestes Mitgliedgrutzi_elvis
  • Gesamtzahl an Themen1.345.993
  • Gesamtzahl an Beiträgen17.676.239