Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Telefunken RS 200 dreht nicht

+A -A
Autor
Beitrag
Stuckalf
Neuling
#1 erstellt: 24. Jul 2015, 09:21
Hallo zusammen!

Ich habe gestern einen gebrauchten Telefunken RS 200 per Postversand bekommen.
Nach Absprache vor dem Versand wurde der Plattenteller abgenommen und alles äußerst sorgfältig verpackt.
Leider leuchtet bei der Inbetriebnahme über den Tonarm oder die Start-Taste nur das Stroboskop.
Eine nähere Prüfung ergab, dass ein manuelles Drehen des (natürlich wieder aufgesetzten Palttentellers) das weiße Steuerrad und die Start-Stop-Automatik mechanisch durchaus bewegt.

Laut Aussage des Verkäufers war der Plattenspieler 100% funktionstüchtig.

Kann man da noch irgendetwas retten? Gibt es vielleicht Dinge, die ich als - nicht ungeschickter - Laie überprüfen kann? Oder gibt es vielleicht ein Service-Manual, anhand dessen ich der Fehlerursache auf den Grund gehen kann?

Ich wäre für jede Hilfe wirklich sehr dankbar.

Viele Grüße
Alf
Tauern
Hat sich gelöscht
#2 erstellt: 24. Jul 2015, 11:08
Hallo Alf,

als "ungeschickter Laie" wird der auch ein Service Manual nicht helfen.

Es gibt offenbar ein Kontaktproblem, da der Plattenspieler ja auch beim manuellen Start nicht anläuft.

Hast du eine Rückgabemöglichkeit?

Grüße

Tauern
Stuckalf
Neuling
#3 erstellt: 24. Jul 2015, 12:14
Hallo Tauern!

Deshalb schrieb ich ja "nicht ungegeschickt".
Ich bin kein Elektrotechniker, aber wenn es ein mechanisches oder ein Kontakt-Problem wäre, würde ich mir durchaus einen Reparaturversuch zutrauen. Ein Miniatur-Lötkolben zum evtl. Nachlöten von - vielleicht bei diesem Modell bekannten - typischen Schwachstellen ist vorhanden.

Allerdings wäre ein Service-Manual dazu wirklich sinnvoll. Noch besser wäre natürlich ein Erfahrungsbericht von jemandem mit ähnlichem Problem.

Eine Rückgabemöglichkeit wurde leider - nach Zusicherung der Funktonalität des Geräts - ausgeschlossen.

Vielleicht findet sich ja jemand, der ein derartiges Problem bei diesem Modell schon gelöst hat.
Wenn ich mir allerdings aktuelle Gebrauchtangebote anschaue, ist gerade dieses Problem (Strobe leuchtet, Teller dreht nicht) ein scheinbar weitverbreitetes Übel.

Der Schalter, welcher über das Bewegen des Tonarms oder über den Startknopf den Strom freigibt, funktioniert einwandfrei, da der Schalter, soweit ich die Verdrahtung verfolgt habe, den Strom zum Trafo direkt schaltet.

Alf
akem
Inventar
#4 erstellt: 24. Jul 2015, 12:42
Gibt der Schalter nur ein bischen nach oder wird er wirklich komplett gedrückt? Diese Schalter werden nach Jahrzehnten gerne mal schwergängig. Was ich auch schon hatte: das Plastikgehäuse bricht an einer Schraube und verschiebt sich bei Druck ein wenig. Und ein, zwei Zehntel Millimeter reichen, daß der Kontakt nicht schließt. Prüf das also mal nach...

Gruß
Andreas
Stuckalf
Neuling
#5 erstellt: 24. Jul 2015, 13:02
Der Schalter öffnet und schließt komplett. Das ginge auch nicht anders, denn der Schalter setzt die gesamte Plattenspieler-Elektronik mit dem Durchschalten der 230V zum Trafo in Gang. Wenn der Schalter nicht sauber arbeiten würde, wäre die Stroboskoplampe nicht beleuchtet.
Tauern
Hat sich gelöscht
#6 erstellt: 24. Jul 2015, 16:25
Hallo Alf,,

bin erst jetzt wieder online. Sorry, wer lesen kann, ist klar im Vorteil

Hast du eine Möglichkeit, die Schaltung durchzumessen? Es muss ein Kontaktproblem sein. Vermutlich durch Erschütterungen beim Transport verursacht (wenn der Verkäufer die Wahrheit sagt).

Grüße

Tauern
Stuckalf
Neuling
#7 erstellt: 24. Jul 2015, 16:35
Das sieht übel aus. Ich habe den Plattenspieler vorsichtig bis zur Motorplatine demontiert.
Die Motorscheibe mit den Magneten sitzt zu stramm, zu tief auf der eigentlichen großen Platine. Dadurch schleift sie auf derselben und der Motor kann sich nicht drehen. Von unten sorgt ein Plastik-Lager für die Aufnahme der Mittelachse. Dieses Lager scheint nach unten abgesackt und "lagert" die Achse nun nicht mehr ordentlich.
Ich vermute, dass der Motor bei irgendeinem Transport (bei dem der Palttenteller nicht abgenommen wurde) durch das Gewicht des Plattentellers dieses Aufnahmenlager beschädigt bzw. verzogen wurde. Damit scheint zumindest die Aussage des Verkäufers widerlegt, der Plattenspieler sei "100% technisch in Ordnung".

Schade, ich glaube, dass ich da nicht mehr viel retten kann.
Suche:
Das könnte Dich auch interessieren:
Telefunken RS 200 / RS 220 CX
boneshaker335 am 23.10.2007  –  Letzte Antwort am 06.12.2009  –  9 Beiträge
Telefunken rs 200 Elektroschaden
D!@!nger am 18.10.2008  –  Letzte Antwort am 03.12.2008  –  6 Beiträge
Telefunken RS 200
franzel28 am 18.07.2009  –  Letzte Antwort am 05.08.2009  –  7 Beiträge
Telefunken R200, mal wieder
dreimer am 27.08.2013  –  Letzte Antwort am 28.08.2013  –  2 Beiträge
Tonabnehmer für Telefunken RS 100 gesucht, Original oder Alternative
tidiroi am 23.01.2013  –  Letzte Antwort am 23.01.2013  –  4 Beiträge
Telefunken CS 10
xblax am 08.02.2011  –  Letzte Antwort am 09.02.2011  –  6 Beiträge
Telefunken Hifi TS 860
blabla987 am 13.11.2007  –  Letzte Antwort am 22.11.2007  –  17 Beiträge
problem mit technics RS-TR474M2
gosu66 am 22.09.2004  –  Letzte Antwort am 08.10.2004  –  12 Beiträge
Telefunken CS 20 will nicht richtig
t-4511 am 15.11.2004  –  Letzte Antwort am 16.10.2010  –  14 Beiträge
Problem Technics RS-B 965
Brainsmasher am 30.08.2016  –  Letzte Antwort am 12.09.2016  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 130 )
  • Neuestes Mitgliedbibibo
  • Gesamtzahl an Themen1.345.343
  • Gesamtzahl an Beiträgen17.663.582