Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-2000 Plattenspieler dreht nicht mehr gleichmäßig

+A -A
Autor
Beitrag
schitho
Neuling
#1 erstellt: 18. Feb 2009, 00:20
Ich hab einen alten Technics SL-2000 Plattenspieler. Der war nun einige Jahre nicht mehr im Betrieb - stand unbenutzt im Wohnzimmer. Nun wollte ich ihn wieder mal verwenden. Doch leider musste ich feststellen, dass er ziemlich unrund läuft und man das auch sehr deutlich hört.

Leider hab ich auch keine Anleitung zu dem Plattenspieler.

Daher meine Fragen:

1. Was kann ich versuchen, damit der SL-2000 wieder rund (gleichmäßiger) läuft?

2. Hat jemand zufällig eine Anleitung zu dem SL-2000, die er mir einsannen und mailen kann?

Danke
Gruß
Thomas
audiophilanthrop
Inventar
#2 erstellt: 18. Feb 2009, 00:36
Zu Punkt 1:

Als mögliche Ursachen kommen eigentlich nur das Pitch-Poti, der Geschwindigkeitsumschalter und platte Elkos in Frage.

Zuerst einmal den Pitch-Regler ein paar dutzend Mal betätigen und prüfen, ob das hilft. Lange Standzeiten führen gern zu Kontaktproblemen. Wenn man einigermaßen rankommt, kann man dem Pitch-Poti auch mit Kontakt 61 oder Oszillin wieder auf die Sprünge helfen.

Ähnliches gilt für den 33/45-Schalter.

Hilft das alles nicht, muß man wohl den Elkos mit dem heißen Ende des Lötkolbens zu Leibe rücken (am besten gleich alle tauschen, 105°-Typen schaden nicht). Ein Service-Manual gibt's auf vinylengine.com.
harald64646
Stammgast
#3 erstellt: 19. Feb 2009, 00:44
hi,
habe selbst auch einen sl-2000 die knöppe für 33/45 pitch control kann man abziehen, da kontakt 40 rein, paarmal hin und herbewegen und das dürfte es gewesen sein, zumindest wars das bei meinem...strobe steht wie angenagelt...
schitho
Neuling
#4 erstellt: 19. Feb 2009, 01:12
Hi!

Hab Kontakt 61 in die Potis gesprüht. Nun funktioniert es wieder

Vielen Dank!

Gruß
Thomas
mrflorian
Hat sich gelöscht
#5 erstellt: 20. Feb 2011, 22:05
So,

habe jetzt mal diesen uralten Thread ausgegraben.
Da mei SL-2000 auch, aber sehr selten, minimal Probleme mit dem Gleichlauf hat wollte ich schon Kontaktspray in den Schalter und die peiden Potis sprühen. Habe beim
Forschen jetzt gelesen das man bei dem Kontakkt60 auf jedenfall nachspülen muss. Wie ist das bei Kontakt40 bzw. 61.
Entfälllt das bei denen? Denn ich glaube das nachspülen könnte
sich bei dem SL-2000 als schwierig rausstellen und ich möchte nach Möglichkeit nichts kaputt machen.
schitho
Neuling
#6 erstellt: 21. Feb 2011, 17:09

mrflorian schrieb:
So,

habe jetzt mal diesen uralten Thread ausgegraben.
Da mei SL-2000 auch, aber sehr selten, minimal Probleme mit dem Gleichlauf hat wollte ich schon Kontaktspray in den Schalter und die peiden Potis sprühen. Habe beim
Forschen jetzt gelesen das man bei dem Kontakkt60 auf jedenfall nachspülen muss. Wie ist das bei Kontakt40 bzw. 61.
Entfälllt das bei denen? Denn ich glaube das nachspülen könnte
sich bei dem SL-2000 als schwierig rausstellen und ich möchte nach Möglichkeit nichts kaputt machen.


Ich habe mit Kontakt 61 gesprüht und nichts nachgesprüht. Und es hat funktioniert :-)

Gruß
Thomas
mrflorian
Hat sich gelöscht
#7 erstellt: 21. Feb 2011, 19:31
Schon Kontakt61 bestellt.

Dankeschön.
xilefred
Schaut ab und zu mal vorbei
#8 erstellt: 21. Nov 2012, 12:39
Hallo!

Ich muss den Thread auch nochmal ausgraben

Ich habe mir auch einen Technics SL-2000 zugelegt. Bin soweit sehr zufrieden damit.
Bei der 45er Umdrehung lässt sich wunderbar alles einstellen. Da steht der Strobe still.
Aber leider läuft er bei 33 Umdrehungen zu langsam und den Pitch habe ich schon auf der schnellsten Einstellung.

Den Tipp die Potis wieder gängig zu machen hab ich schon probiert, aber leider hat das nicht geholfen.

Habt ihr noch einen anderen Tipp für mich, denn mit Löten kenne ich mich nicht aus, dass ich die Elkos tauschen könnte?!
Danke!
mathiasmoogtwbc
Ist häufiger hier
#9 erstellt: 03. Feb 2013, 20:24
Hai,
ich habe ein ähnliches Problem. Bei dreht der Teller sowohl bei 33 als auch 45 extrem schnell. Ich habe es nicht gestoppt, aber es geht in die Richtung 70 bis 80 Umdrehungen. Der Umschalter 33/45 hat keine Wirkung.
Hat jemand ne Idee? Vielen Dank schon mal vorab. Mathias
DaniloHH60
Schaut ab und zu mal vorbei
#10 erstellt: 30. Dez 2015, 18:51
Ich kann das Problem auch nicht lösen. Zunächst hatte ich das Motorregel IC AN 620 im Verdacht und ein neues eingebaut. Half nichts. Mein Techniker hat alles überprüft, auch die Potis. An den Spulen im Motor ist auch nichts erkennbar. Wer kann helfen?
Suche:
Das könnte Dich auch interessieren:
Technics Sl-2000 dreht unregelmäßig
jojes22 am 16.10.2008  –  Letzte Antwort am 16.10.2008  –  2 Beiträge
Technics SL-Q2, dreht sich nicht mehr
krulex am 14.11.2015  –  Letzte Antwort am 18.01.2016  –  7 Beiträge
technics sl-bd3d dreht nicht mehr
momoke am 05.01.2016  –  Letzte Antwort am 06.01.2016  –  7 Beiträge
Technics SL-20, SL-23 Plattenspieler - Plattenteller dreht falsch herum
Technics_Tom am 07.08.2014  –  Letzte Antwort am 07.08.2014  –  4 Beiträge
Technics SL-2000 Plattenspieler Tonarmhalterung reparieren
SoDeOn am 26.04.2016  –  Letzte Antwort am 28.04.2016  –  3 Beiträge
Technics Sl - B3 Plattenteller dreht sich nicht
Fexxi am 19.02.2015  –  Letzte Antwort am 19.02.2015  –  4 Beiträge
Technics SL-BD3
Konstantin_Welt am 29.09.2013  –  Letzte Antwort am 04.10.2013  –  4 Beiträge
Liftdämpfer Technics SL 2000 reparieren?
Tywin am 02.07.2014  –  Letzte Antwort am 20.09.2014  –  21 Beiträge
Technics 1710 dreht nicht mehr
zwittius am 15.11.2008  –  Letzte Antwort am 16.11.2008  –  3 Beiträge
Nadel für Technics SL-2000
SABA-Queen am 08.02.2006  –  Letzte Antwort am 07.10.2008  –  12 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 29 )
  • Neuestes Mitglieddantis
  • Gesamtzahl an Themen1.345.701
  • Gesamtzahl an Beiträgen17.670.255