Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lenco L450 Drehzahlumschaltung

+A -A
Autor
Beitrag
not0815
Inventar
#1 erstellt: 05. Apr 2016, 11:54
Hallo,

ich habe hier einen Lenco L450 bei dem die 33er Drehzahl nicht lief. Auf der Platine sind zur Umschaltung der Geschwindigkeit zwei Reedrelais mit je zwei Kontakten vorhanden.



Edit: Original Schaltplanauszug

Die Taster (0, 33, 45) haben im ungedrückten Zustand Verbindung jeweils zwischen Pol 1 und 3 Beim Tasten wird Verbindung 1-3 geöffnet und die Pole 1 und 2 (Kontakt in der Mitte) verbunden..

Ein versuchsweises Überbrücken der Reedkontakte zeigte schnell das hier der Fehler liegen muss. Da die beider Reedrelais für 45 und 33 völlig identisch sind, habe ich die diese vertauscht und siehe da nun lief 33 normal und 45 hatte nun den gleichen Fehler. Also dachte ich alles klar, Reedkontakte im Eimer und habe das Relais ausgebaut und die Kontakte in der Magnetspule durch neue Reedkontakte ersetzt. Aber ein Kontakt (Reedschalter) schaltet nach wie vor nicht. Hält man einen Magnet ans Relais schaltet auch der zweite Kontakt und der Motor dreht. Strom fließt durch die Spule dennoch zieht ein (neuer) Kontakt aber nicht an. Hat jemand einen Tipp wie ich die Magnetleistung der Spule überprüfen und ggf. verbessern kann oder muss der Reedkontakt in einem bestimmten Winkel (Quer oder waagerecht) in der Spule liegen? Oder? Oder?

Im übrigen würde ein vollständiger Schaltplan für die Steuerung des Lenco L 450 mir ggf. auch sehr weiterhelfen.

Danke und Gruß
Sven


[Beitrag von not0815 am 05. Apr 2016, 15:34 bearbeitet]
8erberg
Inventar
#2 erstellt: 05. Apr 2016, 15:02
Hallo,

bei Vinylengine findest zwar nur eine Bedienungsanleitung, aber dabei ist auch der Schaltplan

http://www.vinylengine.com/library/lenco/l450.shtml

Anmelden tut dort nicht weh, sind seriös.

Mess mal den Widerstandswert der Spulen, vielleicht hat die bei der der Reedschalter nicht reagiert einfach keinen Durchgang mehr.

Peter
not0815
Inventar
#3 erstellt: 05. Apr 2016, 15:33
Danke für Tipp zu den Unterlagen.

Beide Spulen haben einen DC-R von ca. 330 Ohm, Le werde ich heute abend mal messen und sehen ob es Unterschiede zwischem funktionierenden und dem mackigen Reedrelais gibt.
.
Es scheint so als ob das Magnetfeld zu schwach geworden ist, aber wodurch?
Kennt jemand eine Quelle für solche Reedrelais?


Gruß
Sven


[Beitrag von not0815 am 05. Apr 2016, 16:09 bearbeitet]
8erberg
Inventar
#4 erstellt: 05. Apr 2016, 15:53
Hallo,

Reedkontakte gibt es bei den bekannten Elektronikanbietern (Conrad, Reichelt und Co).

Wenn der Widerstand bei beiden Spulen gleich ist - ist da ein metallkern in der Spule? Ist dieser vielleicht verrutscht o.ä?

Peter
not0815
Inventar
#5 erstellt: 05. Apr 2016, 16:09
Die Reedkontakte habe ich ja alle schon erneurt. Einen Metallkern haben die Spulen - soweit jedenfalls ich sehen kann - nicht.
Kann es sein, dass die Kontakte in einer bestimmen Ausrichtung in der Spule liegen müssen?
Ich meinte daher bezüglich Qulle auch eine für das ganze Relais nicht nur die Reedkontakte.

Sven
8erberg
Inventar
#6 erstellt: 05. Apr 2016, 16:30
Hallo,

ich hab leider keinen aktuellen Reichelt Katalüg hier liegen - aber ich bin mir sicher, dass die die im Programm haben.

Weiß nur nicht ob passende...

Peter
not0815
Inventar
#7 erstellt: 11. Apr 2016, 19:33
Ich habe die Reedkontakte nochmal gegen andere (fabrikneue) getauscht. Jetzt läuft die Kiste wieder wie sie soll.

Gruß
Sven
Suche:
Das könnte Dich auch interessieren:
Lenco L85
Dark_Helmet am 20.07.2007  –  Letzte Antwort am 24.07.2007  –  9 Beiträge
Lenco L75/L78 Einstellung der Motoraufhängung
milliscout am 03.05.2004  –  Letzte Antwort am 08.05.2004  –  8 Beiträge
Lenco L75 - Grundsätzliches
albinius am 24.07.2006  –  Letzte Antwort am 24.07.2006  –  2 Beiträge
Lenco L75 - Nadel berührt Platte nicht
Fexxi am 09.03.2015  –  Letzte Antwort am 09.03.2015  –  2 Beiträge
Lenco L75 Made IN Switzerland - Lenco of Switzerland Frage dazu
ooooops1 am 07.08.2011  –  Letzte Antwort am 14.08.2011  –  3 Beiträge
Lemo am Lenco L75
dirtywinner am 12.12.2010  –  Letzte Antwort am 15.12.2010  –  6 Beiträge
Neuen Tonarm Lenco L75
ShanaVar am 17.12.2007  –  Letzte Antwort am 19.12.2007  –  15 Beiträge
Lenco L78
TillDark am 21.06.2004  –  Letzte Antwort am 22.06.2004  –  12 Beiträge
Lenco
janosch7 am 17.05.2008  –  Letzte Antwort am 18.05.2008  –  3 Beiträge
Lenco L75 (Bedienungsanleitung)
Daniel90 am 13.04.2004  –  Letzte Antwort am 13.04.2004  –  3 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.405