Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-D 303

+A -A
Autor
Beitrag
ad-mh
Stammgast
#1 erstellt: 02. Mai 2016, 17:33
Moin,

immer wieder werden von einigen Leutchen hier im Forum Technics Geräte empfohlen. Was lag da näher als sich so ein Gerät mal anzusehen.
Kurzentschlossen habe ich dann gestern einen, als „teildefekt“ beschriebenen SL-D 303 aus der kleinen Bucht gefischt.

P5028493

Defekt sollte der linke Kanal, der nach dem Tausch des Cinchkabels durch den Vorbesitzer gelegentlich ausfällt. Zudem sollte an der Haube ein Defekt vorliegen. Auch wurde die Nadel als verschlissen und auszutauschen beschrieben. Eine Beschädigung vorn war der Anzeige auch zu entnehmen. Alles war fair beschrieben.

P5028496

P5028502

Vorn sind leider kleinere Kratzer. Als Partyspieler - so der Gedanke - taugt der Dreher für den Preis aber allemal.

Die Besichtigung ergab, dass alle Befestigungsschrauben zwischen Unter- und Oberteil fehlten und der Spieler bei 33 1/3 Umdrehungen trotz Einstellung auf Plus (+) die Drehzahl minimal zu langsam ist. Beides war nicht beschrieben.
So habe ich für das Überraschungsei etwa den Preis eines Headshells bezahlt.

Eine Bestandsaufnahme zu Hause ergab:
Die Vollautomatik funktioniert einschließlich der Plattenerkennung.

P5028499

Ein Teil des Deckels steckt im Scharnier. Wie bekommt ich das Stück beschädigungsfrei heraus?

P5028501

P5028500

An der Headshell war das System satte 4mm zu weit hinten montiert . Beim Einstellen löste sich sofort das weiße Kabel. Der Fehler war damit gefunden
.
Die Schrauben am System sind viel zu lang.
Das System, insbesondere die Nadel ist in Ordnung. Sie war lediglich völlig verdreckt. Mehr als eine Nadel 10 konnte man nicht erwarten.

P5028494

Das obige Drehzahlproblem muss ich beseitigen.
Die dicke Strippe mit unbekannter Kapazität wird, wie beim Thorens auch durch RG 62 getauscht.

Meine Fragen:
Ist das Drehzahlproblem bekannt?
Vielleicht liegt es nur an altem Öl mit der Folge, dass der Spieler die Drehzahl nicht mehr erreicht.
Ist der Teller abnehmbar? Ich bekomme ihn mit sanfter Gewalt nicht entfernt.
Wo wird was geölt? Fotos der Innenansicht folgen.

Wozu ist die Vertiefung hinten links? Ist dies für einen Mitlaufbesen gedacht?

ad-mh


[Beitrag von ad-mh am 02. Mai 2016, 17:37 bearbeitet]
Caspar67
Ist häufiger hier
#2 erstellt: 02. Mai 2016, 17:51
Die Vertiefung hinten links ist für ein Wechselheadshell vorgesehen.
Den Plattenteller kannst Du mit einem leichten Ruck nach oben abziehen, je nachdem, ob das seit Erstinbetriebnahme schon mal gemacht wurde, geht das evtl. etwas schwer. Bei älteren Technics Drehern siehst Du dann zwei Einstellschrauben (Adjust) für die Geschwindigkeit, falls das bei Deinem nicht der fall ist, gibt es bestimmt im Inneren diese Regler.
Alles allgemein wissenswerte findest Du in der Bedienungsanleitung hier: Vinylengine Technics SL-D 303
Die Anmeldung dort ist kostenlos, werbefrei! Dort gibt es sogar das Service Manual!


[Beitrag von Caspar67 am 02. Mai 2016, 18:16 bearbeitet]
Wuhduh
Inventar
#3 erstellt: 02. Mai 2016, 19:58
Nabend !

Den Scharnierhalter vielleicht mit Gleitspray und dann versuchen, den Scharnierrest herauszupopeln.

Sollte der Scharnierhalter auf der Unterseite verschlossen sein, dann würde ich von unten ein Loch möglichst mittig hineinbohren und versuchen, den Rest herauszupressen. Bohrerstärke ist abhängig von der Materialstärke. Evtl. gleich mehr zum Rande hin 2 Löcher hineinbohren und abwechseln pressen, damit sich der Scharnierrest nicht verkantet.

Gutt Lack,
Erik
ad-mh
Stammgast
#4 erstellt: 03. Mai 2016, 06:13
Danke Euch beiden.
Der Teller ging problemlos ab. Das Lager ist geölt.
Es sind die beschriebenen zwei Potis vorhanden. Entsprechend Manual habe ich zuerst mit dem linken Poti 45 eingestellt. Dann wird mit dem rechten Poti 33 1/3 korrigiert. Nun stehen die Markierungen auch beim Umschalten der Geschwindigkeit, wobei das Einstellpoti in Mittelstellung steht - perfekt.


Ich bohre direkt 2 Löcher ins Scharnier. Bei einem mittigen Loch wird es wohl kanten.
Mein Bekannter hat mir an Stelle von Sekundenkleber für die Haube dieses empfohlen.

http://www.bondic.de/

Hat jemand dies bereits ausprobiert?
Die Alternative Acrifix finde ich im Netz.


[Beitrag von ad-mh am 03. Mai 2016, 06:56 bearbeitet]
volvo740tius
Inventar
#5 erstellt: 03. Mai 2016, 08:09
Hallo,


ad-mh (Beitrag #4) schrieb:

Der Teller ging problemlos ab. Das Lager ist geölt.


ich hoffe, Du hast es nicht übertrieben. Da reichen 1-2 Tropfen an den unteren Teil des Mitteldorns.

Es gibt hier einen Thread, die Cracks haben die Kunststoffnasen, soweit nicht schon abgebrochen, entfernt und kleine Alu-Winkel angeschraubt, die dann in die Haubenscharniere eingesteckt werden. Könnte im Q2/Q3/33 Fred gewesen sein.
Ich kann mir nicht vorstellen, dass Kleben hier Abhilfe schafft, bei der hohen Hebelwirkung der Haube auf die kleine Haltenase.

Gruß Thomas
ad-mh
Stammgast
#6 erstellt: 03. Mai 2016, 11:06

volvo740tius (Beitrag #5) schrieb:
...ich hoffe, Du hast es nicht übertrieben. Da reichen 1-2 Tropfen an den unteren Teil des Mitteldorns.

Es gibt hier einen Thread, die Cracks haben die Kunststoffnasen, soweit nicht schon abgebrochen, entfernt und kleine Alu-Winkel angeschraubt, die dann in die Haubenscharniere eingesteckt werden. Könnte im Q2/Q3/33 Fred gewesen sein.
Ich kann mir nicht vorstellen, dass Kleben hier Abhilfe schafft, bei der hohen Hebelwirkung der Haube auf die kleine Haltenase.

Gruß Thomas


Hallo Thomas,

zum Glück habe ich noch ein Hobby - RC Fahrzeuge. Daher weiß ich zum Glück, wieviel Öl erforderlich ist.

Den anderen Thread mit den Winkeln habe ich schon gefunden.
Zum Glück ist vom linken Scharnier noch ein Teil der Versteifung vorhanden. Ich bin da zuversichtlich. Falls es nicht klappt, dann werde ich mir Edelstahlwinkel bauen.

VG

ad-mh
ad-mh
Stammgast
#7 erstellt: 30. Jun 2016, 20:01
So,

heute ist das bestellte RG 59 Belden 1505F mit 55pF/m angekommen. Das Kabel ist sehr flexibel und kein Vergleich zum RG 62.
K1600_P6308684
Den Spieler habe ich mit nachträglich montiertem Kabel mit 1,5m Länge, unbekannter Qualität bekommen.

Gerät reinigen, altes Fett entfernen...
K1600_P6308681

Platinen sowie Potis reinigen...
K1600_P6308683

und Mechanik mit Tamyia Ceramic Fett für Metall und Nylon Zahnräder (Modellbau) abschmieren. Das Fett ist sehr gut und verharzt nicht. Ich verwende es seit Jahren im Modellbau.
K1600_P6308685

Kabel umlöten. Hier hätte das unflexible RG62 nicht gepasst. Mit dem flexiblen RG59 kein Problem...
K1600_P6308682

Zusammenbauen, das Originalsystem vom Q3 montieren und ein Probelauf...
K1600_P6308688

K1600_P6308687

Nun ein Vergleich mit dem AT-440MLb. Kein Vergleich zum EPC 207c (Originalnadel).
Ein Quercheck mit AT-440MLb am SL-Q3 ergibt - logischerweise ohne direkten Vergleich - keinen Unterschied. Selbst der kleine Technics ist mit dem System keineswegs überfordert.
Ein Unterschied im Hochtonbereich ist nicht erkennbar. Entweder ist das Originalkabel des SL-Q3 relativ kapazitätsarm, das AT-440MLb ist doch nicht so kapazitätskritisch wie angegeben (100-200pF) oder aber der Mission Verstärker kommt damit bestens klar.
K1600_P6308689

So wird er mit polierter Haube aussehen (Haube vom Q3).
Aus dem hässlichen Entlein wird so langsam ein gepflegtes Gerät.
Nun muss noch die Originale Haube aufgearbeitet werden. Ich werde Scharnierhalterungen neu anfertigen und die Haube auf Hochglanz polieren.K1600_P6308690

Alles in allem spricht gegen die einfacheren Technics der "D" Serie klanglich nichts. Nur bei der Haptik fehlt etwas gegenüber der "Q" Serie. Dafür sind die Geräte extrem preiswert zu haben.

Viele Grüße

Andreas
WBC
Stammgast
#8 erstellt: 30. Jun 2016, 20:17
das sehe ich komplett genauso - siehe

http://www.hifi-foru...m_id=26&thread=21645

ich hab das gleiche Spielchen mit dem SL-D3 veranstaltet...und der ist noch älter...
ad-mh
Stammgast
#9 erstellt: 13. Nov 2016, 16:23
Das kalte Wetter habe ich genutzt um den SL-D303 fertig zu reinigen.
Die originale Haube ist poliert.
Da der Spieler ein, zwei Lackfehler hat, habe ich davon abgesehen, die Haube wieder auf Neuzustand aufzupolieren.
Falls jemand eine Farbe nennen kann, die dem Technics Silber entspricht, dann würde ich mich sehr freuen.
Dennoch meine ich, das Ergebnis kann sich sehen lassen.

Heute haben wir zu dritt das "falsche" Excel Fox QD-700E am SL-D303 gegen den
SL-Q3 mit EPS/EPC 207c (Originalnadel im Neuzustand) gehört.
Gehört haben wir u.a. Dire Straits On Every Street 180g Pressung. Die Platte ist neu, wurde allerdings noch nicht gewaschen.

Klangbeschreibungen sind nicht so mein Ding.
Übereinstimmendes Ergebis ist aber:

- Beide Systeme sind klanglich ähnlich abgestimmt.
- Das Excel Fox löst besser auf.
- Der Bass hat beim Excel minimal mehr Druck.
- Minimale Knackser auf der Platte, die das EPC 207c darstellt, sind beim Excel nicht vorhanden. Das Excel tastet offenbar tiefer in der Rille ab.

Das Fox-Excel bleibt am SL-D303. In Summe ergibt das Paket sehr viel Klang für wenig Geld.
Technics 40 EUR, Excel 59,90 EUR plus etwas Material und Kleinteile.

K1024_PB139265
K1024_PB139267
K1024_PB139268
K1024_PB139269

SL-Q3 mit EPS/EPC 207c
K1024_PB139271


[Beitrag von ad-mh am 13. Nov 2016, 16:26 bearbeitet]
Marsilio
Inventar
#10 erstellt: 13. Nov 2016, 16:46
Ein schönes Beispiel, dass man auch mit vergleichsweise wenig Geld, aber ein bisschen Arbeit zu einer richtig guten Kombi Plattenspieler-Tonabnehmersystem kommen kann.



LG
Manuel
.JC.
Inventar
#11 erstellt: 13. Nov 2016, 19:52
Hi,


Marsilio (Beitrag #10) schrieb:
Ein schönes Beispiel, dass man auch mit vergleichsweise wenig Geld, aber ein bisschen Arbeit zu einer richtig guten Kombi Plattenspieler-Tonabnehmersystem kommen kann.


viel besser kann man es auch kaum machen

Was da jetzt an Klangqualität von LP für 100 € steht ..
ab wie viel € gibt´s das in neu ?
Arktus87
Ist häufiger hier
#12 erstellt: 14. Nov 2016, 13:14

ad-mh (Beitrag #9) schrieb:
Das kalte Wetter habe ich genutzt um den SL-D303 fertig zu reinigen.
.
Falls jemand eine Farbe nennen kann, die dem Technics Silber entspricht, dann würde ich mich sehr freuen.


Ich habe vor ein paar Wochen einen Technics SL 1600 MK2 nach lackieren lassen. Es wurde zwar keine Farbprobe genommen aber ich erkenne keinen Unterschied. Es war auf jedenfall ein RAL Ton, Lichtgrau oder Silbergrau eins von beiden.

Zu sehen im "Bilder Eurer Plattenspieler" Thread Seite 391 Klick


[Beitrag von Arktus87 am 14. Nov 2016, 13:18 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Technics SL-B 303 Slipmat
FiReSt0nE am 11.09.2009  –  Letzte Antwort am 18.09.2009  –  10 Beiträge
Technics SL-QX300 defekt?
clmn am 17.05.2010  –  Letzte Antwort am 25.05.2010  –  11 Beiträge
Technics SL DD33 defekt
-Nesta- am 02.02.2012  –  Letzte Antwort am 18.11.2015  –  3 Beiträge
Technics SL-B21 als Einsteiger
Technichts am 07.01.2016  –  Letzte Antwort am 11.01.2016  –  34 Beiträge
Technics sl d310 rauscht
the__subman am 17.09.2012  –  Letzte Antwort am 17.09.2012  –  2 Beiträge
Technics SL-1610 MK2 - Pitch & LEDs defekt
nuzz am 27.02.2011  –  Letzte Antwort am 27.02.2011  –  2 Beiträge
Technics SL-1900 Gehäuse defekt
*gecco* am 29.03.2009  –  Letzte Antwort am 03.04.2009  –  5 Beiträge
Beratung Technics SL-3310
Tattermine am 22.12.2015  –  Letzte Antwort am 22.12.2015  –  4 Beiträge
Technics SL-23A Motor defekt?
mojo3005 am 30.04.2014  –  Letzte Antwort am 25.11.2014  –  3 Beiträge
Technics SL-D 303 neue Nadel
AmyRepeat am 10.08.2014  –  Letzte Antwort am 11.08.2014  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Eskuche

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 49 )
  • Neuestes MitgliedDonnie94
  • Gesamtzahl an Themen1.344.841
  • Gesamtzahl an Beiträgen17.655.933