Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SABA PSP 450 Tangential

+A -A
Autor
Beitrag
cromacoma
Ist häufiger hier
#1 erstellt: 23. Sep 2016, 18:26
Hallo+Guten Abend!
Ich benutze seit einiger Zeit den SABA und bin doch recht zufrieden.
Seit heut nachmittag ist er bockig:
Einschalten - Plattenteller dreht - ein sanftes knurren ertönt - Plattenteller läuft aus - und nix.
Kein Tonarm hebt sich oder bewegt sich.
Mit den manuellen Tasten hoch/runter und nach innen/nach außen tut sich auch nix (bei der nach-innen-Taste ist wieder das leise knurren zu hören).

Ich hab mein Schmuckstück heute vormittag vorsichtig äußerlich entstaubt, danach ging er auch noch.

Grad eben hab ich den Beitrag und die Super-Bilder von Compu-Doc durchgeschaut - möglicherweise ist der Riemen für den Schlittenantrieb kaputt (ist vom Fachmann erst vor ca 8 Monaten - und max. 20 Platten - gewechselt worden)

Dazu 3 Fragen:
20 Platten/8 Monate ist das die Standard-Haltbarkeitsdauer?
Könnte man das kleine Ding nicht selber wechseln - oder werden dabei Werte verstellt die nur mit Spezialwerkzeug u. -wissen justiert werden können?
Wo ist der richtige, passende Riemen zu kriegen?

Vielen Dank für alles was weiterhilft und Gute Wünsche aus Hamburg
cromacoma

PS: Basteleien für die H0-Modellbahn und Computer-Innereien trau ich mir zu - elektronische Einstellungen (à la: minus 5,3 Volt bei peaklevel soundso) krieg ich eher nicht hin
raphael.t
Inventar
#2 erstellt: 24. Sep 2016, 07:32
Hallo!

Ich kenne den von dir erwähnten Plattenspieler leider nicht, habe aber mit ähnlichen schon zu tun gehabt.
Der Riemen für den Armvortrieb wurde bei deinem Tangential-Spieler zwar vor 10 Monaten gewechselt, dennoch wäre es gut, ihn zu inspizieren. Den Kasten um den Armschlitten entfernen und schauen, was Sache ist.
Normalerweise dürfte da nach 20 Platten ja nichts sein, aber wer weiß, ob es der passende Riemen war, auf jeden Fall würde ich mir ansehen, was die Mechanik dort so macht, ob der Riemen gerissen oder abgefallen ist, oder ob er durchrutscht ..., bevor ich an ein Elektronikproblem denke.

Wenn du mit Modell-Eisenbahn-Basteln vertraut bist, wirst du es sicher hinbekommen, die Abdeckung runterzukriegen, damit du einen Bestandsaufnahme des Armvortriebs durchführen kannst.
Frage: Hörst man den Arm-Antriebsmotor (wenigstens kurz) werkeln?

Mit freundlichen Grüßen
Raphael
tomtiger
Moderator
#3 erstellt: 24. Sep 2016, 10:45
Hi,

der Antriebsriemen (Motor zum Getriebe) dürfte nicht nach so kurzer Zeit defekt sein. Er könnte z.B. angesprungen sein. Es könnte auch das Seil gerissen sein, oder von irgendeiner der Rollen gesprungen sein.

Ich weiß nicht, ob das diese Serie war, ich erinnere mich an so einen Dreher, wo der Sensor für die Endabschaltung verbogen war, dadurch wurde der Tonarmschlitten gegen die Abgrenzung am Ende gedrückt und ohne Endabschaltung ging natürlich nichts weiter.

Ohne den zu inspizieren kann man keine Prognose zur Fehlerquelle machen.

LG Tom
cromacoma
Ist häufiger hier
#4 erstellt: 25. Sep 2016, 22:29
Hallo+Guten Abend!
Vielen Dank für die schnelle Hilfe.
Ich hab gestern noch die Verkleidung abgebaut und per Augenschein den Riemen und das Transportseil geprüft - eigentlich ohne Befund.
Beim Testlauf ohne "Deckel" (= das ganze obere Gehäuse) hat wieder alles so funktioniert wie's soll.
(Bis auf 2 Kleinigkeiten: der Tonarm fährt nicht ganz bis zum Anschlagsende der Ablage - geparkt wird ca. 1-2mm vorher; und er senkt sich sich nicht mehr auf die Ablage - bleib ca. 1-2mm drüber stehen)
Vielleicht war das aber auch schon länger so (im eingebauten Zustand ist das nur sehr schwer erkennbar), alle anderen Funktionen liefen wie es sein soll.

Nach dem Zusammenbau war der Saba ca. 8 Std. vom Netz (Stecker gezoigen) und heut mittag wollte ich mein Schmuckstück wieder einbauen - Testlauf vorab - und nix.
Genau wie vorher: Tellerdrehung startet, Tonarm hebt ab - und nix.
Also Deckel ab, hier gefingert, da gefingert, den kleinen Riemen abgemacht und "ordentlich" wieder montiert, geprüft ob der Schlitten irgendwo aneckt oder schleift - alles ok.
Testlauf ohne "Deckel" alles bestens - Testlauf mit "Deckel" derselbe Fehler.
Dekel wieder ab: Testlauf prima.
Jetzt hab ich den Deckel nur mit 4 Schrauben befestigt Testlauf hat geklappt; werde morgen nach ein paar Stunden ohne Strom nochmal testen.

Eine Erklärung für die Seltsamkeiten hab ich nicht - vielleicht verzieht sich durch die Verschraubung die Bodenwanne? Halte ich bei dem relativ stabilen Blechteil aber für unwahrscheinlich.
Hat jemand schon mal etwas ähnliches gehabt oder weiß Abhilfe?

Vielen Dank für alles was weiterhilft
cromacom
tomtiger
Moderator
#5 erstellt: 26. Sep 2016, 08:13
Hi,

ohne Abdeckung darf so ein Gerät nur vom Fachmann getestet werden, da dann die Gefahr eines Stromunfalls besteht.

Wenn durch den Deckel keine mechanische Behinderung des Tonarmschlittens vorliegt, wäre mal die Funktion ohne Deckel in einem dunklen Raum zu testen.

LG Tom
cromacoma
Ist häufiger hier
#6 erstellt: 26. Sep 2016, 10:06
Hi, tomtiger,
warum dunkler Raum - sprühen evtl. Funken oder gibts statt Abendrot Kabelbrand oder so...?
Vielen Dank
+ Gute Wünsche aus HH
cromacoma
tomtiger
Moderator
#7 erstellt: 26. Sep 2016, 15:51
Hi,

Endabschaltungen werden gelegentlich mit Lichtschranken realisiert. Wenn da die Lichtquelle defekt ist, könnte das Umgebungslicht das Funktionieren ohne Abdeckung erklären.

LG Tom
cromacoma
Ist häufiger hier
#8 erstellt: 26. Sep 2016, 20:26
Hallo+Guten Abend,
also, nach 10 Std. stromlos Pause hab ich den Spieler jetzt (nur mit 3 statt mit 6 Schrauben) zusammengeheftet, getestet und eingebaut - und geht! Hurraaa!
Wie lange weiß man ja nicht bei so einem Seniorenteller.

....und doch noch 2 Fragen:
beim Plattenende fährt der Arm hoch und zurück, der Teller kommt zum Stillstand; ist es normal, dass dann immer noch ein paar Lämpchen leuchten oder müsste sich das Gerät ganz und komplett abschalten?
viele der Platten wurden die letzten 15 Jahre nicht benutzt; wäre mildes säubern (zB. mit lauwarm "Prilwasser") sinnvoll oder lieber nur abwischen und den Mitlaufbesen einsetzen?

Wie immer: vielen Dank für alles, was weiterhilft + Gute Wünsche aus Hamburg
cromacoma
tomtiger
Moderator
#9 erstellt: 26. Sep 2016, 21:00
Hi,

wie es beim Saba im Besonderen ist, weiß ich nicht. Bei manchen Plattenspielern belieben einige Lämpchen an, welche sind es denn?

Zur Reinigung, suche nach Cheap Thrill, z.B. dieser Thread.

LG Tom
WBC
Stammgast
#10 erstellt: 27. Sep 2016, 06:41
Moin,

wenn der SABA eine "Power" Taste hat, ist es logisch, dass die LED's nach Beendigung des Abspielvorganges so lange leuchten, bis der Player mittels dieser ausgeschaltet und somit vom Netz getrennt wird...

Da es ein tangentialer Dreher ist und dieser somit eher zu den hochwertigeren Geräten gehört, gehe ich stark davon aus...

Bitte mal genau nachschauen...

LG Carsten


[Beitrag von WBC am 27. Sep 2016, 06:46 bearbeitet]
Manfred_Kaufmann
Inventar
#11 erstellt: 27. Sep 2016, 07:22
Der PSP 450 hat eine Power-Taste, muss also immer ein- und ausgeschaltet werden.
cromacoma
Ist häufiger hier
#12 erstellt: 27. Sep 2016, 07:40
Hallo+Guten Morgen!
Wow - Plattenreinigung ist anscheinend eine Wissenschaft für sich; aus dem angegebenen Link hab ich mir einige Notizen gemacht - danke.

Lichtlein leuchten
Ein/Aus hat er und leuchtet sanft und sonst leuchten bei Stillstand nur noch die Größen- und Geschwindigkeitslichtlein, also alles bestens.
....und er mein Oldtimer macht auch heute wieder alles richtig - ist doch super!
Vielen Dank für die schnellen Tipps + Gute Wünsche aus Hamburg
cromacoma
Suche:
Das könnte Dich auch interessieren:
Hilfe bei Tangential-Dreher
skyywalker am 01.06.2009  –  Letzte Antwort am 31.07.2009  –  40 Beiträge
SABA PSP 480 Tangential, baugleich Luxman PX-101, Nordmende RP1651,Uher PS-936
Compu-Doc am 09.05.2013  –  Letzte Antwort am 07.10.2016  –  40 Beiträge
Saba PSP 480
Dynacophil am 29.07.2010  –  Letzte Antwort am 12.08.2011  –  44 Beiträge
SABA PSP 350 Tonarmreperatur
cadisch am 10.02.2012  –  Letzte Antwort am 12.02.2012  –  12 Beiträge
Saba psp 350 Datenblatt
shivalittle am 03.01.2013  –  Letzte Antwort am 03.01.2013  –  8 Beiträge
Saba PSP-350 Tonabnehmerwechsel
Volnox am 03.10.2014  –  Letzte Antwort am 05.10.2014  –  23 Beiträge
Saba PSP 360, öffnen
sandmann319 am 22.10.2014  –  Letzte Antwort am 23.10.2014  –  9 Beiträge
Saba PSP 250 Neuling
DerDuder am 07.01.2015  –  Letzte Antwort am 18.01.2015  –  31 Beiträge
Saba PSP-250 Nadel/System
dark_aragon am 05.12.2004  –  Letzte Antwort am 07.12.2004  –  7 Beiträge
Saba PSP 900 brauche hilfe
gui am 20.03.2005  –  Letzte Antwort am 22.03.2005  –  3 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 121 )
  • Neuestes MitgliedTimo1234x
  • Gesamtzahl an Themen1.346.031
  • Gesamtzahl an Beiträgen17.676.704