Micro Seiki MR 611 knallt beim Ausschalten

+A -A
Autor
Beitrag
Valerius
Ist häufiger hier
#1 erstellt: 22. Okt 2017, 20:12
Hallo zusammen,
ich wende mich mit einer Frage an die Micro Seiki Fans.
Leider kanallt mein Micro Seiki MR 611 beim Ausschalten und bisweilen auch beim Einschalten. Hat jemand einen Schaltplan oder kann mir jemand meinen Verdacht bestätigen, dass es der Kondensator (zwischen Tellerlager und Motor zu finden) sein könnte. Der Schalter wurde schon gereinigt (war die Ursache beim meinem zweiten MR 611). Wie sind die Daten des Kondensators?

Bin für jeden Tipp dankbar und hoffe, das Knallen bald abgestellen zu können-

Gruß aus der Eifel

Paul
Micro Seiki MR 611Micro Seiki MR 611


[Beitrag von Valerius am 22. Okt 2017, 20:23 bearbeitet]
ad-mh
Inventar
#2 erstellt: 22. Okt 2017, 20:17
Wenn es ein Dual wäre, dann wäre der Kondensator der erste Kandidat.
Auslöten und messen.

VG Andreas
Valerius
Ist häufiger hier
#3 erstellt: 22. Okt 2017, 20:21
Hallo Andreas,
besten Dank für die schnelle Antwort. Auf Grund meiner Dual-Erfahrung tippe ich auch auf den Kondensator, zumal es brummt, wenn man ihn berührt oder leicht bewegt.
Dann werde ich mal auslöten...

Schönen Abend noch!

Paul
akem
Inventar
#4 erstellt: 22. Okt 2017, 20:47
Für einen Entstörkondensator wäre der aber etwas arg groß zumal mir das ein Elko zu sein schein. Bei dem tippe ich eher auf Anlaufkondensator. Der Entstörkondensator dürfte das schwarze Teil an der Klemmleiste (oder Lötleiste?) sein.

Gruß
Andreas
Valerius
Ist häufiger hier
#5 erstellt: 22. Okt 2017, 20:52
Hallo Andreas,
ja genau das kleine schwarze Teil, natürlich nicht der große ELKO.
Ich habe jetzt ein Foto davon.

Gruß

PaulKondensator MR 611
Wuhduh
Gesperrt
#6 erstellt: 22. Okt 2017, 21:10
Der Graue hat 0,47µF / 600V. 240V oder so dürften als Wert auch reichen.

Den ollen Becherelko würde ich auch tauschen gegen modernes, enger toleriertes Bauteil. Ist schließlich ca. 44 Jahre alt, siehe Aufkleber auffem Motor.

MfG,
Erik
ad-mh
Inventar
#7 erstellt: 22. Okt 2017, 21:49
Moin,

im Dual Board hat mal jemand vorgerechnet, warum 240V nicht ausreichend sind und hat auf Kondensatoren mit 275V Spannungsfestigkeit verwiesen.
Ich suche mal die Erklärung.
Das wird jedenfalls der Grund sein, warum original ein 600V Typ verbaut wurde.

VG Andreas


[Beitrag von ad-mh am 22. Okt 2017, 21:53 bearbeitet]
Valerius
Ist häufiger hier
#8 erstellt: 22. Okt 2017, 23:53
Hallo Eric, merci für den Tipp, werde ich natürlich auch so machen!

Gruß

Paul
Valerius
Ist häufiger hier
#9 erstellt: 22. Okt 2017, 23:56
Hallo Andreas, was kann ich als Ersatz holen?
Ich kann wohl Teile austauschen, aber ...die höhere Einsicht fehlt mir in dieser Sache ... leider!

Gruß

Paul
Valerius
Ist häufiger hier
#10 erstellt: 29. Jan 2018, 22:44
Hallo,
melde mich mal wieder.
Hab den Kondensator wie empfohlen getauscht gegen einen 0,47 mF/275 V.
Das Ergebnis: Keine Veränderung. Es knackt, knallt bei EIn-Ausschalten mal mehr , mal weniger, auch beim Umgehen des Schalters.
Das Geräusch wird ohne Cinchkabel übertagen, also über die Stromleitung. Kann es doch am Verstärker liegen, zumal alle meine Duals auch NUR an diesem Verstärker Störgeräusche produzieren.
Könnte es der Becherelko sein? Sonst ist ja nix drin.

Gruß

Paul
ad-mh
Inventar
#11 erstellt: 01. Feb 2018, 10:58
Hast Du den Entstörkondensator zufällig gegen einen gelben MexTenta x2 275V vom großen C getauscht?
Valerius
Ist häufiger hier
#12 erstellt: 04. Feb 2018, 01:39
Nein, ich hatte noch einen aus meiner Tonbandkiste, den auf dem Foto.
Hab ihn wieder rausgenommen.
Wer kann die Störung verursachen? Beim Ein-Ausschalten mit dem Schalter der Steckerleiste, kann sich ein eventuell fehlerhafter Schalter des Plattenspielers doch nicht so auswirken, oder?
Kondensator
klausES
Inventar
#13 erstellt: 04. Feb 2018, 01:52
Finde kein SM / keinen Schaltplan.
Ist es denn auch "der" Kondensator "des Netzschalter" ?


[Beitrag von klausES am 04. Feb 2018, 01:53 bearbeitet]
Valerius
Ist häufiger hier
#14 erstellt: 04. Feb 2018, 02:00
Hallo Klaus,
es muss der Kondensator des Netzschalters sein. Sonst gibt es nur noch den dicken ELKO und den Widerstand zum Umschalten der Spannung. Leider finde ich nirgends ein Manual.
Aber das muss doch wieder hinzukriegen sein, denke ich.

Gruß

Paul
klausES
Inventar
#15 erstellt: 04. Feb 2018, 02:05
Wenn ich dich richtig verstanden habe hattest du den neuen C (0,47 µF) im letzten Bild anstelle des alten eingelötet ?!?
Warum hast du ihn wieder ausgelötet ?
Valerius
Ist häufiger hier
#16 erstellt: 04. Feb 2018, 02:10
Ich hab ihn wieder rausgeholt, weil der Fehler nicht behoben wurde. Soll ich ihn besser wieder einlöten?
Bin halt kein Fachmann, leider.
klausES
Inventar
#17 erstellt: 04. Feb 2018, 02:10
Wenn es einen Schaltplan gäbe... denn mir dümpelt, es könnte auch mit dem Becher C zu tun haben
falls es sich um einen AC Synchronläufer - Motor handelt.

Wenn der Dreher eingeschaltet wird, läuft der Motor dann sofort los oder muss noch ein weiterer Schalter betätigt werden
bzw. der Tonarm Richtung Teller bewegt werden, o.ä. damit der Motor startet ?


[Beitrag von klausES am 04. Feb 2018, 02:11 bearbeitet]
klausES
Inventar
#18 erstellt: 04. Feb 2018, 02:13
Wo "knallt" es denn dann eigentlich ?
In der Anlage (Lautsprecher) oder knallt es im Schalter ?


[Beitrag von klausES am 04. Feb 2018, 02:13 bearbeitet]
Valerius
Ist häufiger hier
#19 erstellt: 04. Feb 2018, 02:13
Hallo Klaus,
es gibt nur den einen Schalter. Beim Einschalten läuft der Motor los, beim Ausschalten stoppt er. Der Tonarm hat keine Wirkung auf den Schaltmechanismus.
klausES
Inventar
#20 erstellt: 04. Feb 2018, 02:14
Und wo knallt es dann (siehe eins höher) ?
Valerius
Ist häufiger hier
#21 erstellt: 04. Feb 2018, 02:15
Es knallt im Lautsprecher ( auch ohne Verbindung mit Cinchkabel), es funkt nicht im Schalter ---
Es ist bei allen meinen Verstärkern das gleiche Geräusch.
Das mit dem Dual ist was anderes.
Valerius
Ist häufiger hier
#22 erstellt: 04. Feb 2018, 02:18
Sobald sich der Motor in Bewegung setzt, knackt oder knallt es. Wenn ich den Schalter ganz schnell flutschen lasse beim Ausschalten, bleibt das Knallen manchmal aus.
Valerius
Ist häufiger hier
#23 erstellt: 04. Feb 2018, 02:20
Es ist ein 8-Pol hysteresys Synchronmotor
klausES
Inventar
#24 erstellt: 04. Feb 2018, 02:20

Valerius (Beitrag #21) schrieb:
Es knallt im Lautsprecher ( auch ohne Verbindung mit Cinchkabel), es funkt nicht im Schalter ---
Es ist bei allen meinen Verstärkern das gleiche Geräusch...

Dann ist es ein Lichtbogen wenn es so mächtig in die Haus-installation stört.

Verfolge doch Bitte mal die Adern im Dreher an denen dieser C angschlossen ist/war,
ob diese "parallel" zu den Kontakten (dem Schliesser) des Netzschalter liegen.
Sprich; ob dieser c den Netzschalter "brückt".


[Beitrag von klausES am 04. Feb 2018, 02:21 bearbeitet]
Valerius
Ist häufiger hier
#25 erstellt: 04. Feb 2018, 02:23
Ich mal morgen mal wieder den Dreher auf und schaue nach, ob es daran liegt.
Merci erstmal!
klausES
Inventar
#26 erstellt: 04. Feb 2018, 02:27
Das war nur eine Frage und sollte nicht den "Defekt" beschreiben.
Es wäre eine wichtige Info von dir, da es verschiedene Möglichkeiten / Varianten der "Funkenlöschung" mit Kondensatoren gibt.
So wüssten wir wo wir evtl. weiter suchen könnten.
Valerius
Ist häufiger hier
#27 erstellt: 04. Feb 2018, 02:38
OK, Klaus, hab verstanden. Freue mich, dass mir hilfst!
akem
Inventar
#28 erstellt: 04. Feb 2018, 15:31
Der gezeigte Kondensator hat 0,47µF. Für einen Entstörkondensator scheint mir das etwas viel zu sein. Bist Du sicher, daß das 0,47µF sein müssen und nicht 0,47nF? Weil wenn ein Entstörkondensator den falschen Wert hat, dann knallt es nämlich auch...

Gruß
Andreas
stummerwinter
Inventar
#29 erstellt: 04. Feb 2018, 15:59
Hatte bei meinem marantz auch das Problem, dass er beim ausschalten geknallt hat.

Da habe ich den RIFA (47 nF) getauscht, Problem war gelöst: marantz 6100
klausES
Inventar
#30 erstellt: 04. Feb 2018, 17:32
Deshalb sollte er ja schauen ob dieser C wirklich ohne z.B. einen weiteren Widerstand (oder ein RC Glied) in Reihe, "alleine" parallel zum Schalter liegt.
Das Bild des grauen MKT/P/S war ja glaube nicht der Originale C.
Der Wert des Originalen (falls er alleine parallel zu Schalter lag) müsste man dann noch genau wissen, ablesen.
klausES
Inventar
#31 erstellt: 04. Feb 2018, 17:36

Valerius (Beitrag #5) schrieb:
...Kondensator MR 611

Das soll er ja sein ?!?
Anhand der Baugrösse in Verbindung das dieser 600 V "fest" sein soll kann es niemals ein 0,47 µF sein.
laminin
Inventar
#32 erstellt: 04. Feb 2018, 18:36
Kann man auf dem Bild nicht erkennen, aber ich tippe darauf, dass die Beschriftung ".047" lautet (und nicht "0.47"; habe ich bei verschiedenen Caps gesehen), und voila: 47 nF.


[Beitrag von laminin am 04. Feb 2018, 18:37 bearbeitet]
Valerius
Ist häufiger hier
#33 erstellt: 04. Feb 2018, 18:39
Hallo Andreas und Klaus,
hab eben noch mal aufgemacht. Leider steht keine andere Bezeichnung dran. Glaub Euch aber gerne. Nur, was kann ich da reinlöten?

Hab noch mal Bilder gemacht, die auch das Umfeld zeigen.
So wie ich es ehe, liegt der Schalter parallel zu diesem C. Sonst ist nix dazwischen. Vielleicht sind die Fotos aussagekräftig genug.

Gruß

PaulInnenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611Innenleben MICRO SEIKI MR 611
laminin
Inventar
#34 erstellt: 04. Feb 2018, 18:44
... also wie angenommen: Faktor 10 zuviel; aber eigentlich sieht er aeusserlich noch ganz gut aus; messen!


[Beitrag von laminin am 04. Feb 2018, 18:45 bearbeitet]
Valerius
Ist häufiger hier
#35 erstellt: 04. Feb 2018, 18:59
Ja, die Null hinterm Komma! Danke.
klausES
Inventar
#36 erstellt: 04. Feb 2018, 20:51
0,047 µF kommt schon eher hin obwohl selbst dies schon recht hoch "angesetzt" ist.
Die meisten Geräte-Netzschalter haben "in dieser Situation" 0,01 bis 0,022 µF.

Egal, 0,047 µF ist noch im Rahmen. Den Ori. C messen oder falls dir dies nicht möglich ist
ist es für dich wahrscheinlich sogar weniger aufwändig (kostet weniger als ein Eis am Stiel) einfach einen solchen neu zu kaufen.
(Ich würde dann sogar 2 kaufen. Einen 0,047 und einen 0,022 µF um testen zu können mit welchem das bessere Ergebnis zu erzielen ist).

Sollte es "damit" immer noch störend brotzeln ist davon auszugehen das entweder eine verschlissene/verharzte mechanik des Schalter
die Kontakte zu langsam trennt oder/und die Kontakteflächen ansich dermassen "schlecht" sind das hier noch was getan werden muss.


[Beitrag von klausES am 04. Feb 2018, 20:52 bearbeitet]
Valerius
Ist häufiger hier
#37 erstellt: 04. Feb 2018, 22:02
Hallo Klaus, so werde ich es machen. Habe bei Ebay den gleichen gefunden, allerdings 11€ plus 6 € Versand aus Frankreich. Wo krieg ich den sonst?
Merci und Gruß

Paul
klausES
Inventar
#38 erstellt: 04. Feb 2018, 22:19
Meine Güte... bei z.B. Reichelt, die guten Wima Klasse X2 ab 19 Cent...
Deine (da Rastermass 15 "Platztechisch" etwas besser für deine Zwecke geeignet ist) dort als 0,022 µF 33 Cent, ein 0,047 µF 26 Cent.
stummerwinter
Inventar
#39 erstellt: 04. Feb 2018, 22:20
Da sollten doch RIFAs gehen, oder?

Ich schau mal, was ich da habe, schreib Dir per PN, sofern niemand Einspruch erhebt...
Valerius
Ist häufiger hier
#40 erstellt: 04. Feb 2018, 23:43
Das ist von meiner Seite aus bestimmt kein Problem.Danke!
Valerius
Ist häufiger hier
#41 erstellt: 05. Feb 2018, 00:14
Das sind andere Preise. Danke für die Info. Ich hoffe, ich kriege es jetztb in den Griff.
klausES
Inventar
#42 erstellt: 05. Feb 2018, 00:15
Hatte dir für etwaige Qellen eine pn geschrieben.
Valerius
Ist häufiger hier
#43 erstellt: 07. Feb 2018, 13:32
Hallo Klaus und alle anderen Helfer,
der Micro Seiki funktioniert nach dem Einlöten des WIMA MKP-X2 47N3 wieder einwandfrei, kein Knallen und Knacken beim Ein-Ausschalten! Wunderbar! Danke Euch allen!!!

Gruß aus der verschneiten Eifel

Paul
akem
Inventar
#44 erstellt: 08. Feb 2018, 00:35
Prima! Patient gerettet!

Gruß
Andreas
klausES
Inventar
#45 erstellt: 08. Feb 2018, 00:44
Gut gemacht.
stummerwinter
Inventar
#46 erstellt: 08. Feb 2018, 01:05


Und wieder einer gerettet!
Valerius
Ist häufiger hier
#47 erstellt: 08. Feb 2018, 01:25
Wenn Rettungsringe geworfen werden, können sich Nichtschwimmer auch über Wasser halten.
Danke!
Suche:
Das könnte Dich auch interessieren:
Micro Seiki MR-611
walo am 11.04.2009  –  Letzte Antwort am 28.04.2009  –  24 Beiträge
Micro Seiki MR-111
simba67 am 02.02.2010  –  Letzte Antwort am 03.02.2010  –  5 Beiträge
Micro Seiki MR-322
nurmusik am 01.11.2012  –  Letzte Antwort am 01.11.2012  –  2 Beiträge
Motorbrummen Micro Seiki MR-222
Rille65 am 02.02.2019  –  Letzte Antwort am 03.02.2019  –  3 Beiträge
Micro Seiki MR-122 Tonarm + Headshell wechseln?
Quotengrote am 21.01.2014  –  Letzte Antwort am 21.01.2014  –  3 Beiträge
Micro Seiki MR 411 läuft zu schnell?
Habbich am 10.08.2023  –  Letzte Antwort am 19.08.2023  –  74 Beiträge
Micro Seiki MA77 MKII
willykl am 02.10.2009  –  Letzte Antwort am 03.10.2009  –  4 Beiträge
Dual 731 knallt beim ausschalten
Blayzer am 31.03.2020  –  Letzte Antwort am 01.04.2020  –  7 Beiträge
Micro Seiki SZ-1
RicRom am 30.01.2005  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Micro Seiki DD35
Speedstep am 12.07.2009  –  Letzte Antwort am 16.07.2009  –  5 Beiträge
Foren Archiv

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.458 ( Heute: 3 )
  • Neuestes MitgliedNorbert.v
  • Gesamtzahl an Themen1.552.994
  • Gesamtzahl an Beiträgen21.581.802

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen