Reparatur Thorens td 146

+A -A
Autor
Beitrag
ziopaperino
Ist häufiger hier
#1 erstellt: 07. Sep 2020, 09:13
Hallo,

Ich habe einen Thorens TD 146 bekommen, denke aus einer älteren Serie. Die Mechanik läuft einwandfrei, leider wird der Ton rechts leiser und unsauber ausgegeben.
Ich würde mich aber ungern von dem Gerät trennen (gehörte meinem Vater), daher die Frage: könnte es an einem Fehler beim Anschluss liegen?
Am AVR liegt es nicht, Problem bestand bei beiden Geräten.
Wüsste jemand in der Umgebung von Ulm eine gute Reperaturmöglichkeit, und wäre das vom Preis vertretbar?
Danke schon mal für die Antworten!
Marsilio
Inventar
#2 erstellt: 07. Sep 2020, 10:48
Das Problem könnte beim Tonabnehmer/der Nadel liegen. Hast Du schon mal die Pins zwischen Tonarm und Tonabnehmer gelöst, gereinigt und wieder angeschlossen? Und hast Du schon mal die Nadel von dem Schmodder gereinigt, der sich im Laufe der Jahrzehnte da rangemacht hat? Das geht einfach: Nadel in etwas Reinigungsflüssigkeit eintauchen und nachher mit einem Pinselchen (oder ev. sogar Schmutzradierer) ganz sachte (!) von hinten nach vorne (keinesfalls umgekehrt) reinigen.

Vielleicht ist dann das Problem bereits gelöst. Eventuell ist auch eine neue Nadel fällig, das ist ein Verschleissteil.

LG
Manuel
straylight23
Stammgast
#3 erstellt: 07. Sep 2020, 10:48
Wo hast Du den Thorens denn angeschlossen? An einen Phono-Eingang?
ziopaperino
Ist häufiger hier
#4 erstellt: 07. Sep 2020, 14:56
Vielen Dank für die Antworten, habe den Plattenspieler am Phonoeingang angeschlossen. Einmal habe ich die Erdung nicht angeschlossen, da ich dachte dort liege vielleicht der Fehler, dann kam aus dem linken Lautsprecher weiterhin der normale Ton, rechts ein lautes Störgeräusche. Nach Wiederanschluss des Ausgleichkabels dann erneut rechts leiser als links.

Der Tonarm hat vorne einen concord ec10, da gibt es keine sichtbaren Kabel.
ziopaperino
Ist häufiger hier
#5 erstellt: 07. Sep 2020, 15:07
Aber ich versuche den mal abzumachen und die Kontakte zu reinigen. Sonst habe ich inzwischen recherchiert, dass es ein Kabelbruch am cinch Stecker sein könnte, das wäre dann nicht ganz so schlimm, oder?
raindancer
Inventar
#6 erstellt: 07. Sep 2020, 18:46

ziopaperino (Beitrag #4) schrieb:
Der Tonarm hat vorne einen concord ec10,

Bitte mal ein Foto posten, auf einen Thorens-Tonarm paßt das nicht.
ziopaperino
Ist häufiger hier
#7 erstellt: 07. Sep 2020, 19:40
ziopaperino
Ist häufiger hier
#8 erstellt: 07. Sep 2020, 19:41
ziopaperino
Ist häufiger hier
#9 erstellt: 07. Sep 2020, 20:05
Das scheint nicht der originale Tonarm zu sein
Holger
Inventar
#10 erstellt: 07. Sep 2020, 20:34
Das ist ein SME 3009 Improved... deshalb passt auch das Ortofon Concorde.

Und auch bei dessen Verkabelung kann es durchaus sein, dass kurz vor einem Cinchstecker ein Kabelbruch vorliegt... sollte sich der Verdacht erhärten, einfach einige Zentimeter abschneiden und neue Stecker anlöten.
raindancer
Inventar
#11 erstellt: 07. Sep 2020, 22:32
Weitere Hinweis: Bitte mal die Überwurfmutter lösen und den Tonabnehmer rausziehen, sind die Kontaktstifte ok oder ist einer/mehrere verklemmt oder verschmutzt?
ziopaperino
Ist häufiger hier
#12 erstellt: 08. Sep 2020, 14:41
Ich werde ihn die Tage mal zur Reperatur bringen, ich kenne mich einfach zu wenig mit den Geräten aus
raindancer
Inventar
#13 erstellt: 08. Sep 2020, 18:03
Man muß sich nicht damit auskennen, finden (im Netz), lesen, verstehen und beachten der Bedienungsanleitung genügt. Ist aber dein Gerät und deine Entscheidung.

Btw: Der Monteur des Tonarms hat das übrigens nicht gemacht, der gehört auf seine Langlochbasis, damit der Überhang eingestellt werden kann.
Holger
Inventar
#14 erstellt: 08. Sep 2020, 20:44
Da wollte halt jemand die original Thorensliftfunktion erhalten...
ziopaperino
Ist häufiger hier
#15 erstellt: 30. Sep 2020, 13:34
Also der Tonarm funktioniert gut und ist auch ausbalanciert. Es lag am Tonabnehmer, der Concord passt da wohl doch nicht richtig. Ich habe jetzt einen neuen und jetzt gehts
Suche:
Das könnte Dich auch interessieren:
Hilfe bei Reparatur Thorens TD 146
ansano am 28.09.2012  –  Letzte Antwort am 28.09.2012  –  4 Beiträge
Nochmal Thorens : TD 146
good.g am 28.12.2004  –  Letzte Antwort am 28.12.2004  –  2 Beiträge
Thorens TD 146
mathew1102 am 26.01.2005  –  Letzte Antwort am 01.02.2005  –  4 Beiträge
Justierung Thorens TD 146
radioandi am 03.05.2008  –  Letzte Antwort am 03.05.2008  –  3 Beiträge
Lautstärkeprobleme Thorens TD-146
jagarou1337 am 05.05.2013  –  Letzte Antwort am 07.05.2013  –  7 Beiträge
Thorens TD 146 Wartung
raxthemax am 24.02.2015  –  Letzte Antwort am 16.03.2015  –  11 Beiträge
Thorens TD 146
qwerti am 26.08.2016  –  Letzte Antwort am 31.08.2016  –  35 Beiträge
Thorens TD 146 Lagerspiegel
qwerti am 10.09.2016  –  Letzte Antwort am 14.09.2016  –  14 Beiträge
Thorens TD 146 Plattenspieler
Loeckchen am 14.12.2020  –  Letzte Antwort am 15.12.2020  –  18 Beiträge
Netzteil für Thorens TD 146
sonnenschein am 24.11.2003  –  Letzte Antwort am 25.11.2003  –  3 Beiträge
Foren Archiv
2020

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.577 ( Heute: 26 )
  • Neuestes Mitgliedrobs007
  • Gesamtzahl an Themen1.509.122
  • Gesamtzahl an Beiträgen20.708.804

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen