Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics sl-1300 MK II Tonarmabhebung in' Dutt!

+A -A
Autor
Beitrag
dicshe
Neuling
#1 erstellt: 19. Feb 2005, 18:20
Mahlzeit

Vom Dachboden hab ich heute meinen alten sl-1300 MK II geholt um ihn entweder zu reparieren oder weg zu schmeißen. Was hat er denn? Er krieg ihn nicht mehr hoch, den Tonarm. Scheint ein bekanntes Problem dieser Reihe zu sein. Siehe http://www.vintagetechnics.com/turntables/sl1300mk2.htm und http://www.theturntablefactory.com/technics.html.

Sieht also nicht so gut aus für ihn. Kennt jemand dieses Problem und auch noch eine Lösung dazu?
directdrive
Inventar
#2 erstellt: 21. Feb 2005, 10:46
Moin dicshe,

ich kenne das Problem und habe leider keine Lösung anzubieten. Man kann den Arm ausbauen und zum Teil zerlegen, danach das zerbrochene Kuststoffteil zusammenkleben - das hielt bei mir jeweils so ca. zwei Tage... Eventuell hilft eine stabilere Verbindung - Verschraubung?
In jedem Fall erfordert die Reparatur eine gewisse feinmechanische Begabung und etwas Erfahrung mit Tonarmen.

Den SL-1300 II wegen eines defekten Tonarmlifts weg zu schmeissen, halte ich jedoch für unangemessen, das Gerät war 'mal sehr teuer und wir in der Regel immer noch mit 150,- Euro bezahlt (auch mit kaputtem Lift - sind sie nämlich alle...)

Es bleiben Dir also folgende Möglickeiten:
- den 1300er behalten, auf Automatik und den Lift verzichten und sich an der Tatsache erfreuen, einen ausgezeichneten Plattenspieler zu besitzen, der vielen modernen Laufwerken schlicht überlegen ist.

- Versuch einer Reparatur - wird aber hakelig und der Ausgang ungewiß...

- Verkauf' ihn mir für 50,- Euro

Grüße sendet

Brent
kallvestor
Schaut ab und zu mal vorbei
#3 erstellt: 02. Nov 2006, 23:21
Tja. Kommt mir bekannt vor.
Hab nen technics Sl 1900. Da SENKT (und hebt) sich der Arm nicht mehr. Das ist natürlich doof, da man so keine Platte abspielen kann...oder wie umschifft man das Problem?
Verstellen des Auflagegewichtes im Rahmen der Skala hat nichts gebracht.
Lupo914
Stammgast
#4 erstellt: 03. Nov 2006, 19:25
Hai,

nun hat der SL 1900 außer dem "SL" nichts mit dem SL-1300 MK2 zu tun. Mach doch mal einen eigenen Thread auf, vielleicht kennt sich ja jemand aus.

Grüße

Wolf
miclue54
Stammgast
#5 erstellt: 03. Nov 2006, 22:36
Hallo,

geht einmal auf die Seite:
http://dedi262.your-server.de/analog1/
dann die Suchfunktion betätigen.
Weitere Möglichkeit, sich an das Forumsmitglied "paga" wenden mit persönlicher Mail!
Grüße
Michael
Lupo914
Stammgast
#6 erstellt: 04. Nov 2006, 12:51
Sodele,

jetzt aber auch noch mein Beitrag zum Thema. Ich habe 3 Reparaturversuche an diesem Liftproblem unternommen. Der erste Versuch hält noch heute. Nummer 2 ging voll in die Hose (der Arm war anschließend nicht mehr frei beweglich) Nummer 3 war so la-la, der Lift hakelt ziemlich. Ich lasse inzwischen die Finger davon weg, obwohl ich wirklich vor nix Respekt habe

Du hast aber schon mit Deinem zweiten Link "ins Schwarze getroffen". Das ist die einzige mir bekannte Anlaufstelle zur Reparatur des Leidens. Leider in den USA und 150 Bucks sind ein stolzer, aber von der Arbeitszeit her angemessener Preis.
Habe hier noch einen SL-1310 MKII eingelagert, den ich eigentlich umbauen wollte (a la SL-150 MKII mit SME Arm). Bin aber drauf und dran ihn "Original" zu lassen. Vielleicht reicht es ja die Armeinheit in die USA zu verschiffen? Mal anfragen...

Grüße

Wolf
Lupo914
Stammgast
#7 erstellt: 04. Nov 2006, 18:26
Hi,

kleines Update. Joel von der Turntable Factory hat gerade geantwortet. Armeinheit alleine hinschicken geht (machen wohl einige Überseekunden so). Die Reparatur kostet 75 Bucks. Rückversand via UPS. Für deren Preise muss ich mich aber erst noch psychisch etwas stabilisieren (1 Liter Baldriantee - mindestens), bevor ich auf deren Webseite forschen gehe.

Grüße

Wolf
Easy_Deals
Hat sich gelöscht
#8 erstellt: 01. Feb 2009, 01:04
Hallo,

der Sl 1300/1310 MK II ist ein sehr schöner und hochwertiger Plattenspieler,ich habe im Internet eine Reparaturanleitung gefunden,aber sie ist auf Englisch,wenn jemand der Sprache mächtig ist und es versuchen möchte,hier der Link:

http://voenixrising....-sl-1300mk2-service/

vielleicht macht sich jemand die Mühe und übersetzt den Text..


[Beitrag von Easy_Deals am 01. Feb 2009, 01:06 bearbeitet]
killnoizer
Inventar
#9 erstellt: 01. Feb 2009, 12:41
ich habe auch einige Geräte aus dieser Baureihe / Zeit , aber überhaupt keine Liftprobleme !

( SL - Q 2 + 3 , SL-Q33 )

Ist die Liftkonstruktion tatsächlich unterschiedlich ?

Antrieb und Tonarme sind gleich .

gerrit
Bärlina
Hat sich gelöscht
#10 erstellt: 01. Feb 2009, 20:01
@ killnoiser: Kommt noch !

Gegen die entfleuchenden Weichmacher gibt es leider nicht einmal ein Ortofon VIAGRA

MfG,
Erik
piccohunter
Hat sich gelöscht
#11 erstellt: 02. Feb 2009, 09:21
Ich habe einen SL 1700 MKII Baujahr 1978... und bislang auch noch Null Probleme mit dem Tonarmlift (und das soll auch so bleiben).

Nur einmal ein gerissener Antriebsriemen für die automatische Tonarmrückführung, aber da werkelt nun seit fast 8 Jahren ein ganz normaler Haushalts-Gummiring zuverlässig, und der zeigte vor ein paar Wochen beim jährlichen Routine-Check des Drehers noch keinerlei Ermüdungserscheinungen

Aber für den Fall der Fälle... ist der Arm (zumindest der des SL 1700 MKII) nicht identisch mit dem zum 12XX? Und da der immer noch gebaut und vertrieben wird, sollte doch auch ein aktives Service-Netz dafür vorhanden sein... Also sollte doch der Technics- bzw. Panasonic-Service helfen können, oder?


[Beitrag von piccohunter am 02. Feb 2009, 09:26 bearbeitet]
Easy_Deals
Hat sich gelöscht
#12 erstellt: 02. Feb 2009, 15:20
Hallo,

soviel ich weiß,ist vorwiegend die Technics sl 1300/1400 MKII Version betroffen.Die Sl 1300 (nix) hat keine Probleme mit der Liftkonstruktion.
killnoizer
Inventar
#13 erstellt: 03. Feb 2009, 08:17

piccohunter schrieb:
Ich habe einen SL 1700 MKII Baujahr 1978... und bislang auch noch Null Probleme mit dem Tonarmlift (und das soll auch so bleiben).

Nur einmal ein gerissener Antriebsriemen für die automatische Tonarmrückführung, aber da werkelt nun seit fast 8 Jahren ein ganz normaler Haushalts-Gummiring zuverlässig,



Dieser Riemen fehlte bei meinem SL-Q33 ,
der letzte Kauf aus der Serie !
Da war nix , von ausserirdischen entführt oder so ?

Wo ist denn eigentlich der Themenersteller abgeblieben ... ?



Gerrit


[Beitrag von killnoizer am 03. Feb 2009, 08:18 bearbeitet]
Bossk
Neuling
#14 erstellt: 22. Sep 2011, 17:52
Hallo,

ich würde das Thema hier gerne mal auffrischen.

Ich bin neulich auch auf den Schallplatten-Trip gekommen. Meine Generation hat leider von LPs usw. nix mitbekommen (bin 21).
Durch die ganzen Downloads, iTunes, 1000000 mp3, hauptsache viel Musik ist mir der Spaß am Musikhörern vergangen und jetzt möchte ich vielleicht auch einfach das Gefühl von guter alter Technik erleben

Zur Sache: Im Keller stand noch ein Technics mk2 1410 rum.
Natürlich hatte er auch das Liftproblem
Durch die diversen Einträge hier konnte ich das Nylon-Teil mit Kabelbinder reparieren.

Ich steh nun aber vor einem anderen Problem. Die Endabschaltung spinnt. Das heisst ich starte den Spieler, nach ein paar Sekunden wird schon die Endabschaltung aktiviert (Arm fährt hoch und zurück in die Halterung).

Auch der "Lift" Schalter hilft nichts. Der scheint jedoch funktionieren (hab ihn auf Durchfluss gemessen).

Hat jemand einen heissen Tip?
Suche:
Das könnte Dich auch interessieren:
Technics SL 1300 MK II Motor?
am 23.01.2009  –  Letzte Antwort am 25.01.2009  –  6 Beiträge
Technics SL-1300 MK II
atss am 07.07.2011  –  Letzte Antwort am 22.10.2011  –  7 Beiträge
Technics SL 1300 Mk II Tonarmlift
BillBluescreen am 12.03.2004  –  Letzte Antwort am 14.03.2004  –  3 Beiträge
Technics SL-1210 MK II Ersatzteilname
BdN3504 am 15.05.2006  –  Letzte Antwort am 16.05.2006  –  4 Beiträge
Motor in dutt?
M.W._die_Fliptaube am 30.08.2005  –  Letzte Antwort am 23.11.2005  –  11 Beiträge
Entscheidungshilfe zwischen Technics SL-M 1 & SL-1600 MK II
maso82 am 23.05.2010  –  Letzte Antwort am 03.06.2010  –  16 Beiträge
Technics SL-1300/1310 MK nix / Fragen- & Sammelthread
Antiphon am 16.10.2011  –  Letzte Antwort am 24.01.2016  –  36 Beiträge
Technics SL-1200/1210 Mk. II Tonarm effektive Masse?
volumeknob am 14.01.2012  –  Letzte Antwort am 30.01.2012  –  3 Beiträge
Technics sl 1300 behalten?
liesbeth am 05.02.2010  –  Letzte Antwort am 12.02.2010  –  23 Beiträge
Liftrep. Technics SL 1400 MK II
Holz24 am 06.05.2015  –  Letzte Antwort am 15.06.2016  –  90 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL
  • Lanzar
  • Speed Link

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.578