Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DUAL 606 rauscht

+A -A
Autor
Beitrag
Dark_Helmet
Ist häufiger hier
#1 erstellt: 05. Sep 2007, 19:50
Habe heute endlich meinen 606 per Post erhalten und mich dann doch etwas gewundert als ich die erste Platte aufgelegt hatte.
Im Vergleich zu meinem billigen SL-1210 MK2 Plastiknachbau von Omnitronic ist der Sound natürlich um Welten besser aber leider knistern manche Platten viel zu stark.
Habe mir eine 2 Monate alte Gorillaz Single angehört und konnte meinen Ohren nicht trauen, im Gegensatz dazu klang die Scheibe mit dem Omnitronic glasklar wenn man das so nennen darf
Ich vermute es liegt an der Nadel was aber nicht erklären würde weshalb LPs die min.25 Jahre alt sind prima klinge.
Also bevor ich 50 Euro oder mehr für eine neue Nadel ausgebe würde ich mich freuen wenn hier jemand etwas Licht ins Dunkel bringen könnte.

MfG Dark
Arnebukowski
Stammgast
#2 erstellt: 05. Sep 2007, 22:40
Hallo, vermutlich die Nadel defekt, ansonsten hat der Dual eine Tonabschaltung verbaut. Sprich wenn der Arm nicht aufgelegt ist, ist das System vom Verstärker getrennt. Schraub den dreher mal auf und überprüfe die Kontakte. Gegebenfalls säubern.

MfG
dieterh
Stammgast
#3 erstellt: 06. Sep 2007, 08:41

Arnebukowski schrieb:
Hallo, vermutlich die Nadel defekt, ansonsten hat der Dual eine Tonabschaltung verbaut. Sprich wenn der Arm nicht aufgelegt ist, ist das System vom Verstärker getrennt. Schraub den dreher mal auf und überprüfe die Kontakte. Gegebenfalls säubern.


Lass den Dreher zu, sowas gibt es bei keinem Dual.
Der hat lediglich einen Kurzschließer, der nur betätigt wird während die Automatik arbeitet. Wenn die Kontakte dreckig sind kann es höchstens passieren, dass nicht abgeschaltet wird.

Ansonsten erstmal Nadel prüfen (lassen), Einstellungen überprüfen.

Grüße,
dieter
Hörbert
Moderator
#4 erstellt: 07. Sep 2007, 07:50
Hallo!

Eine mögliche Erklärung des Effektes daß deine alten Platten mit einer abgenutzten Nadel besser Klingen als eine neue Scheibe, könnte die sein daß der Rillengrund der alten Platten schon sehr stark abgeschliffen ist. Je abgenutzter eine Abtastnadel wird, um so spitzer und schmäler wird sie, irgendwann ist sie so spitz und schmal daß sie teilweise statt an den Rillenflanken, -wo sich die relevante Information befindet die sie abtasten soll,- am Rillengrund , -wo sie nichts zu suchen hat,- läuft. Dort befinden sich ausser Feinstaub und Unebenheiten nix, bei alten Scheiben kann durch den vorherigen Gebrauch diverser Nadeln dieser Rillengrund schon teilweise Plan geschliffen worden sein.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
DUAL 606.
andre11 am 11.07.2007  –  Letzte Antwort am 13.07.2007  –  6 Beiträge
dual 606 defekt oder einstellungssache ???
phil-z am 26.05.2004  –  Letzte Antwort am 02.06.2004  –  8 Beiträge
Probleme mit DUAL 606
martingronau am 05.06.2007  –  Letzte Antwort am 07.06.2007  –  5 Beiträge
Dual 606 Einstellung/nadel
popkiller am 24.01.2004  –  Letzte Antwort am 27.01.2004  –  3 Beiträge
Dual 606 Problem
d_8450 am 09.01.2008  –  Letzte Antwort am 09.01.2008  –  2 Beiträge
DUAL 606 Problem mit Tonarmlift
martingronau am 25.05.2007  –  Letzte Antwort am 09.10.2008  –  6 Beiträge
Dual 606 - Sound nur über Nadel hörbar
Bomy am 07.11.2013  –  Letzte Antwort am 08.11.2013  –  3 Beiträge
Dual 606 Einstellung / Frage zu Nadeln
Mimamau am 21.03.2008  –  Letzte Antwort am 21.03.2008  –  2 Beiträge
Welches Tonarmgewicht für Dual 606?
Toko70 am 16.03.2011  –  Letzte Antwort am 16.03.2011  –  2 Beiträge
Dual 606 mit anderem TA aufrüstbar?
Schnaufi am 30.06.2005  –  Letzte Antwort am 05.06.2010  –  57 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.792