Kassettendeck spielt in einem unsauberen Klang

+A -A
Autor
Beitrag
Science-Fiction89
Ist häufiger hier
#1 erstellt: 19. Mai 2008, 16:20
Hallo, ich habe ein Problem mit meinem Doppel-Kassettendeck von Technics, ein älteres Gerät aus den 90er Jahren. Der Klang ist nicht mehr so sauber wie er vorher mal war, er klingt dumpf. Wenn ich aber auf Deck A (Das Recorddeck) auf andere Seite abspielen stelle (nicht manuell die seite der kassette wechseln sondern vom kassettendeck automatisch umstellen lassen (Auto Reverse), dann ist der Klang sauber. Ich habe schon etliche reinigungen der tonköpfe und Andruckwelle und und und probiert ohne erfolg. Vorkurzem sagte mir dann jemand, das ich mal die Tonköpfe ENTMAGNETISIEREN soll. Liegt es daran wirklich? Wie entmagnetisiere ich die Tonköpfe? Muss das ein Fachmann machen, oder kann ich das selber? MfG
Christoph71
Ist häufiger hier
#2 erstellt: 19. Mai 2008, 18:06
Dumpfer Klang deutet eigentlich immer auf einen Azimuthfehler, also einen nicht 100% exakt parallel zur Aufnahmespur stehenden Wiedergabekopf hin.

In der Regel gibt es am Tonkopfschlitten eine Schraube, mit der Du den Azimuth einstellen kannst - allerdings kannst Du Dir damit bei falscher Einstellung auch ziemlich viel in Hinblick auf spätere Aufnahmen ruinieren.
JonasH
Stammgast
#3 erstellt: 22. Mai 2008, 19:13
Hallo,
bei dem Deck sind die Tonköpfe verstellt, aber besonders bei Autoreverse-Geräten ist diese Einstellung sehr kompliziert und nicht empfehlenswert - man macht hier nämlich schnell mehr kaputt als man heile macht. Das Entmagnetisieren bringt wahrscheinlich in der Praxis nicht viel, außerdem braucht man hier für wirklich gute Ergebnisse eine spezielle Entmagnetisierdrossel, solche billigen Reinigungs-/Entmagnetisiercassetten bringen nichts.
DOSORDIE
Inventar
#4 erstellt: 23. Mai 2008, 10:50
Bei den Technics Decks ist die Azimutheinstellung ziemlich einfach. Ich hatte mal ein RS TR393, ein sehr schönes solides Einsteigerdeck. An die Schrauben kommst du ran indem du die Cover von den Cassettenklappen abnimmst (nach oben ziehen) wenn du dann die Cassette einlegst kannst und Play drückst kannst du die Tonkopfschrauben sehen, an der Front sind ausserdem Vertiefungen wo die Tonkopfschrauben sind, damit du mit dem Schraubendreher besser dran kommst. Die Schraube für die A Seite dürfte die rechte sein, einfach so lange drehen bis der Klang gleich dem der B Seite ist, einfach mal ausprobieren.

LG, Tobi
Cosimo_Wien
Stammgast
#5 erstellt: 25. Mai 2008, 11:13
Ich hatte dieses Problem an einem AIWA Doppeldeck mit Autoreverse vomm ersten Tag an. Das Justieren des Azimuth hatte nichts gebracht, weil beim Wechsel der Bandrichtung das Problem sofort wieder auftrat. Offensichtlich hat sich der Azimuth ständig verstellt bzw. war die Toleranz zu groß. Das Deck habe ich dann beim Händler gegen ein Denon DRS 810 getauscht. Da bei Deinem Tape dieses Problem aber erst nach einiger Betriebszeit auftritt, sollte das Nachjustieren den gewünschten Erfolg bringen.
Grüße, Thomas
Accuphase_Lover
Inventar
#6 erstellt: 25. Mai 2008, 21:21
Gerade bei Autoreverse-Decks war die Azimut-Problematik besonders ausgeprägt. Deshalb hatte fast kein wirklich hochwertiges Tape-Deck Autoreverse !

Allerdings hatte Nakamichi ja mal ein Deck im Angebot, bei dem die Kassette selbst gewendet wurde. Nicht umsonst.

Ich würde auch erst mal eine Azimutjustage versuchen. Ggf. lässt sich die Azimutschraube mit Nagellack sichern.


Grüße
DOSORDIE
Inventar
#7 erstellt: 26. Mai 2008, 15:41
Kann auch sein, dass die Andruckrolle auf der einen Seite nicht mehr richtig zieht, dann werden viele Bänder nicht mehr richtig abgespielt, je nach Dicke und Oberfläche, du wirst es dann aber nicht hinbekommen, dass alle Cassetten gleich gut klingen, manchmal ist es dann sogar Glückssache, wenn du das erste mal Play drückst, dann stopst und etwas spulst, dann nochmal Play wird die Spur manchmal noch richtig getroffen, das ist ganz merkwürdig, aber hatte ich bei vielen Geräten, vor allem Radiorecordern und Walkmans, aber die Andruckrollen in Technics Tapedecks wirken eigentlich sehr solide, meistens sieht man das aber auch, wenn die fertig mit der Welt sind, die glänzen dann da wo das Band langläuft so komisch, dadurch greift das Gummi nicht mehr richtig aufs Band, in manchen Fällen funktionieren dann aber auch alle Bänder wieder richtig, wenn die Kopfposition verändert wird, aber in dem Falle sollte man die Andruckrolle doch besser tauschen, aber ich denke mal nicht, dass das bei dir der Fall sein wird.

LG, Tobi
naimerle
Ist häufiger hier
#8 erstellt: 29. Mai 2008, 15:33
Hallo
Du kannst erst mal überprüfen, ob die Tonköpfe nicht abgeschliffen sind. Jenachdem wie teuer dein Tapedeck mal war, sind keine besonders abriebfeste Tonköpfe montiert. Das mußt du mit deinen Augen gut sehen und mit deinen Fingernägeln spüren können.Dann gehe ich mal davon aus das viele deiner Kassetten die du in den letzten Monaten aufgenommen hast, mit verstelltem Azimut aufgenommen sind.Nimm eine ältere Kassette mit sehr hochtonreicher Musik und spiel sie ab. Wenn dein Tonkopf nur eine Einstellschraube hat ist es recht einfach. Du verstellst die Azimutschraube solange bis der Hochtonbereich am präziesesten und lautesten ist. Dann drehst du die Kassette um und kontrolierst die Einstellung für die andere Seite.Evt. wiederholst du den Vorgang zwei bis dreimal.
Grüße
Rainer
Suche:
Das könnte Dich auch interessieren:
Kompaktes Kassettendeck gesucht?
FruchtdesZorns am 16.10.2007  –  Letzte Antwort am 16.10.2007  –  2 Beiträge
Suche Kassettendeck, Welches ?
joni am 30.12.2004  –  Letzte Antwort am 01.01.2005  –  7 Beiträge
Kassettendeck Tonkopf Problem (B&O)
jojo22791 am 31.03.2005  –  Letzte Antwort am 04.04.2005  –  5 Beiträge
Kassettendeck defekt
~GAB~ am 24.04.2009  –  Letzte Antwort am 24.04.2009  –  7 Beiträge
Kassettendeck suche ...
hal-9.000 am 22.05.2006  –  Letzte Antwort am 17.06.2006  –  21 Beiträge
Kassettendeck quietscht
Amstrong am 02.12.2008  –  Letzte Antwort am 03.12.2008  –  7 Beiträge
Sansui Kassettendeck
Kardamon15 am 09.01.2014  –  Letzte Antwort am 27.02.2014  –  7 Beiträge
Problem mit Kassettendeck
Wodensblade am 28.12.2003  –  Letzte Antwort am 21.01.2004  –  10 Beiträge
Alpine AL-65 Kassettendeck
phil_gabriel am 16.01.2005  –  Letzte Antwort am 18.01.2005  –  3 Beiträge
Frage bezüglich Kassettendeck
sutur am 16.10.2007  –  Letzte Antwort am 16.10.2007  –  8 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 118 )
  • Neuestes MitgliedBartPJE
  • Gesamtzahl an Themen1.389.897
  • Gesamtzahl an Beiträgen18.466.439

Hersteller in diesem Thread Widget schließen