Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Ortofon-System.

+A -A
Autor
Beitrag
sternette
Ist häufiger hier
#1 erstellt: 29. Aug 2008, 14:19
Moin,
normalerweise habe ich auf meinem Fisher MT-6250 ein Ortofon OMB10-System, allerdings brauche ich eine neue Nadel, dafür ist aber kein Geld da und nun habe ich erstmal das alte Original Ortofon-System (steht keine Typisierung drauf) mit neuer Nadel (FF15 Mk II), welche ich mal vor Zeiten gekauft hatte, draufgemacht.

Allerdings ist es jetzt so, dass einzelne Instrumente und Passagen nur sehr leise bis unhörbar wiedergegeben werden.

Angeschlossen habe ich das System so wie das vorherige auch:

Wenn man von hinten draufguckt

(weiss) o o (grün)
......(rot) o o (blau)

Kennt jemand das Problem oder kann mir sonst jemand weiterhelfen?

Danke schonmal...


[Beitrag von sternette am 29. Aug 2008, 14:20 bearbeitet]
Capitol
Stammgast
#2 erstellt: 29. Aug 2008, 14:27
Hallo! Hört sich an als ob die Kabel am TA falsch angeschlossen sind. Tausche die Kabel und höre ob sich was geändert hat. Sind die Pins am TA farblich gekennzeichnet? Gruss Uwe
sternette
Ist häufiger hier
#3 erstellt: 29. Aug 2008, 14:29
Keine Farbmarkierung, aber wie gesagt, sie sind genauso angeschlossen, wie beim OMB-System auch...
sternette
Ist häufiger hier
#4 erstellt: 29. Aug 2008, 14:32
Ich habs mir gerade nochmal genau angeschaut und etwas entdeckt, und zwar steht da an den Pins:

..G
o o
R L
o o

also, wenn man von hinten draufguckt...
lini
Inventar
#5 erstellt: 29. Aug 2008, 14:58
*lach* Hmja, fiese Sache - denn bei den OMs ist das Pinout recht verwirrend (oben links: Signal links (weiß), oben rechts: Masse rechts (grün), unten links: Signal rechts (rot), unten rechts: Masse links (blau)). Sprich: Bei dem anderen System muss oben links das grüne, oben rechts das blaue, unten links das rote und unten rechts das weiße Käbelchen hin. Dann sollte es tun...

Grüße aus München!

Manfred / lini
sternette
Ist häufiger hier
#6 erstellt: 29. Aug 2008, 17:22
Ja geil, habs mal versucht und alles ist wieder da, sogar die gesamte Basslinie!
Vielen Dank!!!
Suche:
Das könnte Dich auch interessieren:
Fisher MT-6250
Rocking_Ted am 13.07.2008  –  Letzte Antwort am 14.07.2008  –  10 Beiträge
Welches Ortofon Concorde System?
aflockofseagulls24 am 05.03.2005  –  Letzte Antwort am 19.03.2005  –  11 Beiträge
Nadel schief - Ortofon Vigor
6C33C am 09.03.2004  –  Letzte Antwort am 09.03.2004  –  3 Beiträge
Nadel tauschen bei einem Ortofon MC System?
oschwoin am 19.11.2008  –  Letzte Antwort am 21.11.2008  –  9 Beiträge
Ortofon-scratch system zu dumpf?
Zeiner-Rider am 04.12.2007  –  Letzte Antwort am 04.01.2008  –  32 Beiträge
Ortofon NADEL
hörnixgut am 09.05.2005  –  Letzte Antwort am 10.05.2005  –  3 Beiträge
Welche Nadel bzw. welches Tonabnehmer-System?
Batoutofhell am 31.12.2007  –  Letzte Antwort am 02.01.2008  –  29 Beiträge
ortofon bronze mit falscher nadel
mossclassich am 17.03.2012  –  Letzte Antwort am 18.03.2012  –  4 Beiträge
Ortofon OM 20 Nadel an Ortofon Concorde Pro System ?
CanisLupus am 10.02.2014  –  Letzte Antwort am 10.02.2014  –  4 Beiträge
Nadel tauschen Ortofon omb10 @ Dual CS 630q - wie?
Tordenskjold am 06.04.2008  –  Letzte Antwort am 14.04.2008  –  28 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes MitgliedkleineMax
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.026