Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler defekt oder normal?

+A -A
Autor
Beitrag
4mq
Ist häufiger hier
#1 erstellt: 07. Okt 2008, 12:29
Hallo,
als Platten-Neuling habe ich mir vor ein paar Tagen einen alten Dual CS 626 gekauft. Er kam sauber und sorgfältig verpackt an, jedoch waren die Transport-Schrauben nicht gelöst und der Teller nicht abgenommen (jedoch einigermaßen rutschfest befestigt).

Da ich einen Onkyo TX-SR505E ohne Phono-Eingang besitze, habe ich von einem Freund probeweise einen NAD PP-1 Vorverstärker bekommen.

Problem: Deutlich sichtbares, Musikunabhängiges Schwingen der Bass-Membranen an den LS. Das ist wohl das berüchtigte Rumpeln. Ich vermute mal, dass der NAD PP-1 keinen Rumpelfilter besitzt (hat der NAD PP-2 einen?).

Ich habe mich gefragt, ob der Plattenspieler vielleicht einen Defekt hat und genauer hingeschaut. Der Plattenteller eiert ein ganz bisschen nach oben/unten. Ist das weiter schlimm? Muss der Plattenteller exakt milimeter genau auf einer Linie drehen?

Dann habe ich den Plattenteller mal abgenommen und mir den Motor angeschaut (Direktantrieb). Dieser dreht sich nicht konstant, sondern immer kurz mit Pausen. Ist das normal?? Oder ist der kaputt?

Die Frage ist, ob ich mich bei dem Ebay-Benutzer beschweren muss oder ob das alles in Ordnung ist? (Preis waren 75€, also nicht billig).

Danke schon mal!
Viele Grüße,
mq
stbeer
Hat sich gelöscht
#2 erstellt: 07. Okt 2008, 13:03
4MQ:

Ich hatte vor vielen Jahren auch mal einen 626 von DUAL.

Zuerst mal muss das Subchassis frei schwingen; hierzu werden die Transportschrauben durch Rechtsdrehung "tiefer gelegt" und dann angezogen.

Das mit dem "pulsierenden" Antrieb bei abgenommenen Teller ist normal (dazu ist der 1.5kg schwere Teller auch da)! Und ein bisschen nach oben und unten "eiern" darf er ja auch (aber nur im Bereich von wenigen 1/10mm).

Hast Du noch das ULM55E am Tonarm eingebaut? Ich wuerde nach ueber 25 Jahren mal den Nadeleinschub wechseln, zumal die Nadel mit hoher Wahrscheinlichkeit defekt sein duerfte und auch die Nadelaufhaengung (Daempfung) nicht mehr "wie neu" sein duerfte. Originalersatz gibt es noch bei Ortofon (ist der Hersteller des TAs).

Ich denke nicht, dass die Ursache des Rumpelns am Antrieb liegt!

Gruss Stefan
4mq
Ist häufiger hier
#3 erstellt: 07. Okt 2008, 13:37
Hallo Stefan, vielen Dank für deine schnelle und ausführliche Antwort :-)

Die Nadel wurde 1988 gewechselt (kassenbon liegt bei) auf die DN155E. Für 30€ gäb es hier eine neue:
http://www.tonnadeln.com/tonnadelnad/dual/dn155e.html
DN155E ist also ein Nadeleinschub samt Nadel?

30€ wären ja verkraftbar, dann würde ich mir da eine neue bestellen. Wenn sich dadurch das Rumpeln verbessern würde wäre das ja toll :-)

Danke auch zur Erläuterung bzgl. des Antriebs. Der Plattenteller "eiert" wirklich nicht viel, allerdings wie ich eben festgestellt hab auch ganz leicht in der horizontalen. Also wenn ich den Finger neben die Platte halte schlägt sie manchmal gegen und manchmal nicht. Hierbei handelt es sich aber wirklich nur um maximal 1mm.

Grüße,
Michael
stbeer
Hat sich gelöscht
#4 erstellt: 07. Okt 2008, 15:10
Michael,

Nadeleinschub = Nadel mit Nadeltraeger sowie Daempfungsgummi. Wenn letzterer aufgrund Alterung weicher wird, kann es schon sein dass Resonanzen bis in den subsonischen Bereich liegen. Frag' lieber nach, ob der Ersatz Original oder Nachbau ist - von Nachbauten rate ich ab!

Funktioniert denn die Automatik noch? Das Kurvenrad, welche sich in das Ritzel an der Tellerachse waehrend der Automatik einklinkt, darf beim Betrieb (beim Hoeren) nicht im Eingriff mit dem Ritzel sein!

Uebrigens ist jede Platte exzentrisch! Wenn nicht, dann hoechstens rein zufaellig. Der Plattenteller sollte jedoch weniger exzentrisch sein!

Stefan
Rillenohr
Inventar
#5 erstellt: 07. Okt 2008, 15:19
Die Platte kannst du nicht als Maß nehmen für Höhen- oder Seitenschlag. Platten sind alles andere als Präzisionsteile, wie mein Vorredner auch schon sagt.
4mq
Ist häufiger hier
#6 erstellt: 07. Okt 2008, 15:20
Super, vielen Dank.
Die Automatik habe ich eben überprüft, die ist einwandfrei, im Betrieb ist das Große Rad und das Ritzel getrennt.

Ich habe der plattennadel eine Mail geschrieben und gefragt, ob es sich um Originalteile handelt. Wenn ja, werde ich dort bestellen und erzählen, ob diese das Problem behoben hat

Vielen Dank soweit!
Grüße,
Michael
andisharp
Hat sich gelöscht
#7 erstellt: 07. Okt 2008, 15:25
Eine neue Nadel wird das Problem nioht beheben. Ohne Subsonicfilter wird das nix werden bei dir.
4mq
Ist häufiger hier
#8 erstellt: 07. Okt 2008, 15:33

andisharp schrieb:
Eine neue Nadel wird das Problem nioht beheben. Ohne Subsonicfilter wird das nix werden bei dir.


Hm das wäre schade. Das heißt, ich werde den PP-1 nicht behalten und mir stattdessen einen mit Subsonic-Filter besorgen. Das ist doch die einzige Möglichkeit oder?
Gibt es denn bezahlbare? Das muss kein High-End-Teil sein, eben passend zum Plattenspieler. Wenn der PreAmp mehr kostet als der Spieler wär das doof
Wenn ich nach subsonic google, finde ich relativ wenig an bestellbaren sachen.

Vielleicht noch eine Sache, bevor wir uns missverstehen. Ich bin mir nichtmal sicher, ob das Flattern der Membran hörbar ist, mir geht es nur um den Schutz der Boxen, ich hab das Gefühl dass das ungesund ist ;-)
Momentan habe ich zwar nur Canton Le130/150, aber bekomme bald alte Elac EL 80 II, und das wäre sehr schade um die.

Grüße,
Michael


[Beitrag von 4mq am 07. Okt 2008, 15:37 bearbeitet]
Rillenohr
Inventar
#9 erstellt: 07. Okt 2008, 16:04
Das Flattern kommt mir irgendwie seltsam vor, hatte ich noch nie.
Alle meine Verstärker/Receiver haben ein Subsonic-/Rumpelfilter, aber ich benutze es nie, weil nie etwas flattert.

Ich würde eher annehmen, dass an deiner Konfiguration etwas nicht ganz passt.
Sitzen die Stecker korrekt, angefangen beim Tonabnehmer...? Gibt es eine Masse, die nicht angeschlossen ist...? Gibt es unterschiedliche Empfindlichkeitsstufen am VV, und du hast die falsche eingestellt... vielleicht MC statt MM...? Vom Flattern mal abgesehen, spielt die Musik auf beiden Kanälen normal...?

Hast du keinen alten Verstärker/Receiver mit Phono irgendwo greifbar, um zu vergleichen?

Mehr fällt mir da nicht ein, da ich diese VVs nicht kenne. Bei einem normalen guten Verstärker/Receiver mit Phono-Eingang gibt es solche Probleme eigentlich nicht.


[Beitrag von Rillenohr am 07. Okt 2008, 16:06 bearbeitet]
Bärlina
Hat sich gelöscht
#10 erstellt: 07. Okt 2008, 18:20
@ 4mg:

Ein Nadelaustausch dürfte schon etwas bringen, denn ich vermute, daß hochwahrscheinlich der Dämpfergummi im jetzigen Nadeleinschub ausgelullert ist und sich somit die Kombi Tonabnehmer-Tonarm aufschaukelt ( = resoniert )und das das Membranflattern verursacht.

Viel Glück,
Erik
4mq
Ist häufiger hier
#11 erstellt: 07. Okt 2008, 18:42
Ok, also wenn die webseite originalteile liefert, werde ich auf jeden Fall mal son Ding bestellen, 30€ sind ok und so oder so ist das jetzige Teil ja schon 20 Jahre alt.

Ich habe jetzt eben mal einen Test gemacht da ich gerade zufällig bei meinem Vater bin. Er hat eine für meine Verhältnisse zumindest ordentliche Anlage, zumindest war sie es damals, als er sie sich angeschafft hat (von ihm Erbe ich wohl auch die Elac Boxen). Er hat einen Dual 604 (auch Direktantrieb).
Ich habe eine von seinen Platten aufgelegt, also kompett anderes Setup, und mir die Membranen seiner Elac EL 80 II angeschaut, und auch dort konnte ich selbst bei leisen Passagen ein leichtes, aber auf jeden Fall sichtbares Schwingen der Membran sehen. Und die Boxen leben noch. Insofern scheint es doch nich so schädlich zu sein, wie ich dachte. Er hat übrigens einen alten Onkyo Verstärker mit integrierter Phono-Stufe. Wohl aber anscheinend auch ohne Subsonic-Filter.
Und tatsächlich ist auch bei seinem Plattenteller ein minimales eiern zu erkennen, aber sichtbar weniger als bei mir und auch nur wenn man wirklich ganz genau hinschaut.

Alles, was ich als Phono-Laie überprüfen kann, sitzt.
Das Massekabel habe ich wie gesagt in den Cinch-Mantel gesteckt, das eine Kabel vom Plattenspieler hat einen leichten Wackler, der aber in der richtigen Position nicht merkbar ist. Am VV kann ich leider garnichts einstellen.
Rillenohr
Inventar
#12 erstellt: 07. Okt 2008, 20:32
Schwingen die Membranen auch, wenn keine Musik spielt? Also Tonarm abgehoben bzw. auf der Stütze ruhend, Verstärker aber eingeschaltet.
stbeer
Hat sich gelöscht
#13 erstellt: 07. Okt 2008, 21:19
Michael,

Vorsicht: Bei dem von Dir angegebenen Link handelt es sich um einen Nachbau! Das Original von Ortofon kostet beim selben Haendler 79,- EUR statt der 29,95 EUR fuer das "Plagiat".

Bei WilliamThakker gibt es das Original fuer 59,- EUR (ohne hier Werbung machen zu wollen, da weder verwandt noch verschwaegert - gebe aber zu, bereits ein Geschaeft mit ihm gemacht zu haben) ... mbMn sollte das ULM55E schon mal recht ordentlich musizieren.

Bei Wiedergabe via Platte darf die Bassmembran durchaus leicht schwingen - ist ja auch alles Analog! Falls Du einen aelteren Verstaerker hast, kann die Membranauslenkung ggf. auch von diesem Geraet verursacht werden; Elkos neigen naturgemaess zum Austrocknen, dabei geht deren Kapazitaet zusehends gegen 0 und die Verstaerkerstufe beginnt zusehends unkontrolliert zu schwingen ... daher wuerde ich Rillenohr's Test mal bei zu Beginn zurueckgedrehtem Lautstaerkeregler ausprobieren.

Stefan
4mq
Ist häufiger hier
#14 erstellt: 08. Okt 2008, 19:12
Also der Verstärker ist relativ neu (etwa 1 jahr alt, hat in area-dvd test hervorragend abgeschnitten, Onkyo TX-SR505E).

Die Membranen schwingen, sobald die Nadel die Platte berührt. Vielleicht ist das aber wirklich ok oder zumindest nich schädlich.
Eine Sache habe ich aber nich verstanden, du hast geschrieben, die Membranen dürfen ruhig schwingen, ist ja alles analog.
Was spielt das für eine Rolle ob das Analog ist oder Digital dass die Membranen schwingen dürfen? Ist "digitales flattern" schlecht, und "analoges flattern" tragbar?

Ich habe mal ein wenig recherchiert und bin hier auf einen Vergleich der DN160E und der DN152E gestoßen:
http://www.dual-board.de/thread.php?threadid=11492&hilight=DN+152
Einhelliges Fazit war: Keiner konnte im Blindtest einen Unterschied raushören.

Und die DN152E würde beim William nur 33€ kosten. Das wäre vielleicht der beste Kompromiss und besser als eine nachgebaute 155e schätze ich mal. Oder würde mir da jemand dringend von abraten?

Vielen Dank an alle beteiligten für die durchgehend sehr hilfreichen Antworten, toll!

gruß,
Michael :-)
Rillenohr
Inventar
#15 erstellt: 08. Okt 2008, 19:49
Schädlich ist das Flattern der Membranen sicher nicht. Die Frage ist, ob man das hört.
Um zu testen, ob unerwünschte Nebengeräusche die Wiedergabe überlagern, nimmt man am besten den Kopfhörer. Wie hören sich damit z.B. ganz leise Passagen an?
Ideal wäre natürlich, wenn du von jemandem ein komplettes TA-System zum Vergleichen borgen könntest.
Hast du schon mal kontrolliert, ob die Nadel richtig in der Aufnahme sitzt? Nimm ruhig auch mal das System ab, und kontrollier die Kontakte. Solche Dinge sind immer das erste, bevor man sich in Unkosten stürzt oder Geräte zerlegt.

Wenn es eine neue Nadel sein soll/muss, würde ich die 152er nehmen. Für den Einstieg würde ich nicht so viel investieren. Wenn du mal richtig auf den Geschmack gekommen bist, möchtest du vielleicht einen ganz anderen Dreher.
stbeer
Hat sich gelöscht
#16 erstellt: 08. Okt 2008, 19:50
Michael,

die Membranen "flattern" auch bei digitalem Programmmaterial, nicht wahr? Dort allerdings nicht zwischen den Tracks einer CD ...

Irgendwie muss es jedoch zwischen der DN152E und der DN155E einen Unterschied geben die den Mehrpreis gerechtfertigt. Irgendwo existiert auch eine Dual/Ortofon Vergleichsliste in einem anderen Forum. Mal sehen ob ich sie bzw. den Link finde.

Stefan
1210-Fan
Hat sich gelöscht
#17 erstellt: 09. Okt 2008, 07:29

andisharp schrieb:
Eine neue Nadel wird das Problem nioht beheben. Ohne Subsonicfilter wird das nix werden bei dir.

Genau das ist die Lösung, alles Andere wird hier nicht zum Ziel führen!
Man kann Subsonicfilter auch in die bestehende Zuleitung zwischen Phonovorstufe und Verstärker einschleifen, der PP1 kann somit weiter benutzt werden. Das ist absolut kein Problem.


[Beitrag von 1210-Fan am 09. Okt 2008, 07:30 bearbeitet]
Bunbury
Stammgast
#18 erstellt: 09. Okt 2008, 09:15
4mg,
Das ULM55E hat die Nadel DN155E, wie du schon rausgefunden hast. Die DN152E ist baugleich, bis auf möglicherweise unterschiedliche aber kompatible Nadeleinschübe scheint es, wie im Dual-Board beschrieben, keine großen Unterschiede zu geben, zumindest keine hörbaren. Woher die Preissteigerung kommt weiß ich nicht. Ich glaube beide, die DN152E aber auf jeden Fall, gibt es bei Pollin, einem Elektrofachversand ähnlich Reichelt oder Conrad. Da kostet sie original knapp 10 Euro. Warum Pollin das so günstig anbieten kann ist mir schleierhaft, aber es ist definitiv die Ortofonnadel, lizensiert von Dual. Den Wechsel hab ich neulich beim Dual 606 meiner Eltern vollzogen.

Zu deinen flatternden Membranen kann ich leider auch nichts sagen.
doppelkopf0_1
Stammgast
#19 erstellt: 09. Okt 2008, 10:10
Hi.

Zu deinen flatternden Membranen :

steht der Plattenspieler zwischen , oder in der Nähe der Boxen?

Schon mal woanders hingestellt ?

Plattenspieler haben im Schalldruckmaximum nicht verloren.
1210-Fan
Hat sich gelöscht
#20 erstellt: 09. Okt 2008, 10:37

doppelkopf0_1 schrieb:

Plattenspieler haben im Schalldruckmaximum nicht verloren.

Das hab ich jetzt einfach mal als bekannt vorausgesetzt!
piccohunter
Hat sich gelöscht
#21 erstellt: 09. Okt 2008, 14:11

Bärlina schrieb:
@ 4mg:

Ein Nadelaustausch dürfte schon etwas bringen, denn ich vermute, daß hochwahrscheinlich der Dämpfergummi im jetzigen Nadeleinschub ausgelullert ist und sich somit die Kombi Tonabnehmer-Tonarm aufschaukelt ( = resoniert )und das das Membranflattern verursacht.

Viel Glück,
Erik


Ganz im Gegenteil, die Dämpfergummis (bzw. die Nadelaufhängung) härtet im Laufe der Zeit aus, sprich wird starrer. Dies aber auch nicht bei jedem Typ, und bei anfälligen Modellen auch nicht bei jedem Exemplar. Eine selten benutzte Nadel härtet z.B. schneller aus als eine häufiger benutzte, auch sind die Umweltfaktoren (Temperatur, Sonneneinstrahlung, usw) auch sehr maßgeblich beteiligt.

Aber wenn sich das Gummi altersbedingt verändert, wird es IMMER härter, niemals weicher. Somit würde ich dies als Grund ausschließen.
showtime25
Inventar
#22 erstellt: 09. Okt 2008, 14:31
Hallo. Bei welcher Lautstärke tritt das denn auf? Etwas wabern der LS ist normal. Achte doch mal darauf, ob es auch zwischen den einzelnen Titel auftritt. Verschiedene Platten testen, hast du aber wohl schon gemacht?
fibbser
Inventar
#23 erstellt: 09. Okt 2008, 14:43
Hi,

also ich weiß nicht, so ein "Wabern" ist m.M.n. nicht normal!

Ich hatte das, wenn die Cu nicht mit dem Tonarm harmoniert, also die Nachgiebigkeit zu hoch und der Arm zu schwer ist.

Dieses sollte beim 626, da Originalkombi, auszuschließen sein, vorrausgesetzt, die Nadel ist eine Originale und kein Nachbau!!!

Bleibt also letztlich der Antrieb, möglicherweise treten hier tieffrequente Störungen auf, die diese Membranbewegungen verursachen. Sie sollten ja irgendwo zwischen ca. 3 - 10 Hz liegen.

Evtl. könnte eine Verschmutzung, eine verbogene Antriebsachse oder auch ein Höhen- oder Seitenschlag (Motorwelle!) des Tellers vorliegen.

Gruß
Volker
stbeer
Hat sich gelöscht
#24 erstellt: 09. Okt 2008, 18:57
Michael,

sorry - ich habe die Vergleichsliste nicht mehr gefunden. Vielleicht googelst Du bei Interesse selbst mal oder schaust Dich im Dual-Board um.

Stefan
4mq
Ist häufiger hier
#25 erstellt: 17. Okt 2008, 20:59
Hallo nochmal. Tut mir leid für die kurze Abwesenheit meinerseits. Ich hatte gerade soviel um die Ohren (Studium, Arbeit, Kindergeburtstag meiner Schwester und so weiter). Das hat aber nichts damit zu tun dass ich eure Antworten nicht jede einzeln sorgfältig lesen würde. Ich bin euch äußerst dankbar für die Hilfe ;-)

Wie sich wohl herausgestellt hat, scheint das Membranflattern, wodurch es auch immer entsteht, nicht schädlich zu sein und hören tue ich es nicht. Ich habe den Test mit dem Kopfhörer gemacht und konnte da für mein Verständnis von Plattenspielern keine ungewöhnliche Geräusche raushören. Da habe ich vielleicht zuviel heiße Luft gemacht. Nichtsdestotrotz habe ich unheimlich viel dabei gelernt

Ich habe natürlich verschiedene Platten getestet und auch im Schalldruckmaximum steht der Spieler nicht. Mit meinem Macbook Pro konnte ich auch kein Wackeln der Unterlage feststellen (sehr feinfühlige Bewegungssensoren).

Ich werde den Tip von Rillenohr beherzigen und mir nochmal das System genauer anschauen, bisher hatte ich da etwas Hemmungen, und dann ggf. erstmal 152er nehmen. Rein hörtechnisch bin ich ja eigentlich zufrieden und wenn ich mich damit länger auseinandersetze, kann ich immernoch über andere PreAmps, Subsonicfilter oder sogar andere Dreher nachdenken.

Wobei mir immer noch nicht klar ist wie ein Subsonic-Flter genau aussieht und wo man den bestellen kann. Oder lötet man sich sowas selber (ich habe gerade eine Elektrotechnik-Prüfung geschrieben :P).

Grüße,
Michael

P.S. bei Pollin gibt es die 152er leider nicht


[Beitrag von 4mq am 17. Okt 2008, 21:00 bearbeitet]
andisharp
Hat sich gelöscht
#26 erstellt: 17. Okt 2008, 21:08
Einen Subsonicfilter hatte früher jeder ordentliche Verstärker bereits an Bord. Das Membranflaterm sind nichts anderes als tiefe unhörbare (subsonische) Frequenzen, die aber den Verstärker stark belasten.
1210-Fan
Hat sich gelöscht
#27 erstellt: 18. Okt 2008, 05:12
Ein Subsonicfilter ist nichts Anderes als eine Frequenzweiche, die dem Signal aus dem Plattenspieler den Ultratiefbass (den man ohnehinn nicht mehr hören kann und der im natürlichen Musiksegment ohnehin nicht enthalten ist) herausfiltert.
Somit wird - wie andisharp schon berichtet - der Verstärker weniger belastet, die Membranflatterei hört auf und die Musikwiedergabe "sollte" spritziger und agiler vonstatten gehen.
Ich denke, alles unter 30Hz kann man getrost wegfiltern, so als "Ansatzpunkt" zum Berechnen der Konstruktion.
Danach wird da auch nichts mehr flattern und der Klang wird dadurch gewiss nicht schlechter.
Kannst Du Dir jetzt etwas mehr unter einem Subsonicfilter vorstellen?
4mq
Ist häufiger hier
#28 erstellt: 18. Okt 2008, 12:06
Vielen Dank für die Erkläung. Wie ein Subsonic-Filter aus technischer Sicht funktioniert, verstehe ich denke ich. Mir ist nur noch nicht klar, ob es dafür fertige Lösungen gibt, meinetwegen ein Kasten den ich bei Amazon bestellen kann, oder ob man sich sowas grundsätzlich selber zusammenlötet (es sei denn man hat einen im Verstärker integrierten Filter) :-)

Wenn ich nämlich in Google subsonic-Filter eingebe, dann finde ich mehr Bauanleitungen als sonst irgendetwas.

Grüße, Michal
1210-Fan
Hat sich gelöscht
#29 erstellt: 18. Okt 2008, 15:54
Ich glaub nicht, dass es sowas fertig gibt...
Hörbert
Moderator
#30 erstellt: 19. Okt 2008, 07:10
Hallo!

@4mq

Bevor du dich hier am Subsonicfilter festbeißt, die Frage von stbeer ob deine Lautsprecher auch bei Digitalem Musikmaterial flattern ist hier ein wenig untergegangen. Sollte das der Fall sein hat der Effekt mit dem Plattenspieler respektive dem Abtastsystem herzlich wenig zu tun, dann liegt der Fehler eher bei den Lautsprechern selbst. Starkes Membranflattern im Bereich unterhalb 40 Hz könnte ebeso von einer Fehlerhaften Baßreflexabstimmung herrühren. Subsonisches Flattern oder Pumpen durch die Tonarm/Systemkombination liegt eher eine ganze Ecvke tiefer zwischen 10- und 20 Hz. Auf dieser Frequenz liegen für gewöhnlich auch die -3 dB Punkte der Schallplatten-Subsonicfilter. Sollte sich das Flattern in der Tat im höherem Frequenzbereis bereits zeigen wäre der Subsonicfilter nutzlos da die Resonanzfrequenz der fehlerhaften Abstimmung bei ca.40 Hz oder etwas darunter schon alle Schallenergie bindet.

Sollte das also der Fall sein wäre es gut erstmal die "Flatterfrequenz zumindestens annährend zu bestimmen, dazu gibt es auf dem Netz tieffrequente Testsignale die du einfach auf eine CD brennen kannst.

MFG Günther
1210-Fan
Hat sich gelöscht
#31 erstellt: 19. Okt 2008, 08:06
Dann aber nicht zu laut aufdrehen bei der CD, sonst waren die Lautsprecher einmal...
Wenn ich das weiter oben aber richtig interpretiert habe, pumpt es beim Threadersteller nur bei Phono, was wohl doch für subsonisches Flattern des Tonarms/Tonabnehmers sprechen würde... man weiß es natürlich erst nach einem Test...
4mq
Ist häufiger hier
#32 erstellt: 19. Okt 2008, 18:53
Also definitiv flattern die Lautsprecher nur bei Platte, alles andere läuft ganz normal. Und das gleiche Phänomen, auch wenn ich mir einbilde dass es dort nicht so stark auftritt, hat mein Vater ja auch ein wenig.

Was die Frequenz angeht kann ich das schwer einschätzen, aber ich würde sagen dass es unter 10Hz, maximal 20Hz sind. Alles andere sollte man ja eigentlich auch hören und das konnte ich nicht (weder am Kopfhörer noch am LS).

Grüße Michael


[Beitrag von 4mq am 19. Okt 2008, 18:54 bearbeitet]
Hörbert
Moderator
#33 erstellt: 19. Okt 2008, 21:03
Hallo!

Eigentlich sollte die Tonarm/Systemkombination bei einem Dual CS 626 mit Originalsystem nicht zu Subsonischem Schwingen neigen, die Nadelnachgiebigkeit passt da sehr gut zur eff. bewegten Tonarmmasse.

Eventuell liegt der Effekt an den verwedeten Schallplatten, die Dinger sind genau genommen nahezu alle ein wenig verwellt.

Ein Subsonicfilter ist eigentlich immer ein Notbehelf und zum gelegentlichen Einsatz bei stark verwellten Scheiben bestimmt und keine universiale Dauerlösung, eventuell wäre der wechsel des verwendeten Tonabnehmers zielführender.


MFG Günther
Suche:
Das könnte Dich auch interessieren:
Plattenspieler defekt?
franzel28 am 07.07.2009  –  Letzte Antwort am 15.07.2009  –  12 Beiträge
plattenspieler kd-7010 defekt
weirdmeister am 01.11.2007  –  Letzte Antwort am 01.11.2007  –  9 Beiträge
DJ Plattenspieler - Pitch defekt ?
Texter am 22.06.2016  –  Letzte Antwort am 22.06.2016  –  2 Beiträge
Plattenspieler defekt nach Sturz?
doc_relax am 15.06.2006  –  Letzte Antwort am 22.06.2006  –  9 Beiträge
Plattenspieler
Sven_Günther am 18.08.2016  –  Letzte Antwort am 18.08.2016  –  43 Beiträge
Plattenspieler
denwebs am 02.12.2003  –  Letzte Antwort am 05.12.2003  –  6 Beiträge
Marantz TT320 defekt?
travis_bickle am 24.01.2010  –  Letzte Antwort am 27.01.2010  –  20 Beiträge
Plattenspieler Dynaudio Type 55b - defekt?
suddenlyhifi am 21.05.2013  –  Letzte Antwort am 28.04.2014  –  4 Beiträge
Plattenspieler Defekt?
Lugosi am 11.01.2005  –  Letzte Antwort am 11.01.2005  –  5 Beiträge
Plattenspieler defekt?
MikeyK am 21.09.2015  –  Letzte Antwort am 22.09.2015  –  18 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.819