Umfrage
Ton Problem mit Toslink bei YAMAHA RX V-773
1. Ton Problem via Toslink (0 %, 0 Stimmen)
2. Yamaha RX V-773 (100 %, 2 Stimmen)
(Die Umfrage ist beendet)

Ton Problem mit Toslink bei YAMAHA RX V-773

+A -A
Autor
Beitrag
Ossy0-8-15
Neuling
#1 erstellt: 06. Feb 2013, 13:30
Hallo Zusammen!

Vielleicht könnt Ihr mir ja helfen. 


besitze den AVR Yamaha RX V-773
TV 42“ LG 5510
PC – No Name

habe ein Problem bei der Nutzung über PC mit einem Toslinkkabel.


Angeschlossen wie folgt:

Receiver via Hdmi an AVR (klappt Problemlos)
Playstation via Hdmi an AVR (klappt Problemlos)
Hdmi out vom AVR via Hdmi an TV

PC + Übergangsstück (Dvi zu Hdmi) via HDMI an TV
Zusätzlich von PC zu AVR via Toslink.

Beim hören/gucken von Musik/Filmen knallt es die ganzen Zeit und die Boxen Rauschen.
Außerdem ist der Ton total inkonstant (Wellenton, mal lauter-dann wieder leiser)
Am Anschluss liegt es auch nicht, da es bei beiden optischen-Eingängen Störungen gibt,
gleicherweise vorhanden sind. An den Lautsprechern auch nicht da der Ton bei PS3 und Receiver
sauber ist.

FRAGEN
1.Woran liegt das?
2.Einstellung?
3.Falsch angeschlossen ?
4.Evtl. auch eine Einstellung am PC?


Vielen Dank für euer bemühen!
BigBlue007
Inventar
#2 erstellt: 06. Feb 2013, 15:01
Zwar kann ich Dir bei Deinem Problem nicht helfen, aber ich bin neugierig, was genau Du mit der Umfrage und vor allem mit den angebotenen Abstimmmöglichkeiten bezweckt hattest...

Ich hab einfach mal für den Yamaha gestimmt - warum auch immer...


[Beitrag von BigBlue007 am 06. Feb 2013, 15:02 bearbeitet]
stanglwirt
Ist häufiger hier
#3 erstellt: 06. Feb 2013, 15:41
Ossy0-8-15
Neuling
#4 erstellt: 06. Feb 2013, 15:51
ja ich wusste nicht wie ich hier ein beitrag erstellen konnte
technodog
Stammgast
#5 erstellt: 06. Feb 2013, 18:38
Hi,
ich denke, das liegt ziemlich sicher am PC. Hast du den aktuellen Soundkarten-Treiber installiert? Gibt es da vielleicht so einen "Tonausgabe-Assistenten", mit dem du die gewünschte AUsgabeschnittstelle wählen kannst? Mit welchem Programm spielst du ab?
Ossy0-8-15
Neuling
#6 erstellt: 06. Feb 2013, 19:15
Also der aktuelle Treiber ist bereits installiert. Unter Windows 7 gibt es ja son ''Wiedergabe-Bereich'' in dem man auch sieht was angeschlossen ist. Musik abspielen klappt auch wohl nur es knallt/kackt die ganze zeit. Das knallen/knacken ist aber auch dann wenn nichts an ist (Musik/Film)
BigBlue007
Inventar
#7 erstellt: 06. Feb 2013, 19:20
Ganz einfacher Test: Schließe den TV mit einem optischen Kabel an den AVR an und teste, ob die Audiowiedergabe funktioniert. Vermutlich wird sie das, und in diesem Fall würde es dann vermutlich auch mit jedem anderen "richtigen" A/V-Gerät funktionieren (Sat-Receiver, PS3, Xbox, BD-Player usw.). Und dann liegts halt am PC. Hier habe ich dann leider keine Idee, wonach man schauen könnte. Ich habe zwar Computer (sogar mehrere), betreibe aber keinen davon am TV.

Ein PC ist halt immernoch ein PC...
Ossy0-8-15
Neuling
#8 erstellt: 06. Feb 2013, 19:36
Okay danke schon mal für die Antworten.

Also es liegt wohl am Pc! Toslink mit Receiver klappt einwandfrei.
Ist die Soundkarte evtl kaputt ?
technodog
Stammgast
#9 erstellt: 07. Feb 2013, 14:26
Einen anderen PC zum Testen hast du nicht zur Verfügung? Wenn nicht wäre die einfachste Methode 10€ zu investieren und schauen, ob es an der Soundkarte liegt.


[Beitrag von technodog am 07. Feb 2013, 14:26 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
RX-V 661 Problem mit Ton über HDMI
masterflo12 am 09.11.2014  –  Letzte Antwort am 04.12.2014  –  13 Beiträge
einschalt problem mit yamaha rx-v 663
chris230686 am 17.10.2009  –  Letzte Antwort am 19.10.2009  –  8 Beiträge
Yamaha RX-V 773 mit Teufel Subwoofer S+R SW
w701 am 09.12.2013  –  Letzte Antwort am 10.12.2013  –  2 Beiträge
NAS mit Yamaha RX-V 773
Skreamizm am 12.09.2013  –  Letzte Antwort am 12.09.2013  –  2 Beiträge
RX-773 Problem
Paddl20 am 24.01.2013  –  Letzte Antwort am 25.01.2013  –  3 Beiträge
RX-V 773 - Bild Unterbrechungen
baweng am 28.01.2013  –  Letzte Antwort am 03.10.2013  –  5 Beiträge
Yamaha RX-V 773 und Bose 901
RotkäppchenFRI am 11.09.2012  –  Letzte Antwort am 12.09.2012  –  6 Beiträge
Yamaha RX-V 773 die Erste
Tassilo85 am 04.05.2013  –  Letzte Antwort am 08.05.2013  –  5 Beiträge
PROBLEM: Yamaha RX-V 465
Marcolinovic am 08.08.2009  –  Letzte Antwort am 09.08.2009  –  6 Beiträge
Yamaha RX-V673 oder 773
*Hifi-Lehrling* am 21.11.2012  –  Letzte Antwort am 26.11.2012  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.495 ( Heute: 58 )
  • Neuestes Mitgliedhanselpeter
  • Gesamtzahl an Themen1.376.206
  • Gesamtzahl an Beiträgen18.211.576