sporadisch verzerrter Klang am rechten Frontkanal des RX-V 773

+A -A
Autor
Beitrag
Tassilo85
Hat sich gelöscht
#1 erstellt: 20. Okt 2013, 18:37
Hey hallo,
Mir ist in letzter Zeit aufgefallen das mein rechter Fronlautsprecher die Musik verzerrt wiedergibt. Nach gründlicher Durchsicht ob alles richtig angeschlossen ist und auch nichts verpolt ist habe ich mal den linken Lautsprecher bei dem der Klang gut ist auf den rechten Kanal angeschlossen und siehe da: er klang auch verzerrt. So mit ist ausgeschlossen das es an den Lautsprechern liegt. Ist das jetzt ein Fall für die Garantie den ich hab den 773 erst mitte diesen Jahres gekauft.
Warf384#
Inventar
#2 erstellt: 20. Okt 2013, 18:54

Tassilo85 (Beitrag #1) schrieb:
Hey hallo,
Mir ist in letzter Zeit aufgefallen das mein rechter Fronlautsprecher die Musik verzerrt wiedergibt. Nach gründlicher Durchsicht ob alles richtig angeschlossen ist und auch nichts verpolt ist habe ich mal den linken Lautsprecher bei dem der Klang gut ist auf den rechten Kanal angeschlossen und siehe da: er klang auch verzerrt. So mit ist ausgeschlossen das es an den Lautsprechern liegt. Ist das jetzt ein Fall für die Garantie den ich hab den 773 erst mitte diesen Jahres gekauft. :?


Ist es, solange der Fehler nicht durch deine Fehlbehandlung (zb. in dem du Wasser hineingekippt oder den Ausgang kurzgeschlossen hast) verursacht wurde.

Tritt der Fehler denn bei allen Quellen auf?
Tassilo85
Hat sich gelöscht
#3 erstellt: 20. Okt 2013, 18:59
Also, kurzgeschlossen und Wasser reingeschüttet habe ich nicht.
Bisher ist es mir nur bei Musik, also Audio 1 eingang über Cinch, analog aufgefallen.
Andere Quellen müsste ich testen.

Wie gesagt es kommt auch selten vor. Zur Zeit gehts gerade.

Vielleicht höre ich auch zu viel Queens of the stone age und Nine inch nails und das gehört so


[Beitrag von Tassilo85 am 20. Okt 2013, 19:00 bearbeitet]
Warf384#
Inventar
#4 erstellt: 20. Okt 2013, 19:03

Tassilo85 (Beitrag #3) schrieb:
Also, kurzgeschlossen und Wasser reingeschüttet habe ich nicht.
Bisher ist es mir nur bei Musik, also Audio 1 eingang über Cinch, analog aufgefallen.
Andere Quellen müsste ich testen.

Wie gesagt es kommt auch selten vor. Zur Zeit gehts gerade.

Vielleicht höre ich auch zu viel Queens of the stone age und Nine inch nails und das gehört so :D


Cincheingänge mal vertauschen und nachhören, ob die Verzerrung auch wandert.


Wie gesagt es kommt auch selten vor. Zur Zeit gehts gerade.


... ist die Lautstärke egal?


Gruß
Gonzo_2
Inventar
#5 erstellt: 20. Okt 2013, 19:05
Da solltest du erst mal andere Quellen testen - eventuell liegt das Problem ja auch bei deinem Abspielgerät - was isses denn? Mp3 Player über Kopfhörerausgang oder Kassette oder PC? Was schliesst man sonst noch Analog an?
Tassilo85
Hat sich gelöscht
#6 erstellt: 20. Okt 2013, 19:06
Muss ich mal probieren mit den chincheingängen. Die Lautstärke ist egal. Die liegt meistens zwischen -28 und -24dB


Also hab die chincheingänge mal vertauscht, hab aber nichts gehört. Zur Zeit ist der Fehler auch gerade nicht vorhanden...

Aber kann ich wegen so was echt die Garantie beanspruchen. Ich meine der Fehler ist ja nur sporadisch....


[Beitrag von Tassilo85 am 20. Okt 2013, 19:07 bearbeitet]
Tassilo85
Hat sich gelöscht
#7 erstellt: 20. Okt 2013, 19:09

Gonzo_2 (Beitrag #5) schrieb:
Da solltest du erst mal andere Quellen testen - eventuell liegt das Problem ja auch bei deinem Abspielgerät - was isses denn? Mp3 Player über Kopfhörerausgang oder Kassette oder PC? Was schliesst man sonst noch Analog an?


Ein 16 Jahre alter Phillips CDC 775 5-fach CD Wechsler....
Gonzo_2
Inventar
#8 erstellt: 20. Okt 2013, 19:13
..und der hat keinen Digital-Ausgang? Optisch oder Cinch?
Tassilo85
Hat sich gelöscht
#9 erstellt: 20. Okt 2013, 19:15
der hat nen chinch co axial ausgang, ich hab aber kein coaxiales Kabel
Gonzo_2
Inventar
#10 erstellt: 20. Okt 2013, 19:17
Da kannst du aber auch die Hälfte eines einfachen Cinchkabels nehmen (die weissen oder roten Stecker) solang das nicht zu lang ist sollte das gehen...


[Beitrag von Gonzo_2 am 20. Okt 2013, 19:18 bearbeitet]
Tassilo85
Hat sich gelöscht
#11 erstellt: 20. Okt 2013, 19:17
ja werd ich mal probiern, Danke..
Tassilo85
Hat sich gelöscht
#12 erstellt: 20. Okt 2013, 19:25
Wow, das fetzt ja richtig. Ganz anderer Klang und von Verzerrung keine Spur! Ändert sich da was wenn man ein Co Axiales Kabel nimmt anstatt einem cinch kabel??
tomknip
Schaut ab und zu mal vorbei
#13 erstellt: 21. Okt 2013, 22:14
Hallo,

ich möchte dir helfen, weil du mit der Art von Fragen nicht viele Antworten bekommen wirst ...

Ein Chinchkabel ist ein Coaxiales Kabel. Das bedeutet nämlich nur Seele innen, Ummantelung außen.

Schön, dass du den Vorteil merkst von digitaler Verbindung im Vergleich zu analoger.

Nochmals toppen wirst du das leider nicht.

Gruß
thomas
Tassilo85
Hat sich gelöscht
#14 erstellt: 22. Okt 2013, 17:53
Okay danke für deine Antwort. Dann habe ich mir wohl mein Coaxiales Kabel für 6 euro umsonst bestellt... was solls.
Gonzo_2
Inventar
#15 erstellt: 22. Okt 2013, 18:41
Umsonst ja offenbar nicht - aber vergeblich...

Andererseits beruhigt das "echte" Digitalkabel und sieht auch besser aus als die Notlösung mit dem analogen Strippchen...

Es soll auch goldene Ohren geben, die da einen deutlichen Unterschied selbst zwischen "digitalen" Kabeln hören
tomknip
Schaut ab und zu mal vorbei
#16 erstellt: 23. Okt 2013, 21:51
und jetzt weisst du auch genau,was ich meinte ...
Cyberfighter
Stammgast
#17 erstellt: 24. Okt 2013, 12:51

Gonzo_2 (Beitrag #15) schrieb:
Umsonst ja offenbar nicht - aber vergeblich...

Andererseits beruhigt das "echte" Digitalkabel und sieht auch besser aus als die Notlösung mit dem analogen Strippchen...

Es soll auch goldene Ohren geben, die da einen deutlichen Unterschied selbst zwischen "digitalen" Kabeln hören :KR


Da hast du wohl recht. Hab mir vor ca. 10 Jahren mal ein angebliches Koaxialkabel in "Studioqualität" andrehen lassen. (was auch immer das definiert hat). Hat jedenfalls 100 Euros gekostet.
Suche:
Das könnte Dich auch interessieren:
RX-V 773 - Bild Unterbrechungen
baweng am 28.01.2013  –  Letzte Antwort am 03.10.2013  –  5 Beiträge
RX-V 773 Display Defekt?
celino am 26.07.2014  –  Letzte Antwort am 11.08.2014  –  10 Beiträge
RX-V 673/ 773 Firmware 1.77 Phänomene
Gunjahx am 06.05.2013  –  Letzte Antwort am 28.09.2013  –  4 Beiträge
RX-773 Problem
Paddl20 am 24.01.2013  –  Letzte Antwort am 25.01.2013  –  3 Beiträge
rx-v 773 viel lauter als 371
hondavti am 17.08.2012  –  Letzte Antwort am 20.08.2012  –  7 Beiträge
Yamaha RX-V 773 und Bose 901
RotkäppchenFRI am 11.09.2012  –  Letzte Antwort am 12.09.2012  –  6 Beiträge
Yamaha RX-V 773 die Erste
Tassilo85 am 04.05.2013  –  Letzte Antwort am 08.05.2013  –  5 Beiträge
NAS mit Yamaha RX-V 773
Skreamizm am 12.09.2013  –  Letzte Antwort am 12.09.2013  –  2 Beiträge
Yamaha RX-V 773 Bild setzt aus und Netzwerk spielt manchmal nichts ab
Bullster81 am 02.03.2015  –  Letzte Antwort am 04.03.2015  –  2 Beiträge
Ton Problem mit Toslink bei YAMAHA RX V-773
Ossy0-8-15 am 06.02.2013  –  Letzte Antwort am 07.02.2013  –  9 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 44 )
  • Neuestes Mitgliedquatschmichvoll
  • Gesamtzahl an Themen1.376.308
  • Gesamtzahl an Beiträgen18.213.904