Yamaha RXV-3900 LFE Frequenz auf Front

+A -A
Autor
Beitrag
morbo667
Stammgast
#1 erstellt: 08. Mai 2010, 00:41
Hallo zusammen,

ich habe einen Yamaha RXV3900, an dem ich u.a. Standlautsprecher (als Front) und einen Subwoofer angeschlossen habe.

Jetzt möchte ich, damit das Klangbild bei Musik homogen bleibt, den Sub nach oben bei ca. 60 Hz abschneiden. Dies kann ich auch am Sub bequem machen.
Nun habe ich darurch aber scheinbar ein Problem mit dem LFE-Kanal. Der ist jetzt durch die Einschränkung des Sub auf 60 Hz auch eingeschränkt und gibt keine Frequenzen größer als 60 Hz aus. Aus den Fronts werden diese Frequenzen auch nicht ausgegeben.

Kann ich durch eine Einstellung am Yamaha dafür sorgen, dass alle LFE Signale (ab einer bestimmten Frequenz oder generell) an die Frontlautsprecher übergeben werden?

Oder gibt es eine andere Lösung, wie man den Sub bei Musik nach oben begrenzen kann, aber bei LFE unbegrenzt spielen lassen kann? Ich habe bisher dazu nichts gefunden.

Danke und Gruß
Markus
Darklord1271
Stammgast
#2 erstellt: 08. Mai 2010, 06:18
Hi Markus,

ich habe den 2065, hoffe meine Tips gelten trotzdem

Normalerweise solltest Du die Frequenz am Sub gar nicht begrenzen, sondern den Verstärker im Setup sagen, dass er Crossover, bei der von Dir gewünschten Frequenz (z.B. 60 HZ) machen soll.
Dadurch schickt der Verstärker nur die Frequenzen unterhalb von 60Hz zum Subwoofer.
Welche Trennfrequenz Du nimmst hängt von Deinen Boxen und von Deinem Geschmack ab.

Dann kannst Du sicherlich im Setup des Verstärkers die Bass-Ausgabe auf Both (so heisst es bei mir) stellen, geht nur wenn die Fronts large sind.
Somit werden die Frequenzen unterhalb 60Hz an den Sub geschickt und die Frontboxen bekommen das ganze Spektrum.

Zum Musikhören:

Hast Du den Verstärker eingemessen?
Kurz meine Erfahrung mit meinem Equip:

Beim Einmessen brachte die Einstellung "Front" das beste Ergebnis, kaum ein Unterschied zwischen Pure Direct und Stereo.

Musik (Stereo Aufnahmen) hören, mit "Pure Direct" schaltet den Sub-Kanal aus, es werden nur die Fronts bedient.

Einstellung am Receiver-"Stereo" und Bassausgabe auf Both, der Sub läuft mit. Klingt bei mir recht "rund" nach unten hin, soll heissen kommt wirklich nur ein wenig mehr Druck im tiefsten Bereich, gefällt mir sehr gut. Wobei meine Fronts schon einen angenehmen Bass haben.

So nun viel Spaß beim ausprobieren, habe ca. 5 Anläufe gebraucht bis es mir gefallen hat (inkl. Boden kriechen, 3 mal neu einmessen und viel viel Probehören )

Wenn noch Fragen sind, poste Deine "Ausrüstung" mal mit.
Grüße
Lord
morbo667
Stammgast
#3 erstellt: 16. Mai 2010, 21:47
Hallo,

danke für deine Tips =).

Die Frequenz am Receiver anzupassen hatte ich zunächst ausgeschlossen, da ich den Sub für die Front-Bassanteile über 40Hz nutzen wollte, ohne die Front nach unten zu beschränken (der Receiver trennt den Sub bei Large-Fronts für die Front-Anteile immer bei 40Hz ohne Einstellungsmöglichkeit).

Inzwischen stelle ich die Front (Kef XQ 40) aber doch lieber auf Small und trenne sie bei 40 oder 60Hz (hab mich noch nicht endgültig festgelegt), was für Musik momentan sehr gut klingt.

Somit wird der LFE Kanal voll an den Sub geliefert, den ich jetzt Subseitig auf 120Hz eingestellt habe.

Wahrscheinlich wird sich dass noch ändern, aber das endgültige Einhören eines Subs dauert meiner Erfahrung nach eh ein paar Wochen wenn nicht gar Monate =)...

Einmessen mit dem Yamaha hat dagegen für mich bisher nicht zu befriedigenden Ergebnissen geführt. Vielleicht ist das Mikro nicht sonderlich gut.

Viele Grüße
Markus
Mickey_Mouse
Inventar
#4 erstellt: 16. Mai 2010, 22:04
als ich noch "kleine" Front/Main LS hatte (die halt nur bis 40Hz runter spielten) erst am AX1 und dann am 1900 hatte, habe ich den Sub immer per Hochpegel parallel zu den Stereo-LS angeschlossen -> 5.0. Und dann natürlich "sinnvoll" den Sub trennen (ich hatte das immer bei 43 oder 60Hz).
Meiner Meinung nach ergibt das zumindest bei Musik das homogenste Ergebnis, speziell weil die Yammis nur in PureDirect für Musik zu gebrauchen sind und da das (ohnehin fragwürdige) Bassmanagement nicht aktiv ist...
Suche:
Das könnte Dich auch interessieren:
Yamaha RXV-3900 nicht mehr richtig fernbedienbar
almir_de am 25.02.2012  –  Letzte Antwort am 25.02.2012  –  4 Beiträge
Yamaha RX V 3900 "Einstellungshilfe"
mrbreeze7 am 09.10.2009  –  Letzte Antwort am 29.11.2009  –  18 Beiträge
Übernahme Frequenz / sub / lfe
tw3ntys1x am 12.02.2014  –  Letzte Antwort am 12.02.2014  –  8 Beiträge
Netzwerkintegration Yamaha RX-V 3900
biffe am 09.03.2010  –  Letzte Antwort am 09.03.2010  –  4 Beiträge
Gebrauchtkauf Yamaha RX-V 3900?
Fischkopp_79 am 30.12.2016  –  Letzte Antwort am 31.12.2016  –  4 Beiträge
Yamaha RXV- Sub Problem
Maddogmax am 03.10.2010  –  Letzte Antwort am 03.10.2010  –  23 Beiträge
Yamaha RXV-2065 & Netradio
ArneArne am 18.09.2010  –  Letzte Antwort am 21.09.2010  –  6 Beiträge
Einstellungen Yamaha RXV 365
Maddogmax am 28.07.2010  –  Letzte Antwort am 28.07.2010  –  4 Beiträge
Yamaha RXV-440 Werkseinstellungen
heavysteve am 01.09.2010  –  Letzte Antwort am 01.09.2010  –  4 Beiträge
Yamaha RXV 671 Netzwerk
wosik am 22.07.2014  –  Letzte Antwort am 23.07.2014  –  10 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 28 )
  • Neuestes MitgliedSebastian_CZ
  • Gesamtzahl an Themen1.376.685
  • Gesamtzahl an Beiträgen18.221.546