Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Defekte RCL

+A -A
Autor
Beitrag
locke
Ist häufiger hier
#1 erstellt: 13. Dez 2005, 17:33
Hallo
Hat jemand Erfahrung mit defekten Mitteltöner bei Canton Ergo RCL??
Bei mir verrecken sie öfters.Weiß nicht,warum.
Torsten_Adam
Inventar
#2 erstellt: 13. Dez 2005, 19:06

locke schrieb:
Hallo
Hat jemand Erfahrung mit defekten Mitteltöner bei Canton Ergo RCL??
Bei mir verrecken sie öfters.Weiß nicht,warum.



Wie sollen Mitteltöner kaput gehen???? Und dann noch desöfteren????
Was hast du für Geräte, was für Pegel hörst du usw., los erzähle.

Ich kenne kein einzigen Fall von defekten Mitteltönern.
locke
Ist häufiger hier
#3 erstellt: 13. Dez 2005, 20:06
Hi
Das Problem ist angeblich niemanden bekannt.
Ich höre schon ziemlich laut,aber nie so,daß Verzerrungen aufteten.(Lautst.regler 12Uhr).Es ist mir schon mehrmals an verschiedenen Verstärkern passiert.Pioneer A 717,Technics SU V 85 ,HK 690.
Ein Freund besitzt die Ergo SCL und hat das gleiche Problem
Er hat mittlerweile 6 MT verbraten.
Ich habe letztens noch einen Tieftöner zerballert.
Canton und Händler teilen uns mit,wir mögen nicht so laut hören.Wozu kaufe ich mir aber solch eine Box?
Otogi
Ist häufiger hier
#4 erstellt: 13. Dez 2005, 20:33
Welche Musik bevozugst du denn?
Danzig
Inventar
#5 erstellt: 13. Dez 2005, 20:36

Canton und Händler teilen uns mit,wir mögen nicht so laut hören.Wozu kaufe ich mir aber solch eine Box?


gute frage, manche tun es weil sie ma ganz teuer waren....
andere weil ne schwarze box dabei ist...
´

Ich würde mich auf die genannten leistungen berufen, denn die sind wie so oft aus den sternen gegriffen.
ausserdem kannst du mit 2 der 3 verstärkern ja garnicht an die leistungsgrenze deiner lautsprecher kommen.

Dann kommt da noch der qualitätsfaktor/massenproduktionsverramschfaktor, bei dem ich jetzt aber nicht weitermache, da mir sonst die cantonsekte wieder den kopp vollmacht.


[Beitrag von Danzig am 13. Dez 2005, 20:38 bearbeitet]
ikeaking
Hat sich gelöscht
#6 erstellt: 13. Dez 2005, 20:39

locke schrieb:
Hi
Das Problem ist angeblich niemanden bekannt.
Ich höre schon ziemlich laut,aber nie so,daß Verzerrungen aufteten.(Lautst.regler 12Uhr).Es ist mir schon mehrmals an verschiedenen Verstärkern passiert.Pioneer A 717,Technics SU V 85 ,HK 690.
Ein Freund besitzt die Ergo SCL und hat das gleiche Problem
Er hat mittlerweile 6 MT verbraten.
Ich habe letztens noch einen Tieftöner zerballert.
Canton und Händler teilen uns mit,wir mögen nicht so laut hören.Wozu kaufe ich mir aber solch eine Box?
:|


hallo,

hatte schon an die 30 verschiedene ergo boxen im laufe der zeit, darunter natürlich auch die sc-l und die rc-l, aber hatte nie probleme mit dem mt!!
locke
Ist häufiger hier
#7 erstellt: 13. Dez 2005, 21:03
Hi
Ich denke mittlerweile auch,ich habe einen Fehlkauf getätigt.
Kann man evtl.die Weiche umbauen lassen,oder andere Mitteltöner einbauen.
JanHH
Inventar
#8 erstellt: 14. Dez 2005, 06:47
Für mich klingt das eher wie das klassische Problem mit zu schwachen Verstärkern.. die genannte Verstärkerauswahl würde da schon zu passen. Die RCL brauchen ja schon für normale Lautstärken ziemlich viel Power, es kann ja gut sein dass die Verstärker bei hohen Pegel mal an Punkte kommen, wo sie überfordert sind. Komisch nur dass dann MT und TT kaputtgehen..

Meiner Meinung nach brauchen die RCL richtig gute, leistungsfähige Verstärker, je mehr Leistung destso besser. Wie auch schon an anderer Stelle erwähnt: Hier liegt das Problem der RCL eindeutig darin, dass sie eigentlich zu billig ist, billiger als vergleichbare Geräte der Klasse, zu der sie gehört. Mit der Folge, dass sie meistens an Elektronik betrieben wird, die ihr ebenfalls nicht wirklich gerecht wird. Und dann klagen die Leute über schlechten Klang ;). Ich bin zwar in letzter Zeit eher zum Canton-Hasser mutiert, aber die RCL würde ich davon sogar ausnehmen.. hat schon was, die Box. Aber wie gesagt, sie braucht Leistung ohne Ende, mit normalen Mittelklasseverstärkern kommt man da nicht weit. Mich würde es auch nicht wundern, wenn das der Grund für die defekten Chassis ist.

Gruß
Jan


[Beitrag von JanHH am 14. Dez 2005, 06:48 bearbeitet]
Mautflucht
Ist häufiger hier
#9 erstellt: 14. Dez 2005, 07:24
Hallo Jan,

stimme Dir zu. Hab' meine RC-L zwar ziemlich heftig modifiziert, aber schon die originalen spielen unter "artgerechten" Voraussetzungen für die Preisklasse ausgezeichnet.

Eben diese "artgerechte Haltung" ist meist das Problem. Als etwas (sehr ) überspitzes Beispiel: X kauft sich im "Ausverkauf" ein Paar JMlab Grande Utopia Be, stellt sie in seine 15qm Studentenbude und hängt sie an seinen NAD 320BEE an. Resultat: "Sch.... Utopia!"

Grüsse
Markus
Torsten_Adam
Inventar
#10 erstellt: 14. Dez 2005, 08:41

locke schrieb:
Hi
Das Problem ist angeblich niemanden bekannt.
Ich höre schon ziemlich laut,aber nie so,daß Verzerrungen aufteten.(Lautst.regler 12Uhr).Es ist mir schon mehrmals an verschiedenen Verstärkern passiert.Pioneer A 717,Technics SU V 85 ,HK 690.
Ein Freund besitzt die Ergo SCL und hat das gleiche Problem
Er hat mittlerweile 6 MT verbraten.
Ich habe letztens noch einen Tieftöner zerballert.
Canton und Händler teilen uns mit,wir mögen nicht so laut hören.Wozu kaufe ich mir aber solch eine Box?
:|


Moin Moin
Tut mir echt leid, dass kann ich nicht nachvollziehen!
Jetzt noch dein Kumpel auch noch, 6 MTs??????
Plus, den TT von dir?
Irgendwie riecht mir das nach einer Verarsche!
Entweder werden die LS weit außerhalb der Spezifikationen betrieben, sind vielleicht auch modifiziert, oder jemand will sich hier lustig machen.

Ein zukleiner Verstärker kann bei zu hoher Lautstärke den HT zerstören und grillt sich vielleicht dann noch selbst.
Ein zugroßer Verstärker kann den LS ebenso bei voller Pulle grillen. Das ist unabhängig der LS-Marke.
Die kann aber nie unter den oben genannten Verhältnissen passieren. Die RC-L verträgt einiges an Leistung, dass kann jeder der sich mit Elektrik auskennt anhand der Weichenwerte errechnen.
sakly
Inventar
#11 erstellt: 14. Dez 2005, 08:53
Also wenn der Hochtöner auf der Weiche geschützt ist (mittels PTC oder Ähnlichem) so kann man den Mitteltöner dennoch mittels Clipping in's Jenseits befördern, denn der bekommt da auch ordentlich Leistungsschub mit.
Dann ist der HT aber durch das PTC schon lange ausgestiegen und die Verzerrungen dürften unüberhörbar sein.
Und mal ehrlich, der Pioneer 717 ist leistungstechnisch eigentlich kein Kind von Traurigkeit (die anderen beiden kenne ich nicht). Wenn man mit 200 Watt den Lautsprecher nicht gescheit betreiben kann, wieviel Leistung braucht man dann?
locke
Ist häufiger hier
#12 erstellt: 14. Dez 2005, 09:07
Hi
Mir scheint,ich habe in ein Wespennest gestochen.Wer mal genau im Forum liest, wird sehen das dieses Problem mit defekten MT häufiger auftritt.
Ich habe auch noch ein Paar Magnat Vintage 550,mit denen ich noch lauter höre.Sie gehen nicht kaputt.
Für mich steht fest,die Canton ist SCH.
Wer sie kaufen möchte kann dies demnächst bei Ebay tun .
ikeaking
Hat sich gelöscht
#13 erstellt: 14. Dez 2005, 09:50

locke schrieb:
Hi
Mir scheint,ich habe in ein Wespennest gestochen.Wer mal genau im Forum liest, wird sehen das dieses Problem mit defekten MT häufiger auftritt.
Ich habe auch noch ein Paar Magnat Vintage 550,mit denen ich noch lauter höre.Sie gehen nicht kaputt.
Für mich steht fest,die Canton ist SCH.
Wer sie kaufen möchte kann dies demnächst bei Ebay tun .


hallo,

ich weiß nicht ob das hier ein wespennest ist... aber wie gesagt - hatte nie problem mit meinen ganzen cantons und der service von canton ist fast perfekt - am besten man spricht dort mit herrn röder, der mann ist einfach klasse!
ikeaking
Hat sich gelöscht
#14 erstellt: 14. Dez 2005, 10:05
als beispiel für die beständigkeit der rc-l... ein bekannter von mir hat ein bistro... damals wollte der eine party dort veranstalten... leider hatte der nur kleine jbl-boxen unter der decke...

also nichts für eine coole party...


daraufhin hatte ich im angeboten meine alten rc-l und einen marantz pm 94 zu leihen... was soll ich sagen... 12 stunden haben die gedonnert wie die hölle...

das unter voll last...

die boxen hat der dann auch gleich behalten... und sie sind nach fünf jahren immer noch einwandfrei...

wenn das kein beweis für qualität ist - dann weiß ich es auch nicht...


[Beitrag von ikeaking am 14. Dez 2005, 10:06 bearbeitet]
zwittius
Inventar
#15 erstellt: 14. Dez 2005, 11:17
ich bin mir nicht sicher aber es kann ja sein das bei der produktion der neueren RCL ein wenig gespart wurde!

das ist oft so! das dann das gehäuse nicht mehr der qualität der ersten auflagen entspricht oder die weiche ein wenig minimiert wurde.

obwohl ich mir das bei canton schwer vorstellen kann.



grüße
Manu
Torsten_Adam
Inventar
#16 erstellt: 14. Dez 2005, 13:55

locke schrieb:
Hi
Mir scheint,ich habe in ein Wespennest gestochen.Wer mal genau im Forum liest, wird sehen das dieses Problem mit defekten MT häufiger auftritt.
Ich habe auch noch ein Paar Magnat Vintage 550,mit denen ich noch lauter höre.Sie gehen nicht kaputt.
Für mich steht fest,die Canton ist SCH.
Wer sie kaufen möchte kann dies demnächst bei Ebay tun .



Das hat mit Wespennest nichts zu tun!
Aber was du erzählst, ist totaler Quatsch!
Häufiger kann man von diesem Problem nicht lesen, siehe Suchefunktion, so auch dies einfach aus der Luft gegriffen.

Wenn für dich ein paar Magnat in Ordnung sind, ist es OK.
Aber lasse dies spammen!

Siehe auch hier:
http://www.hifi-foru...read=9173&postID=5#5

Das sieht fast danach aus, als wenn der Verstärker Gleichstrom produziert. 2x 150 Watt an 4 Ohm, dann volle Lautstärke und der Verstärker fängt an zu klippen.

Tja, du hast die RC-L gekillt!


[Beitrag von Torsten_Adam am 14. Dez 2005, 14:05 bearbeitet]
steckroev
Ist häufiger hier
#17 erstellt: 14. Dez 2005, 18:50
Moin Moin,
ich habe die sc-l,aber das gleiche Problem.Es sind mitlerweile 7 MT . 3 links und 4 rechts . Ich habe es mit BB und ohne getestet-jeweils mit dem gleichen Resultat "TOD" !!! 2 mal war ich schon damit im Sauerland bei Canton,sind auch alle sehr nett dort-allerdings hieß es ich wäre der einzige mit dem Problem :-) .Beim 2ten Mal haben sie auf die Weiche eine Sicherung angebracht,die allerdings den MT recht früh zumacht.Ich halte es für armselig eine Sicherung aufzubrutzeln,die mit Sicherheit auch keine Klanverbesserung ist.Ich werde mich von Canton trennen auch wenn die sc-l klanglich meiner Meinung nach ein klasse Lautsprecher ist-aber was nutzt es wenn sie nur in der Werkstatt stehen !!!
Mit einem weinenden Ohr
Steckroev
Hennmän
Stammgast
#18 erstellt: 14. Dez 2005, 23:03
krass. so nachrichten wundern mich echt. nicht nur das die rcl kaputt zu kriegen ist, sondern auch das man so laut hören kann, dass das passiert, ohne das man taub wird...

egal.

thorsten, du hast ne PM.

schöne grüße,


henneman
Bass-Depth
Inventar
#19 erstellt: 14. Dez 2005, 23:04
Also ich höre die RC-L auch hin und wieder mit sehr sehr hohen Pegeln...den MT zum verzerren zu bringen hab ich aber noch nie geschafft...hörst du eventuell gerne 1khz Sinustöne bei 120dB ?

MfG
locke
Ist häufiger hier
#20 erstellt: 15. Dez 2005, 07:37
Das ist ja das merkwürdige.Es verzerren weder HT,nochMT.
steckroev
Ist häufiger hier
#21 erstellt: 15. Dez 2005, 07:44
Moin Moin,
bei mir verzerrt auch nichts.Ich habe teilweise das Gefühl es liegt nicht nur an den Pegeln,sondern an ganz bestimmten Frequenzen.Es gibt CD´s bei denen ich genau sagen kann an welcher Stelle die MT ins Nirvana rennen.

Steckroev


[Beitrag von steckroev am 15. Dez 2005, 09:19 bearbeitet]
KAIO
Hat sich gelöscht
#22 erstellt: 15. Dez 2005, 08:15

steckroev schrieb:
Moin Moin,
ich habe die sc-l,aber das gleiche Problem.Es sind mitlerweile 7 MT . 3 links und 4 rechts . Ich habe es mit BB und ohne getestet-jeweils mit dem gleichen Resultat "TOD" !!! 2 mal war ich schon damit im Sauerland bei Canton,Steckroev :prost


seit wann ist canton im sauerland?
die sind doch im taunus
steckroev
Ist häufiger hier
#23 erstellt: 15. Dez 2005, 08:33
Moin Moin

Du hast recht;Weilrod ist im Taunus.Naja ist ja auch nicht so schlimm.Hauptsache die Brötchen in der Kantine waren gut.
Lieber wäre es mir auch wenn du eine Idee hättest wie ich die Speaker in den Griff bekommen kann bzw.eine Empfehlung für andere aussprechen könntest.

Steckroev
plz4711
Hat sich gelöscht
#24 erstellt: 15. Dez 2005, 09:01

JanHH schrieb:
Komisch nur dass dann MT und TT kaputtgehen..


Papperlapapp. Schutzschaltung verschlechter zwar vielleicht den Klang minimal, ergeben aber längere Lebensdauer.

Außerdem stehen TT doch eher im Ruf, wg. mechanischer Überlastung kaputt zu gehen?!
ikeaking
Hat sich gelöscht
#25 erstellt: 15. Dez 2005, 09:39

KAIO schrieb:

steckroev schrieb:
Moin Moin,
ich habe die sc-l,aber das gleiche Problem.Es sind mitlerweile 7 MT . 3 links und 4 rechts . Ich habe es mit BB und ohne getestet-jeweils mit dem gleichen Resultat "TOD" !!! 2 mal war ich schon damit im Sauerland bei Canton,Steckroev :prost


seit wann ist canton im sauerland?
die sind doch im taunus


aus welchem jahr ist die sc-l?? also kann das gar nicht glauben...

hatte schon drei paar sc-l... nie probleme!!!
steckroev
Ist häufiger hier
#26 erstellt: 15. Dez 2005, 10:05
Habe sie 1999 bei Hifi-Masters Schluderbacher gekauft.
ikeaking
Hat sich gelöscht
#27 erstellt: 15. Dez 2005, 10:39

steckroev schrieb:
Habe sie 1999 bei Hifi-Masters Schluderbacher gekauft.


hm... denke mal das ist halt keine richtige sc-l mehr... kenne nur die modelle bis 1997! was danach verbaut bzw. produziert wurde - keine ahnung... stelle die frage mal in die runde... gab es ab 1997 unterschiede zu der ursprünglichen sc-l von 1993???
steckroev
Ist häufiger hier
#28 erstellt: 15. Dez 2005, 11:58

hercku1 schrieb:

steckroev schrieb:
Habe sie 1999 bei Hifi-Masters Schluderbacher gekauft.


hm... denke mal das ist halt keine richtige sc-l mehr... kenne nur die modelle bis 1997! was danach verbaut bzw. produziert wurde - keine ahnung... stelle die frage mal in die runde... gab es ab 1997 unterschiede zu der ursprünglichen sc-l von 1993??? :prost


Wie - keine richtige sc-l ? Gibt es auch falsche ?
Da ich sie als Auslaufmodell zum günstigen Preis von 1950 DM gekauft habe,gehe ich davon aus das sie nicht 1999 gebaut worden ist.Herr Röder bei Canton hat auch nichts von einer unrichtigen sc-l erwähnt.

Gruß Steckroev
plz4711
Hat sich gelöscht
#29 erstellt: 15. Dez 2005, 14:28

steckroev schrieb:

Wie - keine richtige sc-l ? Gibt es auch falsche ?
Da ich sie als Auslaufmodell zum günstigen Preis von 1950 DM gekauft habe,gehe ich davon aus das sie nicht 1999 gebaut worden ist.Herr Röder bei Canton hat auch nichts von einer unrichtigen sc-l erwähnt.

Gruß Steckroev :D


Die Branche bzgl. interner Modelländerungen eh extrem lustig
Nach außen hin - immer das gleiche Produkt, nur an den Kosten dürfte im Zweifelsfalle gespart werden (Gewinnmaximierung); und das, obwohl die Goldohren doch alles hören dürften (Z. B. hat die AP Yara keinen Ringstrahler mehr. Klang? Kosten?)
Oder umgekehrt: Gleiches Produkt, andere Frontblende, neuer Name: fertig.
steckroev
Ist häufiger hier
#30 erstellt: 15. Dez 2005, 17:27
Ich habe keinen Unterschied zwischen den einzelnen Rep´s gesehen oder gehört.Von da her denke ich ,daß sich nichts geändert hat - zumal die MT immer wieder gen´Nirvana gestiefelt sind.
Steckroev
locke
Ist häufiger hier
#31 erstellt: 16. Dez 2005, 07:49

JanHH schrieb:
Für mich klingt das eher wie das klassische Problem mit zu schwachen Verstärkern.. die genannte Verstärkerauswahl würde da schon zu passen. Die RCL brauchen ja schon für normale Lautstärken ziemlich viel Power, es kann ja gut sein dass die Verstärker bei hohen Pegel mal an Punkte kommen, wo sie überfordert sind. Komisch nur dass dann MT und TT kaputtgehen..

Meiner Meinung nach brauchen die RCL richtig gute, leistungsfähige Verstärker, je mehr Leistung destso besser. Wie auch schon an anderer Stelle erwähnt: Hier liegt das Problem der RCL eindeutig darin, dass sie eigentlich zu billig ist, billiger als vergleichbare Geräte der Klasse, zu der sie gehört. Mit der Folge, dass sie meistens an Elektronik betrieben wird, die ihr ebenfalls nicht wirklich gerecht wird. Und dann klagen die Leute über schlechten Klang ;). Ich bin zwar in letzter Zeit eher zum Canton-Hasser mutiert, aber die RCL würde ich davon sogar ausnehmen.. hat schon was, die Box. Aber wie gesagt, sie braucht Leistung ohne Ende, mit normalen Mittelklasseverstärkern kommt man da nicht weit. Mich würde es auch nicht wundern, wenn das der Grund für die defekten Chassis ist.

Gruß
Jan
KAIO
Hat sich gelöscht
#32 erstellt: 16. Dez 2005, 11:50

steckroev schrieb:
Moin Moin

Du hast recht;Weilrod ist im Taunus.Naja ist ja auch nicht so schlimm.Hauptsache die Brötchen in der Kantine waren gut.
Lieber wäre es mir auch wenn du eine Idee hättest wie ich die Speaker in den Griff bekommen kann bzw.eine Empfehlung für andere aussprechen könntest.

Steckroev :hail

was erwartest du ?
wer sollte dir normal besser weiter helfen können als canton?
oder vielleicht noch der hersteller deiner anderen gerätschaften.
die rc-l und die sc-l sind ja lautsprecher, die in recht hohen stückzahlen verkauft wurden. und bei vielen (den meisten) leuten funktionieren sie auch. gut, ein defekt kann immer mal sein, aber immer wieder kaputte treiber???

das spricht schon sehr für deinen verstärker, bzw. lautsprecher -vergewaltigung :-)

nix für ungut

gruss kai
steckroev
Ist häufiger hier
#33 erstellt: 16. Dez 2005, 13:25
Schon mal dran gedacht das auch die Leute von Canton nicht gerne zugeben wenn sie mal gemurxt haben ?
Und was ich erwarte ? Ich erwarte einfach das Lautsprecher , die einen Preis von 5000 DM hatten auch funktionieren,egal wieviele davon gebaut wurden.Und wenn es nicht so ist gehe ich davon aus das der Hersteller die Sache vernünftig in den Griff bekommt und nicht den einen Murx durch neuen Murx kaschiert.Erst recht wenn man sich die Mühe macht und ein paar hundert Kilometer zum Sitz der Firma hinfährt.( und das 2 mal)!!!

Gruß Steckroev


[Beitrag von steckroev am 16. Dez 2005, 13:26 bearbeitet]
ikeaking
Hat sich gelöscht
#34 erstellt: 16. Dez 2005, 13:28

steckroev schrieb:
Schon mal dran gedacht das auch die Leute von Canton nicht gerne zugeben wenn sie mal gemurxt haben ?
Und was ich erwarte ? Ich erwarte einfach das Lautsprecher , die einen Preis von 5000 DM hatten auch funktionieren,egal wieviele davon gebaut wurden.Und wenn es nicht so ist gehe ich davon aus das der Hersteller die Sache vernünftig in den Griff bekommt und nicht den einen Murx durch neuen Murx kaschiert.Erst recht wenn man sich die Mühe macht und ein paar hundert Kilometer zum Sitz der Firma hinfährt.( und das 2 mal)!!!

Gruß Steckroev :D


ich wette es liegt an den zuspielern...
steckroev
Ist häufiger hier
#35 erstellt: 16. Dez 2005, 13:41
An allen ?
ikeaking
Hat sich gelöscht
#36 erstellt: 16. Dez 2005, 13:44

steckroev schrieb:
An allen ?


aber ist doch schon sehr komisch, dass du solche probleme hast oder?

hast du auch eine vernünftige netzsteckerleiste? manchmal kann auch strom der übeltäter sein...
steckroev
Ist häufiger hier
#37 erstellt: 16. Dez 2005, 13:47
Ja habe ich-zwar kein High-End aber ne vernünftige.
sakly
Inventar
#38 erstellt: 16. Dez 2005, 13:51

hercku1 schrieb:
hast du auch eine vernünftige netzsteckerleiste? manchmal kann auch strom der übeltäter sein... :.


Wo ziehst du dir das denn her?
Wenn kein passender Grund gefunden wird, dann driftet es ab in's Voodoo...;)
ikeaking
Hat sich gelöscht
#39 erstellt: 16. Dez 2005, 13:55

sakly schrieb:

hercku1 schrieb:
hast du auch eine vernünftige netzsteckerleiste? manchmal kann auch strom der übeltäter sein... :.


Wo ziehst du dir das denn her?
Wenn kein passender Grund gefunden wird, dann driftet es ab in's Voodoo...;)


grins... das kommt ja hier voodoo gleich...
steckroev
Ist häufiger hier
#40 erstellt: 16. Dez 2005, 14:00
Solche Sachen hat man immer wieder.Selbst bei Canton waren sie am Ende,obwohl denen klar war es läge nicht an den Verstärkern ( laut Hrn. Röder und Lauterbach )
Suche:
Das könnte Dich auch interessieren:
Mitteltöner von canton ergo rcl
fretchen am 19.03.2004  –  Letzte Antwort am 13.12.2005  –  5 Beiträge
Canton RCL
pstark am 15.04.2005  –  Letzte Antwort am 17.04.2005  –  14 Beiträge
Audionet + Canton Ergo RCL
wump am 05.11.2003  –  Letzte Antwort am 06.11.2003  –  7 Beiträge
Endstufe für Canton RCL
Donkey am 03.11.2004  –  Letzte Antwort am 06.11.2004  –  7 Beiträge
Canton Ergo RCL contra Dali Concept 8
McFly1981 am 20.01.2005  –  Letzte Antwort am 21.01.2005  –  13 Beiträge
RCL vs. 1002DC
nomat am 04.09.2005  –  Letzte Antwort am 05.09.2005  –  2 Beiträge
Canton Ergo RCL
chrischris am 12.11.2004  –  Letzte Antwort am 13.11.2004  –  3 Beiträge
Hilfe zum BB-Einschleifen bei Canton Ergo RCL
s-rade am 21.10.2005  –  Letzte Antwort am 16.11.2005  –  13 Beiträge
Canton Ergo RCL - Bass kratzt?
jok am 10.07.2006  –  Letzte Antwort am 10.07.2006  –  5 Beiträge
Canton Ergo RCL
gbean am 09.03.2004  –  Letzte Antwort am 09.03.2004  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon
  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 111 )
  • Neuestes MitgliedSipler_
  • Gesamtzahl an Themen1.345.320
  • Gesamtzahl an Beiträgen17.663.157