Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


nuBox 380 + Yamaha AX-496.......PROBLEM!?!?!

+A -A
Autor
Beitrag
SubMax
Ist häufiger hier
#1 erstellt: 25. Jul 2003, 20:04
ich hab mir heute den oben genannten amp gekauft um ihn mal eine woche zu testen, weil ich zufällig auf ihn im internet aufmerksam wurde.
normalerweise benutze ich einen pioneer sx-737 (uralt)...geht aber sehr gut für meine anprüche. ich nutze nicht mal seine 2x 50W ganz aus.
also yamaha hab ich mir nur gekauft (geborgt) um meine nubert mal richtig auszulasten.
yamaha = 2x 120W
und ich muss sagen, es hat mich schon ein bisschen gewurdert als ich plötzlich gemerkt habe:
wenn ich ca. 2/3 aufdrehe (schon verdammt laut ohne verzerren) beginnt der tieftöner sich ein bisschen zu verformen. und zwar an gewissen punkten am rand wo sicke auf membran überläuft.
ich habe das gefühl dass es daran liegt, weil der tieftöner nicht mehr die ganze luft aus dem gehäuse verdrängen kann und desshalb sich der membran "aufbläht".

ist das normal?
oder
ist das, weil es nicht die "teuerste" ist?
oder oder oder....
was sagt ihr dazu?

danke im voraus

markus
das_n
Inventar
#2 erstellt: 26. Jul 2003, 07:17
mhhh, das hört sich für mich verdammt nach einer optischen täuschung an.
überlasten kann man die nuberts eigentlich nicht, die schalten sich selbst ab wenns denen zu viel wird. ausserdem denk ich mal das man das hören müsste wenn sich da was verzieht.
SubMax
Ist häufiger hier
#3 erstellt: 26. Jul 2003, 11:28
tja...das hab ich auch gedacht, dass sich die dinger abschalten wenns genug is!
aber eine optische täuschung ist das garantiert nicht.
wenns mal anfängt und man dreht noch ein bisschen lauter wirds immer mehr. das sieht echt voll arg aus.
blöd beschrieben siehts aus hätte die box an manchen stellen beulen.
Wholefish
Inventar
#4 erstellt: 26. Jul 2003, 15:45
Soweit ich weiß haben die Nubert Lautsprecher eine Schutzschaltung für die Hochtöner, nicht für die Tieftöner.

Ist es denn bei beiden Lautsprechern oder nur bei einem?
Eigentlich kann es nicht sein, dass es eine Art Luftstau gibt, denn die Lautsprecher haben doch ein Bassreflexrohr.
Am besten rufst du mal bei der Hotline an oder du schreibst ne Mail hin.

das es nicht die teuerste ist
Das kann man so wohl kaum sagen. Wenn ich mir ein kleines Auto kaufe dann erwarte ich trotzdem dass ich schneller als 120 fahren kann ohne dass die Fensterscheiben anfangen zu klappern.


[Beitrag von Wholefish am 26. Jul 2003, 15:47 bearbeitet]
das_n
Inventar
#5 erstellt: 26. Jul 2003, 15:57
nach dem datenblatt das man von der nubox 380 downloaden kann hat die nubox 380 sicherungen für hoch- UND Tieftöner.
SubMax
Ist häufiger hier
#6 erstellt: 26. Jul 2003, 21:27
naja...ich kanns ja auch absolut nicht verstehen.


sie haben nämlich wirklich für hoch und tieftöner sicherheitsschaltung.
außerdem halten die dinger 140 W Dauerleistung aus.
bassreflexrohr haben sie auch.

normalerweise dürfte es genau gar nix geben!!!
und JA, das problem tritt bei beiden ls gleichzeitig auf.

markus
das_n
Inventar
#7 erstellt: 26. Jul 2003, 21:32
warum ist es eigentlich ein problem?? solang nichts zu hören ist..hey, genieß die musik wenns klingt......kann ja sein dass der chassisrand etwas der sicke nachgibt.......ich bleibe trotzdem erstmal bei meiner vermutung einer optischen täuschung.

...ansonsten wende dich doch einfach mal an die experten im nubertforum...


[Beitrag von das_n am 26. Jul 2003, 21:33 bearbeitet]
SubMax
Ist häufiger hier
#8 erstellt: 26. Jul 2003, 21:56
stimmt eigentlich schon was du sagst.
aber ich bin in solchen punkten einfach sehr pingelig.
und ich brauch immer sofort eine erklärung warum, oder sogar eine erklärung wie ich den fehler beheben kann.

mal sehen
Suche:
Das könnte Dich auch interessieren:
Probleme mit nuBOX 380
Martinez am 27.01.2004  –  Letzte Antwort am 28.01.2004  –  15 Beiträge
NuBox 380
Zerwas am 23.03.2004  –  Letzte Antwort am 24.03.2004  –  14 Beiträge
nubox 380
blauauge am 07.10.2004  –  Letzte Antwort am 08.10.2004  –  3 Beiträge
Nubert nuLine 100 + Yamaha AX-496, passt das zusammen?
Quadralfan am 22.04.2006  –  Letzte Antwort am 26.04.2006  –  8 Beiträge
Alternative zu NuBox 360
lilu am 22.12.2004  –  Letzte Antwort am 22.12.2004  –  8 Beiträge
Erste Anlage geplant: NuBox 101 + Yamaha AX 397
Beatlemania am 30.06.2011  –  Letzte Antwort am 30.06.2011  –  2 Beiträge
Nubox 380 vs Nubox 400
Staind am 07.11.2003  –  Letzte Antwort am 07.02.2004  –  14 Beiträge
Nubert NuBox 580 - Problem
fohlen1974 am 05.10.2005  –  Letzte Antwort am 06.10.2005  –  4 Beiträge
Frage zur NuBox 380
Floschi am 02.08.2003  –  Letzte Antwort am 03.08.2003  –  4 Beiträge
NuBox 380, oder nicht ?
Thomaswww am 01.09.2003  –  Letzte Antwort am 04.09.2003  –  15 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 15 )
  • Neuestes MitgliedBassSlaughter
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.558