Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Audio Physic Spark 2 Probleme

+A -A
Autor
Beitrag
AlexanderFrey
Neuling
#1 erstellt: 17. Aug 2002, 14:27
Hallo,

ich habe seit ein paar Tagen festgestellt, dass eine meiner Spark 2 Probleme mit den Tiefen macht.
Die Tiefen kommen wie ein 'Geblubbel' aus dem Tief/Mitteltöner . Ich bin völlig verzweifelt !
Ich kann mich nicht erinnern die Boxen übermäßig, mit meiner Musical Fidelity E20 / E30 Vor/End Kombination, belastet zu haben.
Der Defekt ist fast nur zu hören, wenn man das Ohr nah an den Treiber hält. Oder wenn man die Boxen gut kennt, auch mitten im Raum.
Die andere Box läuft einwandfrei... Verkabelung durch Stright Wire Stage ist auch OK...
Ich habe auch schon die Boxen vertauscht.

Leute bitte helft mir, Alexander
au-jo
Ist häufiger hier
#2 erstellt: 17. Aug 2002, 14:59
hi alexander!

kannst du dein problem etwas genauer beschreiben?
wie stark ist die beeinträchtigung? du sagst, man hört es nur, wenn man nah dran ist. wie hört es sich von weiter weg an? und wie verhält es sich bei hohen lautstärken?
wechselt der fehler beim vertauschen die seite, oder bleibt der fehler bei einer box?
möglicherweise ist irgendwas in der frequenzweiche kaputt. hast du noch garantie? frage aber in jedem fall auch bei deinem händler nach, ob ein solches problem bekannt ist.
ich kann mir nur oben genanntes problem mit der weiche oder dem basstreiber vorstellen. ich glaube nicht, dass sowohl basslautsprecher als auch mitteltöner kaputt sind.

ciao joachim
ehemals_ah
Administrator
#3 erstellt: 17. Aug 2002, 15:11
Hallo Alexander,

ich schliesse mich Joachims Frage nach genauerer Schilderung an. Ich könnte mir gleichfalls vorstellen, dass es an der Frequenzweiche o.ä. liegt.

Andere Möglichkeit:
Wenn Du die andere Box an den Kanal der defekten hängst, spielt sie dann normal oder mit dem gleichen Fehler wie die "defekte"? Dann könnte es auch ein Fehler in Deiner Endstufe sein ...

Gruß, André
ehemals_hj
Administrator
#4 erstellt: 18. Aug 2002, 12:19
Hi Alexander,


schonmal einen anderen Amp ausprobiert? Vielleicht liegt es ja gar nicht an den LS sondern daran?!
AlexanderFrey
Neuling
#5 erstellt: 18. Aug 2002, 17:23
Hallo,

danke für die Antworten. Es ist immer die eine Box die Defekt ist. Egal ob ich die Kanäle tausche....
Die Spark ist ein zweiwege System. D.h. ein LS für Tief und Mittelton. Dieser Lautsprecher gibt die Bässe wie ein Geblubber wieder. Der Hochtöner läuft perfekt !
Dieses Geblubber ist, als wenn die Bässe gedämpft und mit festgehaltener Membran gespielt würden. Eben sehr unpräzise. Die Kalotte, also der Gummiring um der Membran, weist aber keine Beschädigung auf. Eben wie die Membran selbst.
Ein Freund hat mir nun gesagt, dass die Spule, die frei im Magneten schwingt, bei hohen Belastungen an diesem
haften bleiben kann. Dies würde einiges erklären....
Er schlug vor, den Lautsprecher(Treiber) herraus zunehmen und eine kleine Spannung an die Kontakte zu legen, um zu sehen ob die Spule einwandfrei schwingen kann.
Sollte sich der Treiber als Defekt erweisen, wäre es möglich ihn zu ersetzen ? Die Box ist ein ca. 3 Jahre altes Modell. Oder ihn durch einen besseren zu ersetzen ? Ihn diesem Fall selbstverständlich die beider Boxen.

Vielen Dank, Alexander
Revel,Heinz
Ist häufiger hier
#6 erstellt: 18. Aug 2002, 17:49
Hallo Alexander!

Wenn die LS erst 3 Jahre alt sind, könnte eventuell noch Garantie darauf sein - deshalb solltest Du die Chassis nicht ausbauen, so lange Du dir dessen nicht sicher bist.

Sicher ist es möglich dieses Chassis zu ersetzen - aber nicht selbst, sondern vom Hersteller! Du solltest unbedingt wieder das gleiche Chassis verwenden, da anderenfalls die gesamte tonale Abstimmung der LS aus den Fugen geraten kann und Du die Sache verschlimmern kannst.

Wenn die Spule wirklich am Magneten haften sollte, ist sowieso Hopfen und Malz verloren und Du brauchst Ersatz.

MFG
Revel,Heinz
Paoluzzo
Hat sich gelöscht
#7 erstellt: 22. Jul 2003, 18:41
Hallo Alexander,

auch ich möchte dich zunächst auf die Garantie aufmerksam machen.

Ansonsten noch die folgendn Tipps um festzustellen, ob die die Isolierung der Schwingspule des Basslautsprechers durchgebrannt ist:

1. Hörprobe
Verstärker auf Mono stellen. Über die Balance zwischen linker und rechter Box wechseln. Defekte Box kratzt nicht nur, sondern sie bringt keine tieferen Bässe.

2. Mechanischer Test mit der Hand
Es ist günstig, wenn der Verstärker dabei ausgeschaltet ist.

Drücke mit zwei Fingern vorsichtig auf die Membrane des Basslautsprechers. Am besten kurz vor dem Ansatz der Staubschutzkalotte, an zwei gegenüberliegenden Seiten. Hier ist die Membran sehr fest, und es kann nichts passieren.
Der Lautsprecher sollte sich so leicht wie der intakte bewegen lassen, und dabei auf keinen Fall Kratzgeräusche von sich geben.
Auf jeden Fall, wie ein guter Chirurg, immer die rechte und linke Seite (also Lautsprecherbox) vergleichen. Unterschiede weisen auf einen Fehler hin.

3. Mechanischer Test mit Batterie
Eigentlich ist der 2. beschriebene Test sehr gut und aufschlussreich. Du kannst aber auch so vorgehen wie dein Freund vorgeschlagen hat. Dabei brauchst dut die Box aber nicht aufzuschrauben, um Spannung an die Kontakte zu legen.

Du solltest zunächst die vom Verstärker kommenden Leitungen abstöpseln, das ist sehr wichtig!!

Danach hälst du eine dicke 1,5V Batterie (Mono oder Babyzelle) an die Lautsprecherklemme der Box. Dazu brauchst du wohl ein kurzes Stück Draht. Keine Angst, deinen Lautsprechern kann nichts passieren. Der Hochtöner wird durch die Frequenzweiche geschützt, während der Bass lediglich 0,5 Watt abbekommt. Halte die Batterie aber nicht unbedingt länger als 5 Sekunden dran (die Batterie entlädt sich dabei ganz schön).

Der Bass muss ein Stück nach vorne oder hinten gehen. Wenn der Ausschlag auch bei der intakten Box sehr klein ist, kannst du zwei Batterien hintereinander schalten (wie in einer Taschenlampe).

Der Bass sollte, je nachdem wie herum du die Batterie dranhälst, den selben Weg nach vorne wie nach hinten schwingen. Zudem solltest du zum Vergleich umbedingt die intakte Box benutzen. Schwingt diese eventuell weiter aus? Wenn ja, dann ist es schon wahrscheinlich, dass die Isolierung der Schwingspule angekokelt ist, und diese im Luftspalt klemmt.

Besonders der 2. Test gibt dir Aufschluss, ob der Fehler im Basslautsprecher liegt. In einem solchen Fall musst du wohl einen neuen Basslautsprecher kaufen. Du kannst ihn meines Wissens direkt von Audio Physik beziehen.
Du kannst auf keinen Fall einen "besseren" kaufen. Die ganze Box (Hochtöner, Frequenzweiche, Gehäuse) ist auf diesen Lautsprecher ausgelegt, d.h. ein "besserer" Lautsprecher würde in deiner Box mit Sicherheit schlechter klingen.

Gruß,
Paul
Sentinel
Ist häufiger hier
#8 erstellt: 22. Jul 2003, 23:41
Hi,

was is eigentlich der Unterschied zwischen der Spark und der Spark2 und hat schonmal jemand von euch die neue Kronos gehört?

mfg
Suche:
Das könnte Dich auch interessieren:
Audio Physic Step SLE oder Spark 2
chao am 28.03.2005  –  Letzte Antwort am 28.03.2005  –  4 Beiträge
B&W 805 oder Audio Physic SPARK ?
lucaa am 09.08.2003  –  Letzte Antwort am 27.07.2004  –  40 Beiträge
Audio Physic Yara / Spark
Chrs am 05.09.2003  –  Letzte Antwort am 07.09.2003  –  3 Beiträge
Audio Physic Spark-Stromfresser??
mission-fan am 13.11.2004  –  Letzte Antwort am 21.11.2004  –  3 Beiträge
Audio Physic Spark übersteuert
robilah am 10.10.2007  –  Letzte Antwort am 21.10.2007  –  3 Beiträge
Audio Physic Spark, passender Verstärker
woelfchen am 13.10.2003  –  Letzte Antwort am 04.12.2003  –  13 Beiträge
Alternativen zu Audio Physic Spark?
sai-bot am 08.12.2006  –  Letzte Antwort am 18.12.2006  –  36 Beiträge
passt mein verstärker zur audio physic spark?
sparkman am 11.01.2004  –  Letzte Antwort am 06.03.2004  –  9 Beiträge
Nubert NuWave 125 vs. Audio Physic Spark
hakki99 am 21.03.2004  –  Letzte Antwort am 24.03.2004  –  8 Beiträge
Canton Vento 809 vs. Audio Physic Spark
DMchen am 10.07.2006  –  Letzte Antwort am 12.07.2006  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • SOGNO

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.026